Skip site navigation (1) Skip section navigation (2)

Site Navigation

FreeBSD Ports: Python

Search ports for:

Software related to the Python language.

Fnorb-1.3
A CORBA 2.0 ORB written in Python
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, libdrm-2.0.2, pkg-config-0.21, py24-tkinter-2.4.4_1, python24-2.4.4, tcl-8.4.14_4,1, tk-8.4.14_5,2, xorg-libraries-6.9.0_1
Also listed in: Devel

Pymacs-0.22
A Python package for scripting emacs
Long description | Sources | Main Web Site
Maintained by: mwm@mired.org
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, imake-6.9.0_1, jpeg-6b_4, libdrm-2.0.2, open-motif-2.2.3_2, perl-5.8.8, pkg-config-0.21, png-1.2.14, python24-2.4.4, tiff-3.8.2_1, xemacs-21.4.20_3, xemacs-packages-14.1_1, xorg-libraries-6.9.0_1
Also listed in: Devel, Editors, Elisp

SPE-0.8.3.c
Stani's Python Editor
Long description | Sources | Main Web Site
Maintained by: nivit@FreeBSD.org
Requires: atk-1.18.0, bitstream-vera-1.10_3, cairo-1.4.4, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, glib-2.12.11, gnomehier-2.2, gstreamer-plugins80-0.8.12_2,1, gstreamer80-0.8.12_2, gtk-2.10.11, hicolor-icon-theme-0.10_1, jpeg-6b_4, libXft-2.1.7_1, libdrm-2.0.2, libglut-6.4.2, libiconv-1.9.2_2, libmspack-0.0.20040308_3, libxml2-2.6.27, pango-1.16.3, perl-5.8.8, pkg-config-0.21, png-1.2.14, popt-1.7_3, py24-imaging-1.1.6, py24-numeric-24.2, py24-opengl-2.0.1.07_3, py24-tkinter-2.4.4_1, py24-wxPython-common-2.6.3.3, py24-wxPython-unicode-2.6.3.3, python24-2.4.4, shared-mime-info-0.21, tcl-8.4.14_4,1, tiff-3.8.2_1, tk-8.4.14_5,2, wxgtk2-2.6.3_2, wxgtk2-common-2.6.3_2, wxgtk2-contrib-2.6.3_1, wxgtk2-contrib-common-2.6.3_1, wxgtk2-unicode-2.6.3_1, wxgtk2-unicode-contrib-2.6.3_1, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1
Also listed in: Editors, Devel

alf-0.1_1
Abstract Large File
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: libtool-1.5.22_4, python24-2.4.4
Also listed in: Devel

archmage-0.0.8
Extensible reader/decompiler of files in CHM format
Long description | Sources | Main Web Site
Maintained by: infofarmer@FreeBSD.org
Requires: chmlib-0.39, pychm-0.8.4, python24-2.4.4
Also listed in: Textproc

balazar-0.3.1_2
3D adventure and roleplaying game
Long description | Sources | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: aalib-1.4.r5_2, cal3d-0.11.0, expat-2.0.0_1, fontconfig-2.4.2_1,1, freealut-1.1.0_1, freetype2-2.2.1_1, gettext-0.16.1_1, glew-1.3.5, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, openal-20060211_4, pkg-config-0.21, py24-cerealizer-0.5, py24-editobj-0.5.7, py24-ogg-1.3_2, py24-openal-0.1.6_2, py24-sdl_mixer-0.0.3_1, py24-setuptools-0.6c5, py24-soya3d-0.12_1, py24-tofu-0.5, py24-twistedCore-2.5.0_2, py24-vorbis-1.4, py24-zopeInterface-3.3.0.1, python24-2.4.4, sdl-1.2.11,2, sdl_mixer-1.2.7, smpeg-0.4.4_6, svgalib-1.4.3_5, xorg-libraries-6.9.0_1
Also listed in: Games

balazarbrothers-0.3.1_1
Balazar Brother is a free software 3D puzzle game
Long description | Sources | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: cal3d-0.11.0, expat-2.0.0_1, fontconfig-2.4.2_1,1, freealut-1.1.0_1, freetype2-2.2.1_1, gettext-0.16.1_1, glew-1.3.5, gmake-3.81_1, libdrm-2.0.2, libiconv-1.9.2_2, libogg-1.1.3,3, libvorbis-1.1.2,3, openal-20060211_4, pkg-config-0.21, py24-cerealizer-0.5, py24-editobj-0.5.7, py24-ogg-1.3_2, py24-openal-0.1.6_2, py24-setuptools-0.6c5, py24-soya3d-0.12_1, py24-tofu-0.5, py24-twistedCore-2.5.0_2, py24-vorbis-1.4, py24-zopeInterface-3.3.0.1, python24-2.4.4, xorg-libraries-6.9.0_1
Also listed in: Games

bicyclerepair-py24-0.9
A python refactoring tool
Long description | Sources | Main Web Site
Maintained by: mwm@mired.org
Requires: python24-2.4.4
Also listed in: Devel

bisongen-0.8.0b1
A general-purpose parser generator for Python
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Devel

boaconstructor-0.4.4_2
A cross platform RAD GUI Building IDE for wxPython
Long description | Sources | Main Web Site
Maintained by: filippo.natali@gmail.com
Requires: atk-1.18.0, bitstream-vera-1.10_3, cairo-1.4.4, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, glib-2.12.11, gnomehier-2.2, gstreamer-plugins80-0.8.12_2,1, gstreamer80-0.8.12_2, gtk-2.10.11, hicolor-icon-theme-0.10_1, jpeg-6b_4, libXft-2.1.7_1, libdrm-2.0.2, libglut-6.4.2, libiconv-1.9.2_2, libmspack-0.0.20040308_3, libxml2-2.6.27, pango-1.16.3, perl-5.8.8, pkg-config-0.21, png-1.2.14, popt-1.7_3, py24-imaging-1.1.6, py24-numeric-24.2, py24-opengl-2.0.1.07_3, py24-tkinter-2.4.4_1, py24-wxPython-2.6.3.3, py24-wxPython-common-2.6.3.3, python24-2.4.4, shared-mime-info-0.21, tcl-8.4.14_4,1, tiff-3.8.2_1, tk-8.4.14_5,2, wxgtk2-2.6.3_2, wxgtk2-common-2.6.3_2, wxgtk2-contrib-2.6.3_1, wxgtk2-contrib-common-2.6.3_1, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1
Also listed in: Devel

buildbot-0.7.5
Automated system from compile/test cycle to validate code changes
Long description | Sources | Main Web Site
Maintained by: jkoshy@FreeBSD.org
Requires: py24-setuptools-0.6c5, py24-twistedCore-2.5.0_2, py24-twistedMail-0.4.0, py24-twistedNames-0.4.0, py24-twistedWeb-0.7.0, py24-twistedWords-0.5.0, py24-zopeInterface-3.3.0.1, python24-2.4.4
Also listed in: Devel

cjc-1.0.0.675
The Console Jabber Client
Long description | Sources | Main Web Site
Maintained by: infofarmer@FreeBSD.org
Requires: docbook-xml-4.2_1, docbook-xsl-1.71.1_2, libiconv-1.9.2_2, libxml2-2.6.27, libxslt-1.1.20, pkg-config-0.21, py24-dnspython-1.4.0, py24-libxml2-2.6.27, py24-m2crypto-0.17, py24-pyxmpp-1.0.0.664, python24-2.4.4, sdocbook-xml-1.1,1, xmlcatmgr-2.2
Also listed in: Net-im

clarence-0.4.4_3
Programmer's calculator
Long description | Sources | Main Web Site
Maintained by: psh@iki.fi
Requires: atk-1.18.0, bitstream-vera-1.10_3, cairo-1.4.4, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, glib-2.12.11, gtk-2.10.11, hicolor-icon-theme-0.10_1, intltool-0.35.5_2, jpeg-6b_4, libXft-2.1.7_1, libdrm-2.0.2, libglade2-2.6.0_2, libiconv-1.9.2_2, libxml2-2.6.27, p5-XML-Parser-2.34_2, pango-1.16.3, perl-5.8.8, pkg-config-0.21, png-1.2.14, py24-cairo-1.4.0, py24-gobject-2.12.3, py24-gtk-2.10.4, py24-numeric-24.2, python24-2.4.4, shared-mime-info-0.21, tiff-3.8.2_1, xmlcatmgr-2.2, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1
Also listed in: Math

codeville-0.1.16_1
An "anarchic" control version system without unnecessary re-merges
Long description | Sources | Main Web Site
Maintained by: lioux@FreeBSD.org
Requires: py24-psyco-1.5.2, python24-2.4.4
Also listed in: Devel

courier-pythonfilter-0.18
Framework for courier filter development in python
Long description | Sources
Maintained by: bsd@dino.sk
Requires: courier-0.54.0, courier-authlib-base-0.59.2, gamin-0.1.8, gettext-0.16.1_1, glib-2.12.11, libiconv-1.9.2_2, libltdl-1.5.22_2, mime-support-3.39.1, p5-Net-CIDR-0.11, pcre-7.0_1, perl-5.8.8, pkg-config-0.21, python24-2.4.4, sysconftool-0.15
Also listed in: Mail

cuecat-1.1
Tools for decoding and using the output of a :Cue:Cat(TM) wand scanner
Long description | Sources
Maintained by: mwm@mired.org
Requires: blt-2.4z, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, libdrm-2.0.2, pkg-config-0.21, py24-pmw-1.2_1, py24-tkinter-2.4.4_1, python24-2.4.4, tcl-8.4.14_4,1, tk-8.4.14_5,2, xorg-libraries-6.9.0_1
Also listed in: Misc

curator-2.1_1
Static Image Gallery Generator for web or CD-ROM galleries
Long description | Sources | Main Web Site
Maintained by: stefan@FreeBSD.org
Requires: ImageMagick-6.3.3.5, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, ghostscript-gpl-8.56_3, gsfonts-8.11_3, jasper-1.900.1, jbigkit-1.6, jpeg-6b_4, lcms-1.16_1,1, libdrm-2.0.2, libfpx-1.2.0.12, libiconv-1.9.2_2, libltdl-1.5.22_2, libxml2-2.6.27, mpeg2codec-1.2_1, perl-5.8.8, pkg-config-0.21, png-1.2.14, python24-2.4.4, tiff-3.8.2_1, xorg-libraries-6.9.0_1
Also listed in: Graphics, Www

cycle-0.3.1_1
A calendar program for women
Long description | Sources | Main Web Site
Maintained by: danfe@FreeBSD.org
Requires: atk-1.18.0, bitstream-vera-1.10_3, cairo-1.4.4, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, glib-2.12.11, gnomehier-2.2, gstreamer-plugins80-0.8.12_2,1, gstreamer80-0.8.12_2, gtk-2.10.11, hicolor-icon-theme-0.10_1, jpeg-6b_4, libXft-2.1.7_1, libdrm-2.0.2, libglut-6.4.2, libiconv-1.9.2_2, libmspack-0.0.20040308_3, libxml2-2.6.27, pango-1.16.3, perl-5.8.8, pkg-config-0.21, png-1.2.14, popt-1.7_3, py24-imaging-1.1.6, py24-numeric-24.2, py24-opengl-2.0.1.07_3, py24-tkinter-2.4.4_1, py24-wxPython-2.6.3.3, py24-wxPython-common-2.6.3.3, python24-2.4.4, shared-mime-info-0.21, tcl-8.4.14_4,1, tiff-3.8.2_1, tk-8.4.14_5,2, wxgtk2-2.6.3_2, wxgtk2-common-2.6.3_2, wxgtk2-contrib-2.6.3_1, wxgtk2-contrib-common-2.6.3_1, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1
Also listed in: Deskutils, Biology

cymbaline-1.3b
Console frontend for mpg123
Long description | Sources | Main Web Site
Maintained by: novel@FreeBSD.org
Requires: aumix-2.8_4, gettext-0.16.1_1, libao-0.8.5_5, libiconv-1.9.2_2, libid3tag-0.15.1b, libmad-0.15.1b_2, mad-0.15.0b, madplay-0.15.2b, mpg123-0.59r_17, pkg-config-0.21, py24-ao-0.82, py24-mad-0.6, python24-2.4.4
Also listed in: Audio

de-py24-qt4-eric4-4.0.a20070411
Full featured Python and Ruby editor and IDE based on Qt4
Long description | Sources | Main Web Site
Maintained by: bsam@FreeBSD.org
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, glib-2.12.11, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, perl-5.8.8, pkg-config-0.21, png-1.2.14, py24-qt4-core-4.2, py24-qt4-eric4-4.0.a20070411, py24-qt4-gui-4.2, py24-qt4-network-4.2, py24-qt4-qscintilla2-20070410, py24-sip-4.6, python24-2.4.4, qmake-4.2.3_1, qscintilla2-20070410, qt4-corelib-4.2.3_1, qt4-gui-4.2.3, qt4-iconengines-4.2.3, qt4-imageformats-4.2.3, qt4-moc-4.2.3_1, qt4-network-4.2.3, qt4-svg-4.2.3, qt4-xml-4.2.3, xorg-libraries-6.9.0_1
Also listed in: German, Devel

deluge-0.5.0
A Bittorrent client, using Python, GTK+2 and Rasterbar libtorrent
Long description | Sources | Main Web Site
Maintained by: mezz@FreeBSD.org
Requires: atk-1.18.0, bitstream-vera-1.10_3, boost-1.33.1_2, cairo-1.4.4, dbus-1.0.2_1, dbus-glib-0.73, desktop-file-utils-0.12, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, glib-2.12.11, gnome_subr-1.0, gtk-2.10.11, hicolor-icon-theme-0.10_1, intltool-0.35.5_2, jpeg-6b_4, libXft-2.1.7_1, libdrm-2.0.2, libglade2-2.6.0_2, libiconv-1.9.2_2, libxml2-2.6.27, p5-XML-Parser-2.34_2, pango-1.16.3, perl-5.8.8, pkg-config-0.21, png-1.2.14, popt-1.7_3, py24-cairo-1.4.0, py24-dbus-0.80.2_2, py24-gobject-2.12.3, py24-gtk-2.10.4, py24-numeric-24.2, py24-xdg-0.15_2, python24-2.4.4, shared-mime-info-0.21, tiff-3.8.2_1, xmlcatmgr-2.2, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1
Also listed in: Net-p2p

diveintopython-5.4
A free Python tutorial book that is "not For Dummies(tm)"
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Also listed in: Lang

drpython-py24-3.10.13_2
Highly customizable cross-platform ide to aid programming in Python
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-1.18.0, bitstream-vera-1.10_3, cairo-1.4.4, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, glib-2.12.11, gnomehier-2.2, gstreamer-plugins80-0.8.12_2,1, gstreamer80-0.8.12_2, gtk-2.10.11, hicolor-icon-theme-0.10_1, jpeg-6b_4, libXft-2.1.7_1, libdrm-2.0.2, libglut-6.4.2, libiconv-1.9.2_2, libmspack-0.0.20040308_3, libxml2-2.6.27, pango-1.16.3, perl-5.8.8, pkg-config-0.21, png-1.2.14, popt-1.7_3, py24-imaging-1.1.6, py24-numeric-24.2, py24-opengl-2.0.1.07_3, py24-tkinter-2.4.4_1, py24-wxPython-2.6.3.3, py24-wxPython-common-2.6.3.3, python24-2.4.4, shared-mime-info-0.21, tcl-8.4.14_4,1, tiff-3.8.2_1, tk-8.4.14_5,2, wxgtk2-2.6.3_2, wxgtk2-common-2.6.3_2, wxgtk2-contrib-2.6.3_1, wxgtk2-contrib-common-2.6.3_1, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1
Also listed in: Devel

eric-3.9.4
A Python IDE implemented using PyQt and QScintilla
Long description | Sources | Main Web Site
Maintained by: leafy7382@gmail.com
Requires: cups-base-1.2.10, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gnutls-1.6.1_2, jpeg-6b_4, lcms-1.16_1,1, libXft-2.1.7_1, libdrm-2.0.2, libgcrypt-1.2.4_1, libgpg-error-1.4_1, libiconv-1.9.2_2, libmng-1.0.9, nas-1.8, perl-5.8.8, pkg-config-0.21, png-1.2.14, py24-qt-3.17.1, py24-sip-4.6, python24-2.4.4, qscintilla-1.7.1, qt-3.3.8_2, tiff-3.8.2_1, xorg-libraries-6.9.0_1
Also listed in: Devel

f2py-2.45.241.1926_1
Fortran to Python Interface Generator
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: py24-numeric-24.2, python24-2.4.4
Also listed in: Lang

flyway-0.4.1
A VFR/IFR Route Planner for Pilots
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: cups-base-1.2.10, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gnutls-1.6.1_2, jpeg-6b_4, lcms-1.16_1,1, libXft-2.1.7_1, libdrm-2.0.2, libgcrypt-1.2.4_1, libgpg-error-1.4_1, libiconv-1.9.2_2, libmng-1.0.9, nas-1.8, perl-5.8.8, pkg-config-0.21, png-1.2.14, py24-qt-3.17.1, py24-sip-4.6, python24-2.4.4, qscintilla-1.7.1, qt-3.3.8_2, tiff-3.8.2_1, xorg-libraries-6.9.0_1
Also listed in: Misc

forg-0.5.1
A Gopher client
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: blt-2.4z, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, libdrm-2.0.2, pkg-config-0.21, py24-pmw-1.2_1, py24-tkinter-2.4.4_1, python24-2.4.4, tcl-8.4.14_4,1, tk-8.4.14_5,2, xorg-libraries-6.9.0_1
Also listed in: Net

fr-aster-9.0.0.2_1
Code_Aster finite element method solver
Long description | Sources | Main Web Site
Maintained by: thierry@FreeBSD.org
Requires: Xbae-4.50.97, XmHTML-1.1.7_3, astk-client-1.5.0.1_1, astk-serveur-1.5.0.1_1, bison-1.75_2,1, blas-1.0_1, blt-2.4z, cgnslib-2.4.5, diablo-jdk-1.5.0.07.01_3, expat-2.0.0_1, expect-5.43.0_2, fftw-2.1.5_4, fltk-1.1.7_2, fontconfig-2.4.2_1,1, fr-eficas-1.11.0.1, fr-med-2.3.1_1, freetype2-2.2.1_1, gcc-4.2.0_20070307, gd-2.0.34,1, getdp-1.2.1_2, gettext-0.16.1_1, gmsh-2.0.7, gnuplot-4.2.0_2, grace-5.1.20_2, gsl-1.8, hdf5-1.6.5, imake-6.9.0_1, itcl-3.3_1, itk-3.3, javavmwrapper-2.3, jpeg-6b_4, lapack-3.0_2, libXft-2.1.7_1, libdrm-2.0.2, libgmp-4.2.1_2, libiconv-1.9.2_2, m4-1.4.8_1, metis-edf-4.0.3_1, mpfr-2.2.1, netcdf-3.6.2, open-motif-2.2.3_2, opencascade-6.2, pdflib-7.0.0p3, perl-5.8.8, pkg-config-0.21, plotutils-2.5, png-1.2.14, py-gnuplot-1.7, py24-mx-base-2.0.6, py24-numeric-24.2, py24-pmw-1.2_1, py24-tkinter-2.4.4_1, python24-2.4.4, scotch-4.0.0_1, stlport-gcc-4.6.2, t1lib-5.1.1,1, tcl-8.4.14_4,1, tcl-threads-8.4.14_4,1, tclX-8.4_1, tiff-3.8.2_1, tix-8.1.4_2, tk-8.4.14_5,2, tk-threads-8.4.14_5,2, xorg-clients-6.9.0_3, xorg-libraries-6.9.0_1, xterm-225, zsh-4.3.2_1
Also listed in: French, Cad

fr-eficas-1.11.0.1
ASter Command FIle Editor
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: blt-2.4z, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, libdrm-2.0.2, pkg-config-0.21, py24-mx-base-2.0.6, py24-numeric-24.2, py24-pmw-1.2_1, py24-tkinter-2.4.4_1, python24-2.4.4, tcl-8.4.14_4,1, tk-8.4.14_5,2, xorg-libraries-6.9.0_1
Also listed in: French, Cad

fr-homard-8.5.1
A refinement and de-refinement mesh tool
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: Xbae-4.50.97, XmHTML-1.1.7_3, astk-client-1.5.0.1_1, astk-serveur-1.5.0.1_1, blas-1.0_1, blt-2.4z, cgnslib-2.4.5, diablo-jdk-1.5.0.07.01_3, expat-2.0.0_1, expect-5.43.0_2, fftw-2.1.5_4, fltk-1.1.7_2, fontconfig-2.4.2_1,1, fr-aster-9.0.0.2_1, fr-eficas-1.11.0.1, fr-med-2.3.1_1, freetype2-2.2.1_1, gd-2.0.34,1, getdp-1.2.1_2, gmsh-2.0.7, gnuplot-4.2.0_2, grace-5.1.20_2, gsl-1.8, hdf5-1.6.5, imake-6.9.0_1, itcl-3.3_1, itk-3.3, javavmwrapper-2.3, jpeg-6b_4, lapack-3.0_2, libXft-2.1.7_1, libdrm-2.0.2, linux_base-fc-4_9, metis-edf-4.0.3_1, netcdf-3.6.2, open-motif-2.2.3_2, opencascade-6.2, pdflib-7.0.0p3, perl-5.8.8, pkg-config-0.21, plotutils-2.5, png-1.2.14, py-gnuplot-1.7, py24-mx-base-2.0.6, py24-numeric-24.2, py24-pmw-1.2_1, py24-tkinter-2.4.4_1, python24-2.4.4, stlport-gcc-4.6.2, t1lib-5.1.1,1, tcl-8.4.14_4,1, tcl-threads-8.4.14_4,1, tclX-8.4_1, tiff-3.8.2_1, tix-8.1.4_2, tk-8.4.14_5,2, tk-threads-8.4.14_5,2, xorg-clients-6.9.0_3, xorg-libraries-6.9.0_1, xterm-225, zsh-4.3.2_1
Also listed in: French, Cad, Linux

fr-py24-qt4-eric4-4.0.a20070411
Full featured Python and Ruby editor and IDE based on Qt4
Long description | Sources | Main Web Site
Maintained by: bsam@FreeBSD.org
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, glib-2.12.11, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, perl-5.8.8, pkg-config-0.21, png-1.2.14, py24-qt4-core-4.2, py24-qt4-eric4-4.0.a20070411, py24-qt4-gui-4.2, py24-qt4-network-4.2, py24-qt4-qscintilla2-20070410, py24-sip-4.6, python24-2.4.4, qmake-4.2.3_1, qscintilla2-20070410, qt4-corelib-4.2.3_1, qt4-gui-4.2.3, qt4-iconengines-4.2.3, qt4-imageformats-4.2.3, qt4-moc-4.2.3_1, qt4-network-4.2.3, qt4-svg-4.2.3, qt4-xml-4.2.3, xorg-libraries-6.9.0_1
Also listed in: French, Devel

fretsonfire-1.2.451
A game of musical skill and fast fingers
Long description | Sources | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: aalib-1.4.r5_2, amanith-0.3_1, cups-base-1.2.10, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, fretsonfire-data-1.2.451, gettext-0.16.1_1, glew-1.3.5, gnutls-1.6.1_2, jpeg-6b_4, lcms-1.16_1,1, libXft-2.1.7_1, libdrm-2.0.2, libgcrypt-1.2.4_1, libglut-6.4.2, libgpg-error-1.4_1, libiconv-1.9.2_2, libmikmod-3.1.11_2, libmng-1.0.9, libogg-1.1.3,3, libvorbis-1.1.2,3, nas-1.8, perl-5.8.8, pkg-config-0.21, png-1.2.14, py24-amanith-0.3.34, py24-game-1.7.1_1, py24-glewpy-0.7.4, py24-imaging-1.1.6, py24-numeric-24.2, py24-opengl-2.0.1.07_3, py24-psyco-1.5.2, py24-tkinter-2.4.4_1, python24-2.4.4, qt-3.3.8_2, sdl-1.2.11,2, sdl_image-1.2.5, sdl_mixer-1.2.7, sdl_ttf-2.0.8_1, smpeg-0.4.4_6, svgalib-1.4.3_5, tcl-8.4.14_4,1, tiff-3.8.2_1, tk-8.4.14_5,2, xorg-libraries-6.9.0_1
Also listed in: Games

fretsonfire-data-1.2.451
Frets on Fire data files
Long description | Sources | Main Web Site
Maintained by: acm@FreeBSD.org
Also listed in: Games

ftpcube-0.5.1
A graphical FTP Client
Long description | Sources | Main Web Site
Maintained by: infofarmer@FreeBSD.org
Requires: atk-1.18.0, bitstream-vera-1.10_3, cairo-1.4.4, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, glib-2.12.11, gnomehier-2.2, gstreamer-plugins80-0.8.12_2,1, gstreamer80-0.8.12_2, gtk-2.10.11, hicolor-icon-theme-0.10_1, jpeg-6b_4, libXft-2.1.7_1, libdrm-2.0.2, libglut-6.4.2, libgmp-4.2.1_2, libiconv-1.9.2_2, libmspack-0.0.20040308_3, libxml2-2.6.27, pango-1.16.3, perl-5.8.8, pkg-config-0.21, png-1.2.14, popt-1.7_3, py24-imaging-1.1.6, py24-numeric-24.2, py24-opengl-2.0.1.07_3, py24-paramiko-1.6.2, py24-pycrypto-2.0.1_1, py24-tkinter-2.4.4_1, py24-wxPython-common-2.6.3.3, py24-wxPython-unicode-2.6.3.3, python24-2.4.4, shared-mime-info-0.21, tcl-8.4.14_4,1, tiff-3.8.2_1, tk-8.4.14_5,2, wxgtk2-2.6.3_2, wxgtk2-common-2.6.3_2, wxgtk2-contrib-2.6.3_1, wxgtk2-contrib-common-2.6.3_1, wxgtk2-unicode-2.6.3_1, wxgtk2-unicode-contrib-2.6.3_1, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1
Also listed in: Ftp

fugu-1.1.8
A graphical client for the Gale instant messaging system
Long description | Sources | Main Web Site
Maintained by: peterh@sapros.com
Requires: autoconf-2.13.000227_5, blt-2.4z, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, libdrm-2.0.2, m4-1.4.8_1, perl-5.8.8, pkg-config-0.21, py24-pmw-1.2_1, py24-tkinter-2.4.4_1, python24-2.4.4, tcl-8.4.14_4,1, tk-8.4.14_5,2, xorg-libraries-6.9.0_1
Also listed in: Net-im

galaxymage-0.3.0
Open source tactical and strategic RPG
Long description | Sources | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, jpeg-6b_4, libdrm-2.0.2, libglut-6.4.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, pkg-config-0.21, png-1.2.14, py24-game-1.7.1_1, py24-imaging-1.1.6, py24-numeric-24.2, py24-opengl-2.0.1.07_3, py24-setuptools-0.6c5, py24-tkinter-2.4.4_1, py24-twistedCore-2.5.0_2, py24-zopeInterface-3.3.0.1, python24-2.4.4, sdl-1.2.11,2, sdl_image-1.2.5, sdl_mixer-1.2.7, sdl_ttf-2.0.8_1, smpeg-0.4.4_6, svgalib-1.4.3_5, tcl-8.4.14_4,1, tiff-3.8.2_1, tk-8.4.14_5,2, xorg-libraries-6.9.0_1
Also listed in: Games

gazpacho-0.6.6
GUI builder for the GTK+ toolkit
Long description | Sources | Main Web Site
Maintained by: gustavofukao@gmail.com
Requires: atk-1.18.0, bitstream-vera-1.10_3, cairo-1.4.4, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, glib-2.12.11, gtk-2.10.11, hicolor-icon-theme-0.10_1, intltool-0.35.5_2, jpeg-6b_4, libXft-2.1.7_1, libdrm-2.0.2, libglade2-2.6.0_2, libiconv-1.9.2_2, libxml2-2.6.27, p5-XML-Parser-2.34_2, pango-1.16.3, perl-5.8.8, pkg-config-0.21, png-1.2.14, py24-cairo-1.4.0, py24-gobject-2.12.3, py24-gtk-2.10.4, py24-kiwi-1.9.14, py24-numeric-24.2, python24-2.4.4, shared-mime-info-0.21, tiff-3.8.2_1, xmlcatmgr-2.2, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1
Also listed in: Devel

gdeskcal-0.57.1_4
A calendar for the gnome2 desktop with smooth alpha-blending
Long description | Sources | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: atk-1.18.0, bitstream-vera-1.10_3, cairo-1.4.4, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, glib-2.12.11, gnomehier-2.2, gtk-2.10.11, hicolor-icon-theme-0.10_1, jpeg-6b_4, libXft-2.1.7_1, libdrm-2.0.2, libglade2-2.6.0_2, libiconv-1.9.2_2, libxml2-2.6.27, pango-1.16.3, perl-5.8.8, pkg-config-0.21, png-1.2.14, py24-cairo-1.4.0, py24-gobject-2.12.3, py24-gtk-2.10.4, py24-numeric-24.2, python24-2.4.4, shared-mime-info-0.21, tiff-3.8.2_1, xmlcatmgr-2.2, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1
Also listed in: Deskutils, Gnome

gdeskcal-skins-0.56_4
Skins for gdeskcal
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-1.18.0, bitstream-vera-1.10_3, cairo-1.4.4, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gdeskcal-0.57.1_4, gettext-0.16.1_1, glib-2.12.11, gnomehier-2.2, gtk-2.10.11, hicolor-icon-theme-0.10_1, jpeg-6b_4, libXft-2.1.7_1, libdrm-2.0.2, libglade2-2.6.0_2, libiconv-1.9.2_2, libxml2-2.6.27, pango-1.16.3, perl-5.8.8, pkg-config-0.21, png-1.2.14, py24-cairo-1.4.0, py24-gobject-2.12.3, py24-gtk-2.10.4, py24-numeric-24.2, python24-2.4.4, shared-mime-info-0.21, tiff-3.8.2_1, xmlcatmgr-2.2, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1
Also listed in: Deskutils, Gnome

getmail-4.7.3
POP3/IMAP4 mail retriever with Maildir and command delivery
Long description | Sources | Main Web Site
Maintained by: question+fbsdports@closedsrc.org
Requires: python24-2.4.4
Also listed in: Mail

glimmer-1.2.1_4
A full featured code editor for GNOME with many advanced features
Long description | Sources | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ORBit-0.5.17_3, bonobo-1.0.22_3, docbook-sk-4.1.2_4, docbook-xml-4.2_1, docbook-xsl-1.71.1_2, esound-0.2.37_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gconf-1.0.9_9, gdbm-1.8.3_3, gdk-pixbuf-0.22.0_5, gettext-0.16.1_1, ghostscript-gpl-8.56_3, glib-1.2.10_12, gmake-3.81_1, gnome-db-0.2.96_6, gnome-libs-1.4.2_6, gnome-mime-data-2.18.0, gnome-print-0.37_3, gnome-vfs-1.0.5_8, gnomecanvas-0.22.0_5, gnomehier-2.2, gsfonts-8.11_3, gtk-1.2.10_17, gtkglarea-1.2.3_1, guile-1.6.8_3, imlib-1.9.15_4, intltool-0.35.5_2, jpeg-6b_4, libaudiofile-0.2.6, libdrm-2.0.2, libgda-0.2.96_6, libglade-0.17_5, libiconv-1.9.2_2, libltdl-1.5.22_2, libungif-4.1.4_2, libxml-1.8.17_4, libxml2-2.6.27, libxslt-1.1.20, oaf-0.6.10_4, p5-XML-Parser-2.34_2, perl-5.8.8, pkg-config-0.21, png-1.2.14, popt-1.7_3, py-gtk-0.6.11_2, py24-numeric-24.2, python24-2.4.4, scrollkeeper-0.3.14_7,1, sdocbook-xml-1.1,1, tiff-3.8.2_1, xmlcatmgr-2.2, xorg-libraries-6.9.0_1
Also listed in: Editors, Gnome

gmail-notify-1.6.1_1
GMail Notifier
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ORBit2-2.14.7_1, aspell-0.60.5, atk-1.18.0, avahi-0.6.18, bitstream-vera-1.10_3, cairo-1.4.4, cdrtools-2.01_6, dbus-1.0.2_1, dbus-glib-0.73, desktop-file-utils-0.12, dmidecode-2.8, docbook-sk-4.1.2_4, docbook-xml-4.2_1, docbook-xsl-1.71.1_2, esound-0.2.37_2, expat-2.0.0_1, firefox-2.0.0.3,1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gail-1.18.0, gamin-0.1.8, gconf2-2.18.0.1, gdbm-1.8.3_3, gdl-0.7.3, gettext-0.16.1_1, glib-2.12.11, gmake-3.81_1, gnome-icon-theme-2.18.0, gnome-keyring-0.8.1, gnome-mime-data-2.18.0, gnome-vfs-2.18.1, gnome_subr-1.0, gnomehier-2.2, gtk-2.10.11, gtkspell-2.0.11_4, hal-0.5.8.20070403_1, hicolor-icon-theme-0.10_1, intltool-0.35.5_2, jpeg-6b_4, libIDL-0.8.8, libXft-2.1.7_1, libart_lgpl-2.3.19,1, libaudiofile-0.2.6, libbonobo-2.18.0, libbonoboui-2.18.0, libdaemon-0.10_1, libdrm-2.0.2, libgda2-1.2.4,1, libgksu-1.3.8, libgksuui-1.0.7_1, libglade2-2.6.0_2, libgnome-2.18.0, libgnomecanvas-2.14.0_2, libgnomeui-2.18.1, libgtkhtml-2.11.0_2, libiconv-1.9.2_2, libvolume_id-0.75.0, libxml2-2.6.27, libxslt-1.1.20, linc-1.0.3_6, nspr-4.6.6, nss-3.11.5, p5-XML-Parser-2.34_2, pango-1.16.3, pciids-20070225, perl-5.8.8, pkg-config-0.21, png-1.2.14, policykit-0.1.20060514_3, popt-1.7_3, py24-cairo-1.4.0, py24-gnome-2.18.2, py24-gnome-extras-2.14.3_1, py24-gobject-2.12.3, py24-gtk-2.10.4, py24-numeric-24.2, py24-orbit-2.14.2, python24-2.4.4, samba-libsmbclient-3.0.24, scrollkeeper-0.3.14_7,1, sdocbook-xml-1.1,1, shared-mime-info-0.21, startup-notification-0.9, sudo-1.6.8.12_2, tiff-3.8.2_1, xmlcatmgr-2.2, xorg-clients-6.9.0_3, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1, xterm-225
Also listed in: Mail

gnochm-0.9.9
A GNOME viewer for CHM files
Long description | Sources | Main Web Site
Maintained by: radek@raadradd.com
Requires: ORBit2-2.14.7_1, aspell-0.60.5, atk-1.18.0, avahi-0.6.18, bitstream-vera-1.10_3, cairo-1.4.4, cdrtools-2.01_6, chmlib-0.39, dbus-1.0.2_1, dbus-glib-0.73, desktop-file-utils-0.12, dmidecode-2.8, docbook-sk-4.1.2_4, docbook-xml-4.2_1, docbook-xsl-1.71.1_2, esound-0.2.37_2, expat-2.0.0_1, firefox-2.0.0.3,1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gail-1.18.0, gamin-0.1.8, gconf2-2.18.0.1, gdbm-1.8.3_3, gdl-0.7.3, gettext-0.16.1_1, glib-2.12.11, gmake-3.81_1, gnome-icon-theme-2.18.0, gnome-keyring-0.8.1, gnome-mime-data-2.18.0, gnome-vfs-2.18.1, gnome_subr-1.0, gnomehier-2.2, gtk-2.10.11, gtkspell-2.0.11_4, hal-0.5.8.20070403_1, hicolor-icon-theme-0.10_1, intltool-0.35.5_2, jpeg-6b_4, libIDL-0.8.8, libXft-2.1.7_1, libart_lgpl-2.3.19,1, libaudiofile-0.2.6, libbonobo-2.18.0, libbonoboui-2.18.0, libdaemon-0.10_1, libdrm-2.0.2, libgda2-1.2.4,1, libgksu-1.3.8, libgksuui-1.0.7_1, libglade2-2.6.0_2, libgnome-2.18.0, libgnomecanvas-2.14.0_2, libgnomeui-2.18.1, libgtkhtml-2.11.0_2, libiconv-1.9.2_2, libvolume_id-0.75.0, libxml2-2.6.27, libxslt-1.1.20, linc-1.0.3_6, nspr-4.6.6, nss-3.11.5, p5-XML-Parser-2.34_2, pango-1.16.3, pciids-20070225, perl-5.8.8, pkg-config-0.21, png-1.2.14, policykit-0.1.20060514_3, popt-1.7_3, py24-cairo-1.4.0, py24-gnome-2.18.2, py24-gnome-extras-2.14.3_1, py24-gobject-2.12.3, py24-gtk-2.10.4, py24-numeric-24.2, py24-orbit-2.14.2, pychm-0.8.4, python24-2.4.4, samba-libsmbclient-3.0.24, scrollkeeper-0.3.14_7,1, sdocbook-xml-1.1,1, shared-mime-info-0.21, startup-notification-0.9, sudo-1.6.8.12_2, tiff-3.8.2_1, xmlcatmgr-2.2, xorg-clients-6.9.0_3, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1, xterm-225
Also listed in: Deskutils, Gnome

gnome-password-generator-1.4_4
GNOME 2 password generator
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ORBit2-2.14.7_1, atk-1.18.0, avahi-0.6.18, bitstream-vera-1.10_3, cairo-1.4.4, cdrtools-2.01_6, dbus-1.0.2_1, dbus-glib-0.73, dmidecode-2.8, docbook-sk-4.1.2_4, docbook-xml-4.2_1, docbook-xsl-1.71.1_2, esound-0.2.37_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gamin-0.1.8, gconf2-2.18.0.1, gdbm-1.8.3_3, gettext-0.16.1_1, glib-2.12.11, gmake-3.81_1, gnome-icon-theme-2.18.0, gnome-keyring-0.8.1, gnome-mime-data-2.18.0, gnome-vfs-2.18.1, gnome_subr-1.0, gnomehier-2.2, gtk-2.10.11, hal-0.5.8.20070403_1, hicolor-icon-theme-0.10_1, intltool-0.35.5_2, jpeg-6b_4, libIDL-0.8.8, libXft-2.1.7_1, libart_lgpl-2.3.19,1, libaudiofile-0.2.6, libbonobo-2.18.0, libbonoboui-2.18.0, libdaemon-0.10_1, libdrm-2.0.2, libglade2-2.6.0_2, libgnome-2.18.0, libgnomecanvas-2.14.0_2, libgnomeui-2.18.1, libiconv-1.9.2_2, libvolume_id-0.75.0, libxml2-2.6.27, libxslt-1.1.20, linc-1.0.3_6, p5-XML-Parser-2.34_2, pango-1.16.3, pciids-20070225, perl-5.8.8, pkg-config-0.21, png-1.2.14, policykit-0.1.20060514_3, popt-1.7_3, py24-cairo-1.4.0, py24-gnome-2.18.2, py24-gobject-2.12.3, py24-gtk-2.10.4, py24-numeric-24.2, py24-orbit-2.14.2, python24-2.4.4, samba-libsmbclient-3.0.24, scrollkeeper-0.3.14_7,1, sdocbook-xml-1.1,1, shared-mime-info-0.21, startup-notification-0.9, tiff-3.8.2_1, xmlcatmgr-2.2, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1
Also listed in: Security, Gnome

gonvert-0.2.17
A conversion utility that allows conversion between many units
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-1.18.0, bitstream-vera-1.10_3, cairo-1.4.4, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, glib-2.12.11, gtk-2.10.11, hicolor-icon-theme-0.10_1, intltool-0.35.5_2, jpeg-6b_4, libXft-2.1.7_1, libdrm-2.0.2, libglade2-2.6.0_2, libiconv-1.9.2_2, libxml2-2.6.27, p5-XML-Parser-2.34_2, pango-1.16.3, perl-5.8.8, pkg-config-0.21, png-1.2.14, py24-cairo-1.4.0, py24-gobject-2.12.3, py24-gtk-2.10.4, py24-numeric-24.2, python24-2.4.4, shared-mime-info-0.21, tiff-3.8.2_1, xmlcatmgr-2.2, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1
Also listed in: Misc, Gnome

googolplex-0.1.0
Query Google, parse it and returns the result as a list
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Net

gramps-2.2.6_1
A GTK/GNOME-based genealogy program written in Python
Long description | Sources | Main Web Site
Maintained by: freebsd@troback.com
Requires: ORBit2-2.14.7_1, aspell-0.60.5, atk-1.18.0, avahi-0.6.18, bitstream-vera-1.10_3, cairo-1.4.4, cdrtools-2.01_6, db41-4.1.25_4, db42-4.2.52_5, dbus-1.0.2_1, dbus-glib-0.73, desktop-file-utils-0.12, dmidecode-2.8, docbook-sk-4.1.2_4, docbook-xml-4.2_1, docbook-xml-4.3, docbook-xml-4.4, docbook-xsl-1.71.1_2, esound-0.2.37_2, expat-2.0.0_1, firefox-2.0.0.3,1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gail-1.18.0, gamin-0.1.8, gconf2-2.18.0.1, gdbm-1.8.3_3, gdl-0.7.3, gettext-0.16.1_1, glib-2.12.11, gmake-3.81_1, gnome-doc-utils-0.10.3, gnome-icon-theme-2.18.0, gnome-keyring-0.8.1, gnome-mime-data-2.18.0, gnome-vfs-2.18.1, gnome_subr-1.0, gnomehier-2.2, gtk-2.10.11, gtkspell-2.0.11_4, hal-0.5.8.20070403_1, hicolor-icon-theme-0.10_1, intltool-0.35.5_2, jpeg-6b_4, libIDL-0.8.8, libXft-2.1.7_1, libart_lgpl-2.3.19,1, libaudiofile-0.2.6, libbonobo-2.18.0, libbonoboui-2.18.0, libdaemon-0.10_1, libdrm-2.0.2, libgda2-1.2.4,1, libgksu-1.3.8, libgksuui-1.0.7_1, libglade2-2.6.0_2, libgnome-2.18.0, libgnomecanvas-2.14.0_2, libgnomeui-2.18.1, libgtkhtml-2.11.0_2, libiconv-1.9.2_2, libvolume_id-0.75.0, libxml2-2.6.27, libxslt-1.1.20, linc-1.0.3_6, nspr-4.6.6, nss-3.11.5, p5-XML-Parser-2.34_2, pango-1.16.3, pciids-20070225, perl-5.8.8, pkg-config-0.21, png-1.2.14, policykit-0.1.20060514_3, popt-1.7_3, py24-bsddb-2.4.4_2, py24-cairo-1.4.0, py24-gnome-2.18.2, py24-gnome-extras-2.14.3_1, py24-gobject-2.12.3, py24-gtk-2.10.4, py24-libxml2-2.6.27, py24-numeric-24.2, py24-orbit-2.14.2, py24-xml-0.8.4, python24-2.4.4, samba-libsmbclient-3.0.24, scrollkeeper-0.3.14_7,1, sdocbook-xml-1.1,1, shared-mime-info-0.21, startup-notification-0.9, sudo-1.6.8.12_2, tiff-3.8.2_1, xmlcatmgr-2.2, xorg-clients-6.9.0_3, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1, xterm-225
Also listed in: Science, Gnome

hachoir-core-0.9.0
Hachoir core parser
Long description | Sources | Main Web Site
Maintained by: infofarmer@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Devel

hachoir-metadata-0.10.0
Extract metadata from files
Long description | Sources | Main Web Site
Maintained by: infofarmer@FreeBSD.org
Requires: hachoir-core-0.9.0, hachoir-parser-0.10.0, python24-2.4.4
Also listed in: Sysutils

hachoir-parser-0.10.0
Parsers of most common file formats
Long description | Sources | Main Web Site
Maintained by: infofarmer@FreeBSD.org
Requires: hachoir-core-0.9.0, python24-2.4.4
Also listed in: Devel

hachoir-urwid-0.9.0
Binary file explorer
Long description | Sources | Main Web Site
Maintained by: infofarmer@FreeBSD.org
Requires: hachoir-core-0.9.0, hachoir-parser-0.10.0, py24-urwid-0.9.8, python24-2.4.4
Also listed in: Sysutils

hachoir-wx-0.1.2
Hachoir GUI
Long description | Sources | Main Web Site
Maintained by: infofarmer@FreeBSD.org
Requires: atk-1.18.0, bitstream-vera-1.10_3, cairo-1.4.4, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, glib-2.12.11, gnomehier-2.2, gstreamer-plugins80-0.8.12_2,1, gstreamer80-0.8.12_2, gtk-2.10.11, hachoir-core-0.9.0, hachoir-parser-0.10.0, hicolor-icon-theme-0.10_1, jpeg-6b_4, libXft-2.1.7_1, libdrm-2.0.2, libglut-6.4.2, libiconv-1.9.2_2, libmspack-0.0.20040308_3, libxml2-2.6.27, pango-1.16.3, perl-5.8.8, pkg-config-0.21, png-1.2.14, popt-1.7_3, py24-imaging-1.1.6, py24-numeric-24.2, py24-opengl-2.0.1.07_3, py24-tkinter-2.4.4_1, py24-wxPython-common-2.6.3.3, py24-wxPython-unicode-2.6.3.3, python24-2.4.4, shared-mime-info-0.21, tcl-8.4.14_4,1, tiff-3.8.2_1, tk-8.4.14_5,2, wxgtk2-2.6.3_2, wxgtk2-common-2.6.3_2, wxgtk2-contrib-2.6.3_1, wxgtk2-contrib-common-2.6.3_1, wxgtk2-unicode-2.6.3_1, wxgtk2-unicode-contrib-2.6.3_1, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1
Also listed in: Sysutils

happydoc-3.0.a1
A tool for extracting documentation from Python source code
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Devel

hb-1.88
A simple, but complete budget management in Python
Long description | Sources
Maintained by: tundra@tundraware.com
Requires: python24-2.4.4
Also listed in: Misc

imgv-3.1.5
A unique and feature rich Image Viewer
Long description | Sources | Main Web Site
Maintained by: simon@olofsson.de
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, pkg-config-0.21, png-1.2.14, py24-game-1.7.1_1, py24-imaging-1.1.6, py24-numeric-24.2, py24-tkinter-2.4.4_1, python24-2.4.4, sdl-1.2.11,2, sdl_image-1.2.5, sdl_mixer-1.2.7, sdl_ttf-2.0.8_1, smpeg-0.4.4_6, svgalib-1.4.3_5, tcl-8.4.14_4,1, tiff-3.8.2_1, tk-8.4.14_5,2, xorg-libraries-6.9.0_1
Also listed in: Graphics

ipcheck-0.233,1
A fully compliant DynDNS.org client for UNIX (supports NIC v2.0)
Long description | Sources | Main Web Site
Maintained by: lioux@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Dns

ipython-py24-0.8.0
An enhanced Interactive Python shell
Long description | Sources | Main Web Site
Maintained by: dryice@FreeBSD.org
Requires: py24-ctypes-1.0.1, py24-pexpect-2.1, python24-2.4.4
Also listed in: Devel

ironpython-1.0.1_1
New Python implementation targeting the .NET
Long description | Sources | Main Web Site
Maintained by: perky@FreeBSD.org
Requires: gettext-0.16.1_1, glib-2.12.11, gmake-3.81_1, libiconv-1.9.2_2, mono-1.2.3.1_2, perl-5.8.8, pkg-config-0.21
Also listed in: Lang

ja-py24-kanjilib-1.2
Japanese text processing library for Python
Long description | Sources | Main Web Site
Maintained by: perky@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Japanese, Converters

ja-pycodec-1.4.11
Python Unicode codecs for Japanese charsets
Long description | Sources | Main Web Site
Maintained by: perky@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Japanese, Converters

ja-pycodec-zope-1.4.11
Python Unicode codecs for Japanese charsets
Long description | Sources | Main Web Site
Maintained by: perky@FreeBSD.org
Requires: python23-2.3.5_1
Also listed in: Japanese, Converters

ja-trac-0.10.3_2
An enhanced wiki and issue tracking system for software projects
Long description | Sources | Main Web Site
Maintained by: kuriyama@FreeBSD.org
Requires: apr-db42-1.2.7_1, clearsilver-python-0.10.4, db42-4.2.52_5, expat-2.0.0_1, gettext-0.16.1_1, libiconv-1.9.2_2, neon-0.26.3, perl-5.8.8, pkg-config-0.21, py24-docutils-0.4, py24-pysqlite-2.0.7_1, python24-2.4.4, silvercity-0.9.7, sqlite3-3.3.16, subversion-python-1.4.3_2
Also listed in: Japanese, Www, Devel

jep-2.0
Java Embedded Python
Long description | Sources | Main Web Site
Maintained by: araujo@bsdmail.org
Requires: diablo-jdk-1.5.0.07.01_3, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, javavmwrapper-2.3, libdrm-2.0.2, pkg-config-0.21, python24-2.4.4, xorg-libraries-6.9.0_1
Also listed in: Devel, Java

jython-2.1_2
An implementation of Python Interpreter in Pure Java
Long description | Sources | Main Web Site
Maintained by: perky@FreeBSD.org
Requires: diablo-jdk-1.5.0.07.01_3, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, javavmwrapper-2.3, libdrm-2.0.2, pkg-config-0.21, xorg-libraries-6.9.0_1
Also listed in: Lang, Java

katchtv-1.0
An Internet TV application (for KDE)
Long description | Sources | Main Web Site
Maintained by: nivit@FreeBSD.org
Requires: OpenEXR-1.4.0, aalib-1.4.r5_2, arts-1.5.6_1,1, artswrapper-1.5.3, aspell-0.60.5, bitstream-vera-1.10_3, cdparanoia-3.9.8_8, cdrtools-2.01_6, cups-base-1.2.10, cyrus-sasl-2.1.22, dbus-1.0.2_1, dbus-glib-0.73, dbus-qt3-0.70, dmidecode-2.8, expat-2.0.0_1, flac-1.1.2_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gamin-0.1.8, gettext-0.16.1_1, glib-2.12.11, gnome_subr-1.0, gnutls-1.6.1_2, hal-0.5.8.20070403_1, hicolor-icon-theme-0.10_1, jackit-0.103.0, jasper-1.900.1, jpeg-6b_4, kaffeine-0.8.4, kde-xdg-env-1.0_2,1, kdebase-3.5.6_2, kdebase-kompmgr-3.5.6, kdehier-1.0_11, kdelibs-3.5.6_2, lcms-1.16_1,1, libXft-2.1.7_1, libart_lgpl-2.3.19,1, libaudiofile-0.2.6, libcddb-1.3.0, libcdio-0.77_2, libdrm-2.0.2, libdvdcss-1.2.9_2, libdvdread-0.9.7_2, libfame-0.9.1_2, libgcrypt-1.2.4_1, libgpg-error-1.4_1, libiconv-1.9.2_2, libidn-0.6.10, libmad-0.15.1b_2, libmng-1.0.9, libmodplug-0.8.4, libogg-1.1.3,3, libsndfile-1.0.17, libthai-0.1.5_1, libtheora-1.0.a7, libusb-0.1.12_1, libvolume_id-0.75.0, libvorbis-1.1.2,3, libxine-1.1.4_3, libxml2-2.6.27, libxslt-1.1.20, mDNSResponder-108, nas-1.8, openldap-client-2.3.35, pciids-20070225, pcre-7.0_1, perl-5.8.8, pkg-config-0.21, png-1.2.14, policykit-0.1.20060514_3, popt-1.7_3, portaudio-18.1_2, py24-kde-3.16.0_2,1, py24-qt-3.17.1, py24-sip-4.6, python24-2.4.4, qscintilla-1.7.1, qt-3.3.8_2, samba-libsmbclient-3.0.24, sdl-1.2.11,2, speex-1.2.b1_1,1, svgalib-1.4.3_5, tiff-3.8.2_1, vcdimager-0.7.23_3, xorg-clients-6.9.0_3, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1, xterm-225
Also listed in: Multimedia, Kde

kbtv-1.2.4
KDE TV viewer for FreeBSD
Long description | Sources | Main Web Site
Maintained by: danny@ricin.com
Requires: OpenEXR-1.4.0, aalib-1.4.r5_2, arts-1.5.6_1,1, artswrapper-1.5.3, aspell-0.60.5, bitstream-vera-1.10_3, cdrtools-2.01_6, cups-base-1.2.10, cyrus-sasl-2.1.22, dbus-1.0.2_1, dbus-glib-0.73, dbus-qt3-0.70, dmidecode-2.8, expat-2.0.0_1, flac-1.1.2_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gamin-0.1.8, gettext-0.16.1_1, glib-2.12.11, gnome_subr-1.0, gnutls-1.6.1_2, hal-0.5.8.20070403_1, hicolor-icon-theme-0.10_1, jackit-0.103.0, jasper-1.900.1, jpeg-6b_4, kde-xdg-env-1.0_2,1, kdebase-3.5.6_2, kdebase-kompmgr-3.5.6, kdehier-1.0_11, kdelibs-3.5.6_2, lcms-1.16_1,1, libXft-2.1.7_1, libart_lgpl-2.3.19,1, libaudiofile-0.2.6, libdrm-2.0.2, libgcrypt-1.2.4_1, libgpg-error-1.4_1, libiconv-1.9.2_2, libidn-0.6.10, libmad-0.15.1b_2, libmng-1.0.9, libogg-1.1.3,3, libsndfile-1.0.17, libthai-0.1.5_1, libusb-0.1.12_1, libvolume_id-0.75.0, libvorbis-1.1.2,3, libxml2-2.6.27, libxslt-1.1.20, mDNSResponder-108, nas-1.8, openldap-client-2.3.35, pciids-20070225, pcre-7.0_1, perl-5.8.8, pkg-config-0.21, png-1.2.14, policykit-0.1.20060514_3, portaudio-18.1_2, py24-kde-3.16.0_2,1, py24-qt-3.17.1, py24-sip-4.6, python24-2.4.4, qscintilla-1.7.1, qt-3.3.8_2, samba-libsmbclient-3.0.24, sdl-1.2.11,2, svgalib-1.4.3_5, swig-1.3.31, tiff-3.8.2_1, xorg-clients-6.9.0_3, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1, xterm-225
Also listed in: Multimedia, Kde, Ipv6

ko-gdick-0.9.1_9
English-Korean Dictionary Client for GNOME2
Long description | Sources | Main Web Site
Maintained by: perky@FreeBSD.org
Requires: ORBit2-2.14.7_1, atk-1.18.0, avahi-0.6.18, bitstream-vera-1.10_3, cairo-1.4.4, cdrtools-2.01_6, dbus-1.0.2_1, dbus-glib-0.73, dmidecode-2.8, docbook-sk-4.1.2_4, docbook-xml-4.2_1, docbook-xsl-1.71.1_2, esound-0.2.37_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gamin-0.1.8, gconf2-2.18.0.1, gdbm-1.8.3_3, gettext-0.16.1_1, glib-2.12.11, gnome-icon-theme-2.18.0, gnome-keyring-0.8.1, gnome-mime-data-2.18.0, gnome-vfs-2.18.1, gnome_subr-1.0, gnomehier-2.2, gtk-2.10.11, hal-0.5.8.20070403_1, hicolor-icon-theme-0.10_1, intltool-0.35.5_2, jpeg-6b_4, libIDL-0.8.8, libXft-2.1.7_1, libart_lgpl-2.3.19,1, libaudiofile-0.2.6, libbonobo-2.18.0, libbonoboui-2.18.0, libdaemon-0.10_1, libdrm-2.0.2, libglade2-2.6.0_2, libgnome-2.18.0, libgnomecanvas-2.14.0_2, libgnomeui-2.18.1, libiconv-1.9.2_2, libvolume_id-0.75.0, libxml2-2.6.27, libxslt-1.1.20, linc-1.0.3_6, p5-XML-Parser-2.34_2, pango-1.16.3, pciids-20070225, perl-5.8.8, pkg-config-0.21, png-1.2.14, policykit-0.1.20060514_3, popt-1.7_3, py24-cairo-1.4.0, py24-cjkcodecs-1.1.1, py24-gnome-2.18.2, py24-gobject-2.12.3, py24-gtk-2.10.4, py24-numeric-24.2, py24-orbit-2.14.2, python24-2.4.4, samba-libsmbclient-3.0.24, scrollkeeper-0.3.14_7,1, sdocbook-xml-1.1,1, shared-mime-info-0.21, startup-notification-0.9, tiff-3.8.2_1, xmlcatmgr-2.2, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1
Also listed in: Korean

kodos-2.4.9
The Python Regular Expression Debugger
Long description | Sources | Main Web Site
Maintained by: dryice@dryice.name
Requires: cups-base-1.2.10, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gnutls-1.6.1_2, jpeg-6b_4, lcms-1.16_1,1, libXft-2.1.7_1, libdrm-2.0.2, libgcrypt-1.2.4_1, libgpg-error-1.4_1, libiconv-1.9.2_2, libmng-1.0.9, nas-1.8, perl-5.8.8, pkg-config-0.21, png-1.2.14, py24-qt-3.17.1, py24-sip-4.6, python24-2.4.4, qscintilla-1.7.1, qt-3.3.8_2, tiff-3.8.2_1, xorg-libraries-6.9.0_1
Also listed in: Devel

leo-4.2.1
Advanced outline editor for programmers
Long description | Sources | Main Web Site
Maintained by: sergei@FreeBSD.org
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, libdrm-2.0.2, pkg-config-0.21, py24-tkinter-2.4.4_1, python24-2.4.4, tcl-8.4.14_4,1, tk-8.4.14_5,2, xorg-libraries-6.9.0_1
Also listed in: Editors

libsvm-python-2.84,1
A library for Support Vector Machines
Long description | Sources | Main Web Site
Maintained by: rafan@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Science, Math

linkchecker-4.6
Check HTML documents for broken links
Long description | Sources | Main Web Site
Maintained by: clement@FreeBSD.org
Requires: gettext-0.16.1_1, libiconv-1.9.2_2, python24-2.4.4
Also listed in: Www

loemu-0.1.1
Simple frontend for various game emulators
Long description | Sources | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: aalib-1.4.r5_2, atk-1.18.0, bitstream-vera-1.10_3, cairo-1.4.4, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, glib-2.12.11, gtk-2.10.11, hicolor-icon-theme-0.10_1, jpeg-6b_4, libXft-2.1.7_1, libdrm-2.0.2, libglade2-2.6.0_2, libiconv-1.9.2_2, libxml2-2.6.27, libxslt-1.1.20, pango-1.16.3, perl-5.8.8, pkg-config-0.21, png-1.2.14, py24-cairo-1.4.0, py24-gobject-2.12.3, py24-gtk-2.10.4, py24-libxml2-2.6.27, py24-libxslt-1.1.20, py24-numeric-24.2, python24-2.4.4, sdl-1.2.11,2, shared-mime-info-0.21, snes9x-1.5_1, svgalib-1.4.3_5, tiff-3.8.2_1, xmame-0.106_1, xmlcatmgr-2.2, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1
Also listed in: Emulators

maint-0.5.2
System maintenance package written in Python and CSH
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: cvsup-16.1h_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, libdrm-2.0.2, pkg-config-0.21, python24-2.4.4, xorg-libraries-6.9.0_1
Also listed in: Sysutils

makefaq-2.5
Makefaq is a Python program that creates a (FAQ)
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Textproc

mayavi-1.5
A scientific data visualizer
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, jpeg-6b_4, libdrm-2.0.2, pkg-config-0.21, png-1.2.14, py24-tkinter-2.4.4_1, python24-2.4.4, tcl-8.4.14_4,1, tiff-3.8.2_1, tk-8.4.14_5,2, vtk-4.4_1, vtk-python-4.4_1, xorg-libraries-6.9.0_1
Also listed in: Science

meld-1.1.4_1
GNOME 2 visual diff and merge tool
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ORBit2-2.14.7_1, atk-1.18.0, avahi-0.6.18, bitstream-vera-1.10_3, cairo-1.4.4, cdrtools-2.01_6, dbus-1.0.2_1, dbus-glib-0.73, dmidecode-2.8, docbook-sk-4.1.2_4, docbook-xml-4.2_1, docbook-xsl-1.71.1_2, esound-0.2.37_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gamin-0.1.8, gconf2-2.18.0.1, gdbm-1.8.3_3, gettext-0.16.1_1, glib-2.12.11, gmake-3.81_1, gnome-icon-theme-2.18.0, gnome-keyring-0.8.1, gnome-mime-data-2.18.0, gnome-vfs-2.18.1, gnome_subr-1.0, gnomehier-2.2, gtk-2.10.11, hal-0.5.8.20070403_1, hicolor-icon-theme-0.10_1, intltool-0.35.5_2, jpeg-6b_4, libIDL-0.8.8, libXft-2.1.7_1, libart_lgpl-2.3.19,1, libaudiofile-0.2.6, libbonobo-2.18.0, libbonoboui-2.18.0, libdaemon-0.10_1, libdrm-2.0.2, libglade2-2.6.0_2, libgnome-2.18.0, libgnomecanvas-2.14.0_2, libgnomeui-2.18.1, libiconv-1.9.2_2, libvolume_id-0.75.0, libxml2-2.6.27, libxslt-1.1.20, linc-1.0.3_6, p5-XML-Parser-2.34_2, pango-1.16.3, pciids-20070225, perl-5.8.8, pkg-config-0.21, png-1.2.14, policykit-0.1.20060514_3, popt-1.7_3, py24-cairo-1.4.0, py24-gnome-2.18.2, py24-gobject-2.12.3, py24-gtk-2.10.4, py24-numeric-24.2, py24-orbit-2.14.2, python24-2.4.4, samba-libsmbclient-3.0.24, scrollkeeper-0.3.14_7,1, sdocbook-xml-1.1,1, shared-mime-info-0.21, startup-notification-0.9, tiff-3.8.2_1, xmlcatmgr-2.2, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1
Also listed in: Textproc, Devel

mercurial-0.9.3
A fast, lightweight source control management system
Long description | Sources | Main Web Site
Maintained by: roberto@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Devel

metakit-2.4.9.3_4
C++ embedded database engine, supports Python and Tcl
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Databases

mod_python-2.7.11
Apache 1.3 module for integrating Python
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: apache-1.3.37_3, expat-2.0.0_1, perl-5.8.8, python24-2.4.4
Also listed in: Www

mod_python-3.3.1
Apache module that embeds the Python interpreter within the server
Long description | Sources | Main Web Site
Maintained by: perky@FreeBSD.org
Requires: apache-2.0.59, expat-2.0.0_1, libiconv-1.9.2_2, perl-5.8.8, python24-2.4.4
Also listed in: Www

moinmoin-1.5.7
A Python clone of WikiWiki
Long description | Sources | Main Web Site
Maintained by: bg1tpt@gmail.com
Requires: python24-2.4.4
Also listed in: Www

myghty-1.1
A Python based templating framework
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: py24-setuptools-0.6c5, python24-2.4.4
Also listed in: Www

nagios-statd-3.12
Daemon/client to check remote host information for Nagios
Long description | Sources | Main Web Site
Maintained by: jims@bluenotch.com
Requires: python24-2.4.4
Also listed in: Sysutils, Net-mgmt

narval-2.0.2_1
Network Assistant Reasoning with a Validating Agent Language
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-1.18.0, bitstream-vera-1.10_3, cairo-1.4.4, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, glib-2.12.11, gtk-2.10.11, hicolor-icon-theme-0.10_1, intltool-0.35.5_2, jpeg-6b_4, libXft-2.1.7_1, libdrm-2.0.2, libglade2-2.6.0_2, libiconv-1.9.2_2, libxml2-2.6.27, p5-XML-Parser-2.34_2, pango-1.16.3, perl-5.8.8, pkg-config-0.21, png-1.2.14, py24-4suite-1.0.b1_1, py24-cairo-1.4.0, py24-gobject-2.12.3, py24-gtk-2.10.4, py24-mx-base-2.0.6, py24-numeric-24.2, py24-setuptools-0.6c5, py24-twistedCore-2.5.0_2, py24-xml-0.8.4, py24-xmlrpclib-1.0.1, py24-xmltools-1.4.0_1, py24-zopeInterface-3.3.0.1, python24-2.4.4, shared-mime-info-0.21, tiff-3.8.2_1, xmlcatmgr-2.2, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1
Also listed in: Deskutils

nltk-1.4.4
Natural language toolkit written in python
Long description | Sources | Main Web Site
Maintained by: clsung@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Textproc

nltk_lite-0.7.3
Lightweight Natural language toolkit written in python
Long description | Sources | Main Web Site
Maintained by: clsung@FreeBSD.org
Requires: py24-yaml-3.04, python24-2.4.4
Also listed in: Textproc

nofgpg-0.5.1_3
No One Fears GPG
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ORBit-0.5.17_3, aspell-0.60.5, bonobo-1.0.22_3, curl-7.16.1, docbook-sk-4.1.2_4, docbook-xml-4.2_1, docbook-xsl-1.71.1_2, esound-0.2.37_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gal-0.24_2, gconf-1.0.9_9, gdbm-1.8.3_3, gdk-pixbuf-0.22.0_5, gettext-0.16.1_1, ghostscript-gpl-8.56_3, glib-1.2.10_12, glibwww-0.2_4, gnome-db-0.2.96_6, gnome-libs-1.4.2_6, gnome-mime-data-2.18.0, gnome-print-0.37_3, gnome-vfs-1.0.5_8, gnomecanvas-0.22.0_5, gnomehier-2.2, gnupg-1.4.7, gsfonts-8.11_3, gtk-1.2.10_17, gtkglarea-1.2.3_1, gtkhtml-1.1.10_6, guile-1.6.8_3, imlib-1.9.15_4, intltool-0.35.5_2, jpeg-6b_4, libaudiofile-0.2.6, libcapplet-1.4.0.5_7, libdrm-2.0.2, libgda-0.2.96_6, libghttp-1.0.9_1, libglade-0.17_5, libiconv-1.9.2_2, libltdl-1.5.22_2, libungif-4.1.4_2, libunicode-0.4_6, libwww-5.4.0_4, libxml-1.8.17_4, libxml2-2.6.27, libxslt-1.1.20, oaf-0.6.10_4, p5-XML-Parser-2.34_2, perl-5.8.8, pkg-config-0.21, png-1.2.14, popt-1.7_3, py-gnome-1.4.4_5, py-gtk-0.6.11_2, py24-numeric-24.2, python24-2.4.4, scrollkeeper-0.3.14_7,1, sdocbook-xml-1.1,1, soup-0.7.11_2, tiff-3.8.2_1, xmlcatmgr-2.2, xorg-libraries-6.9.0_1
Also listed in: Security

offlineimap-4.0.11
Powerful IMAP/Maildir synchronization and reader support
Long description | Sources | Main Web Site
Maintained by: sergei@FreeBSD.org
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, libdrm-2.0.2, pkg-config-0.21, py24-tkinter-2.4.4_1, python24-2.4.4, tcl-8.4.14_4,1, tk-8.4.14_5,2, xorg-libraries-6.9.0_1
Also listed in: Mail

omniNotify-2.1
CORBA Notification Service (CosNotification) for omniORB
Long description | Sources | Main Web Site
Maintained by: sem@FreeBSD.org
Requires: gettext-0.16.1_1, gmake-3.81_1, libiconv-1.9.2_2, omniORB-4.1.0, pkg-config-0.21, python24-2.4.4
Also listed in: Devel

papercut-0.9.13
Papercut is a news server written in Python, using a MySQL backend
Long description | Sources | Main Web Site
Maintained by: clement@FreeBSD.org
Requires: mysql-client-5.0.37, py24-MySQLdb-1.2.2, python24-2.4.4
Also listed in: News

picard-0.7.2
Next generation MusicBrainzTagger
Long description | Sources | Main Web Site
Maintained by: alexbl@FreeBSD.org
Requires: atk-1.18.0, bitstream-vera-1.10_3, cairo-1.4.4, curl-7.16.1, expat-2.0.0_1, fftw3-3.1.2, flac-1.1.2_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, glib-2.12.11, gnomehier-2.2, gstreamer-plugins80-0.8.12_2,1, gstreamer80-0.8.12_2, gtk-2.10.11, hicolor-icon-theme-0.10_1, jpeg-6b_4, libXft-2.1.7_1, libdrm-2.0.2, libglut-6.4.2, libiconv-1.9.2_2, libmad-0.15.1b_2, libmspack-0.0.20040308_3, libmusicbrainz-2.1.4, libofa-0.9.3_1, libogg-1.1.3,3, libtunepimp-0.5.3,1, libvorbis-1.1.2,3, libxml2-2.6.27, mpeg4ip-libmp4v2-1.5.0.1, pango-1.16.3, perl-5.8.8, pkg-config-0.21, png-1.2.14, popt-1.7_3, py24-ctypes-1.0.1, py24-imaging-1.1.6, py24-libtunepimp-0.5.3, py24-musicbrainz2-0.3.1, py24-numeric-24.2, py24-opengl-2.0.1.07_3, py24-tkinter-2.4.4_1, py24-wxPython-common-2.6.3.3, py24-wxPython-unicode-2.6.3.3, python24-2.4.4, shared-mime-info-0.21, taglib-1.4_2, tcl-8.4.14_4,1, tiff-3.8.2_1, tk-8.4.14_5,2, wxgtk2-2.6.3_2, wxgtk2-common-2.6.3_2, wxgtk2-contrib-2.6.3_1, wxgtk2-contrib-common-2.6.3_1, wxgtk2-unicode-2.6.3_1, wxgtk2-unicode-contrib-2.6.3_1, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1
Also listed in: Audio

pkpgcounter-2.16
Count pages and ink coverage precent
Long description | Sources | Main Web Site
Maintained by: rafan@FreeBSD.org
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, jpeg-6b_4, libdrm-2.0.2, pkg-config-0.21, py24-imaging-1.1.6, py24-tkinter-2.4.4_1, python24-2.4.4, tcl-8.4.14_4,1, tk-8.4.14_5,2, xorg-libraries-6.9.0_1
Also listed in: Print

plwm-2.5
A window manager construction kit
Long description | Sources | Main Web Site
Maintained by: mwm@mired.org
Requires: py24-xlib-0.13, python24-2.4.4
Also listed in: X11-wm

pmail-0.5.3_4
A GNOME/python email client
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ORBit-0.5.17_3, aspell-0.60.5, bonobo-1.0.22_3, docbook-sk-4.1.2_4, docbook-xml-4.2_1, docbook-xsl-1.71.1_2, esound-0.2.37_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gal-0.24_2, gconf-1.0.9_9, gdbm-1.8.3_3, gdk-pixbuf-0.22.0_5, gettext-0.16.1_1, ghostscript-gpl-8.56_3, glib-1.2.10_12, glibwww-0.2_4, gmake-3.81_1, gnome-db-0.2.96_6, gnome-libs-1.4.2_6, gnome-mime-data-2.18.0, gnome-print-0.37_3, gnome-vfs-1.0.5_8, gnomecanvas-0.22.0_5, gnomehier-2.2, gsfonts-8.11_3, gtk-1.2.10_17, gtkglarea-1.2.3_1, gtkhtml-1.1.10_6, guile-1.6.8_3, imlib-1.9.15_4, intltool-0.35.5_2, jpeg-6b_4, libaudiofile-0.2.6, libcapplet-1.4.0.5_7, libdrm-2.0.2, libgda-0.2.96_6, libghttp-1.0.9_1, libglade-0.17_5, libiconv-1.9.2_2, libltdl-1.5.22_2, libungif-4.1.4_2, libunicode-0.4_6, libwww-5.4.0_4, libxml-1.8.17_4, libxml2-2.6.27, libxslt-1.1.20, oaf-0.6.10_4, p5-XML-Parser-2.34_2, perl-5.8.8, pkg-config-0.21, png-1.2.14, popt-1.7_3, py-gnome-1.4.4_5, py-gtk-0.6.11_2, py24-numeric-24.2, python24-2.4.4, scrollkeeper-0.3.14_7,1, sdocbook-xml-1.1,1, soup-0.7.11_2, tiff-3.8.2_1, xmlcatmgr-2.2, xorg-libraries-6.9.0_1
Also listed in: Mail, Gnome

postgresql-plpython-7.4.17
A module for using Python to write SQL functions
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-0.16.1_1, gmake-3.81_1, libiconv-1.9.2_2, postgresql-client-7.4.17, postgresql-server-7.4.17, python24-2.4.4
Also listed in: Databases

py-HyperText-1.0.1
Lightweight HTML/XHTML generator for Python
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Textproc

py-Ice-3.2.0
An Ice (Internet Communications Engine) language mapping for Python
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: Ice-3.2.0, db42-4.2.52_5, expat-2.0.0_1, gettext-0.16.1_1, gmake-3.81_1, libiconv-1.9.2_2, python24-2.4.4
Also listed in: Devel

py-MySQL-1.4
Access a MySQL database through Python
Long description | Sources
Maintained by: ports@FreeBSD.org
Requires: mysql-client-3.23.59.n.20050301_2, python24-2.4.4
Also listed in: Databases

py-SQLDict-1.0.0
Python dictionary wrapper around a SQL database
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Databases

py-coro-20010202
Python coroutine implementation
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: libcoro-1.0.3, python24-2.4.4
Also listed in: Devel

py-gnome-1.4.4_5
A set of Python bindings for GNOME
Long description | Sources | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ORBit-0.5.17_3, aspell-0.60.5, bonobo-1.0.22_3, docbook-sk-4.1.2_4, docbook-xml-4.2_1, docbook-xsl-1.71.1_2, esound-0.2.37_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gal-0.24_2, gconf-1.0.9_9, gdbm-1.8.3_3, gdk-pixbuf-0.22.0_5, gettext-0.16.1_1, ghostscript-gpl-8.56_3, glib-1.2.10_12, glibwww-0.2_4, gmake-3.81_1, gnome-db-0.2.96_6, gnome-libs-1.4.2_6, gnome-mime-data-2.18.0, gnome-print-0.37_3, gnome-vfs-1.0.5_8, gnomecanvas-0.22.0_5, gnomehier-2.2, gsfonts-8.11_3, gtk-1.2.10_17, gtkglarea-1.2.3_1, gtkhtml-1.1.10_6, guile-1.6.8_3, imlib-1.9.15_4, intltool-0.35.5_2, jpeg-6b_4, libaudiofile-0.2.6, libcapplet-1.4.0.5_7, libdrm-2.0.2, libgda-0.2.96_6, libghttp-1.0.9_1, libglade-0.17_5, libiconv-1.9.2_2, libltdl-1.5.22_2, libungif-4.1.4_2, libunicode-0.4_6, libwww-5.4.0_4, libxml-1.8.17_4, libxml2-2.6.27, libxslt-1.1.20, oaf-0.6.10_4, p5-XML-Parser-2.34_2, perl-5.8.8, pkg-config-0.21, png-1.2.14, popt-1.7_3, py-gtk-0.6.11_2, py24-numeric-24.2, python24-2.4.4, scrollkeeper-0.3.14_7,1, sdocbook-xml-1.1,1, soup-0.7.11_2, tiff-3.8.2_1, xmlcatmgr-2.2, xorg-libraries-6.9.0_1
Also listed in: X11-toolkits, Gnome

py-gnuplot-1.7
Python interface to gnuplot plotting program
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gd-2.0.34,1, gnuplot-4.2.0_2, imake-6.9.0_1, jpeg-6b_4, libdrm-2.0.2, open-motif-2.2.3_2, pdflib-7.0.0p3, perl-5.8.8, pkg-config-0.21, plotutils-2.5, png-1.2.14, py24-numeric-24.2, python24-2.4.4, xorg-libraries-6.9.0_1
Also listed in: Math

py-gtk-0.6.11_2
A set of Python bindings for GTK
Long description | Sources | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ORBit-0.5.17_3, bonobo-1.0.22_3, docbook-sk-4.1.2_4, docbook-xml-4.2_1, docbook-xsl-1.71.1_2, esound-0.2.37_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gconf-1.0.9_9, gdbm-1.8.3_3, gdk-pixbuf-0.22.0_5, gettext-0.16.1_1, ghostscript-gpl-8.56_3, glib-1.2.10_12, gmake-3.81_1, gnome-db-0.2.96_6, gnome-libs-1.4.2_6, gnome-print-0.37_3, gnomecanvas-0.22.0_5, gnomehier-2.2, gsfonts-8.11_3, gtk-1.2.10_17, gtkglarea-1.2.3_1, guile-1.6.8_3, imlib-1.9.15_4, intltool-0.35.5_2, jpeg-6b_4, libaudiofile-0.2.6, libdrm-2.0.2, libgda-0.2.96_6, libglade-0.17_5, libiconv-1.9.2_2, libltdl-1.5.22_2, libungif-4.1.4_2, libxml-1.8.17_4, libxml2-2.6.27, libxslt-1.1.20, oaf-0.6.10_4, p5-XML-Parser-2.34_2, perl-5.8.8, pkg-config-0.21, png-1.2.14, popt-1.7_3, py24-numeric-24.2, python24-2.4.4, scrollkeeper-0.3.14_7,1, sdocbook-xml-1.1,1, tiff-3.8.2_1, xmlcatmgr-2.2, xorg-libraries-6.9.0_1
Also listed in: X11-toolkits

py-gtkscintilla-0.8.2_4
A Python bindings for gtkscintilla library
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, glib-1.2.10_12, gtk-1.2.10_17, gtkscintilla-0.8.2_4, libdrm-2.0.2, libiconv-1.9.2_2, perl-5.8.8, pkg-config-0.21, python24-2.4.4, scintilla-1.72, xorg-libraries-6.9.0_1
Also listed in: X11-toolkits

py-kqueue-1.4_1
Python interface to kqueue(2) and kevent(2) system calls
Long description | Sources | Main Web Site
Maintained by: ports2@dclg.ca
Requires: python24-2.4.4
Also listed in: Devel

py-libmpdclient-0.10.0
Python bindings for libmpdclient
Long description | Sources | Main Web Site
Maintained by: tim@n2it.net
Requires: python24-2.4.4
Also listed in: Audio

py-mp-random-1.0_2
Display random Mirror Project images on your desktop
Long description | Sources | Main Web Site
Maintained by: randomimage-widget@mirrorproject.com
Requires: atk-1.18.0, bitstream-vera-1.10_3, cairo-1.4.4, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, glib-2.12.11, gtk-2.10.11, hicolor-icon-theme-0.10_1, jpeg-6b_4, libXft-2.1.7_1, libdrm-2.0.2, libglut-6.4.2, libiconv-1.9.2_2, libxml2-2.6.27, pango-1.16.3, perl-5.8.8, pkg-config-0.21, png-1.2.14, py24-imaging-1.1.6, py24-numeric-24.2, py24-opengl-2.0.1.07_3, py24-tkinter-2.4.4_1, py24-wxPython-2.4.2.4_6, python24-2.4.4, shared-mime-info-0.21, tcl-8.4.14_4,1, tiff-3.8.2_1, tk-8.4.14_5,2, wxgtk2-2.4.2_14, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1
Also listed in: Net

py-pyPgSQL-2.5.1
A Python DB-API 2 compliant library for using PostgreSQL databases
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-0.16.1_1, libiconv-1.9.2_2, postgresql-client-7.4.17, py24-mx-base-2.0.6, python24-2.4.4
Also listed in: Databases

py23-mpz-2.3.5_1,1
Python bindings to the GNU Multiple Precision library
Long description | Sources
Maintained by: perky@FreeBSD.org
Requires: libgmp-4.2.1_2, python23-2.3.5_1
Also listed in: Math

py24-4Suite-XML-1.0
A collection of Python tools for XML processing
Long description | Sources | Main Web Site
Maintained by: mike@skew.org
Requires: python24-2.4.4
Also listed in: Textproc

py24-4suite-1.0.b1_1
A collection of Python tools for XML and RDF processing
Long description | Sources | Main Web Site
Maintained by: mike@skew.org
Requires: python24-2.4.4
Also listed in: Textproc

py24-BitTornado-0.3.18_1,1
An extended BitTorrent peer-to-peer tool for distributing files
Long description | Sources | Main Web Site
Maintained by: janos.mohacsi@bsd.hu
Requires: atk-1.18.0, bitstream-vera-1.10_3, cairo-1.4.4, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, glib-2.12.11, gtk-2.10.11, hicolor-icon-theme-0.10_1, jpeg-6b_4, libXft-2.1.7_1, libdrm-2.0.2, libglut-6.4.2, libgmp-4.2.1_2, libiconv-1.9.2_2, libxml2-2.6.27, pango-1.16.3, perl-5.8.8, pkg-config-0.21, png-1.2.14, py24-imaging-1.1.6, py24-numeric-24.2, py24-opengl-2.0.1.07_3, py24-pycrypto-2.0.1_1, py24-tkinter-2.4.4_1, py24-wxPython-2.4.2.4_6, python24-2.4.4, shared-mime-info-0.21, tcl-8.4.14_4,1, tiff-3.8.2_1, tk-8.4.14_5,2, wxgtk2-2.4.2_14, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1
Also listed in: Net-p2p, Ipv6

py24-BitTornado-core-0.3.18_1,1
An extended BitTorrent peer-to-peer core tool for distributing files
Long description | Sources | Main Web Site
Maintained by: janos.mohacsi@bsd.hu
Requires: libgmp-4.2.1_2, py24-pycrypto-2.0.1_1, python24-2.4.4
Also listed in: Net-p2p

py24-BitTorrent-4.26.0,1
A peer-to-peer tool for distributing files written in Python
Long description | Sources | Main Web Site
Maintained by: lioux@FreeBSD.org
Requires: atk-1.18.0, bitstream-vera-1.10_3, cairo-1.4.4, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, glib-2.12.11, gnomehier-2.2, gstreamer-plugins80-0.8.12_2,1, gstreamer80-0.8.12_2, gtk-2.10.11, hicolor-icon-theme-0.10_1, jpeg-6b_4, libXft-2.1.7_1, libdrm-2.0.2, libglut-6.4.2, libgmp-4.2.1_2, libiconv-1.9.2_2, libmspack-0.0.20040308_3, libxml2-2.6.27, pango-1.16.3, perl-5.8.8, pkg-config-0.21, png-1.2.14, popt-1.7_3, py24-dnspython-1.4.0, py24-imaging-1.1.6, py24-numeric-24.2, py24-opengl-2.0.1.07_3, py24-psyco-1.5.2, py24-pycrypto-2.0.1_1, py24-setuptools-0.6c5, py24-tkinter-2.4.4_1, py24-twistedCore-2.5.0_2, py24-twistedWeb-0.7.0, py24-wxPython-common-2.6.3.3, py24-wxPython-unicode-2.6.3.3, py24-zopeInterface-3.3.0.1, python24-2.4.4, shared-mime-info-0.21, tcl-8.4.14_4,1, tiff-3.8.2_1, tk-8.4.14_5,2, wxgtk2-2.6.3_2, wxgtk2-common-2.6.3_2, wxgtk2-contrib-2.6.3_1, wxgtk2-contrib-common-2.6.3_1, wxgtk2-unicode-2.6.3_1, wxgtk2-unicode-contrib-2.6.3_1, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1
Also listed in: Net-p2p

py24-BitTorrent-core-4.26.0,1
Client 'core' for the BitTorrent peer-to-peer network
Long description | Sources | Main Web Site
Maintained by: lioux@FreeBSD.org
Requires: gettext-0.16.1_1, libgmp-4.2.1_2, libiconv-1.9.2_2, py24-dnspython-1.4.0, py24-psyco-1.5.2, py24-pycrypto-2.0.1_1, py24-setuptools-0.6c5, py24-twistedCore-2.5.0_2, py24-twistedWeb-0.7.0, py24-zopeInterface-3.3.0.1, python24-2.4.4
Also listed in: Net-p2p

py24-BitTorrent-core-devel-4.20.4_2,1
Client 'core' for the BitTorrent peer-to-peer network
Long description | Sources | Main Web Site
Maintained by: lioux@FreeBSD.org
Requires: gettext-0.16.1_1, libgmp-4.2.1_2, libiconv-1.9.2_2, py24-dnspython-1.4.0, py24-psyco-1.5.2, py24-pycrypto-2.0.1_1, py24-setuptools-0.6c5, py24-twistedCore-2.5.0_2, py24-zopeInterface-3.3.0.1, python24-2.4.4
Also listed in: Net-p2p

py24-BitTorrent-devel-4.20.4_2,1
A peer-to-peer tool for distributing files written in Python
Long description | Sources | Main Web Site
Maintained by: lioux@FreeBSD.org
Requires: atk-1.18.0, bitstream-vera-1.10_3, cairo-1.4.4, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, glib-2.12.11, gnomehier-2.2, gstreamer-plugins80-0.8.12_2,1, gstreamer80-0.8.12_2, gtk-2.10.11, hicolor-icon-theme-0.10_1, jpeg-6b_4, libXft-2.1.7_1, libdrm-2.0.2, libglut-6.4.2, libgmp-4.2.1_2, libiconv-1.9.2_2, libmspack-0.0.20040308_3, libxml2-2.6.27, pango-1.16.3, perl-5.8.8, pkg-config-0.21, png-1.2.14, popt-1.7_3, py24-dnspython-1.4.0, py24-imaging-1.1.6, py24-numeric-24.2, py24-opengl-2.0.1.07_3, py24-psyco-1.5.2, py24-pycrypto-2.0.1_1, py24-setuptools-0.6c5, py24-tkinter-2.4.4_1, py24-twistedCore-2.5.0_2, py24-wxPython-common-2.6.3.3, py24-wxPython-unicode-2.6.3.3, py24-zopeInterface-3.3.0.1, python24-2.4.4, shared-mime-info-0.21, tcl-8.4.14_4,1, tiff-3.8.2_1, tk-8.4.14_5,2, wxgtk2-2.6.3_2, wxgtk2-common-2.6.3_2, wxgtk2-contrib-2.6.3_1, wxgtk2-contrib-common-2.6.3_1, wxgtk2-unicode-2.6.3_1, wxgtk2-unicode-contrib-2.6.3_1, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1
Also listed in: Net-p2p

py24-Breve-1.0.35
A Python s-expression style template engine
Long description | Sources | Main Web Site
Maintained by: nivit@FreeBSD.org
Requires: py24-setuptools-0.6c5, python24-2.4.4
Also listed in: Devel

py24-Elixir-0.1.0
Declarative Mapper for SQLAlchemy
Long description | Sources | Main Web Site
Maintained by: nivit@FreeBSD.org
Requires: gettext-0.16.1_1, libiconv-1.9.2_2, mysql-client-5.0.37, pkg-config-0.21, postgresql-client-7.4.17, py24-MySQLdb-1.2.2, py24-mx-base-2.0.6, py24-psycopg2-2.0.5.1_1, py24-pysqlite-2.3.3, py24-setuptools-0.6c5, py24-sqlalchemy-0.3.6, python24-2.4.4, sqlite3-3.3.16
Also listed in: Databases

py24-Genshi-0.4_1
Python toolkit for stream-based generation of output for the web
Long description | Sources | Main Web Site
Maintained by: nivit@FreeBSD.org
Requires: py24-setuptools-0.6c5, python24-2.4.4
Also listed in: Textproc, Www

py24-GeoIP-1.2.1_3
Mapping of IP addresses/hostnames to country names in Python
Long description | Sources | Main Web Site
Maintained by: stefan@FreeBSD.org
Requires: GeoIP-1.4.2, python24-2.4.4
Also listed in: Net

py24-HTMLgen-2.2.2
A Python library for the generation of HTML documents
Long description | Sources | Main Web Site
Maintained by: dryice@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Www

py24-Impacket-0.9.6.0
Collection of Python classes providing access to network packets
Long description | Sources | Main Web Site
Maintained by: yazzy@yazzy.org
Requires: py24-pcapy-0.10.4, python24-2.4.4
Also listed in: Net

py24-Jinja-0.9
A fast, and easy to use stand-alone template engine
Long description | Sources | Main Web Site
Maintained by: nivit@FreeBSD.org
Requires: py24-setuptools-0.6c5, python24-2.4.4
Also listed in: Devel

py24-Lightbox-2.0.p1
Lightbox photo display widget for TurboGears
Long description | Sources | Main Web Site
Maintained by: nivit@FreeBSD.org
Requires: gettext-0.16.1_1, libiconv-1.9.2_2, pkg-config-0.21, py24-Paste-1.3, py24-PasteDeploy-1.3, py24-PasteScript-1.3.3, py24-PyProtocols-1.0.a0.r2082, py24-RuleDispatch-0.5.a0.r2115, py24-TurboCheetah-0.9.5, py24-TurboGears-1.0.1, py24-TurboJson-1.0, py24-TurboKid-0.9.9, py24-cheetah-2.0.r7, py24-elementtree-1.2.6, py24-flup-0.5.r2311, py24-formencode-0.7.1, py24-kid-0.9.5, py24-pysqlite-2.3.3, py24-setuptools-0.6c5, py24-simplejson-1.7.1, py24-sqlobject-0.8.2, py24-twistedCore-2.5.0_2, py24-twistedWeb2-0.2.0, py24-wsgiutils-0.7_1, py24-zopeInterface-3.3.0.1, python24-2.4.4, sqlite3-3.3.16
Also listed in: Www

py24-MySQLdb-1.2.2
Access a MySQL database through Python
Long description | Sources | Main Web Site
Maintained by: mnag@FreeBSD.org
Requires: mysql-client-5.0.37, python24-2.4.4
Also listed in: Databases

py24-MySQLdb-devel-1.2.2.b2_1
Access a MySQL database through Python
Long description | Sources | Main Web Site
Maintained by: mnag@FreeBSD.org
Requires: mysql-client-5.0.37, python24-2.4.4
Also listed in: Databases

py24-Paste-1.3
Tools for using a Web Server Gateway Interface stack
Long description | Sources | Main Web Site
Maintained by: dryice@FreeBSD.org
Requires: py24-setuptools-0.6c5, python24-2.4.4
Also listed in: Www

py24-PasteDeploy-1.3
Load, configure, and compose WSGI applications and servers
Long description | Sources | Main Web Site
Maintained by: dryice@FreeBSD.org
Requires: py24-Paste-1.3, py24-setuptools-0.6c5, python24-2.4.4
Also listed in: Www

py24-PasteScript-1.3.3
A pluggable command-line frontend
Long description | Sources | Main Web Site
Maintained by: dryice@FreeBSD.org
Requires: py24-Paste-1.3, py24-PasteDeploy-1.3, py24-cheetah-2.0.r7, py24-flup-0.5.r2311, py24-setuptools-0.6c5, py24-twistedCore-2.5.0_2, py24-twistedWeb2-0.2.0, py24-wsgiutils-0.7_1, py24-zopeInterface-3.3.0.1, python24-2.4.4
Also listed in: Www

py24-PyGreSQL-3.8,1
A Python interface to PostgreSQL, both classic and DP-API 2.0
Long description | Sources | Main Web Site
Maintained by: girgen@FreeBSD.org
Requires: gettext-0.16.1_1, libiconv-1.9.2_2, postgresql-client-7.4.17, py24-mx-base-2.0.6, python24-2.4.4
Also listed in: Databases

py24-PyLucene-2.1.0
A GCJ-compiled version of Java Lucene integrated with Python
Long description | Sources | Main Web Site
Maintained by: laszlof@FreeBSD.org
Requires: gcc-4.1.3_20070416, gettext-0.16.1_1, gmake-3.81_1, libiconv-1.9.2_2, python24-2.4.4
Also listed in: Textproc, Devel

py24-PyProtocols-1.0.a0.r2082
Protocol Definition, Declaration, and Adaptation for Python
Long description | Sources | Main Web Site
Maintained by: dryice@FreeBSD.org
Requires: py24-setuptools-0.6c5, python24-2.4.4
Also listed in: Devel

py24-PySQLite-1.0.1
A DB-API v2 Python library for the SQLite 2 embedded SQL engine
Long description | Sources | Main Web Site
Maintained by: mnag@FreeBSD.org
Requires: pkg-config-0.21, python24-2.4.4, sqlite-2.8.17_1
Also listed in: Databases

py24-PySQLite-1.1.8
A DB-API v2 Python library for the SQLite 3 embedded SQL engine
Long description | Sources | Main Web Site
Maintained by: mnag@FreeBSD.org
Requires: pkg-config-0.21, python24-2.4.4, sqlite3-3.3.16
Also listed in: Databases

py24-PyX-0.9
A Python package for the creation of encapsulated PostScript figures
Long description | Sources | Main Web Site
Maintained by: mva@sysfault.org
Requires: amspsfnt-1.0_4, cm-super-0.3.3, cmpsfont-1.0_5, dvipsk-tetex-5.95a_1, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gd-2.0.34,1, ghostscript-gpl-8.56_3, gsfonts-8.11_3, imake-6.9.0_1, jpeg-6b_4, libdrm-2.0.2, libwww-5.4.0_4, open-motif-2.2.3_2, perl-5.8.8, pkg-config-0.21, png-1.2.14, python24-2.4.4, t1lib-5.1.1,1, teTeX-3.0_1, teTeX-base-3.0_10, teTeX-texmf-3.0_5, tex-texmflocal-1.9, texi2html-1.76_1,1, xdvik-tetex-22.84.10, xorg-libraries-6.9.0_1
Also listed in: Graphics

py24-RuleDispatch-0.5.a0.r2115
Rule-based Dispatching and Generic Functions
Long description | Sources
Maintained by: dryice@FreeBSD.org
Requires: py24-PyProtocols-1.0.a0.r2082, py24-setuptools-0.6c5, python24-2.4.4
Also listed in: Devel

py24-SciParam-1.0.1_4
Scientific Parameter Dialogs in wxPython based user interfaces
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-1.18.0, bitstream-vera-1.10_3, cairo-1.4.4, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, glib-2.12.11, gtk-2.10.11, hicolor-icon-theme-0.10_1, jpeg-6b_4, libXft-2.1.7_1, libdrm-2.0.2, libglut-6.4.2, libiconv-1.9.2_2, libxml2-2.6.27, pango-1.16.3, perl-5.8.8, pkg-config-0.21, png-1.2.14, py24-imaging-1.1.6, py24-numeric-24.2, py24-opengl-2.0.1.07_3, py24-tkinter-2.4.4_1, py24-wxPython-2.4.2.4_6, python24-2.4.4, shared-mime-info-0.21, tcl-8.4.14_4,1, tiff-3.8.2_1, tk-8.4.14_5,2, wxgtk2-2.4.2_14, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1
Also listed in: X11-toolkits

py24-TVGrab-0.5.1_2
A xmltv python library to write grabbers of tv scheduling collections
Long description | Sources | Main Web Site
Maintained by: lioux@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Textproc

py24-TestGears-0.2
Python module to run tests written as simple functions
Long description | Sources | Main Web Site
Maintained by: nivit@FreeBSD.org
Requires: py24-setuptools-0.6c5, python24-2.4.4
Also listed in: Devel

py24-TurboCheetah-0.9.5
TurboGears plugin to support use of Cheetah templates
Long description | Sources | Main Web Site
Maintained by: nivit@FreeBSD.org
Requires: py24-cheetah-2.0.r7, py24-setuptools-0.6c5, python24-2.4.4
Also listed in: Devel

py24-TurboGears-1.0.1
Python-Based Framework for Rapid Web Development
Long description | Sources | Main Web Site
Maintained by: python@FreeBSD.org
Requires: gettext-0.16.1_1, libiconv-1.9.2_2, pkg-config-0.21, py24-Paste-1.3, py24-PasteDeploy-1.3, py24-PasteScript-1.3.3, py24-PyProtocols-1.0.a0.r2082, py24-RuleDispatch-0.5.a0.r2115, py24-TurboCheetah-0.9.5, py24-TurboJson-1.0, py24-TurboKid-0.9.9, py24-cheetah-2.0.r7, py24-elementtree-1.2.6, py24-flup-0.5.r2311, py24-formencode-0.7.1, py24-kid-0.9.5, py24-pysqlite-2.3.3, py24-setuptools-0.6c5, py24-simplejson-1.7.1, py24-sqlobject-0.8.2, py24-twistedCore-2.5.0_2, py24-twistedWeb2-0.2.0, py24-wsgiutils-0.7_1, py24-zopeInterface-3.3.0.1, python24-2.4.4, sqlite3-3.3.16
Also listed in: Www

py24-TurboJinja-0.9
Jinja (Django & Smarty-like) template for TurboGears
Long description | Sources | Main Web Site
Maintained by: nivit@FreeBSD.org
Requires: gettext-0.16.1_1, libiconv-1.9.2_2, pkg-config-0.21, py24-Jinja-0.9, py24-Paste-1.3, py24-PasteDeploy-1.3, py24-PasteScript-1.3.3, py24-PyProtocols-1.0.a0.r2082, py24-RuleDispatch-0.5.a0.r2115, py24-TurboCheetah-0.9.5, py24-TurboGears-1.0.1, py24-TurboJson-1.0, py24-TurboKid-0.9.9, py24-cheetah-2.0.r7, py24-elementtree-1.2.6, py24-flup-0.5.r2311, py24-formencode-0.7.1, py24-kid-0.9.5, py24-pysqlite-2.3.3, py24-setuptools-0.6c5, py24-simplejson-1.7.1, py24-sqlobject-0.8.2, py24-twistedCore-2.5.0_2, py24-twistedWeb2-0.2.0, py24-wsgiutils-0.7_1, py24-zopeInterface-3.3.0.1, python24-2.4.4, sqlite3-3.3.16
Also listed in: Devel

py24-TurboJson-1.0
Python template plugin for TurboGears that supports json
Long description | Sources | Main Web Site
Maintained by: nivit@FreeBSD.org
Requires: gettext-0.16.1_1, libiconv-1.9.2_2, py24-PyProtocols-1.0.a0.r2082, py24-RuleDispatch-0.5.a0.r2115, py24-formencode-0.7.1, py24-setuptools-0.6c5, py24-simplejson-1.7.1, py24-sqlobject-0.8.2, python24-2.4.4
Also listed in: Devel

py24-TurboKid-0.9.9
Python template plugin that supports Kid templates
Long description | Sources | Main Web Site
Maintained by: nivit@FreeBSD.org
Requires: py24-elementtree-1.2.6, py24-kid-0.9.5, py24-setuptools-0.6c5, python24-2.4.4
Also listed in: Devel

py24-ZSI-devel-2.0.r3,1
A pure Python module that provides an implementation of SOAP 1.1
Long description | Sources | Main Web Site
Maintained by: mnag@FreeBSD.org
Requires: py24-xml-0.8.4, python24-2.4.4
Also listed in: Net

py24-adns-1.2.1
A Python Interface to adns, the asynchronous DNS library
Long description | Sources | Main Web Site
Maintained by: perky@FreeBSD.org
Requires: adns-1.4, python24-2.4.4
Also listed in: Dns

py24-albatross-1.36
Python toolkit for developing highly stateful web applications
Long description | Sources | Main Web Site
Maintained by: gnb@itga.com.au
Requires: python24-2.4.4
Also listed in: Www

py24-amanith-0.3.34
Python wrapper for the amanith 2D vector graphics library
Long description | Sources | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: amanith-0.3_1, cups-base-1.2.10, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, glew-1.3.5, gnutls-1.6.1_2, jpeg-6b_4, lcms-1.16_1,1, libXft-2.1.7_1, libdrm-2.0.2, libgcrypt-1.2.4_1, libgpg-error-1.4_1, libiconv-1.9.2_2, libmng-1.0.9, nas-1.8, perl-5.8.8, pkg-config-0.21, png-1.2.14, python24-2.4.4, qt-3.3.8_2, swig-1.3.31, tiff-3.8.2_1, xorg-libraries-6.9.0_1
Also listed in: Graphics

py24-anonfunc-1.0
Python module that provides easy anonymous function
Long description | Sources
Maintained by: perky@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Devel

py24-anygui-0.1b1
Generic GUI-creation front-end for Python
Long description | Sources | Main Web Site
Maintained by: araujo@bsdmail.org
Requires: python24-2.4.4
Also listed in: X11-toolkits

py24-apetag-1.0
Library for APE Tag written in Python
Long description | Sources | Main Web Site
Maintained by: quakelee@cn.freebsd.org
Requires: python24-2.4.4
Also listed in: Audio

py24-argparse-0.7.0
An optparse-inspired command-line parsing library
Long description | Sources | Main Web Site
Maintained by: lwhsu@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Devel

py24-asn1-0.0.6a
ASN.1 toolkit for Python
Long description | Sources | Main Web Site
Maintained by: mhjacks@swbell.net
Requires: python24-2.4.4
Also listed in: Devel

py24-astng-0.17.0
Extension for Python compiler.ast module
Long description | Sources | Main Web Site
Maintained by: perky@FreeBSD.org
Requires: py24-logilab-common-0.21.2, python24-2.4.4
Also listed in: Devel

py24-asv-0.4_4
An extensible Python module to parse simple text file formats like CSV
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Textproc

py24-avahi-0.6.18
Python interface to the Avahi mDNS system
Long description | Sources | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: atk-1.18.0, avahi-0.6.18, bitstream-vera-1.10_3, cairo-1.4.4, dbus-1.0.2_1, dbus-glib-0.73, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gdbm-1.8.3_3, gettext-0.16.1_1, glib-2.12.11, gmake-3.81_1, gnome_subr-1.0, gtk-2.10.11, hicolor-icon-theme-0.10_1, intltool-0.35.5_2, jpeg-6b_4, libXft-2.1.7_1, libdaemon-0.10_1, libdrm-2.0.2, libglade2-2.6.0_2, libiconv-1.9.2_2, libtool-1.5.22_4, libxml2-2.6.27, p5-XML-Parser-2.34_2, pango-1.16.3, perl-5.8.8, pkg-config-0.21, png-1.2.14, py24-cairo-1.4.0, py24-dbus-0.80.2_2, py24-gdbm-2.4.4, py24-gobject-2.12.3, py24-gtk-2.10.4, py24-numeric-24.2, python24-2.4.4, shared-mime-info-0.21, tiff-3.8.2_1, xmlcatmgr-2.2, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1
Also listed in: Net, Gnome

py24-axiom-0.4.0
Axiom is an object database in python using sqlite3
Long description | Sources | Main Web Site
Maintained by: alexbl@FreeBSD.org
Requires: pkg-config-0.21, py24-epsilon-0.4.0, py24-pysqlite-2.1.3_1, py24-setuptools-0.6c5, py24-twistedCore-2.5.0_2, py24-zopeInterface-3.3.0.1, python24-2.4.4, sqlite3-3.3.16
Also listed in: Databases

py24-basemap-0.9.2
Plots data on map projections (with continental and political boundaries)
Long description | Sources | Main Web Site
Maintained by: mainland@apeiron.net
Requires: atk-1.18.0, bitstream-vera-1.10_3, cairo-1.4.4, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, glib-2.12.11, gtk-2.10.11, hicolor-icon-theme-0.10_1, jpeg-6b_4, libXft-2.1.7_1, libdrm-2.0.2, libglade2-2.6.0_2, libiconv-1.9.2_2, libxml2-2.6.27, pango-1.16.3, perl-5.8.8, pkg-config-0.21, png-1.2.14, py24-cairo-1.4.0, py24-gobject-2.12.3, py24-gtk-2.10.4, py24-matplotlib-0.90.0, py24-numeric-24.2, py24-tkinter-2.4.4_1, python24-2.4.4, shared-mime-info-0.21, tcl-8.4.14_4,1, tiff-3.8.2_1, tk-8.4.14_5,2, xmlcatmgr-2.2, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1
Also listed in: Math

py24-basemap-data-0.9
Map data for py-basemap
Long description | Sources | Main Web Site
Maintained by: mainland@apeiron.net
Requires: python24-2.4.4
Also listed in: Math

py24-bcrypt-0.1
Python bcrypt module
Long description | Sources | Main Web Site
Maintained by: miwi@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Security

py24-beautifulsoup-3.0.3
HTML/XML Parser for Python
Long description | Sources | Main Web Site
Maintained by: mwm@mired.org
Requires: python24-2.4.4
Also listed in: Www

py24-biopython-1.42
A collection of Python modules for bioinformatics
Long description | Sources | Main Web Site
Maintained by: mauricio@arareko.net
Requires: py24-mx-base-2.0.6, py24-numeric-24.2, py24-reportlab-1.21.1, python24-2.4.4
Also listed in: Biology

py24-bison-0.1.8
Python-based parsing at the speed of C
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: bison-1.75_2,1, gettext-0.16.1_1, libiconv-1.9.2_2, m4-1.4.8_1, pyrex-0.9.5.1a, python24-2.4.4
Also listed in: Devel

py24-bitvector-1.3_1
A pure-Python memory-efficient packed representation for bit arrays
Long description | Sources | Main Web Site
Maintained by: lwhsu@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Math

py24-bsddb-2.4.4_2
Python bindings to the Berkeley DB library
Long description | Sources
Maintained by: perky@FreeBSD.org
Requires: db41-4.1.25_4, python24-2.4.4
Also listed in: Databases

py24-bsddb3-4.5.0
Python extension module for BerkeleyDB 3 and 4
Long description | Sources | Main Web Site
Maintained by: perky@FreeBSD.org
Requires: db41-4.1.25_4, python24-2.4.4
Also listed in: Databases

py24-bulksms-0.1
Python client for the BulkSMS.co.uk HTTP API
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Comms

py24-cElementTree-1.0.5_1
A fast C implementation of the ElementTree API
Long description | Sources | Main Web Site
Maintained by: nivit@FreeBSD.org
Requires: py24-elementtree-1.2.6, python24-2.4.4
Also listed in: Devel

py24-cairo-1.4.0
Python bindings for Cairo
Long description | Sources | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: cairo-1.4.4, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, libdrm-2.0.2, libiconv-1.9.2_2, pkg-config-0.21, png-1.2.14, py24-numeric-24.2, python24-2.4.4, xorg-libraries-6.9.0_1
Also listed in: Graphics

py24-cdb-0.32_1
Python interface to DJB's constant database library
Long description | Sources | Main Web Site
Maintained by: jason@mastaler.com
Requires: python24-2.4.4
Also listed in: Databases

py24-cddb-1.4
Python module to fetch information on audio CDs from CDDB
Long description | Sources | Main Web Site
Maintained by: perky@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Audio

py24-cerealizer-0.5
Secure pickle-like module
Long description | Sources | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Security

py24-cgkit-2.0.0a7
Python Computer Graphics Kit
Long description | Sources | Main Web Site
Maintained by: quakelee@cn.freebsd.org
Requires: aalib-1.4.r5_2, aqsis-1.0.1, boost-python-1.33.1_2, expat-2.0.0_1, fltk-1.1.7_2, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, jpeg-6b_4, libXft-2.1.7_1, libdrm-2.0.2, libglut-6.4.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, pkg-config-0.21, png-1.2.14, py24-game-1.7.1_1, py24-imaging-1.1.6, py24-numarray-1.5.2, py24-numeric-24.2, py24-opengl-2.0.1.07_3, py24-protocols-0.9.3, py24-serial-2.2, py24-tkinter-2.4.4_1, python24-2.4.4, scons-0.96.94, sdl-1.2.11,2, sdl_image-1.2.5, sdl_mixer-1.2.7, sdl_ttf-2.0.8_1, smpeg-0.4.4_6, svgalib-1.4.3_5, tcl-8.4.14_4,1, tiff-3.8.2_1, tk-8.4.14_5,2, xorg-libraries-6.9.0_1
Also listed in: Graphics

py24-chardet-1.0_3
Character encoding auto-detection in Python
Long description | Sources | Main Web Site
Maintained by: arved@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Textproc

py24-chart-1.39
Create high quality Encapsulated Postscript, PDF, or PNG charts
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, ghostscript-gpl-8.56_3, gsfonts-8.11_3, jpeg-6b_4, libdrm-2.0.2, pkg-config-0.21, png-1.2.14, python24-2.4.4, xorg-libraries-6.9.0_1
Also listed in: Graphics

py24-cheetah-2.0.r7
HTML template engine for Python
Long description | Sources | Main Web Site
Maintained by: perky@FreeBSD.org
Requires: py24-setuptools-0.6c5, python24-2.4.4
Also listed in: Devel, Textproc, Www

py24-cherrypy-2.2.1
A pythonic, object-oriented web development framework
Long description | Sources | Main Web Site
Maintained by: nivit@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Www

py24-cherrypy-old-2.1.1,1
A pythonic, object-oriented web development framework
Long description | Sources | Main Web Site
Maintained by: alexbl@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Www

py24-ciphon-0.4.0
A module for python that adds cpan-like functionality
Long description | Sources
Maintained by: xride@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Devel

py24-cjkcodecs-1.1.1
Python Unicode Codecs for Chinese, Japanese and Korean encodings
Long description | Sources | Main Web Site
Maintained by: perky@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Converters

py24-cjson-1.0.3
Fast JSON encoder/decoder for Python
Long description | Sources | Main Web Site
Maintained by: lwhsu@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Devel

py24-clamav-0.4.0_1
A python binding to libclamav written in C
Long description | Sources | Main Web Site
Maintained by: mnag@FreeBSD.org
Requires: arc-5.21o_1, arj-3.10.22, clamav-0.90.2_1, lha-1.14i_6, libgmp-4.2.1_2, python24-2.4.4, unzoo-4.4_2
Also listed in: Security

py24-clientcookie-1.0.3
Client-side HTTP cookies for Python
Long description | Sources | Main Web Site
Maintained by: him@richardkiss.com
Requires: python24-2.4.4
Also listed in: Devel

py24-clientform-0.2.6
Client-side HTTP Form for Python
Long description | Sources | Main Web Site
Maintained by: lwhsu@FreeBSD.org
Requires: py24-setuptools-0.6c5, python24-2.4.4
Also listed in: Www

py24-cog-2.0
Code Generator for any language
Long description | Sources | Main Web Site
Maintained by: apesternikov@page2rss.com
Requires: python24-2.4.4
Also listed in: Devel

py24-compiler-2.4.4
A Python source to bytecode compiler
Long description | Sources
Maintained by: ports@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Lang

py24-configobj-4.4.0
Simple but powerful config file reader and writer
Long description | Sources | Main Web Site
Maintained by: nivit@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Devel

py24-cryptkit-0.9
A Cryptographic Toolkit for Python
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Security

py24-cssutils-0.8a6,1
CSS Cascading Style Sheets library for Python
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: py24-xml-0.8.4, python24-2.4.4
Also listed in: Www

py24-csv-1.0
A Python module to parse or write comma-separated value (CSV) files
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Textproc

py24-ctypes-1.0.1
Python module allowing to create and manipulate C data types
Long description | Sources | Main Web Site
Maintained by: perky@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Devel

py24-curl-7.16.1
Python interface to libcurl
Long description | Sources | Main Web Site
Maintained by: perky@FreeBSD.org
Requires: curl-7.16.1, python24-2.4.4
Also listed in: Ftp

py24-cxx-5.4.0
Make it easier to extend Python with C++
Long description | Sources | Main Web Site
Maintained by: lwhsu@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Devel

py24-cyruslib-0.5
Cyrus imapd library for Python
Long description | Sources | Main Web Site
Maintained by: dimma@higis.ru
Requires: python24-2.4.4
Also listed in: Mail, Net

py24-dateutil-1.1
Provides powerful extensions to the standard datetime module
Long description | Sources | Main Web Site
Maintained by: nivit@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Devel

py24-dbus-0.80.2_2
Python bindings for the D-BUS messaging system
Long description | Sources | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: dbus-1.0.2_1, dbus-glib-0.73, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, glib-2.12.11, gmake-3.81_1, gnome_subr-1.0, libdrm-2.0.2, libiconv-1.9.2_2, libtool-1.5.22_4, libxml2-2.6.27, perl-5.8.8, pkg-config-0.21, python24-2.4.4, xorg-libraries-6.9.0_1
Also listed in: Devel, Gnome

py24-dbutils-0.9.2
Providing solid, persistent and pooled connections to a database
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Databases

py24-dialog-2.7_3
Python interface to dialog(3)
Long description | Sources | Main Web Site
Maintained by: mek@mek.uz.ua
Requires: cdialog-1.1.20070325,1, python24-2.4.4
Also listed in: Devel

py24-distorm-1.6.20
Fast x86 and x86-64 disassembler library for python
Long description | Sources | Main Web Site
Maintained by: lboehne@damogran.de
Requires: python24-2.4.4
Also listed in: Devel

py24-distutils-1.0.2
Python Module Distribution Utilities
Long description | Sources | Main Web Site
Maintained by: tg@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Misc

py24-django-0.96
High-level Python Web framework
Long description | Sources | Main Web Site
Maintained by: lwhsu@FreeBSD.org
Requires: gettext-0.16.1_1, libiconv-1.9.2_2, python24-2.4.4
Also listed in: Www

py24-django-devel-20070404
High-level Python Web framework
Long description | Sources | Main Web Site
Maintained by: lwhsu@FreeBSD.org
Requires: gettext-0.16.1_1, libiconv-1.9.2_2, python24-2.4.4
Also listed in: Www

py24-dns-2.3.0_1
DNS (Domain Name Service) library for Python
Long description | Sources | Main Web Site
Maintained by: linimon@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Dns

py24-dnspython-1.4.0
A DNS toolkit for Python
Long description | Sources | Main Web Site
Maintained by: lioux@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Dns

py24-docutils-0.4
Python Documentation Utilities
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Textproc

py24-dosage-1.5.8
An application to keep a local mirror of web comics
Long description | Sources | Main Web Site
Maintained by: antoine.brodin@laposte.net
Requires: python24-2.4.4
Also listed in: Deskutils

py24-dpkt-1.6
Python fast, simple packet creation / parsing module
Long description | Sources | Main Web Site
Maintained by: msciciel@darkzone.ma.cx
Requires: python24-2.4.4
Also listed in: Net

py24-dsv-1.4.0
A Python module to parse or write delimeter-separated (e.g. CSV) files
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Textproc

py24-durus-3.6
A persistent object storage system for Python
Long description | Sources | Main Web Site
Maintained by: dryice@dryice.name
Requires: python24-2.4.4
Also listed in: Devel

py24-editobj-0.5.7
Create and display a Tkinter dialog box for editing any Python object
Long description | Sources | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Graphics

py24-elementtree-1.2.6
Container for hierarchical data structures written in Python
Long description | Sources | Main Web Site
Maintained by: barner@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Devel

py24-email-3.0.1
Email package for Python 2.3 or upper
Long description | Sources | Main Web Site
Maintained by: mnag@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Mail

py24-empy-3.3
A powerful and robust templating system for Python
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Textproc

py24-enchant-1.3.0
A spellchecking library for Python based on the Enchant library
Long description | Sources | Main Web Site
Maintained by: nivit@FreeBSD.org
Requires: aspell-0.60.5, atk-1.18.0, bitstream-vera-1.10_3, cairo-1.4.4, enchant-1.3.0, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, glib-2.12.11, gnomehier-2.2, gstreamer-plugins80-0.8.12_2,1, gstreamer80-0.8.12_2, gtk-2.10.11, hicolor-icon-theme-0.10_1, jpeg-6b_4, libXft-2.1.7_1, libdrm-2.0.2, libglut-6.4.2, libiconv-1.9.2_2, libmspack-0.0.20040308_3, libxml2-2.6.27, pango-1.16.3, perl-5.8.8, pkg-config-0.21, png-1.2.14, popt-1.7_3, py24-imaging-1.1.6, py24-numeric-24.2, py24-opengl-2.0.1.07_3, py24-setuptools-0.6c5, py24-tkinter-2.4.4_1, py24-wxPython-2.6.3.3, py24-wxPython-common-2.6.3.3, python24-2.4.4, shared-mime-info-0.21, tcl-8.4.14_4,1, tiff-3.8.2_1, tk-8.4.14_5,2, wxgtk2-2.6.3_2, wxgtk2-common-2.6.3_2, wxgtk2-contrib-2.6.3_1, wxgtk2-contrib-common-2.6.3_1, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1
Also listed in: Textproc, Devel

py24-epsilon-0.4.0
Epsilon is a set of Python utility modules used by DivMod projects
Long description | Sources | Main Web Site
Maintained by: alexbl@FreeBSD.org
Requires: py24-setuptools-0.6c5, py24-twistedCore-2.5.0_2, py24-zopeInterface-3.3.0.1, python24-2.4.4
Also listed in: Devel

py24-event-0.3_1
Python bindings for libevent
Long description | Sources | Main Web Site
Maintained by: alexbl@FreeBSD.org
Requires: libevent-1.3b, python24-2.4.4
Also listed in: Devel, Net

py24-excelerator-0.6.3a
A Python library for generating Excel 97/2000/XP/2003 files
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Textproc

py24-exif-0.9_1
Python library to extract EXIF metadata from JPEG and TIFF image files
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Graphics

py24-expat-2.4.4_4
Python interface to the Expat XML parser
Long description | Sources
Maintained by: perky@FreeBSD.org
Requires: expat-2.0.0_1, python24-2.4.4
Also listed in: Textproc

py24-eyed3-0.6.11
Python module for processing ID3 tags
Long description | Sources | Main Web Site
Maintained by: perky@FreeBSD.org
Requires: gettext-0.16.1_1, gmake-3.81_1, libiconv-1.9.2_2, python24-2.4.4
Also listed in: Audio

py24-ezpyinline-0.1
Easy embedded Inline C for Python
Long description | Sources | Main Web Site
Maintained by: lwhsu@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Devel

py24-fam-1.1.1_1
Python Interface to the File Alteration Monitor
Long description | Sources | Main Web Site
Maintained by: perky@FreeBSD.org
Requires: gamin-0.1.8, gettext-0.16.1_1, glib-2.12.11, libiconv-1.9.2_2, perl-5.8.8, pkg-config-0.21, python24-2.4.4
Also listed in: Devel

py24-fastaudio-0.1
Python bindings for the PortAudio multi-platform audio library
Long description | Sources | Main Web Site
Maintained by: ninjin@kth.se
Requires: flac-1.1.2_1, libiconv-1.9.2_2, libogg-1.1.3,3, libsndfile-1.0.17, pkg-config-0.21, portaudio-18.1_2, pyrex-0.9.5.1a, python24-2.4.4
Also listed in: Audio

py24-fcgi-0.1
Python FastCGI interface library
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Www

py24-fchksum-1.7.1
Python module to find the checksum of files
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Security

py24-feedfinder-1.3.7.1
Ultra-liberal feed finder
Long description | Sources | Main Web Site
Maintained by: infofarmer@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Www

py24-feedparser-4.1_2
An RSS feed parser written in Python
Long description | Sources | Main Web Site
Maintained by: dryice@dryice.name
Requires: py24-chardet-1.0_3, python24-2.4.4
Also listed in: Textproc

py24-fileutils-0.6
File I/O related functions and classes
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Devel

py24-flac-0.0.4
Python module that provides the Free Lossless Audio Codec interface
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: flac-1.1.2_1, gettext-0.16.1_1, gmake-3.81_1, libiconv-1.9.2_2, libogg-1.1.3,3, python24-2.4.4, swig-1.3.31
Also listed in: Audio

py24-flakes-0.2.1
Pyflakes is a program that analyzes Python programs for errors
Long description | Sources | Main Web Site
Maintained by: alexbl@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Devel

py24-flowtools-0.3
Python extension module for reading flow-tools' data
Long description | Sources | Main Web Site
Maintained by: novel@FreeBSD.org
Requires: flow-tools-0.68_3, python24-2.4.4
Also listed in: Net-mgmt

py24-flup-0.5.r2311
Random assortment of WSGI servers, middleware
Long description | Sources | Main Web Site
Maintained by: lwhsu@FreeBSD.org
Requires: py24-setuptools-0.6c5, python24-2.4.4
Also listed in: Www

py24-fngrab-0.0.4
A replacement for the official Freenet Project's freenet_request
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: py24-xml-0.8.4, python24-2.4.4
Also listed in: Net-p2p

py24-fonttools-2.0b1
An open source library for manipulating fonts, written in Python
Long description | Sources | Main Web Site
Maintained by: jkoshy@freebsd.org
Requires: py24-numeric-24.2, py24-xml-0.8.4, python24-2.4.4
Also listed in: Print

py24-forgethtml-20041021
Python module for object-oriented HTML generation
Long description | Sources | Main Web Site
Maintained by: anders@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Www

py24-forgetsql-0.5.1
Python module for object-oriented access to SQL databases
Long description | Sources | Main Web Site
Maintained by: anders@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Databases

py24-formencode-0.7.1
HTML form validation, generation, and conversion package
Long description | Sources | Main Web Site
Maintained by: dryice@FreeBSD.org
Requires: gettext-0.16.1_1, libiconv-1.9.2_2, py24-setuptools-0.6c5, python24-2.4.4
Also listed in: Www

py24-fortran-8.1
Creating extensions to the Python language with Fortran routines
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: py24-numeric-24.2, python24-2.4.4
Also listed in: Devel

py24-fpconst-0.7.2
Utilities for handling IEEE 754 floating point special values
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Math

py24-freebsd-0.9.3_1
Python interface to FreeBSD-specific system libraries
Long description | Sources
Maintained by: python@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Devel

py24-freeimagepy-1.4.0
A FreeImage library python wrapper
Long description | Sources | Main Web Site
Maintained by: araujo@bsdmail.org
Requires: freeimage-3.9.3, python24-2.4.4
Also listed in: Graphics

py24-ftputil-2.2.1
High-level FTP client library
Long description | Sources | Main Web Site
Maintained by: lwhsu@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Ftp

py24-funkload-1.6.2
FunkLoad is a functional and load web tester
Long description | Sources | Main Web Site
Maintained by: lwhsu@FreeBSD.org
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gd-2.0.34,1, gdchart-0.11.5, jpeg-6b_4, libdrm-2.0.2, pkg-config-0.21, png-1.2.14, py24-docutils-0.4, py24-gdchart-0.6.1_2, py24-setuptools-0.6c5, py24-tkinter-2.4.4_1, py24-webunit-1.3.9, py24-xml-0.8.4, python24-2.4.4, tcl-8.4.14_4,1, tcpwatch-1.3, tk-8.4.14_5,2, xorg-libraries-6.9.0_1
Also listed in: Www

py24-game-1.7.1_1
A module designed to write games in Python
Long description | Sources | Main Web Site
Maintained by: mva@sysfault.org
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, pkg-config-0.21, png-1.2.14, py24-numeric-24.2, python24-2.4.4, sdl-1.2.11,2, sdl_image-1.2.5, sdl_mixer-1.2.7, sdl_ttf-2.0.8_1, smpeg-0.4.4_6, svgalib-1.4.3_5, tiff-3.8.2_1, xorg-libraries-6.9.0_1
Also listed in: Devel

py24-gamin-0.1.8_1
Python interface to the Gamin file monitoring system
Long description | Sources | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: gamin-0.1.8, gettext-0.16.1_1, glib-2.12.11, gmake-3.81_1, libiconv-1.9.2_2, libtool-1.5.22_4, perl-5.8.8, pkg-config-0.21, python24-2.4.4
Also listed in: Devel

py24-gato-0.99
A Python-based toolbox to visualise algorithms on graphs
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, libdrm-2.0.2, pkg-config-0.21, py24-tkinter-2.4.4_1, python24-2.4.4, tcl-8.4.14_4,1, tk-8.4.14_5,2, xorg-libraries-6.9.0_1
Also listed in: Math

py24-gd-0.56_1
Python interface to the GD library
Long description | Sources | Main Web Site
Maintained by: perky@FreeBSD.org
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gd-2.0.34,1, jpeg-6b_4, libdrm-2.0.2, pkg-config-0.21, png-1.2.14, python24-2.4.4, xorg-libraries-6.9.0_1
Also listed in: Graphics

py24-gdata-1.0
GData Python Client Library
Long description | Sources | Main Web Site
Maintained by: lwhsu@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Devel

py24-gdbm-2.4.4
Python bindings to the GNU dbm library
Long description | Sources
Maintained by: perky@FreeBSD.org
Requires: gdbm-1.8.3_3, python24-2.4.4
Also listed in: Databases

py24-gdchart-0.6.1_2
Python interface to GDChart
Long description | Sources | Main Web Site
Maintained by: perky@FreeBSD.org
Requires: freetype2-2.2.1_1, gd-2.0.34,1, gdchart-0.11.5, jpeg-6b_4, pkg-config-0.21, png-1.2.14, python24-2.4.4
Also listed in: Graphics

py24-gdchart-2.0.b1
Python interface to GDChart2
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: freetype2-2.2.1_1, gd-2.0.34,1, gdchart-0.11.5, jpeg-6b_4, pkg-config-0.21, png-1.2.14, python24-2.4.4
Also listed in: Graphics

py24-generate-2.4
Python module to implement generate
Long description | Sources | Main Web Site
Maintained by: darcy@druid.net
Requires: gettext-0.16.1_1, gmake-3.81_1, libiconv-1.9.2_2, python24-2.4.4
Also listed in: Devel

py24-glewpy-0.7.4
Advanced OpenGL extensions to Python
Long description | Sources | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, glew-1.3.5, libdrm-2.0.2, pkg-config-0.21, pyrex-0.9.5.1a, python24-2.4.4, xorg-libraries-6.9.0_1
Also listed in: Graphics

py24-gnome-2.18.2
A set of Python bindings for GNOME 2
Long description | Sources | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.7_1, atk-1.18.0, avahi-0.6.18, bitstream-vera-1.10_3, cairo-1.4.4, cdrtools-2.01_6, dbus-1.0.2_1, dbus-glib-0.73, dmidecode-2.8, docbook-sk-4.1.2_4, docbook-xml-4.2_1, docbook-xsl-1.71.1_2, esound-0.2.37_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gamin-0.1.8, gconf2-2.18.0.1, gdbm-1.8.3_3, gettext-0.16.1_1, glib-2.12.11, gmake-3.81_1, gnome-icon-theme-2.18.0, gnome-keyring-0.8.1, gnome-mime-data-2.18.0, gnome-vfs-2.18.1, gnome_subr-1.0, gnomehier-2.2, gtk-2.10.11, hal-0.5.8.20070403_1, hicolor-icon-theme-0.10_1, intltool-0.35.5_2, jpeg-6b_4, libIDL-0.8.8, libXft-2.1.7_1, libart_lgpl-2.3.19,1, libaudiofile-0.2.6, libbonobo-2.18.0, libbonoboui-2.18.0, libdaemon-0.10_1, libdrm-2.0.2, libglade2-2.6.0_2, libgnome-2.18.0, libgnomecanvas-2.14.0_2, libgnomeui-2.18.1, libiconv-1.9.2_2, libvolume_id-0.75.0, libxml2-2.6.27, libxslt-1.1.20, linc-1.0.3_6, p5-XML-Parser-2.34_2, pango-1.16.3, pciids-20070225, perl-5.8.8, pkg-config-0.21, png-1.2.14, policykit-0.1.20060514_3, popt-1.7_3, py24-cairo-1.4.0, py24-gobject-2.12.3, py24-gtk-2.10.4, py24-numeric-24.2, py24-orbit-2.14.2, python24-2.4.4, samba-libsmbclient-3.0.24, scrollkeeper-0.3.14_7,1, sdocbook-xml-1.1,1, shared-mime-info-0.21, startup-notification-0.9, tiff-3.8.2_1, xmlcatmgr-2.2, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1
Also listed in: X11-toolkits, Gnome

py24-gnome-desktop-2.18.0_1
A set of Python bindings used by modules in the GNOME Desktop
Long description | Sources
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.7_1, atk-1.18.0, avahi-0.6.18, bitstream-vera-1.10_3, bug-buddy-2.18.1, bzip2-1.0.4, cairo-1.4.4, cdparanoia-3.9.8_8, cdrdao-1.2.1, cdrtools-2.01_6, db41-4.1.25_4, dbus-1.0.2_1, dbus-glib-0.73, desktop-file-utils-0.12, djbfft-0.76_2, dmidecode-2.8, docbook-sk-4.1.2_4, docbook-xml-4.2_1, docbook-xml-4.3, docbook-xml-4.4, docbook-xsl-1.71.1_2, dvd+rw-tools-7.0, eel-2.18.0.1, esound-0.2.37_2, evolution-data-server-1.10.1, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gail-1.18.0, gamin-0.1.8, gconf2-2.18.0.1, gdbm-1.8.3_3, gettext-0.16.1_1, glib-2.12.11, gmake-3.81_1, gnome-desktop-2.18.1_1, gnome-doc-utils-0.10.3, gnome-icon-theme-2.18.0, gnome-keyring-0.8.1, gnome-media-2.18.0, gnome-menus-2.18.0, gnome-mime-data-2.18.0, gnome-panel-2.18.1, gnome-vfs-2.18.1, gnome_subr-1.0, gnomehier-2.2, gnutls-1.6.1_2, gstreamer-0.10.12, gstreamer-ffmpeg-0.10.2, gstreamer-plugins-0.10.12,3, gstreamer-plugins-a52dec-0.10.5_1,3, gstreamer-plugins-bad-0.10.4,3, gstreamer-plugins-cdparanoia-0.10.12_2,3, gstreamer-plugins-core-0.10_7, gstreamer-plugins-dts-0.10.4_1,3, gstreamer-plugins-dvd-0.10.5,3, gstreamer-plugins-esound-0.10.5_1,3, gstreamer-plugins-gconf-0.10.5_3,3, gstreamer-plugins-gnomevfs-0.10.12_1,3, gstreamer-plugins-good-0.10.5,3, gstreamer-plugins-hal-0.10.5,3, gstreamer-plugins-libpng-0.10.5_1,3, gstreamer-plugins-mad-0.10.5_2,3, gstreamer-plugins-mpeg2dec-0.10.5_1,3, gstreamer-plugins-ogg-0.10.12_1,3, gstreamer-plugins-pango-0.10.12_1,3, gstreamer-plugins-theora-0.10.12_2,3, gstreamer-plugins-ugly-0.10.5_2,3, gstreamer-plugins-vorbis-0.10.12_1,3, gstreamer-plugins-xvid-0.10.4,3, gtk-2.10.11, gtk-engines2-2.10.1, gtksourceview-1.8.5, hal-0.5.8.20070403_1, hicolor-icon-theme-0.10_1, intltool-0.35.5_2, iso-codes-0.58, jpeg-6b_4, libIDL-0.8.8, libXft-2.1.7_1, liba52-0.7.4_1, libao-0.8.5_5, libart_lgpl-2.3.19,1, libaudiofile-0.2.6, libbonobo-2.18.0, libbonoboui-2.18.0, libcroco-0.6.1, libdaemon-0.10_1, libdrm-2.0.2, libdvdcss-1.2.9_2, libdvdnav-0.1.10_2, libdvdread-0.9.7_2, libexif-0.6.13, libgcrypt-1.2.4_1, libglade2-2.6.0_2, libgnome-2.18.0, libgnomecanvas-2.14.0_2, libgnomeprint-2.18.0, libgnomeprintui-2.18.0, libgnomeui-2.18.1, libgpg-error-1.4_1, libgsf-1.14.3, libgtop-2.14.8, libiconv-1.9.2_2, libid3tag-0.15.1b, libmad-0.15.1b_2, libmpeg2-0.4.1, libmusicbrainz-2.1.4, libogg-1.1.3,3, liboil-0.3.11, librsvg2-2.16.1, libsoup-2.2.100, libtasn1-0.3.9, libtheora-1.0.a7, libvolume_id-0.75.0, libvorbis-1.1.2,3, libwnck-2.18.0, libxml2-2.6.27, libxslt-1.1.20, linc-1.0.3_6, metacity-2.18.2, nautilus-2.18.1, nautilus-cd-burner-2.18.1, nspr-4.6.6, nss-3.11.5, openldap-client-2.3.35, p5-XML-Parser-2.34_2, pango-1.16.3, pciids-20070225, perl-5.8.8, pkg-config-0.21, png-1.2.14, policykit-0.1.20060514_3, popt-1.7_3, py24-cairo-1.4.0, py24-gnome-2.18.2, py24-gobject-2.12.3, py24-gtk-2.10.4, py24-libxml2-2.6.27, py24-numeric-24.2, py24-orbit-2.14.2, python24-2.4.4, samba-libsmbclient-3.0.24, scrollkeeper-0.3.14_7,1, sdocbook-xml-1.1,1, shared-mime-info-0.21, startup-notification-0.9, tiff-3.8.2_1, totem-2.18.1_1, xmlcatmgr-2.2, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1, xvid-1.1.2,1
Also listed in: X11-toolkits, Gnome

py24-gnome-extras-2.14.3_1
A set of Python bindings for GNOME 2
Long description | Sources | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.7_1, aspell-0.60.5, atk-1.18.0, avahi-0.6.18, bitstream-vera-1.10_3, cairo-1.4.4, cdrtools-2.01_6, dbus-1.0.2_1, dbus-glib-0.73, desktop-file-utils-0.12, dmidecode-2.8, docbook-sk-4.1.2_4, docbook-xml-4.2_1, docbook-xsl-1.71.1_2, esound-0.2.37_2, expat-2.0.0_1, firefox-2.0.0.3,1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gail-1.18.0, gamin-0.1.8, gconf2-2.18.0.1, gdbm-1.8.3_3, gdl-0.7.3, gettext-0.16.1_1, glib-2.12.11, gmake-3.81_1, gnome-icon-theme-2.18.0, gnome-keyring-0.8.1, gnome-mime-data-2.18.0, gnome-vfs-2.18.1, gnome_subr-1.0, gnomehier-2.2, gtk-2.10.11, gtkspell-2.0.11_4, hal-0.5.8.20070403_1, hicolor-icon-theme-0.10_1, intltool-0.35.5_2, jpeg-6b_4, libIDL-0.8.8, libXft-2.1.7_1, libart_lgpl-2.3.19,1, libaudiofile-0.2.6, libbonobo-2.18.0, libbonoboui-2.18.0, libdaemon-0.10_1, libdrm-2.0.2, libgda2-1.2.4,1, libgksu-1.3.8, libgksuui-1.0.7_1, libglade2-2.6.0_2, libgnome-2.18.0, libgnomecanvas-2.14.0_2, libgnomeui-2.18.1, libgtkhtml-2.11.0_2, libiconv-1.9.2_2, libvolume_id-0.75.0, libxml2-2.6.27, libxslt-1.1.20, linc-1.0.3_6, nspr-4.6.6, nss-3.11.5, p5-XML-Parser-2.34_2, pango-1.16.3, pciids-20070225, perl-5.8.8, pkg-config-0.21, png-1.2.14, policykit-0.1.20060514_3, popt-1.7_3, py24-cairo-1.4.0, py24-gnome-2.18.2, py24-gobject-2.12.3, py24-gtk-2.10.4, py24-numeric-24.2, py24-orbit-2.14.2, python24-2.4.4, samba-libsmbclient-3.0.24, scrollkeeper-0.3.14_7,1, sdocbook-xml-1.1,1, shared-mime-info-0.21, startup-notification-0.9, sudo-1.6.8.12_2, tiff-3.8.2_1, xmlcatmgr-2.2, xorg-clients-6.9.0_3, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1, xterm-225
Also listed in: X11-toolkits, Gnome

py24-gnupg-0.3.2
Python module for GnuPG interface
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Security

py24-gnutls-1.0.2
Python wrapper for the GNUTLS library
Long description | Sources | Main Web Site
Maintained by: lwhsu@FreeBSD.org
Requires: gettext-0.16.1_1, gnutls-1.6.1_2, libgcrypt-1.2.4_1, libgpg-error-1.4_1, libiconv-1.9.2_2, pkg-config-0.21, py24-ctypes-1.0.1, python24-2.4.4
Also listed in: Security

py24-gobject-2.12.3
Python bindings for GObject
Long description | Sources
Maintained by: gnome@FreeBSD.org
Requires: gettext-0.16.1_1, glib-2.12.11, gmake-3.81_1, libiconv-1.9.2_2, perl-5.8.8, pkg-config-0.21, python24-2.4.4
Also listed in: Devel

py24-google-0.6
Python wrapper for the Google web API
Long description | Sources | Main Web Site
Maintained by: perky@FreeBSD.org
Requires: py24-xml-0.8.4, python24-2.4.4
Also listed in: Net

py24-graphviz-0.33
Python interface to GraphViz agraph
Long description | Sources | Main Web Site
Maintained by: rafan@FreeBSD.org
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gd-2.0.34,1, gettext-0.16.1_1, graphviz-2.12_1, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, libltdl-1.5.22_2, pkg-config-0.21, png-1.2.14, python24-2.4.4, xorg-libraries-6.9.0_1
Also listed in: Graphics

py24-grouch-0.4
A system for describing and enforcing a Python object schema
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Devel

py24-gsl-0.3.2_1
Python interface to GNU Scientific Library
Long description | Sources | Main Web Site
Maintained by: perky@FreeBSD.org
Requires: gsl-1.8, py24-numeric-24.2, python24-2.4.4
Also listed in: Math

py24-gstreamer-0.10.7
A set of Python bindings for gstreamer
Long description | Sources | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: atk-1.18.0, bitstream-vera-1.10_3, cairo-1.4.4, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, glib-2.12.11, gmake-3.81_1, gstreamer-0.10.12, gstreamer-plugins-0.10.12,3, gtk-2.10.11, hicolor-icon-theme-0.10_1, intltool-0.35.5_2, jpeg-6b_4, libXft-2.1.7_1, libdrm-2.0.2, libglade2-2.6.0_2, libiconv-1.9.2_2, liboil-0.3.11, libxml2-2.6.27, p5-XML-Parser-2.34_2, pango-1.16.3, perl-5.8.8, pkg-config-0.21, png-1.2.14, popt-1.7_3, py24-cairo-1.4.0, py24-gobject-2.12.3, py24-gtk-2.10.4, py24-libxml2-2.6.27, py24-numeric-24.2, python24-2.4.4, shared-mime-info-0.21, tiff-3.8.2_1, xmlcatmgr-2.2, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1
Also listed in: Multimedia, Gnome

py24-gstreamer80-0.8.2_3
A set of Python bindings for gstreamer
Long description | Sources | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: atk-1.18.0, bitstream-vera-1.10_3, cairo-1.4.4, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, glib-2.12.11, gmake-3.81_1, gnomehier-2.2, gstreamer-plugins80-0.8.12_2,1, gstreamer80-0.8.12_2, gtk-2.10.11, hicolor-icon-theme-0.10_1, intltool-0.35.5_2, jpeg-6b_4, libXft-2.1.7_1, libdrm-2.0.2, libglade2-2.6.0_2, libiconv-1.9.2_2, libtool-1.5.22_4, libxml2-2.6.27, p5-XML-Parser-2.34_2, pango-1.16.3, perl-5.8.8, pkg-config-0.21, png-1.2.14, popt-1.7_3, py24-cairo-1.4.0, py24-gobject-2.12.3, py24-gtk-2.10.4, py24-libxml2-2.6.27, py24-numeric-24.2, python24-2.4.4, shared-mime-info-0.21, tiff-3.8.2_1, xmlcatmgr-2.2, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1
Also listed in: Multimedia, Gnome

py24-gtk-2.10.4
A set of Python bindings for GTK
Long description | Sources | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: atk-1.18.0, bitstream-vera-1.10_3, cairo-1.4.4, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, glib-2.12.11, gmake-3.81_1, gtk-2.10.11, hicolor-icon-theme-0.10_1, intltool-0.35.5_2, jpeg-6b_4, libXft-2.1.7_1, libdrm-2.0.2, libglade2-2.6.0_2, libiconv-1.9.2_2, libxml2-2.6.27, p5-XML-Parser-2.34_2, pango-1.16.3, perl-5.8.8, pkg-config-0.21, png-1.2.14, py24-cairo-1.4.0, py24-gobject-2.12.3, py24-numeric-24.2, python24-2.4.4, shared-mime-info-0.21, tiff-3.8.2_1, xmlcatmgr-2.2, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1
Also listed in: X11-toolkits

py24-gtkextra-0.22_2
GtkExtra Python Language Bindings
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ORBit-0.5.17_3, bonobo-1.0.22_3, docbook-sk-4.1.2_4, docbook-xml-4.2_1, docbook-xsl-1.71.1_2, esound-0.2.37_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gconf-1.0.9_9, gdbm-1.8.3_3, gdk-pixbuf-0.22.0_5, gettext-0.16.1_1, ghostscript-gpl-8.56_3, glib-1.2.10_12, gnome-db-0.2.96_6, gnome-libs-1.4.2_6, gnome-print-0.37_3, gnomecanvas-0.22.0_5, gnomehier-2.2, gsfonts-8.11_3, gtk-1.2.10_17, gtkextra-0.99.17_2, gtkglarea-1.2.3_1, guile-1.6.8_3, imlib-1.9.15_4, intltool-0.35.5_2, jpeg-6b_4, libaudiofile-0.2.6, libdrm-2.0.2, libgda-0.2.96_6, libglade-0.17_5, libiconv-1.9.2_2, libltdl-1.5.22_2, libungif-4.1.4_2, libxml-1.8.17_4, libxml2-2.6.27, libxslt-1.1.20, oaf-0.6.10_4, p5-XML-Parser-2.34_2, perl-5.8.8, pkg-config-0.21, png-1.2.14, popt-1.7_3, py-gtk-0.6.11_2, py24-numeric-24.2, python24-2.4.4, scrollkeeper-0.3.14_7,1, sdocbook-xml-1.1,1, tiff-3.8.2_1, xmlcatmgr-2.2, xorg-libraries-6.9.0_1
Also listed in: X11-toolkits

py24-gui-1.7.2
A cross-platform pythonic GUI API
Long description | Sources | Main Web Site
Maintained by: python@FreeBSD.org
Requires: atk-1.18.0, bitstream-vera-1.10_3, cairo-1.4.4, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, glib-2.12.11, gtk-2.10.11, hicolor-icon-theme-0.10_1, intltool-0.35.5_2, jpeg-6b_4, libXft-2.1.7_1, libdrm-2.0.2, libglade2-2.6.0_2, libiconv-1.9.2_2, libxml2-2.6.27, p5-XML-Parser-2.34_2, pango-1.16.3, perl-5.8.8, pkg-config-0.21, png-1.2.14, py24-cairo-1.4.0, py24-gobject-2.12.3, py24-gtk-2.10.4, py24-numeric-24.2, pyrex-0.9.5.1a, python24-2.4.4, shared-mime-info-0.21, tiff-3.8.2_1, xmlcatmgr-2.2, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1
Also listed in: X11-toolkits

py24-hashlib-20060408a
Backport of Python 2,5's haslib module
Long description | Sources | Main Web Site
Maintained by: python@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Security, Devel

py24-html2text-2.2.8
Convert HTML into clean plain ASCII text
Long description | Sources | Main Web Site
Maintained by: infofarmer@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Textproc

py24-htmltestcase-0.2.0_1
A python html unit testing
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: py24-clientcookie-1.0.3, py24-clientform-0.2.6, py24-setuptools-0.6c5, python24-2.4.4
Also listed in: Www

py24-httplib2-0.3.0
A comprehensive HTTP client library
Long description | Sources | Main Web Site
Maintained by: lwhsu@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Www

py24-hyperestraier-0.0.15
Python bindings for HyperEstraier
Long description | Sources | Main Web Site
Maintained by: ahze@FreeBSD.org
Requires: hyperestraier-1.4.10, libiconv-1.9.2_2, python24-2.4.4, qdbm-1.8.75, swig-1.3.31
Also listed in: Textproc

py24-hyperestraier-python-0.9.2
Pure Python HyperEstraier library
Long description | Sources | Main Web Site
Maintained by: jun-g@daemonfreaks.com
Requires: python24-2.4.4
Also listed in: Textproc

py24-icalendar-1.2_1
Parser and generator of iCalender files for Python
Long description | Sources | Main Web Site
Maintained by: lwhsu@FreeBSD.org
Requires: py24-setuptools-0.6c5, python24-2.4.4
Also listed in: Devel

py24-iconv-1.0_1
An iconv wrapper with unicode codec for Python
Long description | Sources | Main Web Site
Maintained by: perky@FreeBSD.org
Requires: libiconv-1.9.2_2, python24-2.4.4
Also listed in: Converters

py24-iconvcodec-1.1.2
Universal unicode codec using iconv(3) for Python
Long description | Sources | Main Web Site
Maintained by: perky@FreeBSD.org
Requires: libiconv-1.9.2_2, python24-2.4.4
Also listed in: Converters

py24-id3-1.2
Python module for retrieving and setting ID3 tags on MP3 files
Long description | Sources | Main Web Site
Maintained by: perky@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Audio

py24-igraph-0.3.3
High performance graph data structures and algorithms
Long description | Sources | Main Web Site
Maintained by: lwhsu@FreeBSD.org
Requires: libiconv-1.9.2_2, libxml2-2.6.27, pkg-config-0.21, python24-2.4.4
Also listed in: Math

py24-imaging-1.1.6
The Python Imaging Library
Long description | Sources | Main Web Site
Maintained by: mainland@apeiron.net
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, jpeg-6b_4, libdrm-2.0.2, pkg-config-0.21, py24-tkinter-2.4.4_1, python24-2.4.4, tcl-8.4.14_4,1, tk-8.4.14_5,2, xorg-libraries-6.9.0_1
Also listed in: Graphics

py24-imdbpy-2.9
Retrieve and manage the data of the IMDb movie database
Long description | Sources | Main Web Site
Maintained by: python@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Www

py24-instant-0.9
Python module for instant inlining of C and C++ code in Python
Long description | Sources | Main Web Site
Maintained by: lwhsu@FreeBSD.org
Requires: python24-2.4.4, swig-1.3.31
Also listed in: Devel

py24-ipy-0.42
A Python module for handling IPv4 and IPv6 Addresses and Networks
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Net-mgmt

py24-irclib-0.4.6
IRC protocol client library for Python
Long description | Sources | Main Web Site
Maintained by: perky@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Irc

py24-istring-1.0.1
Interpolated Strings
Long description | Sources | Main Web Site
Maintained by: az@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Devel

py24-jabber-0.5
A Python Jabber library
Long description | Sources | Main Web Site
Maintained by: flz@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Net-im

py24-jaxml-3.01
A Python module to generate XML easily
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Textproc

py24-jonpy-0.06
Python FastCGI interface library
Long description | Sources | Main Web Site
Maintained by: xride@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Www

py24-karaoke-0.5
Python karaoke application (Plays CD+G, MP3+G, OGG+G files)
Long description | Sources | Main Web Site
Maintained by: ocean@mail.gr
Requires: aalib-1.4.r5_2, atk-1.18.0, bitstream-vera-1.10_3, cairo-1.4.4, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, glib-2.12.11, gnomehier-2.2, gstreamer-plugins80-0.8.12_2,1, gstreamer80-0.8.12_2, gtk-2.10.11, hicolor-icon-theme-0.10_1, jpeg-6b_4, libXft-2.1.7_1, libdrm-2.0.2, libglut-6.4.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libmspack-0.0.20040308_3, libogg-1.1.3,3, libvorbis-1.1.2,3, libxml2-2.6.27, pango-1.16.3, perl-5.8.8, pkg-config-0.21, png-1.2.14, popt-1.7_3, py24-game-1.7.1_1, py24-imaging-1.1.6, py24-numeric-24.2, py24-opengl-2.0.1.07_3, py24-tkinter-2.4.4_1, py24-wxPython-2.6.3.3, py24-wxPython-common-2.6.3.3, python24-2.4.4, sdl-1.2.11,2, sdl_image-1.2.5, sdl_mixer-1.2.7, sdl_ttf-2.0.8_1, shared-mime-info-0.21, smpeg-0.4.4_6, svgalib-1.4.3_5, tcl-8.4.14_4,1, tiff-3.8.2_1, tk-8.4.14_5,2, wxgtk2-2.6.3_2, wxgtk2-common-2.6.3_2, wxgtk2-contrib-2.6.3_1, wxgtk2-contrib-common-2.6.3_1, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1
Also listed in: Audio

py24-kde-3.16.0_2,1
Python Bindings for KDE3
Long description | Sources | Main Web Site
Maintained by: danny@ricin.com
Requires: OpenEXR-1.4.0, arts-1.5.6_1,1, artswrapper-1.5.3, aspell-0.60.5, bitstream-vera-1.10_3, cdrtools-2.01_6, cups-base-1.2.10, cyrus-sasl-2.1.22, dbus-1.0.2_1, dbus-glib-0.73, dbus-qt3-0.70, dmidecode-2.8, expat-2.0.0_1, flac-1.1.2_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gamin-0.1.8, gettext-0.16.1_1, glib-2.12.11, gnome_subr-1.0, gnutls-1.6.1_2, hal-0.5.8.20070403_1, hicolor-icon-theme-0.10_1, jackit-0.103.0, jasper-1.900.1, jpeg-6b_4, kde-xdg-env-1.0_2,1, kdebase-3.5.6_2, kdebase-kompmgr-3.5.6, kdehier-1.0_11, kdelibs-3.5.6_2, lcms-1.16_1,1, libXft-2.1.7_1, libart_lgpl-2.3.19,1, libaudiofile-0.2.6, libdrm-2.0.2, libgcrypt-1.2.4_1, libgpg-error-1.4_1, libiconv-1.9.2_2, libidn-0.6.10, libmad-0.15.1b_2, libmng-1.0.9, libogg-1.1.3,3, libsndfile-1.0.17, libthai-0.1.5_1, libusb-0.1.12_1, libvolume_id-0.75.0, libvorbis-1.1.2,3, libxml2-2.6.27, libxslt-1.1.20, mDNSResponder-108, nas-1.8, openldap-client-2.3.35, pciids-20070225, pcre-7.0_1, perl-5.8.8, pkg-config-0.21, png-1.2.14, policykit-0.1.20060514_3, portaudio-18.1_2, py24-qt-3.17.1, py24-sip-4.6, python24-2.4.4, qscintilla-1.7.1, qt-3.3.8_2, samba-libsmbclient-3.0.24, tiff-3.8.2_1, xorg-clients-6.9.0_3, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1, xterm-225
Also listed in: X11-toolkits, Kde, Ipv6

py24-kenosis-0.95
A fully-distributed p2p RPC system built on top of XMLRPC
Long description | Sources | Main Web Site
Maintained by: lioux@FreeBSD.org
Requires: py24-xmlrpclib-1.0.1, python24-2.4.4
Also listed in: Net-p2p

py24-kenosis-BitTorrent-0.95.0.3.4.2_3,2
A Kenosis enabled, distributed BitTorrent
Long description | Sources | Main Web Site
Maintained by: lioux@FreeBSD.org
Requires: atk-1.18.0, bitstream-vera-1.10_3, cairo-1.4.4, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, glib-2.12.11, gtk-2.10.11, hicolor-icon-theme-0.10_1, jpeg-6b_4, libXft-2.1.7_1, libdrm-2.0.2, libglut-6.4.2, libiconv-1.9.2_2, libxml2-2.6.27, pango-1.16.3, perl-5.8.8, pkg-config-0.21, png-1.2.14, py24-imaging-1.1.6, py24-kenosis-0.95, py24-numeric-24.2, py24-opengl-2.0.1.07_3, py24-psyco-1.5.2, py24-tkinter-2.4.4_1, py24-wxPython-2.4.2.4_6, py24-xmlrpclib-1.0.1, python24-2.4.4, shared-mime-info-0.21, tcl-8.4.14_4,1, tiff-3.8.2_1, tk-8.4.14_5,2, wxgtk2-2.4.2_14, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1
Also listed in: Net-p2p

py24-kid-0.9.5
A simple template language for XML based written in Python
Long description | Sources | Main Web Site
Maintained by: nivit@FreeBSD.org
Requires: py24-elementtree-1.2.6, py24-setuptools-0.6c5, python24-2.4.4
Also listed in: Devel

py24-kinterbasdb-3.1.3
Python extension for Firebird/Interbase(R) relational databases
Long description | Sources | Main Web Site
Maintained by: rud@cs.uni-magdeburg.de
Requires: firebird-client-1.5.3, py24-mx-base-2.0.6, python24-2.4.4
Also listed in: Databases

py24-kiwi-1.9.14
A framework and a set of enhanced widgets based on PyGTK
Long description | Sources | Main Web Site
Maintained by: nivit@FreeBSD.org
Requires: atk-1.18.0, bitstream-vera-1.10_3, cairo-1.4.4, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, glib-2.12.11, gtk-2.10.11, hicolor-icon-theme-0.10_1, intltool-0.35.5_2, jpeg-6b_4, libXft-2.1.7_1, libdrm-2.0.2, libglade2-2.6.0_2, libiconv-1.9.2_2, libxml2-2.6.27, p5-XML-Parser-2.34_2, pango-1.16.3, perl-5.8.8, pkg-config-0.21, png-1.2.14, py24-cairo-1.4.0, py24-gobject-2.12.3, py24-gtk-2.10.4, py24-numeric-24.2, python24-2.4.4, shared-mime-info-0.21, tiff-3.8.2_1, xmlcatmgr-2.2, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1
Also listed in: X11-toolkits

py24-kjbuckets-1.0.0,1
Graph and set datatypes for Python (C extension)
Long description | Sources
Maintained by: tg@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Devel

py24-ldap2-2.3
An LDAP module for python, for OpenLDAP2
Long description | Sources | Main Web Site
Maintained by: delphij@FreeBSD.org
Requires: openldap-client-2.3.35, python24-2.4.4
Also listed in: Net

py24-levenshtein-0.10.1
Python extension computing string distances and similarities
Long description | Sources | Main Web Site
Maintained by: elvstone@gmail.com
Requires: python24-2.4.4
Also listed in: Devel

py24-libdnet-1.11_1
Python module for libdnet
Long description | Sources | Main Web Site
Maintained by: onatan@gmail.com
Requires: gettext-0.16.1_1, gmake-3.81_1, libdnet-1.11_1, libiconv-1.9.2_2, python24-2.4.4
Also listed in: Net

py24-libgsf-1.14.3
Python wrapper for libgsf
Long description | Sources
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.7_1, atk-1.18.0, avahi-0.6.18, bitstream-vera-1.10_3, bzip2-1.0.4, cairo-1.4.4, cdrtools-2.01_6, dbus-1.0.2_1, dbus-glib-0.73, dmidecode-2.8, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gamin-0.1.8, gconf2-2.18.0.1, gdbm-1.8.3_3, gettext-0.16.1_1, glib-2.12.11, gmake-3.81_1, gnome-mime-data-2.18.0, gnome-vfs-2.18.1, gnome_subr-1.0, gnomehier-2.2, gtk-2.10.11, hal-0.5.8.20070403_1, hicolor-icon-theme-0.10_1, intltool-0.35.5_2, jpeg-6b_4, libIDL-0.8.8, libXft-2.1.7_1, libbonobo-2.18.0, libdaemon-0.10_1, libdrm-2.0.2, libglade2-2.6.0_2, libgsf-1.14.3, libgsf-gnome-1.14.3, libiconv-1.9.2_2, libtool-1.5.22_4, libvolume_id-0.75.0, libxml2-2.6.27, linc-1.0.3_6, p5-XML-Parser-2.34_2, pango-1.16.3, pciids-20070225, perl-5.8.8, pkg-config-0.21, png-1.2.14, policykit-0.1.20060514_3, popt-1.7_3, py24-cairo-1.4.0, py24-gobject-2.12.3, py24-gtk-2.10.4, py24-numeric-24.2, python24-2.4.4, samba-libsmbclient-3.0.24, shared-mime-info-0.21, tiff-3.8.2_1, xmlcatmgr-2.2, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1
Also listed in: Devel, Gnome

py24-libnet-1.0_3
Python module for the libnet packet construction library
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: libnet10-1.0.2a_2,1, perl-5.8.8, python24-2.4.4, swig-1.1p5_9
Also listed in: Net

py24-libtunepimp-0.5.3
Python bindings for libtunepimp
Long description | Sources | Main Web Site
Maintained by: alexbl@FreeBSD.org
Requires: curl-7.16.1, expat-2.0.0_1, fftw3-3.1.2, flac-1.1.2_1, libiconv-1.9.2_2, libmad-0.15.1b_2, libmusicbrainz-2.1.4, libofa-0.9.3_1, libogg-1.1.3,3, libtunepimp-0.5.3,1, libvorbis-1.1.2,3, mpeg4ip-libmp4v2-1.5.0.1, pkg-config-0.21, py24-ctypes-1.0.1, python24-2.4.4, taglib-1.4_2
Also listed in: Audio

py24-libxml2-2.6.27
Python interface for XML parser library for GNOME
Long description | Sources | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: gettext-0.16.1_1, gmake-3.81_1, libiconv-1.9.2_2, libxml2-2.6.27, pkg-config-0.21, python24-2.4.4
Also listed in: Textproc, Gnome

py24-libxslt-1.1.20
Python interface for XSLT C library for GNOME
Long description | Sources | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: gettext-0.16.1_1, gmake-3.81_1, libiconv-1.9.2_2, libtool-1.5.22_4, libxml2-2.6.27, libxslt-1.1.20, pkg-config-0.21, python24-2.4.4
Also listed in: Textproc, Gnome

py24-lirc-0.0.5_1
Lirc support library for Python
Long description | Sources | Main Web Site
Maintained by: lewiz@compsoc.man.ac.uk
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, libdrm-2.0.2, lirc-0.8.0, pkg-config-0.21, python24-2.4.4, xorg-libraries-6.9.0_1
Also listed in: Comms

py24-ll-core-1.9.1
Utility functions and classes used by the other LivingLogic packages
Long description | Sources | Main Web Site
Maintained by: quakelee@cn.freebsd.org
Requires: python24-2.4.4
Also listed in: Devel

py24-log4py-1.3
A python logging module
Long description | Sources | Main Web Site
Maintained by: xride@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Devel

py24-logilab-common-0.21.2
Common low-level libraries shared among logilab projects
Long description | Sources | Main Web Site
Maintained by: perky@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Devel

py24-ltxml-1.3_3
Python bindings to the LT XML toolkit
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ltxml-1.2.7, perl-5.8.8, python24-2.4.4
Also listed in: Textproc

py24-lxml-1.2.1
Pythonic binding for the libxml2 and libxslt libraries
Long description | Sources | Main Web Site
Maintained by: gogo@cs.uni-sb.de
Requires: libiconv-1.9.2_2, libxml2-2.6.27, libxslt-1.1.20, pkg-config-0.21, py24-setuptools-0.6c5, python24-2.4.4
Also listed in: Devel

py24-lzma-0.3.0
Python binding for the LZMA compression library
Long description | Sources | Main Web Site
Maintained by: perky@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Archivers

py24-m2crypto-0.17
Crypto and SSL toolkit for Python
Long description | Sources | Main Web Site
Maintained by: mnag@FreeBSD.org
Requires: python24-2.4.4, swig-1.3.31
Also listed in: Security

py24-mad-0.6
Python module that provides the MPEG Audio Decoder interface
Long description | Sources | Main Web Site
Maintained by: perky@FreeBSD.org
Requires: gettext-0.16.1_1, libiconv-1.9.2_2, libid3tag-0.15.1b, libmad-0.15.1b_2, mad-0.15.0b, madplay-0.15.2b, pkg-config-0.21, python24-2.4.4
Also listed in: Audio

py24-magic-4.20
Python module for determing file type
Long description | Sources
Maintained by: python@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Devel

py24-mako-0.1.5
Super-fast templating language in Python
Long description | Sources | Main Web Site
Maintained by: dryice@FreeBSD.org
Requires: py24-myghtyutils-0.52, py24-setuptools-0.6c5, python24-2.4.4
Also listed in: Textproc, Www

py24-mantissa-0.4.1
Mantissa is an application server using the DivMod components
Long description | Sources | Main Web Site
Maintained by: alexbl@FreeBSD.org
Requires: gettext-0.16.1_1, libiconv-1.9.2_2, pkg-config-0.21, py24-axiom-0.4.0, py24-epsilon-0.4.0, py24-nevow-0.8.0, py24-openssl-0.6, py24-pysqlite-2.1.3_1, py24-pytz-2007d, py24-setuptools-0.6c5, py24-twistedConch-0.8.0, py24-twistedCore-2.5.0_2, py24-twistedMail-0.4.0, py24-twistedNames-0.4.0, py24-twistedWeb-0.7.0, py24-vertex-0.1, py24-zopeInterface-3.3.0.1, python24-2.4.4, sqlite3-3.3.16
Also listed in: Net, Www

py24-markdown-1.6
Text markup to HTML conversion engine for Python
Long description | Sources | Main Web Site
Maintained by: alexbl@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Textproc

py24-matplotlib-0.90.0
A plotting library uses a syntax familiar to matlab users
Long description | Sources | Main Web Site
Maintained by: mainland@apeiron.net
Requires: agg-2.3_1, atk-1.18.0, bitstream-vera-1.10_3, cairo-1.4.4, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, glib-2.12.11, gtk-2.10.11, hicolor-icon-theme-0.10_1, intltool-0.35.5_2, jpeg-6b_4, libXft-2.1.7_1, libdrm-2.0.2, libglade2-2.6.0_2, libiconv-1.9.2_2, libxml2-2.6.27, p5-XML-Parser-2.34_2, pango-1.16.3, perl-5.8.8, pkg-config-0.21, png-1.2.14, py24-cairo-1.4.0, py24-dateutil-1.1, py24-gobject-2.12.3, py24-gtk-2.10.4, py24-numeric-24.2, py24-pytz-2007d, py24-setuptools-0.6c5, py24-tkinter-2.4.4_1, python24-2.4.4, shared-mime-info-0.21, tcl-8.4.14_4,1, tiff-3.8.2_1, tk-8.4.14_5,2, xmlcatmgr-2.2, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1
Also listed in: Math

py24-mcrypt-1.1
A comprehensive Python interface to the mcrypt library
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: libmcrypt-2.5.8, python24-2.4.4
Also listed in: Security

py24-mechanize-0.1.6.b
Stateful programmatic web browsing in Python
Long description | Sources | Main Web Site
Maintained by: lwhsu@FreeBSD.org
Requires: py24-clientform-0.2.6, py24-setuptools-0.6c5, python24-2.4.4
Also listed in: Www

py24-medusa-0.5.4
Asynchronous socket-based server framework for Python
Long description | Sources | Main Web Site
Maintained by: perky@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Net, Devel

py24-meld-2.1.3
A system for manipulating HTML using a Pythonic object model
Long description | Sources | Main Web Site
Maintained by: alexbl@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Www

py24-memcached-1.34
Python API for memcached, a distributed memory cache daemon
Long description | Sources | Main Web Site
Maintained by: mnag@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Databases

py24-metar-0.12
Python module that provides access to NOAA's METAR weather reports
Long description | Sources | Main Web Site
Maintained by: perky@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Astro

py24-mhash-1.4
Python mhash module
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: mhash-0.9.7.1, python24-2.4.4
Also listed in: Security

py24-migrate-0.2.2_1
Database schema migrations for SQLAlchemy
Long description | Sources | Main Web Site
Maintained by: elvstone@gmail.com
Requires: gettext-0.16.1_1, libiconv-1.9.2_2, mysql-client-5.0.37, pkg-config-0.21, postgresql-client-7.4.17, py24-MySQLdb-1.2.2, py24-mx-base-2.0.6, py24-psycopg2-2.0.5.1_1, py24-pysqlite-2.3.3, py24-setuptools-0.6c5, py24-sqlalchemy-0.3.6, python24-2.4.4, sqlite3-3.3.16
Also listed in: Databases

py24-milter-0.8.7
Python interface to sendmail-8.1x milter API
Long description | Sources | Main Web Site
Maintained by: georg@graf.priv.at
Requires: python24-2.4.4
Also listed in: Mail

py24-ming-0.3.0
Python module for Ming which allows you to create Flash 4/5 movies
Long description | Sources
Maintained by: ports@FreeBSD.org
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, libdrm-2.0.2, libungif-4.1.4_2, ming-0.3.0, pkg-config-0.21, png-1.2.14, python24-2.4.4, xorg-libraries-6.9.0_1
Also listed in: Graphics

py24-mmpython-0.4.8_2
Retrieves metadata from mp3, ogg, avi, jpg and other formats
Long description | Sources | Main Web Site
Maintained by: lewiz@compsoc.man.ac.uk
Requires: libdvdcss-1.2.9_2, libdvdread-0.9.7_2, lsdvd-0.16_2, python24-2.4.4
Also listed in: Multimedia

py24-msnp-0.4.1
MSN messaging in Python
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Net-im

py24-mssql-0.8.0
Python database interface for simple MS-SQL access
Long description | Sources | Main Web Site
Maintained by: perky@FreeBSD.org
Requires: freetds-msdblib-0.64, libiconv-1.9.2_2, python24-2.4.4
Also listed in: Databases

py24-mt-1.0
A Python module which provides Movable Type XML-RPC connectivity
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Www

py24-musepack-0.4_1
Python module that provides the Musepack decoding interface
Long description | Sources | Main Web Site
Maintained by: bg1tpt@gmail.com
Requires: libmpcdec-1.2.5, python24-2.4.4
Also listed in: Audio

py24-musicbrainz-2.1.4,1
MusicBrainz bindings for Python
Long description | Sources | Main Web Site
Maintained by: bsdkaffee@gmail.com
Requires: expat-2.0.0_1, libmusicbrainz-2.1.4, pkg-config-0.21, py24-ctypes-1.0.1, python24-2.4.4
Also listed in: Audio

py24-musicbrainz2-0.3.1
Next Generation Python bindings for MusicBrainz
Long description | Sources
Maintained by: alexbl@FreeBSD.org
Requires: expat-2.0.0_1, libmusicbrainz-2.1.4, pkg-config-0.21, py24-ctypes-1.0.1, python24-2.4.4
Also listed in: Audio

py24-mutagen-1.10.1
A Python-based audio metadata tag reader and writer
Long description | Sources | Main Web Site
Maintained by: johnson.peter@gmail.com
Requires: python24-2.4.4
Also listed in: Audio

py24-mx-base-2.0.6
The eGenix mx-Extension Series for Python
Long description | Sources | Main Web Site
Maintained by: tg@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Lang

py24-mx-experimental-0.9.0
The eGenix mx Extensions - EXPERIMENTAL Package
Long description | Sources | Main Web Site
Maintained by: sergio@softshark.org
Requires: libgmp-4.2.1_2, py24-mx-base-2.0.6, python24-2.4.4
Also listed in: Devel

py24-myghtyutils-0.52
Container and Utility Functions from the Myghty Template Framework
Long description | Sources | Main Web Site
Maintained by: dryice@FreeBSD.org
Requires: py24-setuptools-0.6c5, python24-2.4.4
Also listed in: Devel, Www

py24-ncurses-0.3_1
A ncurses binding for Python
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Devel

py24-netstring-1.14
Python module implenting the netstring protocol
Long description | Sources
Maintained by: alexbl@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Net, Devel

py24-nevow-0.8.0
A web application templating system, based on the the Twisted Woven
Long description | Sources | Main Web Site
Maintained by: alexbl@FreeBSD.org
Requires: gettext-0.16.1_1, libiconv-1.9.2_2, py24-docutils-0.4, py24-setuptools-0.6c5, py24-twistedCore-2.5.0_2, py24-twistedWeb-0.7.0, py24-zopeInterface-3.3.0.1, python24-2.4.4
Also listed in: Www, Devel

py24-nose-0.9.3
A discovery-based unittest extension
Long description | Sources | Main Web Site
Maintained by: dryice@FreeBSD.org
Requires: py24-setuptools-0.6c5, python24-2.4.4
Also listed in: Devel

py24-notifier-0.5.8
A generic notifier/event scheduler abstraction
Long description | Sources | Main Web Site
Maintained by: lwhsu@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Devel

py24-notify-0.1.1
A python bindings for libnotify
Long description | Sources | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: atk-1.18.0, bitstream-vera-1.10_3, cairo-1.4.4, dbus-1.0.2_1, dbus-glib-0.73, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, glib-2.12.11, gmake-3.81_1, gnome_subr-1.0, gtk-2.10.11, hicolor-icon-theme-0.10_1, intltool-0.35.5_2, jpeg-6b_4, libXft-2.1.7_1, libdrm-2.0.2, libglade2-2.6.0_2, libiconv-1.9.2_2, libnotify-0.4.4, libxml2-2.6.27, p5-XML-Parser-2.34_2, pango-1.16.3, perl-5.8.8, pkg-config-0.21, png-1.2.14, py24-cairo-1.4.0, py24-gobject-2.12.3, py24-gtk-2.10.4, py24-numeric-24.2, python24-2.4.4, shared-mime-info-0.21, tiff-3.8.2_1, xmlcatmgr-2.2, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1
Also listed in: Devel

py24-numarray-1.5.2
Numeric array manipulation extension module for Python
Long description | Sources | Main Web Site
Maintained by: perky@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Math

py24-numeric-17.3.0
The Numeric Extension to Python
Long description | Sources | Main Web Site
Maintained by: tg@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Math

py24-numeric-24.2
The Numeric Extension to Python
Long description | Sources | Main Web Site
Maintained by: tg@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Math

py24-numpy-1.0.1_1,1
The New Numeric Extension to Python
Long description | Sources | Main Web Site
Maintained by: db@FreeBSD.org
Requires: blas-1.0_1, gcc-4.2.0_20070307, lapack-3.0_2, libgmp-4.2.1_2, libiconv-1.9.2_2, mpfr-2.2.1, python24-2.4.4
Also listed in: Math

py24-ocempgui-0.2.7
GUI toolkit in python
Long description | Sources | Main Web Site
Maintained by: mva@sysfault.org
Requires: aalib-1.4.r5_2, atk-1.18.0, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, glib-2.12.11, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, perl-5.8.8, pkg-config-0.21, png-1.2.14, py24-game-1.7.1_1, py24-numeric-24.2, python24-2.4.4, sdl-1.2.11,2, sdl_image-1.2.5, sdl_mixer-1.2.7, sdl_ttf-2.0.8_1, smpeg-0.4.4_6, svgalib-1.4.3_5, tiff-3.8.2_1, xorg-libraries-6.9.0_1
Also listed in: Devel

py24-ode-1.2.0
Python bindings for The Open Dynamics Engine
Long description | Sources | Main Web Site
Maintained by: amdmi3@amdmi3.ru
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, libdrm-2.0.2, ode-0.7,1, pkg-config-0.21, python24-2.4.4, xorg-libraries-6.9.0_1
Also listed in: Devel

py24-omniorb-3.0
Python bindings for omniORB4, a CORBA 2.6 ORB
Long description | Sources | Main Web Site
Maintained by: sem@FreeBSD.org
Requires: gettext-0.16.1_1, gmake-3.81_1, libiconv-1.9.2_2, omniORB-4.1.0, pkg-config-0.21, python24-2.4.4
Also listed in: Devel

py24-oops-0.9.1
Object Oriented Database Library For Persistent Storage in Python
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Databases

py24-openal-0.1.6_2
PyOpenAL is a binding of OpenAL for Python
Long description | Sources | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: freealut-1.1.0_1, openal-20060211_4, pkg-config-0.21, python24-2.4.4
Also listed in: Audio

py24-opengl-2.0.1.07_3
An OpenGL (and related library) interface for Python
Long description | Sources | Main Web Site
Maintained by: ahze@FreeBSD.org
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, jpeg-6b_4, libdrm-2.0.2, libglut-6.4.2, pkg-config-0.21, py24-imaging-1.1.6, py24-numeric-24.2, py24-tkinter-2.4.4_1, python24-2.4.4, tcl-8.4.14_4,1, tk-8.4.14_5,2, xorg-libraries-6.9.0_1
Also listed in: Graphics

py24-openid-1.2.0
Python OpenID version
Long description | Sources | Main Web Site
Maintained by: clsung@FreeBSD.org
Requires: py24-urljr-1.0.1, py24-yadis-1.1.0, python24-2.4.4
Also listed in: Security

py24-openssl-0.6
Python interface to the OpenSSL library
Long description | Sources | Main Web Site
Maintained by: perky@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Security

py24-optik-1.5.3
A command-line parsing library for Python
Long description | Sources | Main Web Site
Maintained by: perky@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Devel

py24-orbit-2.14.2
Python bindings for ORBit2
Long description | Sources
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.7_1, gettext-0.16.1_1, glib-2.12.11, gmake-3.81_1, libIDL-0.8.8, libiconv-1.9.2_2, perl-5.8.8, pkg-config-0.21, python24-2.4.4
Also listed in: Devel

py24-osd-0.2.14_2
A python wrapper for osd, for displaying text on your X display
Long description | Sources | Main Web Site
Maintained by: novel@FreeBSD.org
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gdk-pixbuf-0.22.0_5, gettext-0.16.1_1, glib-1.2.10_12, gtk-1.2.10_17, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, perl-5.8.8, pkg-config-0.21, png-1.2.14, py24-twisted-1.3.0_2, python24-2.4.4, tiff-3.8.2_1, xmms-1.2.10_6, xorg-libraries-6.9.0_1, xosd-2.2.12_1
Also listed in: Misc

py24-paida-3.2.1.2.8
Pure Python scientific analysis package
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, libdrm-2.0.2, pkg-config-0.21, py24-tkinter-2.4.4_1, python24-2.4.4, tcl-8.4.14_4,1, tk-8.4.14_5,2, xorg-libraries-6.9.0_1
Also listed in: Science

py24-paint-0.3
Simple and flexible painting adaptor to libart for Python
Long description | Sources | Main Web Site
Maintained by: perky@FreeBSD.org
Requires: freetype-1.3.1_4, libart_lgpl-2.3.19,1, pkg-config-0.21, png-1.2.14, python24-2.4.4
Also listed in: Graphics

py24-papi-0.0.4
ATK accessibility wrapper for python
Long description | Sources | Main Web Site
Maintained by: mva@sysfault.org
Requires: atk-1.18.0, gettext-0.16.1_1, glib-2.12.11, libiconv-1.9.2_2, perl-5.8.8, pkg-config-0.21, python24-2.4.4
Also listed in: Accessibility, Devel

py24-paramiko-1.6.2
A python library for making SSH2 connections
Long description | Sources | Main Web Site
Maintained by: lulf@pvv.ntnu.no
Requires: libgmp-4.2.1_2, py24-pycrypto-2.0.1_1, python24-2.4.4
Also listed in: Security

py24-parsedatetime-0.8.3
Python module for parsing 'human readable' date/time expressions
Long description | Sources | Main Web Site
Maintained by: lwhsu@FreeBSD.org
Requires: py24-setuptools-0.6c5, python24-2.4.4
Also listed in: Devel

py24-parsing-1.4.5
General parsing module for Python
Long description | Sources | Main Web Site
Maintained by: perky@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Devel

py24-pcap-0.5
Python interface to LBL Packet Capture library (libpcap)
Long description | Sources | Main Web Site
Maintained by: perky@FreeBSD.org
Requires: python24-2.4.4, swig-1.3.31
Also listed in: Net

py24-pcapy-0.10.4
Python extension module to capture packets on the network
Long description | Sources | Main Web Site
Maintained by: yazzy@yazzy.org
Requires: python24-2.4.4
Also listed in: Net

py24-pcs-0.5
Protocol Construction Set
Long description | Sources | Main Web Site
Maintained by: gnn@FreeBSD.org
Requires: pyrex-0.9.5.1a, python24-2.4.4
Also listed in: Net

py24-pefile-1.2.4
A python module to read and work with PE files
Long description | Sources | Main Web Site
Maintained by: antoine.brodin@laposte.net
Requires: python24-2.4.4
Also listed in: Devel

py24-period-0.5
A basic time period checking libary
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Devel

py24-pexpect-2.1
A Pure Python Expect-like module
Long description | Sources | Main Web Site
Maintained by: dryice@dryice.name
Requires: python24-2.4.4
Also listed in: Misc

py24-piddle-1.0.15,1
Graphical Drawing library for Python
Long description | Sources | Main Web Site
Maintained by: dom@happygiraffe.net
Requires: python24-2.4.4
Also listed in: Graphics

py24-plex-1.1.5
Lexical Analysis Module for Python
Long description | Sources | Main Web Site
Maintained by: perky@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Devel

py24-ply-2.3
Python Lex-Yacc
Long description | Sources | Main Web Site
Maintained by: mva@sysfault.org
Requires: python24-2.4.4
Also listed in: Devel

py24-pmock-0.3
Mock object library for Python
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Devel

py24-pmw-1.2_1
High-level compound graphics widgets for Python
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: blt-2.4z, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, libdrm-2.0.2, pkg-config-0.21, py24-tkinter-2.4.4_1, python24-2.4.4, tcl-8.4.14_4,1, tk-8.4.14_5,2, xorg-libraries-6.9.0_1
Also listed in: X11-toolkits

py24-poker-eval-0.133
Python adaptor for the poker-eval toolkit
Long description | Sources | Main Web Site
Maintained by: ijliao@FreeBSD.org
Requires: pkg-config-0.21, poker-eval-0.133, python24-2.4.4
Also listed in: Games

py24-posix1e-0.2.1
Python module for manipulating POSIX.1e ACLs
Long description | Sources | Main Web Site
Maintained by: perky@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Security

py24-pow-0.7
Python OpenSSL Wrappers
Long description | Sources
Maintained by: ports@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Security

py24-pp-1.4.1
Parallel python execution server
Long description | Sources | Main Web Site
Maintained by: lwhsu@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Devel

py24-pqueue-0.2
Fibonacci-Heap based Priority-Queue Extension for Python
Long description | Sources | Main Web Site
Maintained by: perky@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Devel

py24-prewikka-0.9.10
Frontend for the Prelude IDS
Long description | Sources | Main Web Site
Maintained by: r.gruyters@yirdis.nl
Requires: gettext-0.16.1_1, gnutls-1.6.1_2, libgcrypt-1.2.4_1, libgpg-error-1.4_1, libiconv-1.9.2_2, libprelude-0.9.13.2, libpreludedb-0.9.12, mysql-client-5.0.37, pkg-config-0.21, py24-cheetah-2.0.r7, py24-setuptools-0.6c5, python24-2.4.4
Also listed in: Www, Security

py24-probstat-0.912
Probability And Statistics Utils for Python
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Math

py24-prolog-0.1
A Python extension embedding SWI-Prolog
Long description | Sources | Main Web Site
Maintained by: g.gonter@ieee.org
Requires: python24-2.4.4, swi-pl-5.6.16
Also listed in: Lang

py24-protocols-0.9.3
Python module extending the PEP 246 adapt() function
Long description | Sources | Main Web Site
Maintained by: nivit@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Devel

py24-psyco-1.5.2
Python Specializing Compiler
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Devel

py24-psycopg-1.1.21
The high performance Python adapter for PostgreSQL
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-0.16.1_1, gmake-3.81_1, libiconv-1.9.2_2, postgresql-client-7.4.17, py24-mx-base-2.0.6, python24-2.4.4
Also listed in: Databases

py24-psycopg2-2.0.5.1_1
The high performance Python adapter for PostgreSQL
Long description | Sources | Main Web Site
Maintained by: miwi@FreeBSD.org
Requires: gettext-0.16.1_1, gmake-3.81_1, libiconv-1.9.2_2, postgresql-client-7.4.17, py24-mx-base-2.0.6, python24-2.4.4
Also listed in: Databases

py24-pullparser-0.1.0
A simple "pull API" for HTML parsing
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: py24-setuptools-0.6c5, python24-2.4.4
Also listed in: Www

py24-px-0.9.1
Perforce p4 wrapper and Python Perforce interface
Long description | Sources | Main Web Site
Maintained by: perky@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Devel

py24-py2play-0.1.9
Peer-to-peer network game engine
Long description | Sources | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Net-p2p

py24-pycallgraph-0.3.0
A Python library that creates call graphs for Python programs
Long description | Sources | Main Web Site
Maintained by: lwhsu@FreeBSD.org
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gd-2.0.34,1, gettext-0.16.1_1, graphviz-2.12_1, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, libltdl-1.5.22_2, pkg-config-0.21, png-1.2.14, python24-2.4.4, xorg-libraries-6.9.0_1
Also listed in: Devel

py24-pycount-0.0.6
A very initial effort to Python code metrics
Long description | Sources | Main Web Site
Maintained by: lwhsu@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Devel

py24-pycrack-0.5.1
Python bindings to cracklib
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: cracklib-2.7_2, python24-2.4.4
Also listed in: Security

py24-pycrypto-2.0.1_1
The Python Cryptography Toolkit
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: libgmp-4.2.1_2, python24-2.4.4
Also listed in: Security

py24-pydasm-1.4
A python interface to libdasm
Long description | Sources | Main Web Site
Maintained by: antoine.brodin@laposte.net
Requires: python24-2.4.4
Also listed in: Devel

py24-pydbx-0.14
Simple SQL database abstraction layer for Python
Long description | Sources | Main Web Site
Maintained by: david@acz.org
Requires: python24-2.4.4
Also listed in: Databases

py24-pydot-0.9.10
A Python interface to the Graphviz Dot language
Long description | Sources | Main Web Site
Maintained by: stefan@FreeBSD.org
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gd-2.0.34,1, gettext-0.16.1_1, graphviz-2.12_1, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, libltdl-1.5.22_2, pkg-config-0.21, png-1.2.14, py24-parsing-1.4.5, python24-2.4.4, xorg-libraries-6.9.0_1
Also listed in: Graphics

py24-pyftpdlib-0.1.1
Python FTP server library
Long description | Sources | Main Web Site
Maintained by: lwhsu@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Ftp

py24-pygments-0.7.1
A syntax highlighter written in Python
Long description | Sources | Main Web Site
Maintained by: nivit@FreeBSD.org
Requires: py24-setuptools-0.6c5, python24-2.4.4
Also listed in: Textproc

py24-pyla-1.1.4
Hylafax client written in Python
Long description | Sources | Main Web Site
Maintained by: mike@Reifenberger.com
Requires: python24-2.4.4
Also listed in: Comms

py24-pynids-0.5_2
Python interface to libnids
Long description | Sources | Main Web Site
Maintained by: corsmith@gmail.com
Requires: libnet10-1.0.2a_2,1, python24-2.4.4
Also listed in: Net

py24-pypcap-1.1_2
Simplified object-oriented Python extension module for libpcap
Long description | Sources | Main Web Site
Maintained by: gnn@freebsd.org
Requires: pyrex-0.9.5.1a, python24-2.4.4
Also listed in: Net

py24-pyproj-1.8.2
Pyrex wrapper to provide python interfaces to PROJ.4
Long description | Sources | Main Web Site
Maintained by: fmysh@iijmio-mail.jp
Requires: python24-2.4.4
Also listed in: Graphics

py24-pysearch-3.0
Yahoo Search Web Services SDK for Python
Long description | Sources | Main Web Site
Maintained by: lwhsu@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Www

py24-pysqlite-2.0.7_1
A DB-API v2 Python library for the SQLite 3 embedded SQL engine
Long description | Sources | Main Web Site
Maintained by: mnag@FreeBSD.org
Requires: pkg-config-0.21, python24-2.4.4, sqlite3-3.3.16
Also listed in: Databases

py24-pysqlite-2.1.3_1
A DB-API v2 Python library for the SQLite 3 embedded SQL engine
Long description | Sources | Main Web Site
Maintained by: mnag@FreeBSD.org
Requires: pkg-config-0.21, python24-2.4.4, sqlite3-3.3.16
Also listed in: Databases

py24-pysqlite-2.2.2
A DB-API v2 Python library for the SQLite 3 embedded SQL engine
Long description | Sources | Main Web Site
Maintained by: mnag@FreeBSD.org
Requires: pkg-config-0.21, python24-2.4.4, sqlite3-3.3.16
Also listed in: Databases

py24-pysqlite-2.3.3
A DB-API v2 Python library for the SQLite 3 embedded SQL engine
Long description | Sources | Main Web Site
Maintained by: mnag@FreeBSD.org
Requires: pkg-config-0.21, python24-2.4.4, sqlite3-3.3.16
Also listed in: Databases

py24-pythontidy-1.11
Cleans up, regularizes, and reformats the text of Python scripts
Long description | Sources | Main Web Site
Maintained by: lwhsu@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Devel

py24-pytz-2007d
World Timezone Definitions for Python
Long description | Sources | Main Web Site
Maintained by: lwhsu@FreeBSD.org
Requires: py24-setuptools-0.6c5, python24-2.4.4
Also listed in: Devel

py24-pyx12-1.2.0
Validate and convert HIPAA X12 documents
Long description | Sources | Main Web Site
Maintained by: jholland@kazoocmh.org
Requires: libiconv-1.9.2_2, libxml2-2.6.27, pkg-config-0.21, py24-libxml2-2.6.27, python24-2.4.4
Also listed in: Textproc

py24-pyxfce-4.4.0
XFCE bindings for Python
Long description | Sources | Main Web Site
Maintained by: nivit@FreeBSD.org
Requires: atk-1.18.0, bitstream-vera-1.10_3, cairo-1.4.4, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, glib-2.12.11, gtk-2.10.11, hicolor-icon-theme-0.10_1, intltool-0.35.5_2, jpeg-6b_4, libXft-2.1.7_1, libdrm-2.0.2, libglade2-2.6.0_2, libiconv-1.9.2_2, libxfce4gui-4.4.1, libxfce4mcs-4.4.1, libxfce4util-4.4.1, libxml2-2.6.27, p5-XML-Parser-2.34_2, pango-1.16.3, perl-5.8.8, pkg-config-0.21, png-1.2.14, py24-cairo-1.4.0, py24-gobject-2.12.3, py24-gtk-2.10.4, py24-numeric-24.2, python24-2.4.4, shared-mime-info-0.21, startup-notification-0.9, tiff-3.8.2_1, xfce4-mcs-manager-4.4.1, xfce4-panel-4.4.1, xmlcatmgr-2.2, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1
Also listed in: X11-toolkits, Xfce

py24-pyxmpp-1.0.0.664
A Python XMPP library
Long description | Sources | Main Web Site
Maintained by: infofarmer@FreeBSD.org
Requires: libiconv-1.9.2_2, libxml2-2.6.27, pkg-config-0.21, py24-dnspython-1.4.0, py24-libxml2-2.6.27, py24-m2crypto-0.17, python24-2.4.4
Also listed in: Net-im

py24-qp-1.9.1
A python web framework to use qpy and durus together
Long description | Sources | Main Web Site
Maintained by: dryice@dryice.name
Requires: py24-durus-3.6, py24-qpy-1.5, py24-repl-0.8.1, python24-2.4.4
Also listed in: Www

py24-qpy-1.5
Generating safely-quoted html text from python code
Long description | Sources | Main Web Site
Maintained by: dryice@dryice.name
Requires: python24-2.4.4
Also listed in: Www

py24-qt-3.17.1
Python bindings for the Qt toolkit
Long description | Sources | Main Web Site
Maintained by: danny@ricin.com
Requires: cups-base-1.2.10, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gnutls-1.6.1_2, jpeg-6b_4, lcms-1.16_1,1, libXft-2.1.7_1, libdrm-2.0.2, libgcrypt-1.2.4_1, libgpg-error-1.4_1, libiconv-1.9.2_2, libmng-1.0.9, nas-1.8, perl-5.8.8, pkg-config-0.21, png-1.2.14, py24-sip-4.6, python24-2.4.4, qmake-3.3.8, qscintilla-1.7.1, qt-3.3.8_2, tiff-3.8.2_1, xorg-libraries-6.9.0_1
Also listed in: X11-toolkits

py24-qt4-assistant-4.2
Python bindings for the Qt4 toolkit, QtAssistant module
Long description | Sources | Main Web Site
Maintained by: danny@ricin.com
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, glib-2.12.11, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, perl-5.8.8, pkg-config-0.21, png-1.2.14, py24-qt4-core-4.2, py24-qt4-gui-4.2, py24-qt4-network-4.2, py24-sip-4.6, python24-2.4.4, qmake-4.2.3_1, qscintilla2-20070410, qt4-corelib-4.2.3_1, qt4-gui-4.2.3, qt4-iconengines-4.2.3, qt4-imageformats-4.2.3, qt4-libQtAssistantClient-4.2.3_1, qt4-moc-4.2.3_1, qt4-network-4.2.3, qt4-svg-4.2.3, qt4-xml-4.2.3, xorg-libraries-6.9.0_1
Also listed in: Devel

py24-qt4-core-4.2
Python bindings for the Qt4 toolkit, QtCore module
Long description | Sources | Main Web Site
Maintained by: danny@ricin.com
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, glib-2.12.11, libdrm-2.0.2, libiconv-1.9.2_2, perl-5.8.8, pkg-config-0.21, png-1.2.14, py24-sip-4.6, python24-2.4.4, qmake-4.2.3_1, qscintilla2-20070410, qt4-corelib-4.2.3_1, qt4-gui-4.2.3, qt4-moc-4.2.3_1, xorg-libraries-6.9.0_1
Also listed in: Devel

py24-qt4-dbus-4.2
Python bindings for the Qt4 toolkit, D-BUS module
Long description | Sources | Main Web Site
Maintained by: danny@ricin.com
Requires: dbus-1.0.2_1, dbus-glib-0.73, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, glib-2.12.11, gnome_subr-1.0, libdrm-2.0.2, libiconv-1.9.2_2, libxml2-2.6.27, perl-5.8.8, pkg-config-0.21, png-1.2.14, py24-dbus-0.80.2_2, py24-qt4-core-4.2, py24-sip-4.6, python24-2.4.4, qmake-4.2.3_1, qscintilla2-20070410, qt4-corelib-4.2.3_1, qt4-gui-4.2.3, qt4-moc-4.2.3_1, xorg-libraries-6.9.0_1
Also listed in: Devel

py24-qt4-demo-4.2
Python bindings for the Qt4 toolkit, demo and examples
Long description | Sources | Main Web Site
Maintained by: danny@ricin.com
Requires: dbus-1.0.2_1, dbus-glib-0.73, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, glib-2.12.11, gnome_subr-1.0, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, libxml2-2.6.27, perl-5.8.8, pkg-config-0.21, png-1.2.14, py24-dbus-0.80.2_2, py24-qt4-assistant-4.2, py24-qt4-core-4.2, py24-qt4-dbus-4.2, py24-qt4-designer-4.2, py24-qt4-designerplugin-4.2, py24-qt4-doc-4.2, py24-qt4-gui-4.2, py24-qt4-network-4.2, py24-qt4-opengl-4.2, py24-qt4-qscintilla2-20070410, py24-qt4-sql-4.2, py24-qt4-svg-4.2, py24-qt4-test-4.2, py24-qt4-xml-4.2, py24-sip-4.6, python24-2.4.4, qmake-4.2.3_1, qscintilla2-20070410, qt4-corelib-4.2.3_1, qt4-designer-4.2.3_1, qt4-gui-4.2.3, qt4-iconengines-4.2.3, qt4-imageformats-4.2.3, qt4-libQtAssistantClient-4.2.3_1, qt4-moc-4.2.3_1, qt4-network-4.2.3, qt4-opengl-4.2.3, qt4-qt3support-4.2.3, qt4-qtestlib-4.2.3, qt4-sql-4.2.3, qt4-svg-4.2.3, qt4-xml-4.2.3, xorg-libraries-6.9.0_1
Also listed in: Misc, Devel

py24-qt4-designer-4.2
Python bindings for the Qt4 toolkit, QtDesigner module
Long description | Sources | Main Web Site
Maintained by: danny@ricin.com
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, glib-2.12.11, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, perl-5.8.8, pkg-config-0.21, png-1.2.14, py24-qt4-core-4.2, py24-qt4-gui-4.2, py24-qt4-xml-4.2, py24-sip-4.6, python24-2.4.4, qmake-4.2.3_1, qscintilla2-20070410, qt4-corelib-4.2.3_1, qt4-designer-4.2.3_1, qt4-gui-4.2.3, qt4-iconengines-4.2.3, qt4-imageformats-4.2.3, qt4-libQtAssistantClient-4.2.3_1, qt4-moc-4.2.3_1, qt4-network-4.2.3, qt4-qt3support-4.2.3, qt4-sql-4.2.3, qt4-svg-4.2.3, qt4-xml-4.2.3, xorg-libraries-6.9.0_1
Also listed in: Devel

py24-qt4-designerplugin-4.2
Python bindings for the Qt4 toolkit, QtDesigner plugin
Long description | Sources | Main Web Site
Maintained by: danny@ricin.com
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, glib-2.12.11, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, perl-5.8.8, pkg-config-0.21, png-1.2.14, py24-qt4-core-4.2, py24-qt4-designer-4.2, py24-qt4-gui-4.2, py24-qt4-xml-4.2, py24-sip-4.6, python24-2.4.4, qmake-4.2.3_1, qscintilla2-20070410, qt4-corelib-4.2.3_1, qt4-designer-4.2.3_1, qt4-gui-4.2.3, qt4-iconengines-4.2.3, qt4-imageformats-4.2.3, qt4-libQtAssistantClient-4.2.3_1, qt4-moc-4.2.3_1, qt4-network-4.2.3, qt4-qt3support-4.2.3, qt4-sql-4.2.3, qt4-svg-4.2.3, qt4-xml-4.2.3, xorg-libraries-6.9.0_1
Also listed in: Devel

py24-qt4-doc-4.2
Python bindings for the Qt4 toolkit, documentation
Long description | Sources | Main Web Site
Maintained by: danny@ricin.com
Requires: python24-2.4.4
Also listed in: Misc, Devel

py24-qt4-eric4-4.0.a20070411
Full featured Python and Ruby editor and IDE based on Qt4
Long description | Sources | Main Web Site
Maintained by: bsam@FreeBSD.org
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, glib-2.12.11, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, perl-5.8.8, pkg-config-0.21, png-1.2.14, py24-qt4-core-4.2, py24-qt4-gui-4.2, py24-qt4-network-4.2, py24-qt4-qscintilla2-20070410, py24-sip-4.6, python24-2.4.4, qmake-4.2.3_1, qscintilla2-20070410, qt4-corelib-4.2.3_1, qt4-gui-4.2.3, qt4-iconengines-4.2.3, qt4-imageformats-4.2.3, qt4-moc-4.2.3_1, qt4-network-4.2.3, qt4-svg-4.2.3, qt4-xml-4.2.3, xorg-libraries-6.9.0_1
Also listed in: Devel

py24-qt4-gui-4.2
Python bindings for the Qt4 toolkit, QtGui module
Long description | Sources | Main Web Site
Maintained by: danny@ricin.com
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, glib-2.12.11, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, perl-5.8.8, pkg-config-0.21, png-1.2.14, py24-qt4-core-4.2, py24-sip-4.6, python24-2.4.4, qmake-4.2.3_1, qscintilla2-20070410, qt4-corelib-4.2.3_1, qt4-gui-4.2.3, qt4-iconengines-4.2.3, qt4-imageformats-4.2.3, qt4-moc-4.2.3_1, qt4-svg-4.2.3, qt4-xml-4.2.3, xorg-libraries-6.9.0_1
Also listed in: X11-toolkits, Devel

py24-qt4-network-4.2
Python bindings for the Qt4 toolkit, QtNetwork module
Long description | Sources | Main Web Site
Maintained by: danny@ricin.com
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, glib-2.12.11, libdrm-2.0.2, libiconv-1.9.2_2, perl-5.8.8, pkg-config-0.21, png-1.2.14, py24-qt4-core-4.2, py24-sip-4.6, python24-2.4.4, qmake-4.2.3_1, qscintilla2-20070410, qt4-corelib-4.2.3_1, qt4-gui-4.2.3, qt4-moc-4.2.3_1, qt4-network-4.2.3, xorg-libraries-6.9.0_1
Also listed in: Net, Devel

py24-qt4-opengl-4.2
Python bindings for the Qt4 toolkit, QtOpenGL module
Long description | Sources | Main Web Site
Maintained by: danny@ricin.com
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, glib-2.12.11, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, perl-5.8.8, pkg-config-0.21, png-1.2.14, py24-qt4-core-4.2, py24-qt4-gui-4.2, py24-sip-4.6, python24-2.4.4, qmake-4.2.3_1, qscintilla2-20070410, qt4-corelib-4.2.3_1, qt4-gui-4.2.3, qt4-iconengines-4.2.3, qt4-imageformats-4.2.3, qt4-moc-4.2.3_1, qt4-opengl-4.2.3, qt4-svg-4.2.3, qt4-xml-4.2.3, xorg-libraries-6.9.0_1
Also listed in: X11, Devel

py24-qt4-qct-1.0_1
QCT GUI commit tool
Long description | Sources | Main Web Site
Maintained by: bsam@FreeBSD.org
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, glib-2.12.11, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, perl-5.8.8, pkg-config-0.21, png-1.2.14, py24-qt4-core-4.2, py24-qt4-gui-4.2, py24-sip-4.6, python24-2.4.4, qmake-4.2.3_1, qscintilla2-20070410, qt4-corelib-4.2.3_1, qt4-gui-4.2.3, qt4-iconengines-4.2.3, qt4-imageformats-4.2.3, qt4-moc-4.2.3_1, qt4-svg-4.2.3, qt4-xml-4.2.3, xorg-libraries-6.9.0_1
Also listed in: Devel

py24-qt4-sql-4.2
Python bindings for the Qt4 toolkit, QtSql module
Long description | Sources | Main Web Site
Maintained by: danny@ricin.com
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, glib-2.12.11, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, perl-5.8.8, pkg-config-0.21, png-1.2.14, py24-qt4-core-4.2, py24-qt4-gui-4.2, py24-sip-4.6, python24-2.4.4, qmake-4.2.3_1, qscintilla2-20070410, qt4-corelib-4.2.3_1, qt4-gui-4.2.3, qt4-iconengines-4.2.3, qt4-imageformats-4.2.3, qt4-moc-4.2.3_1, qt4-sql-4.2.3, qt4-svg-4.2.3, qt4-xml-4.2.3, xorg-libraries-6.9.0_1
Also listed in: Databases, Devel

py24-qt4-svg-4.2
Python bindings for the Qt4 toolkit, QtSvg module
Long description | Sources | Main Web Site
Maintained by: danny@ricin.com
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, glib-2.12.11, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, perl-5.8.8, pkg-config-0.21, png-1.2.14, py24-qt4-core-4.2, py24-qt4-gui-4.2, py24-sip-4.6, python24-2.4.4, qmake-4.2.3_1, qscintilla2-20070410, qt4-corelib-4.2.3_1, qt4-gui-4.2.3, qt4-iconengines-4.2.3, qt4-imageformats-4.2.3, qt4-moc-4.2.3_1, qt4-svg-4.2.3, qt4-xml-4.2.3, xorg-libraries-6.9.0_1
Also listed in: Graphics, Devel

py24-qt4-test-4.2
Python bindings for the Qt4 toolkit, QtTest module
Long description | Sources | Main Web Site
Maintained by: danny@ricin.com
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, glib-2.12.11, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, perl-5.8.8, pkg-config-0.21, png-1.2.14, py24-qt4-core-4.2, py24-qt4-gui-4.2, py24-sip-4.6, python24-2.4.4, qmake-4.2.3_1, qscintilla2-20070410, qt4-corelib-4.2.3_1, qt4-gui-4.2.3, qt4-iconengines-4.2.3, qt4-imageformats-4.2.3, qt4-moc-4.2.3_1, qt4-qtestlib-4.2.3, qt4-svg-4.2.3, qt4-xml-4.2.3, xorg-libraries-6.9.0_1
Also listed in: Devel

py24-qt4-xml-4.2
Python bindings for the Qt4 toolkit, QtXml module
Long description | Sources | Main Web Site
Maintained by: danny@ricin.com
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, glib-2.12.11, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, perl-5.8.8, pkg-config-0.21, png-1.2.14, py24-qt4-core-4.2, py24-qt4-gui-4.2, py24-sip-4.6, python24-2.4.4, qmake-4.2.3_1, qscintilla2-20070410, qt4-corelib-4.2.3_1, qt4-gui-4.2.3, qt4-iconengines-4.2.3, qt4-imageformats-4.2.3, qt4-moc-4.2.3_1, qt4-svg-4.2.3, qt4-xml-4.2.3, xorg-libraries-6.9.0_1
Also listed in: Textproc, Devel

py24-radix-0.4
A Python radix-tree implementation
Long description | Sources | Main Web Site
Maintained by: lerik@nolink.net
Requires: python24-2.4.4
Also listed in: Net

py24-rbtree-0.8.0
A fast tree with ordered data and expanded iterator support
Long description | Sources | Main Web Site
Maintained by: python@FreeBSD.org
Requires: py24-setuptools-0.6c5, pyrex-0.9.5.1a, python24-2.4.4
Also listed in: Devel

py24-rdflib-2.4.0
A Python library for RDF manipulation
Long description | Sources | Main Web Site
Maintained by: python@FreeBSD.org
Requires: py24-setuptools-0.6c5, python24-2.4.4
Also listed in: Textproc

py24-repl-0.8.1
Replacement for readline and interactive environment for Python
Long description | Sources | Main Web Site
Maintained by: perky@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Devel

py24-reportlab-1.21.1
Library to create PDF documents using the Python language
Long description | Sources | Main Web Site
Maintained by: perky@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Print

py24-reportlab2-2.0
Library to create PDF documents using the Python language
Long description | Sources | Main Web Site
Maintained by: lwhsu@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Print

py24-resourcepackage-1.0.0
Automated resource-as-package embedding mechanism
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Devel

py24-restclient-0.9.8
Convenient library for writing REST clients
Long description | Sources | Main Web Site
Maintained by: lwhsu@FreeBSD.org
Requires: py24-httplib2-0.3.0, py24-setuptools-0.6c5, python24-2.4.4
Also listed in: Www

py24-reverse-0.5.2
A set of tools for reverse engineering Python code
Long description | Sources | Main Web Site
Maintained by: perky@FreeBSD.org
Requires: py24-logilab-common-0.21.2, py24-xml-0.8.4, python24-2.4.4
Also listed in: Devel

py24-rijndael-1.1_1
A pure python implementation of the Rijndael encryption algorithm
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Security

py24-rlcompleter2-0.96
Python module for readline interactive completion
Long description | Sources | Main Web Site
Maintained by: alexbl@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Devel

py24-ro-3.5
Python Remote Objects
Long description | Sources | Main Web Site
Maintained by: perky@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Devel

py24-routes-1.6.3
A Routing package for Python that matches URLs to dicts and vice versa
Long description | Sources | Main Web Site
Maintained by: dryice@FreeBSD.org
Requires: py24-setuptools-0.6c5, python24-2.4.4
Also listed in: Www

py24-roxlib-2.0.3
Python libraries for ROX
Long description | Sources | Main Web Site
Maintained by: olgeni@FreeBSD.org
Requires: ORBit2-2.14.7_1, atk-1.18.0, avahi-0.6.18, bitstream-vera-1.10_3, cairo-1.4.4, cdrtools-2.01_6, dbus-1.0.2_1, dbus-glib-0.73, dmidecode-2.8, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gamin-0.1.8, gconf2-2.18.0.1, gdbm-1.8.3_3, gettext-0.16.1_1, glib-2.12.11, gnome-mime-data-2.18.0, gnome-vfs-2.18.1, gnome_subr-1.0, gnomehier-2.2, gtk-2.10.11, hal-0.5.8.20070403_1, hicolor-icon-theme-0.10_1, jpeg-6b_4, libIDL-0.8.8, libXft-2.1.7_1, libbonobo-2.18.0, libdaemon-0.10_1, libdrm-2.0.2, libglade2-2.6.0_2, libiconv-1.9.2_2, libvolume_id-0.75.0, libxml2-2.6.27, linc-1.0.3_6, pango-1.16.3, pciids-20070225, perl-5.8.8, pkg-config-0.21, png-1.2.14, policykit-0.1.20060514_3, popt-1.7_3, py24-cairo-1.4.0, py24-gobject-2.12.3, py24-gtk-2.10.4, py24-numeric-24.2, python24-2.4.4, rox-filer-2.5, samba-libsmbclient-3.0.24, shared-mime-info-0.21, tiff-3.8.2_1, xmlcatmgr-2.2, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1
Also listed in: Devel

py24-rrdpipe-0.1
Portable Python module to access RRDTool files via pipes
Long description | Sources
Maintained by: ports@FreeBSD.org
Requires: freetype2-2.2.1_1, libart_lgpl-2.3.19,1, perl-5.8.8, pkg-config-0.21, png-1.2.14, python24-2.4.4, rrdtool-1.2.19_1
Also listed in: Net

py24-rrdtool_lgpl-0.2.1_1
Python interface to RRDTool, the graphing and logging utility
Long description | Sources | Main Web Site
Maintained by: perky@FreeBSD.org
Requires: freetype2-2.2.1_1, libart_lgpl-2.3.19,1, perl-5.8.8, pkg-config-0.21, png-1.2.14, python24-2.4.4, rrdtool-1.2.19_1
Also listed in: Net

py24-rss2gen-1.0.0
A Python library for generating RSS 2.0 feeds
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Textproc

py24-rt-2.5
Python Routeing Toolkit
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Net

py24-rtf-0.45
Library to create RTF documents using the Python language
Long description | Sources | Main Web Site
Maintained by: tg@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Print

py24-rxp-0.9
Fast validating XML parser for Python
Long description | Sources | Main Web Site
Maintained by: perky@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Textproc

py24-samba-3.0.24
Python bindings for Samba
Long description | Sources | Main Web Site
Maintained by: timur@gnu.org
Requires: autoconf-2.59_2, libiconv-1.9.2_2, m4-1.4.8_1, perl-5.8.8, python24-2.4.4
Also listed in: Net

py24-scientific-2.6_1
Collection of Python modules for scientific computing
Long description | Sources | Main Web Site
Maintained by: tg@FreeBSD.org
Requires: netcdf-3.6.2, py24-numeric-24.2, python24-2.4.4
Also listed in: Math

py24-scipy-0.5.1
Scientific tools for Python
Long description | Sources | Main Web Site
Maintained by: db@FreeBSD.org
Requires: atk-1.18.0, bitstream-vera-1.10_3, blas-1.0_1, cairo-1.4.4, djbfft-0.76_2, expat-2.0.0_1, fftw-2.1.5_4, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gcc-4.2.0_20070307, gettext-0.16.1_1, glib-2.12.11, gnomehier-2.2, gstreamer-plugins80-0.8.12_2,1, gstreamer80-0.8.12_2, gtk-2.10.11, hicolor-icon-theme-0.10_1, jpeg-6b_4, lapack-3.0_2, libXft-2.1.7_1, libdrm-2.0.2, libglut-6.4.2, libgmp-4.2.1_2, libiconv-1.9.2_2, libmspack-0.0.20040308_3, libxml2-2.6.27, mpfr-2.2.1, pango-1.16.3, perl-5.8.8, pkg-config-0.21, png-1.2.14, popt-1.7_3, py24-imaging-1.1.6, py24-numeric-24.2, py24-numpy-1.0.1_1,1, py24-opengl-2.0.1.07_3, py24-tkinter-2.4.4_1, py24-wxPython-2.6.3.3, py24-wxPython-common-2.6.3.3, python24-2.4.4, shared-mime-info-0.21, tcl-8.4.14_4,1, tiff-3.8.2_1, tk-8.4.14_5,2, wxgtk2-2.6.3_2, wxgtk2-common-2.6.3_2, wxgtk2-contrib-2.6.3_1, wxgtk2-contrib-common-2.6.3_1, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1
Also listed in: Science

py24-scriptaculous-1.6.2
Scriptaculous packaged as TurboGears widgets
Long description | Sources | Main Web Site
Maintained by: python@FreeBSD.org
Requires: gettext-0.16.1_1, libiconv-1.9.2_2, pkg-config-0.21, py24-Paste-1.3, py24-PasteDeploy-1.3, py24-PasteScript-1.3.3, py24-PyProtocols-1.0.a0.r2082, py24-RuleDispatch-0.5.a0.r2115, py24-TurboCheetah-0.9.5, py24-TurboGears-1.0.1, py24-TurboJson-1.0, py24-TurboKid-0.9.9, py24-cheetah-2.0.r7, py24-elementtree-1.2.6, py24-flup-0.5.r2311, py24-formencode-0.7.1, py24-kid-0.9.5, py24-pysqlite-2.3.3, py24-setuptools-0.6c5, py24-simplejson-1.7.1, py24-sqlobject-0.8.2, py24-twistedCore-2.5.0_2, py24-twistedWeb2-0.2.0, py24-wsgiutils-0.7_1, py24-zopeInterface-3.3.0.1, python24-2.4.4, sqlite3-3.3.16
Also listed in: Www

py24-sdl_mixer-0.0.3_1
Pysdl_mixer is a python interface to SDL's sdl_mixer
Long description | Sources | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, openal-20060211_4, pkg-config-0.21, pyrex-0.9.5.1a, python24-2.4.4, sdl-1.2.11,2, sdl_mixer-1.2.7, smpeg-0.4.4_6, svgalib-1.4.3_5, xorg-libraries-6.9.0_1
Also listed in: Audio

py24-sendfile-1.2.2
Python interface to the sendfile(2) system call
Long description | Sources | Main Web Site
Maintained by: ports@tautology.org
Requires: python24-2.4.4
Also listed in: Devel

py24-serial-2.2
Serial port encapsulation library for Python
Long description | Sources | Main Web Site
Maintained by: perky@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Comms

py24-setuptools-0.6c5
Download, build, install, upgrade, and uninstall Python packages
Long description | Sources | Main Web Site
Maintained by: python@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Devel

py24-sgflib-1.0
Smart Game Format Parser Library for Python
Long description | Sources | Main Web Site
Maintained by: llwang@infor.org
Requires: python24-2.4.4
Also listed in: Games

py24-sgfsummary-1.0
SGF Summarizer
Long description | Sources | Main Web Site
Maintained by: llwang@infor.org
Requires: py24-sgflib-1.0, python24-2.4.4
Also listed in: Games

py24-sgrep-1.1a,1
Python wrappers for Sgrep
Long description | Sources | Main Web Site
Maintained by: python@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Textproc

py24-simplejson-1.7.1
Simplejson is a simple, fast, extensible JSON encoder/decoder
Long description | Sources | Main Web Site
Maintained by: python@FreeBSD.org
Requires: py24-setuptools-0.6c5, python24-2.4.4
Also listed in: Devel

py24-simpleparse-2.1.0.a1
Python EBNF parser generator for use with mx.TextTools
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: py24-mx-base-2.0.6, python24-2.4.4
Also listed in: Devel

py24-simpletal-4.1
Stand alone TAL Python implementation to power HTML & XML templates
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Devel, Textproc, Www

py24-simpy-1.8
Simulation in Python
Long description | Sources | Main Web Site
Maintained by: xride@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Devel

py24-sip-4.6
Python to C and C++ bindings generator
Long description | Sources | Main Web Site
Maintained by: danny@ricin.com
Requires: python24-2.4.4
Also listed in: Devel

py24-ski-6.5
Skiing simulation with curses interface in python
Long description | Sources | Main Web Site
Maintained by: janos.mohacsi@bsd.hu
Requires: python24-2.4.4
Also listed in: Games

py24-slimmer-0.1.21
A whitespace optimizer for CSS, HTML and XHTML output
Long description | Sources | Main Web Site
Maintained by: corsmith@gmail.com
Requires: python24-2.4.4
Also listed in: Www

py24-smb-0.4.4
SMB/CIFS library written in Python
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Net

py24-smbpasswd-1.0.1
SMB/CIFS password generation utility for Python
Long description | Sources | Main Web Site
Maintained by: alecn2002@yandex.ru
Requires: python24-2.4.4
Also listed in: Net

py24-snmp-3.4.4
SNMP framework for Python
Long description | Sources | Main Web Site
Maintained by: perky@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Net-mgmt

py24-snmp2-2.0.9
SNMP framework for Python
Long description | Sources | Main Web Site
Maintained by: dimma@higis.ru
Requires: python24-2.4.4
Also listed in: Net-mgmt

py24-snmp4-4.1.7a
SNMP framework for Python
Long description | Sources | Main Web Site
Maintained by: mhjacks@swbell.net
Requires: libgmp-4.2.1_2, py24-asn1-0.0.6a, py24-pycrypto-2.0.1_1, python24-2.4.4
Also listed in: Net-mgmt

py24-snmp4-apps-0.2.5a
Command line utilities for pysnmp4
Long description | Sources | Main Web Site
Maintained by: mhjacks@swbell.net
Requires: libgmp-4.2.1_2, py24-asn1-0.0.6a, py24-pycrypto-2.0.1_1, py24-snmp4-4.1.7a, python24-2.4.4
Also listed in: Net-mgmt

py24-snmp4-mibs-0.0.5a
Additional python MIB files for pysnmp4 and friends
Long description | Sources | Main Web Site
Maintained by: mhjacks@swbell.net
Requires: py24-asn1-0.0.6a, python24-2.4.4
Also listed in: Net-mgmt

py24-soappy-0.11.6
A SOAP implementation
Long description | Sources | Main Web Site
Maintained by: mnag@FreeBSD.org
Requires: py24-fpconst-0.7.2, py24-xml-0.8.4, python24-2.4.4
Also listed in: Net

py24-soappy-devel-0.12.0
A SOAP implementation
Long description | Sources | Main Web Site
Maintained by: mnag@FreeBSD.org
Requires: py24-fpconst-0.7.2, py24-xml-0.8.4, python24-2.4.4
Also listed in: Net

py24-soapy-0.1
SOAP/XML schema library for Python
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: py24-xml-0.8.4, python24-2.4.4
Also listed in: Net

py24-spambayes-1.0.4_1
A Bayesian anti-spam filter written in Python
Long description | Sources | Main Web Site
Maintained by: quakelee@cn.FreeBSD.org
Requires: db41-4.1.25_4, py24-bsddb-2.4.4_2, python24-2.4.4
Also listed in: Mail

py24-spark-0.6.1
Scanning, Parsing, and Rewriting Kit
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Devel

py24-speex-0.2
Python bindings for the Speex compressor/decompressor audio codec
Long description | Sources | Main Web Site
Maintained by: cjg@bsdmail.org
Requires: libogg-1.1.3,3, pyrex-0.9.5.1a, python24-2.4.4, speex-1.2.b1_1,1
Also listed in: Audio

py24-spf-1.6
Python implementation of SPF
Long description | Sources | Main Web Site
Maintained by: mnag@FreeBSD.org
Requires: py24-dns-2.3.0_1, python24-2.4.4
Also listed in: Mail

py24-spreadmodule-1.4
A python extension module for the Spread group communcations package
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: perl-5.8.8, python24-2.4.4, spread-3.17.3
Also listed in: Net

py24-sqlalchemy-0.3.6
A Python SQL toolkit and Object Relational Mapper
Long description | Sources | Main Web Site
Maintained by: dryice@FreeBSD.org
Requires: gettext-0.16.1_1, libiconv-1.9.2_2, mysql-client-5.0.37, pkg-config-0.21, postgresql-client-7.4.17, py24-MySQLdb-1.2.2, py24-mx-base-2.0.6, py24-psycopg2-2.0.5.1_1, py24-pysqlite-2.3.3, py24-setuptools-0.6c5, python24-2.4.4, sqlite3-3.3.16
Also listed in: Databases

py24-sqlobject-0.8.2
A python object for manipulation with SQL table row
Long description | Sources | Main Web Site
Maintained by: dryice@FreeBSD.org
Requires: gettext-0.16.1_1, libiconv-1.9.2_2, py24-formencode-0.7.1, py24-setuptools-0.6c5, python24-2.4.4
Also listed in: Databases

py24-sqlrelay-0.38_2
Python modules to access to SQL Relay
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-0.16.1_1, gmake-3.81_1, libiconv-1.9.2_2, perl-5.8.8, pkg-config-0.21, python24-2.4.4, rudiments-0.30, sqlrelay-0.38_1
Also listed in: Databases

py24-statgrab-0.4_1
A set of Python bindings for libstatgrab
Long description | Sources | Main Web Site
Maintained by: tdb@FreeBSD.org
Requires: libstatgrab-0.14, pkg-config-0.21, python24-2.4.4
Also listed in: Devel

py24-supybot-0.83.2
Supybot - A Superb Python IRC bot
Long description | Sources | Main Web Site
Maintained by: miwi@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Irc

py24-supybot-plugins-20060723
Official plugin pack for Supybot
Long description | Sources | Main Web Site
Maintained by: miwi@FreeBSD.org
Requires: py24-supybot-0.83.2, python24-2.4.4
Also listed in: Irc

py24-sybase-0.37_3
A Python Database API interface to the Sybase RDBMS
Long description | Sources | Main Web Site
Maintained by: gnb@itga.com.au
Requires: freetds-0.64, libiconv-1.9.2_2, python24-2.4.4
Also listed in: Databases

py24-tables-1.4
A hierarchical database for Python
Long description | Sources | Main Web Site
Maintained by: quakelee@cn.freebsd.org
Requires: hdf5-1.6.5, lzo-1.08_2,1, py24-numarray-1.5.2, python24-2.4.4, ucl-1.03_1
Also listed in: Devel

py24-tada-1.4.0
Twisted Asynchronous Database API
Long description | Sources | Main Web Site
Maintained by: clive@darkarts.co.za
Requires: py24-setuptools-0.6c5, py24-twistedCore-2.5.0_2, py24-zopeInterface-3.3.0.1, python24-2.4.4
Also listed in: Databases

py24-tagfu-0.2
Python module for tagging urls with tags or metadata
Long description | Sources | Main Web Site
Maintained by: alexbl@FreeBSD.org
Requires: pkg-config-0.21, py24-pysqlite-2.2.2, python24-2.4.4, sqlite3-3.3.16
Also listed in: Deskutils, Devel

py24-taglib-1.3.3
Python bindings for the taglib audio file tagging library
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-0.16.1_1, gmake-3.81_1, libiconv-1.9.2_2, libtool-1.5.22_4, python24-2.4.4, taglib-1.4_2
Also listed in: Audio

py24-tagpy-0.91
Python bindings for Scott Wheeler's TagLib
Long description | Sources | Main Web Site
Maintained by: nivit@FreeBSD.org
Requires: boost-python-1.33.1_2, python24-2.4.4, taglib-1.4_2
Also listed in: Audio

py24-tarfile-0.8.0
Python library for reading and writing tarballs
Long description | Sources | Main Web Site
Maintained by: perky@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Archivers

py24-testoob-1.13
Testoob is an advanced unit testing framework for PyUnit
Long description | Sources | Main Web Site
Maintained by: ports@fsck.ch
Requires: python24-2.4.4
Also listed in: Devel

py24-texttable-0.6.0
Module for creating simple ASCII tables
Long description | Sources | Main Web Site
Maintained by: miwi@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Textproc

py24-tgwebservices-1.1.2
Multiprotocol Web Services for TurboGears
Long description | Sources | Main Web Site
Maintained by: python@FreeBSD.org
Requires: gettext-0.16.1_1, libiconv-1.9.2_2, pkg-config-0.21, py24-Genshi-0.4_1, py24-Paste-1.3, py24-PasteDeploy-1.3, py24-PasteScript-1.3.3, py24-PyProtocols-1.0.a0.r2082, py24-RuleDispatch-0.5.a0.r2115, py24-TurboCheetah-0.9.5, py24-TurboGears-1.0.1, py24-TurboJson-1.0, py24-TurboKid-0.9.9, py24-cheetah-2.0.r7, py24-elementtree-1.2.6, py24-flup-0.5.r2311, py24-formencode-0.7.1, py24-kid-0.9.5, py24-pysqlite-2.3.3, py24-setuptools-0.6c5, py24-simplejson-1.7.1, py24-sqlobject-0.8.2, py24-twistedCore-2.5.0_2, py24-twistedWeb2-0.2.0, py24-wsgiutils-0.7_1, py24-zopeInterface-3.3.0.1, python24-2.4.4, sqlite3-3.3.16
Also listed in: Www

py24-timeoutsocket-1.23
Timeout mechanism for TCP connections
Long description | Sources | Main Web Site
Maintained by: infofarmer@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Net

py24-tkinter-2.4.4_1
Python bindings to the Tk widget set
Long description | Sources
Maintained by: perky@FreeBSD.org
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, libdrm-2.0.2, pkg-config-0.21, python24-2.4.4, tcl-8.4.14_4,1, tk-8.4.14_5,2, xorg-libraries-6.9.0_1
Also listed in: X11-toolkits

py24-tlslite-0.3.8
Python module implenting SSL 3.0, TLS 1.0 and TLS 1.1
Long description | Sources | Main Web Site
Maintained by: alexbl@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Security

py24-tofu-0.5
Practical high-level network game engine
Long description | Sources | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: py24-setuptools-0.6c5, py24-twistedCore-2.5.0_2, py24-zopeInterface-3.3.0.1, python24-2.4.4
Also listed in: Net

py24-trace2html-0.2.1
HTML coverage report generator for trace.py
Long description | Sources | Main Web Site
Maintained by: lwhsu@FreeBSD.org
Requires: py24-setuptools-0.6c5, python24-2.4.4
Also listed in: Devel

py24-trustedpickle-0.02
TrustedPickle is a Python (de)Pickler with a way to verify the data
Long description | Sources | Main Web Site
Maintained by: alexbl@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Security

py24-turbodjango-0.95.w2
Django template for TurboGears
Long description | Sources | Main Web Site
Maintained by: python@FreeBSD.org
Requires: gettext-0.16.1_1, libiconv-1.9.2_2, pkg-config-0.21, py24-Paste-1.3, py24-PasteDeploy-1.3, py24-PasteScript-1.3.3, py24-PyProtocols-1.0.a0.r2082, py24-RuleDispatch-0.5.a0.r2115, py24-TurboCheetah-0.9.5, py24-TurboGears-1.0.1, py24-TurboJson-1.0, py24-TurboKid-0.9.9, py24-cheetah-2.0.r7, py24-django-0.96, py24-elementtree-1.2.6, py24-flup-0.5.r2311, py24-formencode-0.7.1, py24-kid-0.9.5, py24-pysqlite-2.3.3, py24-setuptools-0.6c5, py24-simplejson-1.7.1, py24-sqlobject-0.8.2, py24-twistedCore-2.5.0_2, py24-twistedWeb2-0.2.0, py24-wsgiutils-0.7_1, py24-zopeInterface-3.3.0.1, python24-2.4.4, sqlite3-3.3.16
Also listed in: Www

py24-turbosetup-0.2
A web based configuration environment for TurboGears
Long description | Sources | Main Web Site
Maintained by: python@FreeBSD.org
Requires: gettext-0.16.1_1, libiconv-1.9.2_2, pkg-config-0.21, py24-Paste-1.3, py24-PasteDeploy-1.3, py24-PasteScript-1.3.3, py24-PyProtocols-1.0.a0.r2082, py24-RuleDispatch-0.5.a0.r2115, py24-TurboCheetah-0.9.5, py24-TurboGears-1.0.1, py24-TurboJson-1.0, py24-TurboKid-0.9.9, py24-cheetah-2.0.r7, py24-elementtree-1.2.6, py24-flup-0.5.r2311, py24-formencode-0.7.1, py24-kid-0.9.5, py24-pysqlite-2.3.3, py24-setuptools-0.6c5, py24-simplejson-1.7.1, py24-sqlobject-0.8.2, py24-twistedCore-2.5.0_2, py24-twistedWeb2-0.2.0, py24-wsgiutils-0.7_1, py24-zopeInterface-3.3.0.1, python24-2.4.4, sqlite3-3.3.16
Also listed in: Www

py24-twisted-1.3.0_2
An event-based Python framework for internet applications
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Devel, Net

py24-twistedConch-0.8.0
An SSH and SFTP protocol implementation with clients and servers
Long description | Sources | Main Web Site
Maintained by: neal@nelson.name
Requires: py24-setuptools-0.6c5, py24-twistedCore-2.5.0_2, py24-zopeInterface-3.3.0.1, python24-2.4.4
Also listed in: Security, Devel

py24-twistedCore-2.5.0_2
An asynchronous networking framework for Python - Core module
Long description | Sources | Main Web Site
Maintained by: neal@nelson.name
Requires: py24-setuptools-0.6c5, py24-zopeInterface-3.3.0.1, python24-2.4.4
Also listed in: Devel, Net

py24-twistedFlow-0.1.0_2
Generator based asynchronous result flows
Long description | Sources | Main Web Site
Maintained by: neal@nelson.name
Requires: py24-setuptools-0.6c5, py24-twistedCore-2.5.0_2, py24-zopeInterface-3.3.0.1, python24-2.4.4
Also listed in: Devel

py24-twistedLore-0.3.0
Documentation generator with HTML and LaTeX support
Long description | Sources | Main Web Site
Maintained by: neal@nelson.name
Requires: py24-setuptools-0.6c5, py24-twistedCore-2.5.0_2, py24-zopeInterface-3.3.0.1, python24-2.4.4
Also listed in: Textproc

py24-twistedMail-0.4.0
An SMTP, IMAP and POP protocol implementation with clients and servers
Long description | Sources | Main Web Site
Maintained by: neal@nelson.name
Requires: py24-setuptools-0.6c5, py24-twistedCore-2.5.0_2, py24-twistedNames-0.4.0, py24-zopeInterface-3.3.0.1, python24-2.4.4
Also listed in: Mail, Devel

py24-twistedNames-0.4.0
A DNS protocol implementation with client and server
Long description | Sources | Main Web Site
Maintained by: neal@nelson.name
Requires: py24-setuptools-0.6c5, py24-twistedCore-2.5.0_2, py24-zopeInterface-3.3.0.1, python24-2.4.4
Also listed in: Dns, Devel

py24-twistedNews-0.3.0
An NNTP protocol implementation with client and server
Long description | Sources | Main Web Site
Maintained by: neal@nelson.name
Requires: py24-setuptools-0.6c5, py24-twistedCore-2.5.0_2, py24-zopeInterface-3.3.0.1, python24-2.4.4
Also listed in: News, Devel

py24-twistedPair-0.1.0_2
Twisted Pair can do low level TCP work
Long description | Sources | Main Web Site
Maintained by: neal@nelson.name
Requires: py24-setuptools-0.6c5, py24-twistedCore-2.5.0_2, py24-zopeInterface-3.3.0.1, python24-2.4.4
Also listed in: Net, Devel

py24-twistedRunner-0.2.0
Runner has process management, including an inetd replacement
Long description | Sources | Main Web Site
Maintained by: neal@nelson.name
Requires: py24-setuptools-0.6c5, py24-twistedCore-2.5.0_2, py24-zopeInterface-3.3.0.1, python24-2.4.4
Also listed in: Devel, Net

py24-twistedSNMP-0.3.13
Twisted Python framework for doing SNMP stuff
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: py24-setuptools-0.6c5, py24-snmp-3.4.4, py24-twistedCore-2.5.0_2, py24-zopeInterface-3.3.0.1, python24-2.4.4
Also listed in: Net-mgmt

py24-twistedWeb-0.7.0
An HTTP protocol implementation together with clients and servers
Long description | Sources | Main Web Site
Maintained by: neal@nelson.name
Requires: py24-setuptools-0.6c5, py24-twistedCore-2.5.0_2, py24-zopeInterface-3.3.0.1, python24-2.4.4
Also listed in: Www, Devel

py24-twistedWeb2-0.2.0
The next generation Web Server Framework built with Twisted
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: py24-setuptools-0.6c5, py24-twistedCore-2.5.0_2, py24-zopeInterface-3.3.0.1, python24-2.4.4
Also listed in: Www, Devel

py24-twistedWords-0.5.0
Twisted Words has more chat than you can handle
Long description | Sources | Main Web Site
Maintained by: neal@nelson.name
Requires: py24-setuptools-0.6c5, py24-twistedCore-2.5.0_2, py24-zopeInterface-3.3.0.1, python24-2.4.4
Also listed in: Net-im, Devel

py24-twitter-0.3
A python wrapper around the Twitter API
Long description | Sources | Main Web Site
Maintained by: python@FreeBSD.org
Requires: py24-setuptools-0.6c5, py24-simplejson-1.7.1, python24-2.4.4
Also listed in: Net

py24-twofish-0.7_1
Twofish cryptographic module for Python
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Security

py24-unit-1.4.1
Unit testing framework for Python
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, libdrm-2.0.2, pkg-config-0.21, py24-tkinter-2.4.4_1, python24-2.4.4, tcl-8.4.14_4,1, tk-8.4.14_5,2, xorg-libraries-6.9.0_1
Also listed in: Devel

py24-urlimport-0.42b
Python script for importing modules/packages over the net
Long description | Sources | Main Web Site
Maintained by: lwhsu@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Devel

py24-urljr-1.0.1
Common interface to HTTP fetchers for PycURL or urllib2
Long description | Sources | Main Web Site
Maintained by: clsung@FreeBSD.org
Requires: curl-7.16.1, py24-curl-7.16.1, python24-2.4.4
Also listed in: Www

py24-urwid-0.9.8
Curses-based user interface library for Python
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Devel

py24-vertex-0.1
Vertex is an implementation of the Q2Q protocol
Long description | Sources | Main Web Site
Maintained by: alexbl@FreeBSD.org
Requires: py24-epsilon-0.4.0, py24-openssl-0.6, py24-setuptools-0.6c5, py24-twistedCore-2.5.0_2, py24-zopeInterface-3.3.0.1, python24-2.4.4
Also listed in: Net-p2p

py24-visual-4.b14
A python module that offers real 3D visual output
Long description | Sources | Main Web Site
Maintained by: nivit@FreeBSD.org
Requires: atk-1.18.0, bitstream-vera-1.10_3, blas-1.0_1, boost-python-1.33.1_2, cairo-1.4.4, cairomm-1.2.4, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, glib-1.2.10_12, glib-2.12.11, glibmm-2.12.8,1, gmake-3.81_1, gnomehier-2.2, gtk-1.2.10_17, gtk-2.10.11, gtkglarea-1.2.3_1, gtkglext-1.2.0, gtkglextmm-1.2.0, gtkmm-2.10.9, hicolor-icon-theme-0.10_1, jpeg-6b_4, lapack-3.0_2, libXft-2.1.7_1, libdrm-2.0.2, libglade2-2.6.0_2, libglademm-2.6.3_1, libiconv-1.9.2_2, libsigc++-2.0.17_1, libxml++-2.18.0, libxml2-2.6.27, pango-1.16.3, perl-5.8.8, pkg-config-0.21, png-1.2.14, py24-numpy-1.0.1_1,1, python24-2.4.4, shared-mime-info-0.21, tiff-3.8.2_1, xmlcatmgr-2.2, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1
Also listed in: Graphics

py24-vmaps-1.1
Python Arrays on mmap()
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Devel

py24-wax-0.3.33
A user-friendly layer on top of wxPython
Long description | Sources | Main Web Site
Maintained by: nivit@FreeBSD.org
Requires: atk-1.18.0, bitstream-vera-1.10_3, cairo-1.4.4, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, glib-2.12.11, gnomehier-2.2, gstreamer-plugins80-0.8.12_2,1, gstreamer80-0.8.12_2, gtk-2.10.11, hicolor-icon-theme-0.10_1, jpeg-6b_4, libXft-2.1.7_1, libdrm-2.0.2, libglut-6.4.2, libiconv-1.9.2_2, libmspack-0.0.20040308_3, libxml2-2.6.27, pango-1.16.3, perl-5.8.8, pkg-config-0.21, png-1.2.14, popt-1.7_3, py24-imaging-1.1.6, py24-numeric-24.2, py24-opengl-2.0.1.07_3, py24-tkinter-2.4.4_1, py24-wxPython-2.6.3.3, py24-wxPython-common-2.6.3.3, python24-2.4.4, shared-mime-info-0.21, tcl-8.4.14_4,1, tiff-3.8.2_1, tk-8.4.14_5,2, wxgtk2-2.6.3_2, wxgtk2-common-2.6.3_2, wxgtk2-contrib-2.6.3_1, wxgtk2-contrib-common-2.6.3_1, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1
Also listed in: X11-toolkits, Devel

py24-webunit-1.3.9
Unit test your websites with code that acts like a web browser
Long description | Sources | Main Web Site
Maintained by: lwhsu@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Www

py24-webware-0.9.2
A versatile web application server written in Python
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: py24-mx-base-2.0.6, python24-2.4.4
Also listed in: Www

py24-webware-Component-0.2
Webware servlet component extension
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: py24-mx-base-2.0.6, py24-webware-0.9.2, python24-2.4.4
Also listed in: Www

py24-wmgeneral-0.1
A library that makes it possible to write WindowMaker dockapps in Python
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, libdrm-2.0.2, pkg-config-0.21, python24-2.4.4, xorg-libraries-6.9.0_1
Also listed in: X11-toolkits, Windowmaker

py24-wordnet-2.0.1_1
Python Interface to WordNet
Long description | Sources | Main Web Site
Maintained by: perky@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Textproc

py24-wsgiref-0.1.2
Backport of Python 2.5's wsgiref module
Long description | Sources | Main Web Site
Maintained by: alexbl@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Www, Devel

py24-wsgiutils-0.7_1
Utility libraries for development of simple WSGI programs
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: py24-setuptools-0.6c5, python24-2.4.4
Also listed in: Devel, Textproc, Www

py24-wxPython-2.4.2.4_6
Python bindings for the wxWidgets/GTK GUI toolkit
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-1.18.0, bitstream-vera-1.10_3, cairo-1.4.4, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, glib-2.12.11, gmake-3.81_1, gtk-2.10.11, hicolor-icon-theme-0.10_1, jpeg-6b_4, libXft-2.1.7_1, libdrm-2.0.2, libglut-6.4.2, libiconv-1.9.2_2, libxml2-2.6.27, pango-1.16.3, perl-5.8.8, pkg-config-0.21, png-1.2.14, py24-imaging-1.1.6, py24-numeric-24.2, py24-opengl-2.0.1.07_3, py24-tkinter-2.4.4_1, python24-2.4.4, shared-mime-info-0.21, tcl-8.4.14_4,1, tiff-3.8.2_1, tk-8.4.14_5,2, wxgtk2-2.4.2_14, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1
Also listed in: X11-toolkits

py24-wxPython-2.6.3.3
Python bindings for the wxWidgets/GTK GUI toolkit
Long description | Sources | Main Web Site
Maintained by: neal@nelson.name
Requires: atk-1.18.0, bitstream-vera-1.10_3, cairo-1.4.4, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, glib-2.12.11, gmake-3.81_1, gnomehier-2.2, gstreamer-plugins80-0.8.12_2,1, gstreamer80-0.8.12_2, gtk-2.10.11, hicolor-icon-theme-0.10_1, jpeg-6b_4, libXft-2.1.7_1, libdrm-2.0.2, libglut-6.4.2, libiconv-1.9.2_2, libmspack-0.0.20040308_3, libxml2-2.6.27, pango-1.16.3, perl-5.8.8, pkg-config-0.21, png-1.2.14, popt-1.7_3, py24-imaging-1.1.6, py24-numeric-24.2, py24-opengl-2.0.1.07_3, py24-tkinter-2.4.4_1, py24-wxPython-common-2.6.3.3, python24-2.4.4, shared-mime-info-0.21, tcl-8.4.14_4,1, tiff-3.8.2_1, tk-8.4.14_5,2, wxgtk2-2.6.3_2, wxgtk2-common-2.6.3_2, wxgtk2-contrib-2.6.3_1, wxgtk2-contrib-common-2.6.3_1, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1
Also listed in: X11-toolkits

py24-wxPython-common-2.6.3.3
Python bindings for the wxWidgets/GTK GUI toolkit
Long description | Sources | Main Web Site
Maintained by: neal@nelson.name
Requires: atk-1.18.0, bitstream-vera-1.10_3, cairo-1.4.4, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, glib-2.12.11, gmake-3.81_1, gnomehier-2.2, gstreamer-plugins80-0.8.12_2,1, gstreamer80-0.8.12_2, gtk-2.10.11, hicolor-icon-theme-0.10_1, jpeg-6b_4, libXft-2.1.7_1, libdrm-2.0.2, libglut-6.4.2, libiconv-1.9.2_2, libmspack-0.0.20040308_3, libxml2-2.6.27, pango-1.16.3, perl-5.8.8, pkg-config-0.21, png-1.2.14, popt-1.7_3, py24-imaging-1.1.6, py24-numeric-24.2, py24-opengl-2.0.1.07_3, py24-tkinter-2.4.4_1, python24-2.4.4, shared-mime-info-0.21, tcl-8.4.14_4,1, tiff-3.8.2_1, tk-8.4.14_5,2, wxgtk2-2.6.3_2, wxgtk2-common-2.6.3_2, wxgtk2-contrib-2.6.3_1, wxgtk2-contrib-common-2.6.3_1, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1
Also listed in: X11-toolkits

py24-wxPython-unicode-2.6.3.3
Python bindings for the wxWidgets/GTK GUI toolkit
Long description | Sources | Main Web Site
Maintained by: neal@nelson.name
Requires: atk-1.18.0, bitstream-vera-1.10_3, cairo-1.4.4, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, glib-2.12.11, gmake-3.81_1, gnomehier-2.2, gstreamer-plugins80-0.8.12_2,1, gstreamer80-0.8.12_2, gtk-2.10.11, hicolor-icon-theme-0.10_1, jpeg-6b_4, libXft-2.1.7_1, libdrm-2.0.2, libglut-6.4.2, libiconv-1.9.2_2, libmspack-0.0.20040308_3, libxml2-2.6.27, pango-1.16.3, perl-5.8.8, pkg-config-0.21, png-1.2.14, popt-1.7_3, py24-imaging-1.1.6, py24-numeric-24.2, py24-opengl-2.0.1.07_3, py24-tkinter-2.4.4_1, py24-wxPython-common-2.6.3.3, python24-2.4.4, shared-mime-info-0.21, tcl-8.4.14_4,1, tiff-3.8.2_1, tk-8.4.14_5,2, wxgtk2-2.6.3_2, wxgtk2-common-2.6.3_2, wxgtk2-contrib-2.6.3_1, wxgtk2-contrib-common-2.6.3_1, wxgtk2-unicode-2.6.3_1, wxgtk2-unicode-contrib-2.6.3_1, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1
Also listed in: X11-toolkits

py24-xdg-0.15_2
A python library to access freedesktop.org standards
Long description | Sources | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Devel

py24-xist-2.15.2
An XML-based extensible HTML generator
Long description | Sources | Main Web Site
Maintained by: yinjieh@csie.nctu.edu.tw
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, jpeg-6b_4, libdrm-2.0.2, pkg-config-0.21, py24-imaging-1.1.6, py24-ll-core-1.9.1, py24-tkinter-2.4.4_1, py24-xml-0.8.4, python24-2.4.4, tcl-8.4.14_4,1, tk-8.4.14_5,2, xorg-libraries-6.9.0_1
Also listed in: Www

py24-xlib-0.13
X11 library for Python
Long description | Sources | Main Web Site
Maintained by: mwm@mired.org
Requires: python24-2.4.4
Also listed in: X11-toolkits

py24-xlwriter-0.4a3
A python library for generating Excel-compatible spreadsheets
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Textproc

py24-xml-0.8.4
PyXML: Python XML library enhancements
Long description | Sources
Maintained by: mike@skew.org
Requires: python24-2.4.4
Also listed in: Textproc

py24-xmlrpc-0.8.8.3
A fast implementation of the xmlrpc spec for Python
Long description | Sources | Main Web Site
Maintained by: perky@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Net

py24-xmlrpclib-1.0.1
A Python implementation of the XML-RPC protocol
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Net

py24-xmlsec-0.3.0
A set of Python bindings for XML Security Library
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: libiconv-1.9.2_2, libxml2-2.6.27, libxslt-1.1.20, pkg-config-0.21, py24-libxml2-2.6.27, python24-2.4.4, xmlsec1-1.2.10_1
Also listed in: Security

py24-xmltools-1.4.0_1
High level XML tools for Python
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-1.18.0, bitstream-vera-1.10_3, cairo-1.4.4, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, glib-2.12.11, gtk-2.10.11, hicolor-icon-theme-0.10_1, intltool-0.35.5_2, jpeg-6b_4, libXft-2.1.7_1, libdrm-2.0.2, libglade2-2.6.0_2, libiconv-1.9.2_2, libxml2-2.6.27, p5-XML-Parser-2.34_2, pango-1.16.3, perl-5.8.8, pkg-config-0.21, png-1.2.14, py24-4suite-1.0.b1_1, py24-cairo-1.4.0, py24-gobject-2.12.3, py24-gtk-2.10.4, py24-numeric-24.2, py24-xml-0.8.4, python24-2.4.4, shared-mime-info-0.21, tiff-3.8.2_1, xmlcatmgr-2.2, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1
Also listed in: Textproc

py24-xmltv-0.5.39
A Python module that provides access to XMLTV TV listings
Long description | Sources | Main Web Site
Maintained by: lioux@FreeBSD.org
Requires: py24-xml-0.8.4, python24-2.4.4
Also listed in: Textproc

py24-xmms-2.02_2
XMMS Remote Control Library for Python
Long description | Sources | Main Web Site
Maintained by: perky@FreeBSD.org
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, glib-1.2.10_12, gtk-1.2.10_17, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, perl-5.8.8, pkg-config-0.21, python24-2.4.4, xmms-1.2.10_6, xorg-libraries-6.9.0_1
Also listed in: Audio

py24-xmms2-0.2.d.8_1
Python Bindings for XMMS2
Long description | Sources | Main Web Site
Maintained by: alexbl@FreeBSD.org
Requires: curl-7.16.1, faad2-2.5,1, flac-1.1.2_1, gettext-0.16.1_1, glib-2.12.11, libiconv-1.9.2_2, libmad-0.15.1b_2, libogg-1.1.3,3, libvorbis-1.1.2,3, mDNSResponder-108, perl-5.8.8, pkg-config-0.21, pyrex-0.9.5.1a, python24-2.4.4, scons-0.96.94, sqlite3-3.3.16, xmms2-0.2.d.8_1
Also listed in: Audio

py24-xmpppy-0.4.0
A Python library that provides easy scripting with Jabber
Long description | Sources | Main Web Site
Maintained by: infofarmer@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Net-im

py24-xmpppy-irc-0.3
An xmpp to irc transport
Long description | Sources | Main Web Site
Maintained by: infofarmer@FreeBSD.org
Requires: py24-irclib-0.4.6, py24-xmpppy-0.4.0, python24-2.4.4
Also listed in: Net-im, Irc

py24-xoltar-toolkit-2001.06.01
Functional programming, lazy expressions and thread pools for Python
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Devel

py24-yadis-1.1.0
Python support for the Yadis service discovery protocol
Long description | Sources | Main Web Site
Maintained by: clsung@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Net

py24-yaml-3.04
Python YAML parser
Long description | Sources | Main Web Site
Maintained by: neal@nelson.name
Requires: python24-2.4.4
Also listed in: Devel

py24-yenc-0.3
A yenc decoding module for Python in C
Long description | Sources
Maintained by: alexbl@FreeBSD.org
Requires: python24-2.4.4
Also listed in: News

py24-yolk-0.0.6
A Python tool for listing packages installed by setuptools
Long description | Sources | Main Web Site
Maintained by: nivit@FreeBSD.org
Requires: py24-elementtree-1.2.6, py24-setuptools-0.6c5, python24-2.4.4
Also listed in: Misc

py24-zconfig-2.3.1
ZConfig is a general use python configuration library
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Devel

py24-zopeInterface-3.3.0.1
Zope.interface package from Zope 3
Long description | Sources | Main Web Site
Maintained by: neal@nelson.name
Requires: py24-setuptools-0.6c5, python24-2.4.4
Also listed in: Devel, Zope

py24-zpt-1.4.0
A Zope-less version of Zope Page Templates
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Textproc

py24-zsi-1.7,1
A pure Python module that provides an implementation of SOAP 1.1
Long description | Sources | Main Web Site
Maintained by: mnag@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Net

py25-sqlite3-2.5_1
Standard Python binding to the SQLite3 library
Long description | Sources
Maintained by: perky@FreeBSD.org
Requires: pkg-config-0.21, python25-2.5_1, sqlite3-3.3.16
Also listed in: Databases

py2html-py24-0.7
Python Highlighter for HTML
Long description | Sources
Maintained by: perky@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Textproc, Www

pyWeather-0.1b
Python script that downloads weather data and can be cronned
Long description | Sources
Maintained by: ports@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Astro

py_otp_interface-0.93
A native python implementation of an Erlang/OTP node
Long description | Sources | Main Web Site
Maintained by: olgeni@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Devel

pybench-2.0
An extensible benchmark suite for Python
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Benchmarks

pybliographer-1.0.11_3
GUI and command-line tools for editing and searching bibliographic databases
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ORBit-0.5.17_3, aspell-0.60.5, bonobo-1.0.22_3, docbook-sk-4.1.2_4, docbook-xml-4.2_1, docbook-xsl-1.71.1_2, esound-0.2.37_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gal-0.24_2, gconf-1.0.9_9, gdbm-1.8.3_3, gdk-pixbuf-0.22.0_5, gettext-0.16.1_1, ghostscript-gpl-8.56_3, glib-1.2.10_12, glibwww-0.2_4, gnome-db-0.2.96_6, gnome-libs-1.4.2_6, gnome-mime-data-2.18.0, gnome-print-0.37_3, gnome-vfs-1.0.5_8, gnomecanvas-0.22.0_5, gnomehier-2.2, gsfonts-8.11_3, gtk-1.2.10_17, gtkglarea-1.2.3_1, gtkhtml-1.1.10_6, guile-1.6.8_3, imlib-1.9.15_4, intltool-0.35.5_2, jpeg-6b_4, libaudiofile-0.2.6, libcapplet-1.4.0.5_7, libdrm-2.0.2, libgda-0.2.96_6, libghttp-1.0.9_1, libglade-0.17_5, libiconv-1.9.2_2, libltdl-1.5.22_2, libungif-4.1.4_2, libunicode-0.4_6, libwww-5.4.0_4, libxml-1.8.17_4, libxml2-2.6.27, libxslt-1.1.20, oaf-0.6.10_4, p5-XML-Parser-2.34_2, perl-5.8.8, pkg-config-0.21, png-1.2.14, popt-1.7_3, py-gnome-1.4.4_5, py-gtk-0.6.11_2, py24-numeric-24.2, python24-2.4.4, recode-3.6_6, scrollkeeper-0.3.14_7,1, sdocbook-xml-1.1,1, soup-0.7.11_2, tiff-3.8.2_1, xmlcatmgr-2.2, xorg-libraries-6.9.0_1
Also listed in: Misc, Gnome

pyblosxom-1.3.2
A lightweight weblog system
Long description | Sources | Main Web Site
Maintained by: dryice@dryice.name
Requires: python24-2.4.4
Also listed in: Www

pybook-0.8c
A Project Gutenberg e-texts reader
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Textproc

pybookreader-0.5.0
Program for reading e-books
Long description | Sources | Main Web Site
Maintained by: valeri_ufo@web.de
Requires: atk-1.18.0, bitstream-vera-1.10_3, cairo-1.4.4, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, glib-2.12.11, gtk-2.10.11, hicolor-icon-theme-0.10_1, intltool-0.35.5_2, jpeg-6b_4, libXft-2.1.7_1, libdrm-2.0.2, libglade2-2.6.0_2, libiconv-1.9.2_2, libxml2-2.6.27, p5-XML-Parser-2.34_2, pango-1.16.3, perl-5.8.8, pkg-config-0.21, png-1.2.14, py24-cairo-1.4.0, py24-gobject-2.12.3, py24-gtk-2.10.4, py24-libxml2-2.6.27, py24-numeric-24.2, python24-2.4.4, shared-mime-info-0.21, tiff-3.8.2_1, xmlcatmgr-2.2, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1
Also listed in: Deskutils

pychecker-0.8.17
Python source code checking tool to help hunting common bugs
Long description | Sources | Main Web Site
Maintained by: mva@sysfault.org
Requires: python24-2.4.4
Also listed in: Devel

pyching-1.2.1
Consult a I Ching, an ancient Chinese book of wisdom
Long description | Sources | Main Web Site
Maintained by: perky@FreeBSD.org
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, libdrm-2.0.2, pkg-config-0.21, py24-tkinter-2.4.4_1, python24-2.4.4, tcl-8.4.14_4,1, tk-8.4.14_5,2, xorg-libraries-6.9.0_1
Also listed in: Games

pychm-0.8.4
Bindings for CHMLIB library
Long description | Sources | Main Web Site
Maintained by: radek@raadradd.com
Requires: chmlib-0.39, python24-2.4.4
Also listed in: Textproc

pydirector-1.0.0
A TCP load balancer written in Python
Long description | Sources | Main Web Site
Maintained by: clement@FreeBSD.org
Requires: py24-twisted-1.3.0_2, python24-2.4.4
Also listed in: Net

pygmy-0.6.0_4
A tiny GNOME mail client written in the Python programming language
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ORBit-0.5.17_3, aspell-0.60.5, bonobo-1.0.22_3, curl-7.16.1, docbook-sk-4.1.2_4, docbook-xml-4.2_1, docbook-xsl-1.71.1_2, esound-0.2.37_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gal-0.24_2, gconf-1.0.9_9, gdbm-1.8.3_3, gdk-pixbuf-0.22.0_5, gettext-0.16.1_1, ghostscript-gpl-8.56_3, glib-1.2.10_12, glibwww-0.2_4, gnome-db-0.2.96_6, gnome-libs-1.4.2_6, gnome-mime-data-2.18.0, gnome-print-0.37_3, gnome-vfs-1.0.5_8, gnomecanvas-0.22.0_5, gnomehier-2.2, gnupg-1.4.7, gsfonts-8.11_3, gtk-1.2.10_17, gtkglarea-1.2.3_1, gtkhtml-1.1.10_6, guile-1.6.8_3, imlib-1.9.15_4, intltool-0.35.5_2, jpeg-6b_4, libaudiofile-0.2.6, libcapplet-1.4.0.5_7, libdrm-2.0.2, libgda-0.2.96_6, libghttp-1.0.9_1, libglade-0.17_5, libiconv-1.9.2_2, libltdl-1.5.22_2, libungif-4.1.4_2, libunicode-0.4_6, libwww-5.4.0_4, libxml-1.8.17_4, libxml2-2.6.27, libxslt-1.1.20, oaf-0.6.10_4, p5-XML-Parser-2.34_2, perl-5.8.8, pkg-config-0.21, png-1.2.14, popt-1.7_3, py-gnome-1.4.4_5, py-gtk-0.6.11_2, py24-numeric-24.2, python24-2.4.4, scrollkeeper-0.3.14_7,1, sdocbook-xml-1.1,1, soup-0.7.11_2, tiff-3.8.2_1, xmlcatmgr-2.2, xorg-libraries-6.9.0_1
Also listed in: Mail, Gnome

pygopherd-2.0.16
Multiprotocol Information Server
Long description | Sources | Main Web Site
Maintained by: araujo@bsdmail.org
Requires: python24-2.4.4
Also listed in: Net

pylint-py24-0.13.1
Analyzes python source code looking for bugs and signs of poor quality
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: py24-astng-0.17.0, py24-logilab-common-0.21.2, python24-2.4.4
Also listed in: Devel

pymol-0.99rc6
Free and Open-Source molecular modeling system
Long description | Sources | Main Web Site
Maintained by: maho@FreeBSD.org
Requires: blt-2.4z, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, libdrm-2.0.2, libglut-6.4.2, libiconv-1.9.2_2, pkg-config-0.21, png-1.2.14, py24-numeric-24.2, py24-pmw-1.2_1, py24-tkinter-2.4.4_1, python24-2.4.4, tcl-8.4.14_4,1, tk-8.4.14_5,2, xorg-libraries-6.9.0_1
Also listed in: Biology

pymsgauth-2.1.0
Automatically process qsecretary confirmation requests
Long description | Sources | Main Web Site
Maintained by: sergei@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Mail

pyne-1.1.0_1
An X11 offline Newsreader/Emailer
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-1.18.0, bitstream-vera-1.10_3, cairo-1.4.4, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, glib-2.12.11, gtk-2.10.11, hicolor-icon-theme-0.10_1, intltool-0.35.5_2, jpeg-6b_4, libXft-2.1.7_1, libdrm-2.0.2, libglade2-2.6.0_2, libiconv-1.9.2_2, libxml2-2.6.27, p5-XML-Parser-2.34_2, pango-1.16.3, perl-5.8.8, pkg-config-0.21, png-1.2.14, py24-cairo-1.4.0, py24-gobject-2.12.3, py24-gtk-2.10.4, py24-numeric-24.2, python24-2.4.4, shared-mime-info-0.21, tiff-3.8.2_1, xmlcatmgr-2.2, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1
Also listed in: News, Mail

pyrex-0.9.5.1a
Programming Language for writing Python extension modules
Long description | Sources | Main Web Site
Maintained by: perky@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Devel, Lang

pysycache-2.0
Educational software made in python
Long description | Sources | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, pkg-config-0.21, png-1.2.14, py24-game-1.7.1_1, py24-numeric-24.2, python24-2.4.4, sdl-1.2.11,2, sdl_image-1.2.5, sdl_mixer-1.2.7, sdl_ttf-2.0.8_1, smpeg-0.4.4_6, svgalib-1.4.3_5, tiff-3.8.2_1, xorg-libraries-6.9.0_1
Also listed in: Games

pysycache-lang-2.0
The pysycache lang support
Long description | Sources | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, pkg-config-0.21, png-1.2.14, py24-game-1.7.1_1, py24-numeric-24.2, pysycache-2.0, python24-2.4.4, sdl-1.2.11,2, sdl_image-1.2.5, sdl_mixer-1.2.7, sdl_ttf-2.0.8_1, smpeg-0.4.4_6, svgalib-1.4.3_5, tiff-3.8.2_1, xorg-libraries-6.9.0_1
Also listed in: Games

pysycache-themes-2.0
The pysycache themes support
Long description | Sources | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, pkg-config-0.21, png-1.2.14, py24-game-1.7.1_1, py24-numeric-24.2, pysycache-2.0, python24-2.4.4, sdl-1.2.11,2, sdl_image-1.2.5, sdl_mixer-1.2.7, sdl_ttf-2.0.8_1, smpeg-0.4.4_6, svgalib-1.4.3_5, tiff-3.8.2_1, xorg-libraries-6.9.0_1
Also listed in: Games

python-2.4.4,1
The "meta-port" for the stable version of Python interpreter
Long description | Sources | Main Web Site
Maintained by: python@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Lang, Ipv6

python-doc-html-2.4.4
Documentation for the Python programming language
Long description | Sources | Main Web Site
Maintained by: perky@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Lang

python-doc-pdf-a4-2.4.4
Documentation for the Python programming language
Long description | Sources | Main Web Site
Maintained by: perky@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Lang

python-doc-pdf-letter-2.4.4
Documentation for the Python programming language
Long description | Sources | Main Web Site
Maintained by: perky@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Lang

python-doc-postscript-a4-2.4.4
Documentation for the Python programming language
Long description | Sources | Main Web Site
Maintained by: perky@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Lang

python-doc-postscript-letter-2.4.4
Documentation for the Python programming language
Long description | Sources | Main Web Site
Maintained by: perky@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Lang

python-mode.el-1.0.a
Emacs lisp module for the Python language
Long description | Sources | Main Web Site
Maintained by: saturnero@gufi.org
Also listed in: Lang, Elisp

python23-2.3.5_1
An interpreted object-oriented programming language
Long description | Sources | Main Web Site
Maintained by: python@FreeBSD.org
Also listed in: Lang, Ipv6

python24-2.4.4
An interpreted object-oriented programming language
Long description | Sources | Main Web Site
Maintained by: perky@FreeBSD.org
Also listed in: Lang, Ipv6

python25-2.5_1
An interpreted object-oriented programming language
Long description | Sources | Main Web Site
Maintained by: python@FreeBSD.org
Also listed in: Lang, Ipv6

pyxmame-0.4.0_1
Simple frontend for the xmame
Long description | Sources | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: aalib-1.4.r5_2, atk-1.18.0, bitstream-vera-1.10_3, cairo-1.4.4, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, glib-2.12.11, gtk-2.10.11, hicolor-icon-theme-0.10_1, jpeg-6b_4, libXft-2.1.7_1, libdrm-2.0.2, libglade2-2.6.0_2, libiconv-1.9.2_2, libxml2-2.6.27, pango-1.16.3, perl-5.8.8, pkg-config-0.21, png-1.2.14, py24-cairo-1.4.0, py24-gobject-2.12.3, py24-gtk-2.10.4, py24-numeric-24.2, python24-2.4.4, sdl-1.2.11,2, shared-mime-info-0.21, svgalib-1.4.3_5, tiff-3.8.2_1, xmame-0.106_1, xmlcatmgr-2.2, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1
Also listed in: Emulators

pyzor-0.4.0_4
A collaborative, networked system to detect and block spam
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Mail

qtorrent-0.9.6.1_3
BitTorrent client that uses the Qt widget-set
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: cups-base-1.2.10, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gnutls-1.6.1_2, jpeg-6b_4, lcms-1.16_1,1, libXft-2.1.7_1, libdrm-2.0.2, libgcrypt-1.2.4_1, libgpg-error-1.4_1, libiconv-1.9.2_2, libmng-1.0.9, nas-1.8, perl-5.8.8, pkg-config-0.21, png-1.2.14, py24-qt-3.17.1, py24-sip-4.6, python24-2.4.4, qscintilla-1.7.1, qt-3.3.8_2, tiff-3.8.2_1, xorg-libraries-6.9.0_1
Also listed in: Net-p2p

queue-repair-0.9.0_1
A qmail queue diagnostic and repair tool
Long description | Sources | Main Web Site
Maintained by: sergei@FreeBSD.org
Requires: python24-2.4.4, qmail-1.03_5
Also listed in: Mail

quixote-2.4
A framework for developing web applications in Python
Long description | Sources | Main Web Site
Maintained by: dryice@dryice.name
Requires: python24-2.4.4
Also listed in: Www

quodlibet-0.24_3
A GTK+-based audio player written in Python
Long description | Sources | Main Web Site
Maintained by: johnson.peter@gmail.com
Requires: ORBit2-2.14.7_1, atk-1.18.0, avahi-0.6.18, bitstream-vera-1.10_3, cairo-1.4.4, cdrtools-2.01_6, dbus-1.0.2_1, dbus-glib-0.73, dmidecode-2.8, expat-2.0.0_1, faad2-2.5,1, flac-1.1.2_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gamin-0.1.8, gconf2-2.18.0.1, gdbm-1.8.3_3, gettext-0.16.1_1, glib-2.12.11, gmake-3.81_1, gnome-mime-data-2.18.0, gnome-vfs-2.18.1, gnome_subr-1.0, gnomehier-2.2, gstreamer-0.10.12, gstreamer-plugins-0.10.12,3, gstreamer-plugins-bad-0.10.4,3, gstreamer-plugins-faad-0.10.4_3,3, gstreamer-plugins-flac-0.10.5_1,3, gstreamer-plugins-gconf-0.10.5_3,3, gstreamer-plugins-gnomevfs-0.10.12_1,3, gstreamer-plugins-good-0.10.5,3, gstreamer-plugins-mad-0.10.5_2,3, gstreamer-plugins-musepack-0.10.4_4,3, gstreamer-plugins-ogg-0.10.12_1,3, gstreamer-plugins-speex-0.10.5_2,3, gstreamer-plugins-ugly-0.10.5_2,3, gstreamer-plugins-vorbis-0.10.12_1,3, gstreamer-plugins-wavpack-0.10.4_2,3, gtk-2.10.11, hal-0.5.8.20070403_1, hicolor-icon-theme-0.10_1, intltool-0.35.5_2, jpeg-6b_4, libIDL-0.8.8, libXft-2.1.7_1, libbonobo-2.18.0, libdaemon-0.10_1, libdrm-2.0.2, libglade2-2.6.0_2, libiconv-1.9.2_2, libid3tag-0.15.1b, libmad-0.15.1b_2, libmpcdec-1.2.5, libogg-1.1.3,3, liboil-0.3.11, libvolume_id-0.75.0, libvorbis-1.1.2,3, libxml2-2.6.27, linc-1.0.3_6, mpeg4ip-libmp4v2-1.5.0.1, p5-XML-Parser-2.34_2, pango-1.16.3, pciids-20070225, perl-5.8.8, pkg-config-0.21, png-1.2.14, policykit-0.1.20060514_3, popt-1.7_3, py24-cairo-1.4.0, py24-chardet-1.0_3, py24-ctypes-1.0.1, py24-dbus-0.80.2_2, py24-feedparser-4.1_2, py24-gobject-2.12.3, py24-gstreamer-0.10.7, py24-gtk-2.10.4, py24-libxml2-2.6.27, py24-mutagen-1.10.1, py24-numeric-24.2, python24-2.4.4, samba-libsmbclient-3.0.24, shared-mime-info-0.21, speex-1.2.b1_1,1, tiff-3.8.2_1, wavpack-4.40.0, xmlcatmgr-2.2, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1
Also listed in: Multimedia, Audio, Gnome

rawdog-2.10
A simple RSS aggregator
Long description | Sources | Main Web Site
Maintained by: tdb@FreeBSD.org
Requires: python24-2.4.4
Also listed in: News

regm-1.0
Extract messages from a mailbox using regular expressions
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Mail

roap-0.1.2
Region Oriented Ascii Processor
Long description | Sources
Maintained by: ports@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Textproc

roundup-1.3.3
An Issue-Tracking System for Knowledge Workers
Long description | Sources | Main Web Site
Maintained by: dryice@dryice.name
Requires: gettext-0.16.1_1, libiconv-1.9.2_2, pkg-config-0.21, py24-PySQLite-1.1.8, python24-2.4.4, sqlite3-3.3.16
Also listed in: Www

ru-py24-qt4-eric4-4.0.a20070411
Full featured Python and Ruby editor and IDE based on Qt4
Long description | Sources | Main Web Site
Maintained by: bsam@FreeBSD.org
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, glib-2.12.11, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, perl-5.8.8, pkg-config-0.21, png-1.2.14, py24-qt4-core-4.2, py24-qt4-eric4-4.0.a20070411, py24-qt4-gui-4.2, py24-qt4-network-4.2, py24-qt4-qscintilla2-20070410, py24-sip-4.6, python24-2.4.4, qmake-4.2.3_1, qscintilla2-20070410, qt4-corelib-4.2.3_1, qt4-gui-4.2.3, qt4-iconengines-4.2.3, qt4-imageformats-4.2.3, qt4-moc-4.2.3_1, qt4-network-4.2.3, qt4-svg-4.2.3, qt4-xml-4.2.3, xorg-libraries-6.9.0_1
Also listed in: Russian, Devel

scons-0.96.94
A build tool alternative to make
Long description | Sources | Main Web Site
Maintained by: perky@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Devel

session2-0.6.1
A quixote session manager with persistence support
Long description | Sources | Main Web Site
Maintained by: dryice@dryice.name
Requires: gettext-0.16.1_1, libiconv-1.9.2_2, mysql-client-5.0.37, postgresql-client-7.4.17, py24-MySQLdb-1.2.2, py24-mx-base-2.0.6, py24-psycopg-1.1.21, python24-2.4.4
Also listed in: Www

shellac-20060412
Shellac is a PyGTK XMMS2 Client
Long description | Sources | Main Web Site
Maintained by: alexbl@FreeBSD.org
Requires: atk-1.18.0, bitstream-vera-1.10_3, cairo-1.4.4, curl-7.16.1, expat-2.0.0_1, faad2-2.5,1, flac-1.1.2_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, glib-2.12.11, gtk-2.10.11, hicolor-icon-theme-0.10_1, intltool-0.35.5_2, jpeg-6b_4, libXft-2.1.7_1, libdrm-2.0.2, libglade2-2.6.0_2, libiconv-1.9.2_2, libmad-0.15.1b_2, libogg-1.1.3,3, libvorbis-1.1.2,3, libxml2-2.6.27, mDNSResponder-108, p5-XML-Parser-2.34_2, pango-1.16.3, perl-5.8.8, pkg-config-0.21, png-1.2.14, py24-cairo-1.4.0, py24-gobject-2.12.3, py24-gtk-2.10.4, py24-numeric-24.2, py24-xmms2-0.2.d.8_1, python24-2.4.4, shared-mime-info-0.21, sqlite3-3.3.16, tiff-3.8.2_1, xmlcatmgr-2.2, xmms2-0.2.d.8_1, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1
Also listed in: Audio

slune-1.0.12_3
3D game. includes racing, car-crashing, and lots of action
Long description | Sources | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: aalib-1.4.r5_2, cal3d-0.11.0, expat-2.0.0_1, fontconfig-2.4.2_1,1, freealut-1.1.0_1, freetype2-2.2.1_1, gettext-0.16.1_1, glew-1.3.5, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, openal-20060211_4, pkg-config-0.21, py24-cerealizer-0.5, py24-editobj-0.5.7, py24-ogg-1.3_2, py24-openal-0.1.6_2, py24-py2play-0.1.9, py24-sdl_mixer-0.0.3_1, py24-setuptools-0.6c5, py24-soya3d-0.12_1, py24-tofu-0.5, py24-twistedCore-2.5.0_2, py24-vorbis-1.4, py24-zopeInterface-3.3.0.1, python24-2.4.4, sdl-1.2.11,2, sdl_mixer-1.2.7, smpeg-0.4.4_6, svgalib-1.4.3_5, xorg-libraries-6.9.0_1
Also listed in: Games

sonata-1.0.1
An elegant music player for MPD
Long description | Sources | Main Web Site
Maintained by: nivit@FreeBSD.org
Requires: atk-1.18.0, bitstream-vera-1.10_3, cairo-1.4.4, expat-2.0.0_1, flac-1.1.2_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, glib-2.12.11, gtk-2.10.11, hicolor-icon-theme-0.10_1, jpeg-6b_4, libXft-2.1.7_1, libaudiofile-0.2.6, libdrm-2.0.2, libglade2-2.6.0_2, libiconv-1.9.2_2, libmad-0.15.1b_2, libogg-1.1.3,3, libvorbis-1.1.2,3, libxml2-2.6.27, musicpd-0.12.2, pango-1.16.3, perl-5.8.8, pkg-config-0.21, png-1.2.14, py24-cairo-1.4.0, py24-gobject-2.12.3, py24-gtk-2.10.4, py24-numeric-24.2, python24-2.4.4, shared-mime-info-0.21, tiff-3.8.2_1, xmlcatmgr-2.2, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1
Also listed in: Audio

svg2swf-0.1.3
Convert an SVG file into a Macromedia Flash (swf) file
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, libdrm-2.0.2, libungif-4.1.4_2, ming-0.3.0, pkg-config-0.21, png-1.2.14, py24-ming-0.3.0, py24-xml-0.8.4, python24-2.4.4, xorg-libraries-6.9.0_1
Also listed in: Graphics

svnmailer-py24-1.0.8
A tool to post subversion repository commit information
Long description | Sources | Main Web Site
Maintained by: az@FreeBSD.org
Requires: apr-db42-1.2.7_1, db42-4.2.52_5, expat-2.0.0_1, gettext-0.16.1_1, libiconv-1.9.2_2, neon-0.26.3, perl-5.8.8, python24-2.4.4, subversion-python-1.4.3_2
Also listed in: Mail

swig-1.1p5_9
Simplified Wrapper and Interface Generator
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: perl-5.8.8, python24-2.4.4, tcl-8.4.14_4,1
Also listed in: Devel, Perl5, Tcl84

tailor-0.9.27
Migrates changesets between version control systems
Long description | Sources | Main Web Site
Maintained by: sa2c@sa2c.net
Requires: python24-2.4.4, rsync-2.6.9
Also listed in: Devel

tcpwatch-1.3
TCP monitoring and logging tool with support for HTTP 1.1
Long description | Sources | Main Web Site
Maintained by: ports@c0decafe.net
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, libdrm-2.0.2, pkg-config-0.21, py24-tkinter-2.4.4_1, python24-2.4.4, tcl-8.4.14_4,1, tk-8.4.14_5,2, xorg-libraries-6.9.0_1
Also listed in: Net

tmda-1.1.11
Python-based SPAM reduction system
Long description | Sources | Main Web Site
Maintained by: sergei@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Mail

tovid-0.24_8
A collection of video disc authoring tools
Long description | Sources | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: ImageMagick-6.3.3.5, atk-1.18.0, bash-3.1.17, bitstream-vera-1.10_3, cairo-1.4.4, cdrdao-1.2.1, cdrtools-2.01_6, dvd+rw-tools-7.0, dvdauthor-0.6.11_2, expat-2.0.0_1, ffmpeg-0.4.9.p1_7, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, ghostscript-gpl-8.56_3, glib-2.12.11, gnomehier-2.2, gsfonts-8.11_3, gstreamer-plugins80-0.8.12_2,1, gstreamer80-0.8.12_2, gtk-2.10.11, hicolor-icon-theme-0.10_1, jasper-1.900.1, jbigkit-1.6, jpeg-6b_4, lame-3.97_1, lcms-1.16_1,1, libXft-2.1.7_1, libao-0.8.5_5, libcddb-1.3.0, libcdio-0.77_2, libdrm-2.0.2, libdvdcss-1.2.9_2, libdvdread-0.9.7_2, libfpx-1.2.0.12, libglut-6.4.2, libiconv-1.9.2_2, libltdl-1.5.22_2, libmad-0.15.1b_2, libmpeg2-0.4.1, libmspack-0.0.20040308_3, libogg-1.1.3,3, libungif-4.1.4_2, libvorbis-1.1.2,3, libxml2-2.6.27, mjpegtools-1.8.0_5, mpeg2codec-1.2_1, mplayer-0.99.10_6, mplayer-skins-1.1.2_6, pango-1.16.3, perl-5.8.8, pkg-config-0.21, png-1.2.14, popt-1.7_3, py24-imaging-1.1.6, py24-numeric-24.2, py24-opengl-2.0.1.07_3, py24-tkinter-2.4.4_1, py24-wxPython-2.6.3.3, py24-wxPython-common-2.6.3.3, python24-2.4.4, shared-mime-info-0.21, sox-12.18.2, tcl-8.4.14_4,1, tiff-3.8.2_1, tk-8.4.14_5,2, transcode-1.0.3, vcdimager-0.7.23_3, win32-codecs-3.1.0.r1,1, wxgtk2-2.6.3_2, wxgtk2-common-2.6.3_2, wxgtk2-contrib-2.6.3_1, wxgtk2-contrib-common-2.6.3_1, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1, xvid-1.1.2,1
Also listed in: Multimedia

tpg-3.1.1
Parser generator in Python
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: python24-2.4.4
Also listed in: Devel

trac-0.10.4
An enhanced wiki and issue tracking system for software projects
Long description | Sources | Main Web Site
Maintained by: clsung@FreeBSD.org
Requires: apr-db42-1.2.7_1, clearsilver-python-0.10.4, db42-4.2.52_5, expat-2.0.0_1, gettext-0.16.1_1, libiconv-1.9.2_2, neon-0.26.3, perl-5.8.8, pkg-config-0.21, py24-docutils-0.4, py24-pysqlite-2.0.7_1, python24-2.4.4, silvercity-0.9.7, sqlite3-3.3.16, subversion-python-1.4.3_2
Also listed in: Www, Devel

trac-TracGantt-0.3.2a
A plugin to creates Gantt charts for trac
Long description | Sources | Main Web Site
Maintained by: dryice@dryice.name
Requires: apr-db42-1.2.7_1, clearsilver-python-0.10.4, db42-4.2.52_5, expat-2.0.0_1, gettext-0.16.1_1, libiconv-1.9.2_2, neon-0.26.3, perl-5.8.8, pkg-config-0.21, py24-docutils-0.4, py24-pysqlite-2.0.7_1, py24-setuptools-0.6c5, python24-2.4.4, silvercity-0.9.7, sqlite3-3.3.16, subversion-python-1.4.3_2, trac-0.10.4
Also listed in: Www, Devel

trac-accountmanager-0.1.3.2063,1
Account Manager Plugin for trac
Long description | Sources | Main Web Site
Maintained by: kuriyama@FreeBSD.org
Requires: apr-db42-1.2.7_1, clearsilver-python-0.10.4, db42-4.2.52_5, expat-2.0.0_1, gettext-0.16.1_1, libiconv-1.9.2_2, neon-0.26.3, perl-5.8.8, pkg-config-0.21, py24-docutils-0.4, py24-pysqlite-2.0.7_1, py24-setuptools-0.6c5, python24-2.4.4, silvercity-0.9.7, sqlite3-3.3.16, subversion-python-1.4.3_2, trac-0.10.4, trac-webadmin-0.1.2.4429
Also listed in: Www, Devel

trac-addcomment-0.1
Add formatted comments to wiki pages
Long description | Sources | Main Web Site
Maintained by: gerrit.beine@gmx.de
Requires: apr-db42-1.2.7_1, clearsilver-python-0.10.4, db42-4.2.52_5, expat-2.0.0_1, gettext-0.16.1_1, libiconv-1.9.2_2, neon-0.26.3, perl-5.8.8, pkg-config-0.21, py24-docutils-0.4, py24-pysqlite-2.0.7_1, py24-setuptools-0.6c5, python24-2.4.4, silvercity-0.9.7, sqlite3-3.3.16, subversion-python-1.4.3_2, trac-0.10.4
Also listed in: Www, Devel

trac-ctxtnavaddplugin-1.1.r1
Add links to the ctxtnav bar from other plugins
Long description | Sources | Main Web Site
Maintained by: gerrit.beine@gmx.de
Requires: apr-db42-1.2.7_1, clearsilver-python-0.10.4, db42-4.2.52_5, expat-2.0.0_1, gettext-0.16.1_1, libiconv-1.9.2_2, neon-0.26.3, perl-5.8.8, pkg-config-0.21, py24-docutils-0.4, py24-pysqlite-2.0.7_1, py24-setuptools-0.6c5, python24-2.4.4, silvercity-0.9.7, sqlite3-3.3.16, subversion-python-1.4.3_2, trac-0.10.4
Also listed in: Www, Devel

trac-down-0.0.1.r11
A Trac plugin for listing released downloads
Long description | Sources | Main Web Site
Maintained by: lwhsu@FreeBSD.org
Requires: apr-db42-1.2.7_1, clearsilver-python-0.10.4, db42-4.2.52_5, expat-2.0.0_1, gettext-0.16.1_1, libiconv-1.9.2_2, neon-0.26.3, perl-5.8.8, pkg-config-0.21, py24-docutils-0.4, py24-pysqlite-2.0.7_1, py24-setuptools-0.6c5, python24-2.4.4, silvercity-0.9.7, sqlite3-3.3.16, subversion-python-1.4.3_2, trac-0.10.4
Also listed in: Www, Devel

trac-nav-3.92p6
A fully customizable navigation bar for Trac
Long description | Sources | Main Web Site
Maintained by: gerrit.beine@gmx.de
Requires: apr-db42-1.2.7_1, clearsilver-python-0.10.4, db42-4.2.52_5, expat-2.0.0_1, gettext-0.16.1_1, libiconv-1.9.2_2, neon-0.26.3, perl-5.8.8, pkg-config-0.21, py24-docutils-0.4, py24-pysqlite-2.0.7_1, py24-setuptools-0.6c5, python24-2.4.4, silvercity-0.9.7, sqlite3-3.3.16, subversion-python-1.4.3_2, trac-0.10.4
Also listed in: Www, Devel

trac-pagetopdf-0.2
Export trac wiki pages as PDFs
Long description | Sources | Main Web Site
Maintained by: gerrit.beine@gmx.de
Requires: apr-db42-1.2.7_1, clearsilver-python-0.10.4, db42-4.2.52_5, expat-2.0.0_1, fltk-1.1.7_2, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, htmldoc-1.8.27_1, jpeg-6b_4, libXft-2.1.7_1, libdrm-2.0.2, libiconv-1.9.2_2, neon-0.26.3, perl-5.8.8, pkg-config-0.21, png-1.2.14, py24-docutils-0.4, py24-pysqlite-2.0.7_1, py24-setuptools-0.6c5, python24-2.4.4, silvercity-0.9.7, sqlite3-3.3.16, subversion-python-1.4.3_2, trac-0.10.4, xorg-libraries-6.9.0_1
Also listed in: Www, Devel

trac-privatetickets-1.1
Modified ticket security for Trac
Long description | Sources | Main Web Site
Maintained by: lwhsu@FreeBSD.org
Requires: apr-db42-1.2.7_1, clearsilver-python-0.10.4, db42-4.2.52_5, expat-2.0.0_1, gettext-0.16.1_1, libiconv-1.9.2_2, neon-0.26.3, perl-5.8.8, pkg-config-0.21, py24-docutils-0.4, py24-pysqlite-2.0.7_1, py24-setuptools-0.6c5, python24-2.4.4, silvercity-0.9.7, sqlite3-3.3.16, subversion-python-1.4.3_2, trac-0.10.4
Also listed in: Www, Devel

trac-robotxt-1.0.1_1
Allows simple management of a robots.txt.
Long description | Sources | Main Web Site
Maintained by: miwi@FreeBSD.org
Requires: apr-db42-1.2.7_1, clearsilver-python-0.10.4, db42-4.2.52_5, expat-2.0.0_1, gettext-0.16.1_1, libiconv-1.9.2_2, neon-0.26.3, perl-5.8.8, pkg-config-0.21, py24-docutils-0.4, py24-pysqlite-2.0.7_1, py24-setuptools-0.6c5, python24-2.4.4, silvercity-0.9.7, sqlite3-3.3.16, subversion-python-1.4.3_2, trac-0.10.4
Also listed in: Www, Devel

trac-tags-0.4
A generic tags frontend for trac
Long description | Sources | Main Web Site
Maintained by: gerrit.beine@gmx.de
Requires: apr-db42-1.2.7_1, clearsilver-python-0.10.4, db42-4.2.52_5, expat-2.0.0_1, gettext-0.16.1_1, libiconv-1.9.2_2, neon-0.26.3, perl-5.8.8, pkg-config-0.21, py24-docutils-0.4, py24-pysqlite-2.0.7_1, py24-setuptools-0.6c5, python24-2.4.4, silvercity-0.9.7, sqlite3-3.3.16, subversion-python-1.4.3_2, trac-0.10.4
Also listed in: Www, Devel

trac-webadmin-0.1.2.4429
Web Administering plugin for trac
Long description | Sources | Main Web Site
Maintained by: kuriyama@FreeBSD.org
Requires: apr-db42-1.2.7_1, clearsilver-python-0.10.4, db42-4.2.52_5, expat-2.0.0_1, gettext-0.16.1_1, libiconv-1.9.2_2, neon-0.26.3, perl-5.8.8, pkg-config-0.21, py24-docutils-0.4, py24-pysqlite-2.0.7_1, py24-setuptools-0.6c5, python24-2.4.4, silvercity-0.9.7, sqlite3-3.3.16, subversion-python-1.4.3_2, trac-0.10.4
Also listed in: Www, Devel

trac-wikinotification-0.1.0p4
Allow email notifications on wiki page changes
Long description | Sources | Main Web Site
Maintained by: gerrit.beine@gmx.de
Requires: apr-db42-1.2.7_1, clearsilver-python-0.10.4, db42-4.2.52_5, expat-2.0.0_1, gettext-0.16.1_1, libiconv-1.9.2_2, neon-0.26.3, perl-5.8.8, pkg-config-0.21, py24-docutils-0.4, py24-pysqlite-2.0.7_1, py24-setuptools-0.6c5, python24-2.4.4, silvercity-0.9.7, sqlite3-3.3.16, subversion-python-1.4.3_2, trac-0.10.4, trac-ctxtnavaddplugin-1.1.r1
Also listed in: Www, Devel

treeline-1.0.0
TreeLine is a structured information storage program
Long description | Sources | Main Web Site
Maintained by: ports@fsck.ch
Requires: cups-base-1.2.10, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gnutls-1.6.1_2, jpeg-6b_4, lcms-1.16_1,1, libXft-2.1.7_1, libdrm-2.0.2, libgcrypt-1.2.4_1, libgpg-error-1.4_1, libiconv-1.9.2_2, libmng-1.0.9, nas-1.8, perl-5.8.8, pkg-config-0.21, png-1.2.14, py24-qt-3.17.1, py24-sip-4.6, python24-2.4.4, qscintilla-1.7.1, qt-3.3.8_2, tiff-3.8.2_1, xorg-libraries-6.9.0_1
Also listed in: Deskutils

viewvc-1.0.4
Web-based Version Control Repository Browsing
Long description | Sources | Main Web Site
Maintained by: jbq@caraldi.com
Requires: apr-db42-1.2.7_1, db42-4.2.52_5, expat-2.0.0_1, gettext-0.16.1_1, libiconv-1.9.2_2, neon-0.26.3, perl-5.8.8, python24-2.4.4, subversion-python-1.4.3_2
Also listed in: Devel

vmd-1.8.3
A molecular visualization program
Long description | Sources | Main Web Site
Maintained by: sangwoos@gmail.com
Requires: expat-2.0.0_1, fltk-1.1.7_2, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, imake-6.9.0_1, jpeg-6b_4, libXft-2.1.7_1, libdrm-2.0.2, libiconv-1.9.2_2, perl-5.8.8, pkg-config-0.21, png-1.2.14, py24-numeric-24.2, python24-2.4.4, tcl-8.4.14_4,1, tk-8.4.14_5,2, xorg-libraries-6.9.0_1
Also listed in: Science, Graphics, Tcl84, Tk84

webcheck-1.0
View structure of a web site, get a list of problems like broken links
Long description | Sources | Main Web Site
Maintained by: mwm@mired.org
Requires: python24-2.4.4
Also listed in: Www

winpdb-1.0.8
An advanced Python debugger
Long description | Sources | Main Web Site
Maintained by: python@FreeBSD.org
Requires: atk-1.18.0, bitstream-vera-1.10_3, cairo-1.4.4, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, glib-2.12.11, gnomehier-2.2, gstreamer-plugins80-0.8.12_2,1, gstreamer80-0.8.12_2, gtk-2.10.11, hicolor-icon-theme-0.10_1, jpeg-6b_4, libXft-2.1.7_1, libdrm-2.0.2, libglut-6.4.2, libgmp-4.2.1_2, libiconv-1.9.2_2, libmspack-0.0.20040308_3, libxml2-2.6.27, pango-1.16.3, perl-5.8.8, pkg-config-0.21, png-1.2.14, popt-1.7_3, py24-imaging-1.1.6, py24-numeric-24.2, py24-opengl-2.0.1.07_3, py24-pycrypto-2.0.1_1, py24-tkinter-2.4.4_1, py24-wxPython-2.6.3.3, py24-wxPython-common-2.6.3.3, python24-2.4.4, shared-mime-info-0.21, tcl-8.4.14_4,1, tiff-3.8.2_1, tk-8.4.14_5,2, wxgtk2-2.6.3_2, wxgtk2-common-2.6.3_2, wxgtk2-contrib-2.6.3_1, wxgtk2-contrib-common-2.6.3_1, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1
Also listed in: Devel

wxglade-0.4.1
GUI builder for wxPython/wxWindows written in Python
Long description | Sources | Main Web Site
Maintained by: alepulver@FreeBSD.org
Requires: atk-1.18.0, bitstream-vera-1.10_3, cairo-1.4.4, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, glib-2.12.11, gnomehier-2.2, gstreamer-plugins80-0.8.12_2,1, gstreamer80-0.8.12_2, gtk-2.10.11, hicolor-icon-theme-0.10_1, jpeg-6b_4, libXft-2.1.7_1, libdrm-2.0.2, libglut-6.4.2, libiconv-1.9.2_2, libmspack-0.0.20040308_3, libxml2-2.6.27, pango-1.16.3, perl-5.8.8, pkg-config-0.21, png-1.2.14, popt-1.7_3, py24-imaging-1.1.6, py24-numeric-24.2, py24-opengl-2.0.1.07_3, py24-tkinter-2.4.4_1, py24-wxPython-2.6.3.3, py24-wxPython-common-2.6.3.3, python24-2.4.4, shared-mime-info-0.21, tcl-8.4.14_4,1, tiff-3.8.2_1, tk-8.4.14_5,2, wxgtk2-2.6.3_2, wxgtk2-common-2.6.3_2, wxgtk2-contrib-2.6.3_1, wxgtk2-contrib-common-2.6.3_1, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1
Also listed in: Devel, X11-toolkits

wxglade-devel-0.4.1
GUI builder for wxPython/wxWindows written in Python
Long description | Sources | Main Web Site
Maintained by: alepulver@FreeBSD.org
Requires: atk-1.18.0, bitstream-vera-1.10_3, cairo-1.4.4, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, glib-2.12.11, gnomehier-2.2, gstreamer-plugins80-0.8.12_2,1, gstreamer80-0.8.12_2, gtk-2.10.11, hicolor-icon-theme-0.10_1, jpeg-6b_4, libXft-2.1.7_1, libdrm-2.0.2, libglut-6.4.2, libiconv-1.9.2_2, libmspack-0.0.20040308_3, libxml2-2.6.27, pango-1.16.3, perl-5.8.8, pkg-config-0.21, png-1.2.14, popt-1.7_3, py24-imaging-1.1.6, py24-numeric-24.2, py24-opengl-2.0.1.07_3, py24-tkinter-2.4.4_1, py24-wxPython-2.6.3.3, py24-wxPython-common-2.6.3.3, python24-2.4.4, shared-mime-info-0.21, tcl-8.4.14_4,1, tiff-3.8.2_1, tk-8.4.14_5,2, wxgtk2-2.6.3_2, wxgtk2-common-2.6.3_2, wxgtk2-contrib-2.6.3_1, wxgtk2-contrib-common-2.6.3_1, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1
Also listed in: Devel, X11-toolkits

xcurs-0.5.1_1
An editor for new XFree86/X.Org style full-color cursors properties
Long description | Sources | Main Web Site
Maintained by: danfe@FreeBSD.org
Requires: atk-1.18.0, bitstream-vera-1.10_3, cairo-1.4.4, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, glib-2.12.11, gtk-2.10.11, hicolor-icon-theme-0.10_1, intltool-0.35.5_2, jpeg-6b_4, libXft-2.1.7_1, libdrm-2.0.2, libglade2-2.6.0_2, libiconv-1.9.2_2, libxml2-2.6.27, p5-XML-Parser-2.34_2, pango-1.16.3, perl-5.8.8, pkg-config-0.21, png-1.2.14, py24-cairo-1.4.0, py24-gobject-2.12.3, py24-gtk-2.10.4, py24-imaging-1.1.6, py24-numeric-24.2, py24-tkinter-2.4.4_1, python24-2.4.4, shared-mime-info-0.21, tcl-8.4.14_4,1, tiff-3.8.2_1, tk-8.4.14_5,2, xmlcatmgr-2.2, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1
Also listed in: X11

xpath2rss-0.7
HTML to RSS converter
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: py24-xml-0.8.4, python24-2.4.4
Also listed in: Www

xpn-0.7.0
X Python Newsreader
Long description | Sources | Main Web Site
Maintained by: nivit@FreeBSD.org
Requires: atk-1.18.0, bitstream-vera-1.10_3, cairo-1.4.4, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, glib-2.12.11, gtk-2.10.11, hicolor-icon-theme-0.10_1, jpeg-6b_4, libXft-2.1.7_1, libdrm-2.0.2, libglade2-2.6.0_2, libiconv-1.9.2_2, libxml2-2.6.27, pango-1.16.3, perl-5.8.8, pkg-config-0.21, png-1.2.14, py24-cairo-1.4.0, py24-gobject-2.12.3, py24-gtk-2.10.4, py24-numeric-24.2, python24-2.4.4, shared-mime-info-0.21, tiff-3.8.2_1, xmlcatmgr-2.2, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1
Also listed in: News

zope-2.7.9_1
An object-based web application platform
Long description | Sources | Main Web Site
Maintained by: estartu@augusta.de
Requires: gettext-0.16.1_1, gmake-3.81_1, libiconv-1.9.2_2, python23-2.3.5_1
Also listed in: Www, Zope

zope-2.8.9.1
An object-based web application platform
Long description | Sources | Main Web Site
Maintained by: dsh@vlink.ru
Requires: gettext-0.16.1_1, gmake-3.81_1, libiconv-1.9.2_2, python24-2.4.4
Also listed in: Www, Zope

zope-3.3.1
An object-based web application platform
Long description | Sources | Main Web Site
Maintained by: dsh@vlink.ru
Requires: python24-2.4.4
Also listed in: Www, Zope

zope210-2.10.3
An object-based web application platform
Long description | Sources | Main Web Site
Maintained by: yasi@yasi.to
Requires: python24-2.4.4
Also listed in: Www, Zope

zope29-2.9.7_1
An object-based web application platform
Long description | Sources | Main Web Site
Maintained by: yasi@yasi.to
Requires: python24-2.4.4
Also listed in: Www, Zope

top -- Index