Skip site navigation (1) Skip section navigation (2)

Site Navigation

FreeBSD Ports: Games

Search ports for:

Various and sundry amusements.

0verkill-0.16
0verkill is a bloody 2D action deathmatch-like game in ASCII-ART
Long description | Sources | Main Web Site
Maintained by: mich@FreeBSD.org
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, libdrm-2.0.2, pkg-config-0.21, xorg-libraries-6.9.0_1

3dc-0.8.1
3-Dimensional Chess for X Window System
Long description | Sources
Maintained by: adam-ports@blacktabby.org
Requires: Xaw3d-1.5E_1, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, libdrm-2.0.2, perl-5.8.8, pkg-config-0.21, xorg-libraries-6.9.0_1

3dpong-0.5
X Window 3D Pong game for 1 or 2 players with a ball and paddles
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, libdrm-2.0.2, libiconv-1.9.2_2, pkg-config-0.21, xorg-libraries-6.9.0_1

4stattack-2.1.4_2
Connect four stones in a straight line
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, pkg-config-0.21, png-1.2.14, py24-game-1.7.1_1, py24-numeric-24.2, python24-2.4.4, sdl-1.2.11,2, sdl_image-1.2.5, sdl_mixer-1.2.7, sdl_ttf-2.0.8_1, smpeg-0.4.4_6, svgalib-1.4.3_5, tiff-3.8.2_1, xorg-libraries-6.9.0_1

54321-1.0.2001.11.16_3
54321 is five games in four-, three-, or two-dimensions for one player
Long description | Sources | Main Web Site
Maintained by: llwang@infor.org
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, pkg-config-0.21, png-1.2.14, sdl-1.2.11,2, sdl_image-1.2.5, svgalib-1.4.3_5, tiff-3.8.2_1, xorg-libraries-6.9.0_1

BillardGL-1.75_2
An OpenGL billiard simulator
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, libdrm-2.0.2, libglut-6.4.2, libiconv-1.9.2_2, pkg-config-0.21, xorg-libraries-6.9.0_1

CaribbeanStud-1.0
Caribbean Stud gambling game for X Window System
Long description | Sources
Maintained by: ports@FreeBSD.org
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, imake-6.9.0_1, libdrm-2.0.2, open-motif-2.2.3_2, perl-5.8.8, pkg-config-0.21, xorg-libraries-6.9.0_1

FlightGear-0.9.10
The FlightGear flight simulator
Long description | Sources | Main Web Site
Maintained by: jylefort@FreeBSD.org
Requires: SimGear-0.3.10_1, expat-2.0.0_1, fgfs-base-0.9.10, fontconfig-2.4.2_1,1, freealut-1.1.0_1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, jpeg-6b_4, libdrm-2.0.2, libglut-6.4.2, libiconv-1.9.2_2, openal-20060211_4, pkg-config-0.21, plib-1.8.4_2, xorg-libraries-6.9.0_1

GNUDoku-0.93
A free program for creating and solving Su Doku puzzles
Long description | Sources | Main Web Site
Maintained by: amdmi3@amdmi3.ru
Requires: atk-1.18.0, bitstream-vera-1.10_3, cairo-1.4.4, cairomm-1.2.4, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, glib-2.12.11, glibmm-2.12.8,1, gmake-3.81_1, gtk-2.10.11, gtkmm-2.10.9, hicolor-icon-theme-0.10_1, jpeg-6b_4, libXft-2.1.7_1, libdrm-2.0.2, libiconv-1.9.2_2, libsigc++-2.0.17_1, libxml++-2.18.0, libxml2-2.6.27, pango-1.16.3, perl-5.8.8, pkg-config-0.21, png-1.2.14, shared-mime-info-0.21, tiff-3.8.2_1, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1

HeroesOfMightAndMagic-3_1
BSD Installation of the Linux game "Heroes of Might and Magic III"
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: linux-expat-1.95.8, linux-fontconfig-2.2.3_6, linux-gtk-1.2.10_4, linux-xorg-libs-6.8.2_5, linux_base-fc-4_9

KrossWordPlayer-1.4_5
KDE crossword puzzle game
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: OpenEXR-1.4.0, arts-1.5.6_1,1, aspell-0.60.5, bitstream-vera-1.10_3, cups-base-1.2.10, expat-2.0.0_1, flac-1.1.2_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gamin-0.1.8, gettext-0.16.1_1, glib-2.12.11, gnutls-1.6.1_2, hicolor-icon-theme-0.10_1, jackit-0.103.0, jasper-1.900.1, jpeg-6b_4, kdehier-1.0_11, kdelibs-3.5.6_2, lcms-1.16_1,1, libXft-2.1.7_1, libart_lgpl-2.3.19,1, libaudiofile-0.2.6, libdrm-2.0.2, libgcrypt-1.2.4_1, libgpg-error-1.4_1, libiconv-1.9.2_2, libidn-0.6.10, libmad-0.15.1b_2, libmng-1.0.9, libogg-1.1.3,3, libsndfile-1.0.17, libthai-0.1.5_1, libtool-1.5.22_4, libvorbis-1.1.2,3, libxml2-2.6.27, libxslt-1.1.20, mDNSResponder-108, nas-1.8, pcre-7.0_1, perl-5.8.8, pkg-config-0.21, png-1.2.14, portaudio-18.1_2, qt-3.3.8_2, tiff-3.8.2_1, xorg-clients-6.9.0_3, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1, xterm-225
Also listed in: Kde, Ipv6

NetSpades-4.2.0_2
Very popular card game for 1-4 players over a network
Long description | Sources | Main Web Site
Maintained by: laszlof@FreeBSD.org
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, glib-1.2.10_12, gtk-1.2.10_17, libdrm-2.0.2, libiconv-1.9.2_2, libslang-1.4.9, perl-5.8.8, pkg-config-0.21, xorg-libraries-6.9.0_1

OpenYahtzee-1.7
Full-featured classic dice game Yahtzee
Long description | Sources | Main Web Site
Maintained by: infofarmer@FreeBSD.org
Requires: ORBit2-2.14.7_1, atk-1.18.0, bitstream-vera-1.10_3, cairo-1.4.4, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gconf2-2.18.0.1, gettext-0.16.1_1, glib-2.12.11, gnomehier-2.2, gstreamer-0.10.12, gstreamer-plugins-0.10.12,3, gtk-2.10.11, hicolor-icon-theme-0.10_1, jpeg-6b_4, libIDL-0.8.8, libXft-2.1.7_1, libdrm-2.0.2, libiconv-1.9.2_2, libmspack-0.0.20040308_3, liboil-0.3.11, libxml2-2.6.27, linc-1.0.3_6, pango-1.16.3, perl-5.8.8, pkg-config-0.21, png-1.2.14, popt-1.7_3, shared-mime-info-0.21, sqlite3-3.3.16, tiff-3.8.2_1, wxgtk2-2.8.0, wxgtk2-common-2.8.0, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1

QNetChess-1.1_1
Qt based chess multiplayer game
Long description | Sources | Main Web Site
Maintained by: az@FreeBSD.org
Requires: cups-base-1.2.10, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gnutls-1.6.1_2, jpeg-6b_4, lcms-1.16_1,1, libXft-2.1.7_1, libdrm-2.0.2, libgcrypt-1.2.4_1, libgpg-error-1.4_1, libiconv-1.9.2_2, libmng-1.0.9, nas-1.8, perl-5.8.8, pkg-config-0.21, png-1.2.14, qt-3.3.8_2, tiff-3.8.2_1, xorg-libraries-6.9.0_1

REminiscence-0.1.9_1
A rewritten engine for Flashback
Long description | Sources | Main Web Site
Maintained by: amdmi3@amdmi3.ru
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, libdrm-2.0.2, libiconv-1.9.2_2, pkg-config-0.21, sdl-1.2.11,2, svgalib-1.4.3_5, xorg-libraries-6.9.0_1

RealTimeBattle-1.0.8_1
Robot programming game for UNIX
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-1.18.0, bitstream-vera-1.10_3, cairo-1.4.4, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, glib-2.12.11, gmake-3.81_1, gsed-4.1.5_1, gtk-2.10.11, hicolor-icon-theme-0.10_1, intltool-0.35.5_2, jpeg-6b_4, libXft-2.1.7_1, libdrm-2.0.2, libiconv-1.9.2_2, libxml2-2.6.27, p5-XML-Parser-2.34_2, pango-1.16.3, perl-5.8.8, pkg-config-0.21, png-1.2.14, shared-mime-info-0.21, tiff-3.8.2_1, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1

Ri-li-2.0.0
Drive a toy wood train in many levels - snake-like arcade game
Long description | Sources | Main Web Site
Maintained by: amdmi3@amdmi3.ru
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, pkg-config-0.21, sdl-1.2.11,2, sdl_mixer-1.2.7, smpeg-0.4.4_6, svgalib-1.4.3_5, xorg-libraries-6.9.0_1

SimGear-0.3.10_1
A toolkit for 3D games and simulations
Long description | Sources | Main Web Site
Maintained by: jylefort@FreeBSD.org
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freealut-1.1.0_1, freetype2-2.2.1_1, jpeg-6b_4, libdrm-2.0.2, openal-20060211_4, pkg-config-0.21, plib-1.8.4_2, xorg-libraries-6.9.0_1
Also listed in: Devel

abe-1.1_1
Abe's Amazing Adventure
Long description | Sources | Main Web Site
Maintained by: alepulver@FreeBSD.org
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, pkg-config-0.21, sdl-1.2.11,2, sdl_mixer-1.2.7, smpeg-0.4.4_6, svgalib-1.4.3_5, xorg-libraries-6.9.0_1

abridge-0.4.0_5
Bridge game
Long description | Sources | Main Web Site
Maintained by: Janos.Mohacsi@bsd.hu
Requires: atk-1.18.0, bitstream-vera-1.10_3, cairo-1.4.4, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, glib-2.12.11, gtk-2.10.11, hicolor-icon-theme-0.10_1, jpeg-6b_4, libXft-2.1.7_1, libdrm-2.0.2, libiconv-1.9.2_2, libxml2-2.6.27, pango-1.16.3, perl-5.8.8, pkg-config-0.21, png-1.2.14, shared-mime-info-0.21, tiff-3.8.2_1, wxgtk2-2.4.2_14, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1

abuse-2.0_2
The classic 2D action game Abuse
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: aalib-1.4.r5_2, abuse_sdl-0.7.0_3, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, libdrm-2.0.2, libiconv-1.9.2_2, pkg-config-0.21, sdl-1.2.11,2, svgalib-1.4.3_5, xorg-libraries-6.9.0_1

abuse_sdl-0.7.0_3
An SDL port of the Abuse game engine
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, libdrm-2.0.2, libiconv-1.9.2_2, pkg-config-0.21, sdl-1.2.11,2, svgalib-1.4.3_5, xorg-libraries-6.9.0_1

acm-5.0
A flight simulator for X11
Long description | Sources | Main Web Site
Maintained by: se@FreeBSD.org
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, libdrm-2.0.2, perl-5.8.8, pkg-config-0.21, xorg-libraries-6.9.0_1

actioncube-0.92
Total conversion of the FPS game called Cube
Long description | Sources | Main Web Site
Maintained by: alepulver@FreeBSD.org
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, pkg-config-0.21, png-1.2.14, sdl-1.2.11,2, sdl_image-1.2.5, sdl_mixer-1.2.7, smpeg-0.4.4_6, svgalib-1.4.3_5, tiff-3.8.2_1, xorg-libraries-6.9.0_1

actx-1.23
Window sitter for X11
Long description | Sources
Maintained by: ports@FreeBSD.org
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, imake-6.9.0_1, libdrm-2.0.2, perl-5.8.8, pkg-config-0.21, xorg-libraries-6.9.0_1

adgali-0.2.4_2
An open source game library useful for 2D game development
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, libtool-1.5.22_4, pkg-config-0.21, png-1.2.14, sdl-1.2.11,2, svgalib-1.4.3_5, tiff-3.8.2_1, xorg-libraries-6.9.0_1
Also listed in: Devel

adom-1.1.1_2
An rogue-like advanced rpg with color support (binary port)
Long description | Sources | Main Web Site
Maintained by: sr-13@mail.ru
Requires: linux-expat-1.95.8, linux-fontconfig-2.2.3_6, linux-xorg-libs-6.8.2_5, linux_base-fc-4_9
Also listed in: Linux

adonthell-0.3.4_2
A free role playing game
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, pkg-config-0.21, python24-2.4.4, sdl-1.2.11,2, sdl_mixer-1.2.7, smpeg-0.4.4_6, svgalib-1.4.3_5, swig-1.3.31, xorg-libraries-6.9.0_1

aestats-5.39
An advanced HTML statistics generator for various games
Long description | Sources | Main Web Site
Maintained by: danfe@FreeBSD.org

affenspiel-1.0
Little puzzle game with monkey for X Window System
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, libdrm-2.0.2, pkg-config-0.21, xorg-libraries-6.9.0_1

afternoonstalker-1.1.1_2
A clone of the 1981 Night Stalker video game
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: aalib-1.4.r5_2, expat-2.0.0_1, flatzebra-0.1.1_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gengameng-4.1_2, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, pkg-config-0.21, png-1.2.14, sdl-1.2.11,2, sdl_image-1.2.5, sdl_mixer-1.2.7, smpeg-0.4.4_6, svgalib-1.4.3_5, tiff-3.8.2_1, xorg-libraries-6.9.0_1

agame-1577_1
A simple tetris-like game
Long description | Sources | Main Web Site
Maintained by: amdmi3@amdmi3.ru
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, pkg-config-0.21, png-1.2.14, sdl-1.2.11,2, sdl_image-1.2.5, sdl_mixer-1.2.7, smpeg-0.4.4_6, svgalib-1.4.3_5, tiff-3.8.2_1, xorg-libraries-6.9.0_1

airrox-0.0.4_4
An 3D Air Hockey, which uses SDL & OpenGL
Long description | Sources | Main Web Site
Maintained by: alepulver@FreeBSD.org
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, libdrm-2.0.2, libglut-6.4.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, pkg-config-0.21, sdl-1.2.11,2, sdl_mixer-1.2.7, sdl_net-1.2.6, smpeg-0.4.4_6, svgalib-1.4.3_5, xorg-libraries-6.9.0_1

alephone-20061228
The open source version of Bungie's Marathon game
Long description | Sources | Main Web Site
Maintained by: ray@cultofray.net
Requires: aalib-1.4.r5_2, boost-1.33.1_2, expat-2.0.0_1, flac-1.1.2_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, lua-5.0.3, physfs-1.0.1_1, pkg-config-0.21, png-1.2.14, sdl-1.2.11,2, sdl_image-1.2.5, sdl_net-1.2.6, sdl_sound-1.0.1_10, smpeg-0.4.4_6, speex-1.2.b1_1,1, svgalib-1.4.3_5, tiff-3.8.2_1, timidity-0.2i_1, xorg-libraries-6.9.0_1

alephone-data-1.0_3
Released Marathon data files for the Aleph One port
Long description | Sources | Main Web Site
Maintained by: alepulver@FreeBSD.org
Requires: aalib-1.4.r5_2, alephone-20061228, expat-2.0.0_1, flac-1.1.2_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, lua-5.0.3, physfs-1.0.1_1, pkg-config-0.21, png-1.2.14, sdl-1.2.11,2, sdl_image-1.2.5, sdl_net-1.2.6, sdl_sound-1.0.1_10, smpeg-0.4.4_6, speex-1.2.b1_1,1, svgalib-1.4.3_5, tiff-3.8.2_1, timidity-0.2i_1, xorg-libraries-6.9.0_1

alephone-scenarios-1.0
Free scenarios for the Aleph One engine
Long description | Sources | Main Web Site
Maintained by: alepulver@FreeBSD.org
Requires: aalib-1.4.r5_2, alephone-20061228, expat-2.0.0_1, flac-1.1.2_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, lua-5.0.3, physfs-1.0.1_1, pkg-config-0.21, png-1.2.14, sdl-1.2.11,2, sdl_image-1.2.5, sdl_net-1.2.6, sdl_sound-1.0.1_10, smpeg-0.4.4_6, speex-1.2.b1_1,1, svgalib-1.4.3_5, tiff-3.8.2_1, timidity-0.2i_1, xorg-libraries-6.9.0_1

alienarena-2007.604_1
Alien Arena 2006 (native version)
Long description | Sources | Main Web Site
Maintained by: alepulver@FreeBSD.org
Requires: aalib-1.4.r5_2, alienarena-data-2007.604, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, pkg-config-0.21, sdl-1.2.11,2, svgalib-1.4.3_5, xorg-libraries-6.9.0_1

alienarena-data-2007.604
Alien Arena 2006 (data)
Long description | Sources | Main Web Site
Maintained by: alepulver@FreeBSD.org

alienblaster-1.1.0_1
Alien Blaster
Long description | Sources | Main Web Site
Maintained by: alepulver@FreeBSD.org
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, pkg-config-0.21, sdl-1.2.11,2, sdl_mixer-1.2.7, smpeg-0.4.4_6, svgalib-1.4.3_5, xorg-libraries-6.9.0_1

alienwave-0.3.0
Shoot'em up game written using ncurses
Long description | Sources | Main Web Site
Maintained by: tlp@liquidx.org

allacrost-0.1.0
A single player 2D role-playing game
Long description | Sources | Main Web Site
Maintained by: amdmi3@amdmi3.ru
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, lua-5.0.3, pkg-config-0.21, png-1.2.14, sdl-1.2.11,2, sdl_mixer-1.2.7, sdl_ttf-2.0.8_1, smpeg-0.4.4_6, svgalib-1.4.3_5, xorg-libraries-6.9.0_1

amphetamine-0.8.10_4
A 2D - Jump'n'run shooter
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, libdrm-2.0.2, libiconv-1.9.2_2, pkg-config-0.21, sdl-1.2.11,2, svgalib-1.4.3_5, xorg-libraries-6.9.0_1

amy-0.8.7
A chess program for playing and analyzing games
Long description | Sources | Main Web Site
Maintained by: thorsten@tgreiner.net
Requires: db2-2.7.7_1

an-0.95_1
Fast anagram generator
Long description | Sources
Maintained by: ports@FreeBSD.org

anagramarama-0.2_2
Anagramarama - a word game for Linux, Windows and BeOS
Long description | Sources | Main Web Site
Maintained by: alepulver@FreeBSD.org
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, pkg-config-0.21, sdl-1.2.11,2, sdl_mixer-1.2.7, smpeg-0.4.4_6, svgalib-1.4.3_5, xorg-libraries-6.9.0_1

angband-3.0.6
Rogue-like game with color, X11 support
Long description | Sources | Main Web Site
Maintained by: pav@FreeBSD.org
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, libdrm-2.0.2, pkg-config-0.21, xorg-libraries-6.9.0_1

annelid-1_2
Remake of the ubiquitous "Snake" and "Worm" games
Long description | Sources | Main Web Site
Maintained by: alepulver@FreeBSD.org
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, libdrm-2.0.2, libiconv-1.9.2_2, pkg-config-0.21, sdl-1.2.11,2, svgalib-1.4.3_5, xorg-libraries-6.9.0_1

antipolix-2.1
Simple multiplayer game for X Window System
Long description | Sources
Maintained by: ports@FreeBSD.org
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, imake-6.9.0_1, libdrm-2.0.2, perl-5.8.8, pkg-config-0.21, xorg-libraries-6.9.0_1

aop-0.6
A curses based arcade game with only 64 lines of code
Long description | Sources | Main Web Site
Maintained by: az_mail@gmx.at

apoolGL-0.99.22_1
Another billiard simulator
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, libdrm-2.0.2, libiconv-1.9.2_2, pkg-config-0.21, sdl-1.2.11,2, svgalib-1.4.3_5, xorg-libraries-6.9.0_1

aqbubble-0.3_1
Game similar to snow bros
Long description | Sources | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, pkg-config-0.21, png-1.2.14, sdl-1.2.11,2, sdl_image-1.2.5, sdl_mixer-1.2.7, smpeg-0.4.4_6, svgalib-1.4.3_5, tiff-3.8.2_1, xorg-libraries-6.9.0_1

armagetron-0.2.7.1_1
A multiplayer networked Tron clone in 3D
Long description | Sources | Main Web Site
Maintained by: mux@FreeBSD.org
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, pkg-config-0.21, png-1.2.14, sdl-1.2.11,2, sdl_image-1.2.5, sdl_mixer-1.2.7, smpeg-0.4.4_6, svgalib-1.4.3_5, tiff-3.8.2_1, xorg-libraries-6.9.0_1

asc-1.16.4.0
A turn based, multiplayer strategic game with very nice graphics
Long description | Sources | Main Web Site
Maintained by: yinjieh@csie.nctu.edu.tw
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libsigc++-1.2.7_1, libvorbis-1.1.2,3, paragui-1.0.4_6, perl-5.8.8, physfs-1.0.1_1, pkg-config-0.21, png-1.2.14, sdl-1.2.11,2, sdl_image-1.2.5, sdl_mixer-1.2.7, sdl_ttf-2.0.8_1, sdlmm-0.1.8_3, smpeg-0.4.4_6, svgalib-1.4.3_5, tiff-3.8.2_1, xorg-libraries-6.9.0_1

asciiquarium-1.0
aquarium/sea animation in ASCII art
Long description | Sources | Main Web Site
Maintained by: fjoe@FreeBSD.org
Requires: p5-Curses-1.15, p5-Term-Animation-2.4, perl-5.8.8

atitd-1.0_3
The Linux "A Tale in the Desert" (ATITD) client
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, libXft-2.1.7_1, libdrm-2.0.2, linux-expat-1.95.8, linux-fontconfig-2.2.3_6, linux-xorg-libs-6.8.2_5, linux_base-fc-4_9, linux_dri-6.5, pkg-config-0.21, png-1.2.14, xorg-clients-6.9.0_3, xorg-libraries-6.9.0_1, xterm-225
Also listed in: Graphics, Linux

atomix-2.14.0
A yet another little mind game
Long description | Sources | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.7_1, atk-1.18.0, avahi-0.6.18, bitstream-vera-1.10_3, cairo-1.4.4, cdrtools-2.01_6, dbus-1.0.2_1, dbus-glib-0.73, dmidecode-2.8, docbook-sk-4.1.2_4, docbook-xml-4.2_1, docbook-xsl-1.71.1_2, esound-0.2.37_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gamin-0.1.8, gconf2-2.18.0.1, gdbm-1.8.3_3, gettext-0.16.1_1, glib-2.12.11, gmake-3.81_1, gnome-icon-theme-2.18.0, gnome-keyring-0.8.1, gnome-mime-data-2.18.0, gnome-vfs-2.18.1, gnome_subr-1.0, gnomehier-2.2, gtk-2.10.11, hal-0.5.8.20070403_1, hicolor-icon-theme-0.10_1, intltool-0.35.5_2, jpeg-6b_4, libIDL-0.8.8, libXft-2.1.7_1, libart_lgpl-2.3.19,1, libaudiofile-0.2.6, libbonobo-2.18.0, libbonoboui-2.18.0, libdaemon-0.10_1, libdrm-2.0.2, libglade2-2.6.0_2, libgnome-2.18.0, libgnomecanvas-2.14.0_2, libgnomeui-2.18.1, libiconv-1.9.2_2, libvolume_id-0.75.0, libxml2-2.6.27, libxslt-1.1.20, linc-1.0.3_6, p5-XML-Parser-2.34_2, pango-1.16.3, pciids-20070225, perl-5.8.8, pkg-config-0.21, png-1.2.14, policykit-0.1.20060514_3, popt-1.7_3, python24-2.4.4, samba-libsmbclient-3.0.24, scrollkeeper-0.3.14_7,1, sdocbook-xml-1.1,1, shared-mime-info-0.21, startup-notification-0.9, tiff-3.8.2_1, xmlcatmgr-2.2, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1
Also listed in: Gnome

atr3d-0.6_6
3D asteroids-like multiplayer game
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: autoconf-2.59_2, automake-1.9.6, expat-2.0.0_1, fontconfig-2.4.2_1,1, freealut-1.1.0_1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, libdrm-2.0.2, libglut-6.4.2, libiconv-1.9.2_2, m4-1.4.8_1, openal-20060211_4, perl-5.8.8, pkg-config-0.21, xorg-libraries-6.9.0_1

atris-1.0.7_1
Atris: Alizarin Tetris
Long description | Sources | Main Web Site
Maintained by: alepulver@FreeBSD.org
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, libdrm-2.0.2, libiconv-1.9.2_2, pkg-config-0.21, sdl-1.2.11,2, sdl_ttf-2.0.8_1, svgalib-1.4.3_5, xorg-libraries-6.9.0_1

atris-sounds-1.0.1
Sounds for Atris: Alizarin Tetris
Long description | Sources | Main Web Site
Maintained by: alepulver@FreeBSD.org
Requires: aalib-1.4.r5_2, atris-1.0.7_1, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, libdrm-2.0.2, libiconv-1.9.2_2, pkg-config-0.21, sdl-1.2.11,2, sdl_ttf-2.0.8_1, svgalib-1.4.3_5, xorg-libraries-6.9.0_1

avanor-0.5.8
Rogue-like game with easy ADOM-like user interface
Long description | Sources | Main Web Site
Maintained by: carpetsmoker@xs4all.nl
Requires: gettext-0.16.1_1, gmake-3.81_1, libiconv-1.9.2_2

awele-1.0_1
An african board game
Long description | Sources
Maintained by: tg@FreeBSD.org
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, imake-6.9.0_1, libdrm-2.0.2, perl-5.8.8, pkg-config-0.21, tcl-8.4.14_4,1, tk-8.4.14_5,2, xorg-libraries-6.9.0_1
Also listed in: Tk84

balazar-0.3.1_2
3D adventure and roleplaying game
Long description | Sources | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: aalib-1.4.r5_2, cal3d-0.11.0, expat-2.0.0_1, fontconfig-2.4.2_1,1, freealut-1.1.0_1, freetype2-2.2.1_1, gettext-0.16.1_1, glew-1.3.5, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, openal-20060211_4, pkg-config-0.21, py24-cerealizer-0.5, py24-editobj-0.5.7, py24-ogg-1.3_2, py24-openal-0.1.6_2, py24-sdl_mixer-0.0.3_1, py24-setuptools-0.6c5, py24-soya3d-0.12_1, py24-tofu-0.5, py24-twistedCore-2.5.0_2, py24-vorbis-1.4, py24-zopeInterface-3.3.0.1, python24-2.4.4, sdl-1.2.11,2, sdl_mixer-1.2.7, smpeg-0.4.4_6, svgalib-1.4.3_5, xorg-libraries-6.9.0_1
Also listed in: Python

balazarbrothers-0.3.1_1
Balazar Brother is a free software 3D puzzle game
Long description | Sources | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: cal3d-0.11.0, expat-2.0.0_1, fontconfig-2.4.2_1,1, freealut-1.1.0_1, freetype2-2.2.1_1, gettext-0.16.1_1, glew-1.3.5, gmake-3.81_1, libdrm-2.0.2, libiconv-1.9.2_2, libogg-1.1.3,3, libvorbis-1.1.2,3, openal-20060211_4, pkg-config-0.21, py24-cerealizer-0.5, py24-editobj-0.5.7, py24-ogg-1.3_2, py24-openal-0.1.6_2, py24-setuptools-0.6c5, py24-soya3d-0.12_1, py24-tofu-0.5, py24-twistedCore-2.5.0_2, py24-vorbis-1.4, py24-zopeInterface-3.3.0.1, python24-2.4.4, xorg-libraries-6.9.0_1
Also listed in: Python

barrage-1.0.2_1
Destroy as many targets as possible
Long description | Sources | Main Web Site
Maintained by: az@FreeBSD.org
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, pkg-config-0.21, sdl-1.2.11,2, sdl_mixer-1.2.7, smpeg-0.4.4_6, svgalib-1.4.3_5, xorg-libraries-6.9.0_1

bass-1.2_1
Beneath a Steel Sky: a post-apocalyptic futuristic graphical adventure
Long description | Sources | Main Web Site
Maintained by: freebsd.alex@trull.org
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, libdrm-2.0.2, libiconv-1.9.2_2, libmad-0.15.1b_2, pkg-config-0.21, scummvm-0.9.1, sdl-1.2.11,2, svgalib-1.4.3_5, xorg-libraries-6.9.0_1

bastet-0.41_1
An ncurses Tetris clone which is harder than every other Tetris
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-0.16.1_1, gmake-3.81_1, libiconv-1.9.2_2

battalion-1.4_1
Monsters, explosions, destruction game for X Window System
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, libdrm-2.0.2, pkg-config-0.21, xorg-libraries-6.9.0_1

battleball-2.1
3D single/multiplayer military soccer game for X Window System
Long description | Sources
Maintained by: corwin@aeternal.net
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, libdrm-2.0.2, pkg-config-0.21, xorg-libraries-6.9.0_1

bfm-0.0.6.2
Battle for Mandicor is free RTS fantasy game using Stratagus
Long description | Sources | Main Web Site
Maintained by: alepulver@FreeBSD.org
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, libdrm-2.0.2, libiconv-1.9.2_2, libogg-1.1.3,3, libvorbis-1.1.2,3, lua-5.0.3, pkg-config-0.21, png-1.2.14, sdl-1.2.11,2, svgalib-1.4.3_5, xorg-libraries-6.9.0_1

biloba-0.4_1
A strategy board game for 2 to 4 players
Long description | Sources | Main Web Site
Maintained by: amdmi3@amdmi3.ru
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, pkg-config-0.21, png-1.2.14, sdl-1.2.11,2, sdl_image-1.2.5, sdl_mixer-1.2.7, smpeg-0.4.4_6, svgalib-1.4.3_5, tiff-3.8.2_1, xorg-libraries-6.9.0_1

biorythm-1.1.2_1
Simple biorythm calculation program
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-0.16.1_1, gmake-3.81_1, libiconv-1.9.2_2, libshhmsg-1.4.1, libshhopt-1.1.7

bitefusion-1.0.1
A snake game with 8 levels
Long description | Sources | Main Web Site
Maintained by: amdmi3@amdmi3.ru
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, libdrm-2.0.2, libiconv-1.9.2_2, pkg-config-0.21, sdl-1.2.11,2, svgalib-1.4.3_5, xorg-libraries-6.9.0_1

blackjack-1.2
One of the better implementations of blackjack, based on QT
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: cups-base-1.2.10, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gnutls-1.6.1_2, jpeg-6b_4, lcms-1.16_1,1, libXft-2.1.7_1, libdrm-2.0.2, libgcrypt-1.2.4_1, libgpg-error-1.4_1, libiconv-1.9.2_2, libmng-1.0.9, nas-1.8, perl-5.8.8, pkg-config-0.21, png-1.2.14, qt-3.3.8_2, tiff-3.8.2_1, xorg-libraries-6.9.0_1

blender-2.25_2
Fully functional 3D modeling/rendering/animation/gaming package
Long description | Sources | Main Web Site
Maintained by: dyeske@yahoo.com
Requires: compat4x-i386-5.3_9, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, libdrm-2.0.2, libglut-6.4.2, localedata-5.4, pkg-config-0.21, xorg-libraries-6.9.0_1
Also listed in: Graphics

blender-devel-2.43_1
3D modeling/rendering/animation/gaming package
Long description | Sources | Main Web Site
Maintained by: dyeske@yahoo.com
Requires: OpenEXR-1.4.0, aalib-1.4.r5_2, djbfft-0.76_2, expat-2.0.0_1, ffmpeg-devel-2007.04.18, fontconfig-2.4.2_1,1, freealut-1.1.0_1, freetype2-2.2.1_1, ftgl-2.12, gettext-0.16.1_1, gmake-3.81_1, jpeg-6b_4, liba52-0.7.4_1, libdrm-2.0.2, libiconv-1.9.2_2, libogg-1.1.3,3, libvorbis-1.1.2,3, openal-20060211_4, pkg-config-0.21, png-1.2.14, python24-2.4.4, sdl-1.2.11,2, svgalib-1.4.3_5, tiff-3.8.2_1, xorg-libraries-6.9.0_1
Also listed in: Graphics

blinkensisters-0.3_1
Parallax-style 2D scrolling platform game
Long description | Sources | Main Web Site
Maintained by: amdmi3@amdmi3.ru
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, pkg-config-0.21, png-1.2.14, sdl-1.2.11,2, sdl_image-1.2.5, sdl_mixer-1.2.7, sdl_ttf-2.0.8_1, smpeg-0.4.4_6, svgalib-1.4.3_5, tiff-3.8.2_1, xorg-libraries-6.9.0_1

blobandconquer-0.8.2
A somewhat violent 3D action game
Long description | Sources | Main Web Site
Maintained by: amdmi3@amdmi3.ru
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, pkg-config-0.21, png-1.2.14, sdl-1.2.11,2, sdl_image-1.2.5, sdl_mixer-1.2.7, sdl_ttf-2.0.8_1, smpeg-0.4.4_6, svgalib-1.4.3_5, tiff-3.8.2_1, xorg-libraries-6.9.0_1

bloboats-1.0.1_1
A boat racing game in the spirit of Elasto Mania or X-Moto
Long description | Sources | Main Web Site
Maintained by: ehaupt@FreeBSD.org
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, pkg-config-0.21, png-1.2.14, sdl-1.2.11,2, sdl_image-1.2.5, sdl_mixer-1.2.7, sdl_net-1.2.6, smpeg-0.4.4_6, svgalib-1.4.3_5, tiff-3.8.2_1, xorg-libraries-6.9.0_1

blobwars-1.04.1
You are the fearless Blob agent, Bob
Long description | Sources | Main Web Site
Maintained by: lorenl@north-winds.org
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, pkg-config-0.21, png-1.2.14, sdl-1.2.11,2, sdl_image-1.2.5, sdl_mixer-1.2.7, sdl_ttf-2.0.8_1, smpeg-0.4.4_6, svgalib-1.4.3_5, tiff-3.8.2_1, xorg-libraries-6.9.0_1

block-0.6
Small text based maze game
Long description | Sources
Maintained by: ports@FreeBSD.org

blockade-1.00
An X version of the `blockade' Macintosh game
Long description | Sources
Maintained by: ports@FreeBSD.org
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, libdrm-2.0.2, pkg-config-0.21, xorg-libraries-6.9.0_1

blokish-0.9.3
Clone of the strategy board game 'Blokus'
Long description | Sources | Main Web Site
Maintained by: amdmi3@amdmi3.ru
Requires: atk-1.18.0, bitstream-vera-1.10_3, cairo-1.4.4, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, glib-2.12.11, gmake-3.81_1, gnomehier-2.2, gstreamer-plugins80-0.8.12_2,1, gstreamer80-0.8.12_2, gtk-2.10.11, hicolor-icon-theme-0.10_1, jpeg-6b_4, libXft-2.1.7_1, libdrm-2.0.2, libiconv-1.9.2_2, libmspack-0.0.20040308_3, libxml2-2.6.27, pango-1.16.3, perl-5.8.8, pkg-config-0.21, png-1.2.14, popt-1.7_3, shared-mime-info-0.21, tiff-3.8.2_1, wxgtk2-2.6.3_2, wxgtk2-common-2.6.3_2, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1

blue-2.9_1
A Blue Moon card solitaire
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-0.16.1_1, gmake-3.81_1, libiconv-1.9.2_2

bogged-1.0.0
Word game for X Window System
Long description | Sources
Maintained by: ports@FreeBSD.org
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, libdrm-2.0.2, pkg-config-0.21, tcl-8.2.3_9, tk-8.2.3_8, xorg-libraries-6.9.0_1

bomb-1.26
Interactive display hack for SVGAlib or X
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: aalib-1.4.r5_2, djbfft-0.76_2, esound-0.2.37_2, expat-2.0.0_1, ffmpeg-devel-2007.04.18, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, jpeg-6b_4, liba52-0.7.4_1, libaudiofile-0.2.6, libdrm-2.0.2, libdv-0.104_3, libiconv-1.9.2_2, libogg-1.1.3,3, libquicktime-0.9.10, libvorbis-1.1.2,3, pkg-config-0.21, png-1.2.14, popt-1.7_3, sdl-1.2.11,2, svgalib-1.4.3_5, tiff-3.8.2_1, xorg-libraries-6.9.0_1

bomberclone-0.11.7_1
Reimplementation of Atomic Bomber Man
Long description | Sources | Main Web Site
Maintained by: edwin@mavetju.org
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, pkg-config-0.21, png-1.2.14, sdl-1.2.11,2, sdl_image-1.2.5, sdl_mixer-1.2.7, smpeg-0.4.4_6, svgalib-1.4.3_5, tiff-3.8.2_1, xorg-libraries-6.9.0_1

bomberinstinct-0.8.9_3
A nice Bomberman-like multiplayer game
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, perl-5.8.8, pkg-config-0.21, sdl-1.2.11,2, sdl_mixer-1.2.7, smpeg-0.4.4_6, svgalib-1.4.3_5, xorg-libraries-6.9.0_1

bombermaze-0.6.6_2
A multiplayer game, strategy place bombs to kill enemies and obstacles
Long description | Sources | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ORBit-0.5.17_3, docbook-sk-4.1.2_4, docbook-xml-4.2_1, docbook-xsl-1.71.1_2, esound-0.2.37_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gdk-pixbuf-0.22.0_5, gettext-0.16.1_1, glib-1.2.10_12, gmake-3.81_1, gnome-libs-1.4.2_6, gnomehier-2.2, gtk-1.2.10_17, imlib-1.9.15_4, intltool-0.35.5_2, jpeg-6b_4, libaudiofile-0.2.6, libdrm-2.0.2, libiconv-1.9.2_2, libungif-4.1.4_2, libxml-1.8.17_4, libxml2-2.6.27, libxslt-1.1.20, p5-XML-Parser-2.34_2, perl-5.8.8, pkg-config-0.21, png-1.2.14, scrollkeeper-0.3.14_7,1, sdocbook-xml-1.1,1, tiff-3.8.2_1, xmlcatmgr-2.2, xorg-libraries-6.9.0_1
Also listed in: Gnome

bomns-0.99.1_2
The best old-school deathmatch game EVER (only for two players)
Long description | Sources | Main Web Site
Maintained by: alepulver@FreeBSD.org
Requires: aalib-1.4.r5_2, atk-1.18.0, bitstream-vera-1.10_3, cairo-1.4.4, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, glib-2.12.11, gtk-2.10.11, hicolor-icon-theme-0.10_1, intltool-0.35.5_2, jpeg-6b_4, libXft-2.1.7_1, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, libxml2-2.6.27, p5-XML-Parser-2.34_2, pango-1.16.3, perl-5.8.8, pkg-config-0.21, png-1.2.14, sdl-1.2.11,2, sdl_mixer-1.2.7, shared-mime-info-0.21, smpeg-0.4.4_6, svgalib-1.4.3_5, tiff-3.8.2_1, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1

boswars-2.3
A real-time strategy game
Long description | Sources | Main Web Site
Maintained by: alepulver@FreeBSD.org
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, libdrm-2.0.2, libiconv-1.9.2_2, libogg-1.1.3,3, libtheora-1.0.a7, libvorbis-1.1.2,3, lua-5.0.3, pkg-config-0.21, png-1.2.14, python24-2.4.4, scons-0.96.94, sdl-1.2.11,2, svgalib-1.4.3_5, xorg-libraries-6.9.0_1

braincurses-0.5a
A clone of the Mastermind game
Long description | Sources | Main Web Site
Maintained by: mich@FreeBSD.org

briquolo-0.5.6
Breakout clone with an OpenGL 3D representation
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, pkg-config-0.21, png-1.2.14, sdl-1.2.11,2, sdl_mixer-1.2.7, sdl_ttf-2.0.8_1, smpeg-0.4.4_6, svgalib-1.4.3_5, xorg-libraries-6.9.0_1

brutalchess-0.5.2
Nice looking OpenGL chess game
Long description | Sources | Main Web Site
Maintained by: gustau.perez@gmail.com
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, libtool-1.5.22_4, pkg-config-0.21, png-1.2.14, sdl-1.2.11,2, sdl_image-1.2.5, svgalib-1.4.3_5, tiff-3.8.2_1, xorg-libraries-6.9.0_1

bs-2.7
Battleships solitaire game with a color interface
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-0.16.1_1, gmake-3.81_1, libiconv-1.9.2_2

bsdtris-1.1
BSD version of Text-based tetris game
Long description | Sources
Maintained by: onatan@gmail.com

bsp-5.2
Node builder for Doom
Long description | Sources | Main Web Site
Maintained by: alepulver@FreeBSD.org

bubbros-1.5
Multiplayer clone of the famous Bubble Bobble game
Long description | Sources | Main Web Site
Maintained by: janos.mohacsi@bsd.hu
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, pkg-config-0.21, png-1.2.14, py24-game-1.7.1_1, py24-numeric-24.2, python24-2.4.4, sdl-1.2.11,2, sdl_image-1.2.5, sdl_mixer-1.2.7, sdl_ttf-2.0.8_1, smpeg-0.4.4_6, svgalib-1.4.3_5, tiff-3.8.2_1, xorg-libraries-6.9.0_1

bugsquish-0.0.6_1
Bug-squishing, fly-swatting action
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, pkg-config-0.21, png-1.2.14, sdl-1.2.11,2, sdl_image-1.2.5, sdl_mixer-1.2.7, smpeg-0.4.4_6, svgalib-1.4.3_5, tiff-3.8.2_1, xorg-libraries-6.9.0_1

bugsx-1.08
Breed bugs using genetic algorithims
Long description | Sources
Maintained by: croyle@gelemna.org
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, imake-6.9.0_1, libdrm-2.0.2, perl-5.8.8, pkg-config-0.21, xorg-libraries-6.9.0_1

bumprace-1.5.3
Simple arcade racing game
Long description | Sources | Main Web Site
Maintained by: amdmi3@amdmi3.ru
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, pkg-config-0.21, png-1.2.14, sdl-1.2.11,2, sdl_image-1.2.5, sdl_mixer-1.2.7, smpeg-0.4.4_6, svgalib-1.4.3_5, tiff-3.8.2_1, xorg-libraries-6.9.0_1

burgerspace-1.8.1
A BurgerTime clone
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: aalib-1.4.r5_2, expat-2.0.0_1, flatzebra-0.1.1_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gengameng-4.1_2, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, pkg-config-0.21, png-1.2.14, sdl-1.2.11,2, sdl_image-1.2.5, sdl_mixer-1.2.7, smpeg-0.4.4_6, svgalib-1.4.3_5, tiff-3.8.2_1, xorg-libraries-6.9.0_1

burrtools-0.2.2
A puzzle solver
Long description | Sources | Main Web Site
Maintained by: ijliao@FreeBSD.org
Requires: expat-2.0.0_1, fltk-1.1.7_2, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, jpeg-6b_4, libXft-2.1.7_1, libdrm-2.0.2, libiconv-1.9.2_2, libxml2-2.6.27, pkg-config-0.21, png-1.2.14, xmlwrapp-0.5.0, xorg-libraries-6.9.0_1

bygfoot-2.0.1
Football (soccer) management game
Long description | Sources | Main Web Site
Maintained by: pav@FreeBSD.org
Requires: atk-1.18.0, bitstream-vera-1.10_3, cairo-1.4.4, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, glib-2.12.11, gtk-2.10.11, hicolor-icon-theme-0.10_1, intltool-0.35.5_2, jpeg-6b_4, libXft-2.1.7_1, libdrm-2.0.2, libiconv-1.9.2_2, libxml2-2.6.27, p5-XML-Parser-2.34_2, pango-1.16.3, perl-5.8.8, pkg-config-0.21, png-1.2.14, shared-mime-info-0.21, tiff-3.8.2_1, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1

bzflag-2.0.8_2
A multiplayer 3D tank battle game
Long description | Sources | Main Web Site
Maintained by: chuck@pkix.net
Requires: aalib-1.4.r5_2, curl-7.16.1, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, libdrm-2.0.2, libiconv-1.9.2_2, perl-5.8.8, pkg-config-0.21, sdl-1.2.11,2, svgalib-1.4.3_5, xorg-libraries-6.9.0_1

cake-2005.12.26_1
Quake3 map viewer
Long description | Sources | Main Web Site
Maintained by: danfe@FreeBSD.org
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, jpeg-6b_4, libdrm-2.0.2, libglut-6.4.2, libiconv-1.9.2_2, pkg-config-0.21, xorg-libraries-6.9.0_1

cardpics-0.4
Free cards for your free card games!
Long description | Sources | Main Web Site
Maintained by: thierry@FreeBSD.org
Also listed in: Devel

cavezofphear-0.5
Boulder Dash / Digger-like game written using ncurses
Long description | Sources | Main Web Site
Maintained by: tlp@liquidx.org
Requires: gettext-0.16.1_1, gmake-3.81_1, libiconv-1.9.2_2

ceferino-0.97.5_1
Game similar to Super Pang
Long description | Sources | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, pkg-config-0.21, png-1.2.14, sdl-1.2.11,2, sdl_image-1.2.5, sdl_mixer-1.2.7, smpeg-0.4.4_6, svgalib-1.4.3_5, tiff-3.8.2_1, xorg-libraries-6.9.0_1

cgoban-1.9.14_1
Internet Go Server client and game editor
Long description | Sources | Main Web Site
Maintained by: amdmi3@amdmi3.ru
Requires: autoconf-2.53_3, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, libdrm-2.0.2, libiconv-1.9.2_2, m4-1.4.8_1, perl-5.8.8, pkg-config-0.21, xorg-libraries-6.9.0_1

cgoban2-2.6.12_1
Internet Go Server client and game editor
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: diablo-jdk-1.5.0.07.01_3, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, javavmwrapper-2.3, libdrm-2.0.2, pkg-config-0.21, xorg-libraries-6.9.0_1
Also listed in: Java

chanta-0.15_1
Free 2D jump and run game
Long description | Sources | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, pkg-config-0.21, png-1.2.14, sdl-1.2.11,2, sdl_image-1.2.5, sdl_mixer-1.2.7, smpeg-0.4.4_6, svgalib-1.4.3_5, tiff-3.8.2_1, xorg-libraries-6.9.0_1

childsplay-0.80.2_2
Educative games for children
Long description | Sources | Main Web Site
Maintained by: bruno@tinkerbox.org
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, glib-2.12.11, gnomehier-2.2, jpeg-6b_4, libassetml-1.2.1_5, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, libxml2-2.6.27, perl-5.8.8, pkg-config-0.21, png-1.2.14, popt-1.7_3, py24-game-1.7.1_1, py24-numeric-24.2, python24-2.4.4, sdl-1.2.11,2, sdl_image-1.2.5, sdl_mixer-1.2.7, sdl_ttf-2.0.8_1, smpeg-0.4.4_6, svgalib-1.4.3_5, tiff-3.8.2_1, xorg-libraries-6.9.0_1

childsplay_plugins-0.80.1.1_2
Educative games for children
Long description | Sources | Main Web Site
Maintained by: bruno@tinkerbox.org
Requires: aalib-1.4.r5_2, childsplay-0.80.2_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, glib-2.12.11, gnomehier-2.2, jpeg-6b_4, libassetml-1.2.1_5, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, libxml2-2.6.27, perl-5.8.8, pkg-config-0.21, png-1.2.14, popt-1.7_3, py24-game-1.7.1_1, py24-numeric-24.2, python24-2.4.4, sdl-1.2.11,2, sdl_image-1.2.5, sdl_mixer-1.2.7, sdl_ttf-2.0.8_1, smpeg-0.4.4_6, svgalib-1.4.3_5, tiff-3.8.2_1, xorg-libraries-6.9.0_1

chromium-0.9.12_4
An arcade-style, top-scrolling space shooter
Long description | Sources | Main Web Site
Maintained by: amdmi3@amdmi3.ru
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freealut-1.1.0_1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, libdrm-2.0.2, libiconv-1.9.2_2, libogg-1.1.3,3, libvorbis-1.1.2,3, openal-20060211_4, pkg-config-0.21, sdl-1.2.11,2, smpeg-0.4.4_6, svgalib-1.4.3_5, xorg-libraries-6.9.0_1

circuslinux-1.0.3_3
"Circus Linux!" is a clone of the Atari 2600 game "Circus Atari"
Long description | Sources | Main Web Site
Maintained by: edwin@mavetju.org
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, pkg-config-0.21, png-1.2.14, sdl-1.2.11,2, sdl_image-1.2.5, sdl_mixer-1.2.7, smpeg-0.4.4_6, svgalib-1.4.3_5, tiff-3.8.2_1, xorg-libraries-6.9.0_1

clanbomber-1.05
A bomberman-like multiplayer game
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: Hermes-1.3.3_2, clanlib-0.6.5.1_1,1, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, pkg-config-0.21, png-1.2.14, xorg-libraries-6.9.0_1

cleanq3-0.5.2_1
Cleaned up copy of the original Quake III Arena source code
Long description | Sources | Main Web Site
Maintained by: danfe@FreeBSD.org
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, libdrm-2.0.2, libiconv-1.9.2_2, nasm-0.98.39,1, pkg-config-0.21, quake3-data-1.32.b.3_1, xorg-libraries-6.9.0_1

columns-1.2b_2
Nice little implementation of columns game for X Window System
Long description | Sources
Maintained by: ports@FreeBSD.org
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, libdrm-2.0.2, libiconv-1.9.2_2, pkg-config-0.21, sdl-1.2.11,2, svgalib-1.4.3_5, xorg-libraries-6.9.0_1

concentration-1.2_1
Find all matching pairs of icons as fast as possible
Long description | Sources | Main Web Site
Maintained by: amdmi3@amdmi3.ru
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, pkg-config-0.21, png-1.2.14, sdl-1.2.11,2, sdl_image-1.2.5, sdl_mixer-1.2.7, sdl_ttf-2.0.8_1, smpeg-0.4.4_6, svgalib-1.4.3_5, tiff-3.8.2_1, xorg-libraries-6.9.0_1

connect4-3.2_1
A curses version of the classic game
Long description | Sources
Maintained by: ports@FreeBSD.org

connectfive-1.0.2_1
Place five pieces in a row on a 3d board
Long description | Sources | Main Web Site
Maintained by: amdmi3@amdmi3.ru
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, libdrm-2.0.2, libiconv-1.9.2_2, pkg-config-0.21, sdl-1.2.11,2, svgalib-1.4.3_5, xorg-libraries-6.9.0_1

conquest-7.2
A multi-player curses space warfare game similar to Netrek
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org

construo-0.2.2_1
A fun construction toy
Long description | Sources | Main Web Site
Maintained by: amdmi3@amdmi3.ru
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, libdrm-2.0.2, libglut-6.4.2, libiconv-1.9.2_2, pkg-config-0.21, xorg-libraries-6.9.0_1

corewars-0.9.13_2
A simulation game where the goal is to crash each other's programs
Long description | Sources | Main Web Site
Maintained by: alepulver@FreeBSD.org
Requires: argp-standalone-1.3, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, glib-1.2.10_12, gtk-1.2.10_17, libdrm-2.0.2, libiconv-1.9.2_2, perl-5.8.8, pkg-config-0.21, xorg-libraries-6.9.0_1

cosmo-2.0.4_2
Clone of Cosmo Gang the Puzzle (Namco)
Long description | Sources
Maintained by: ports@FreeBSD.org
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, imake-6.9.0_1, libdrm-2.0.2, perl-5.8.8, pkg-config-0.21, xorg-libraries-6.9.0_1

cowsay-3.03_1
Configurable talking characters in ASCII art
Long description | Sources | Main Web Site
Maintained by: kris@FreeBSD.org
Requires: perl-5.8.8

crack-attack-1.1.14_2
OpenGL game based on Super Nintendo classic Tetris Attack
Long description | Sources | Main Web Site
Maintained by: pav@FreeBSD.org
Requires: atk-1.18.0, bitstream-vera-1.10_3, cairo-1.4.4, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, glib-2.12.11, gtk-2.10.11, hicolor-icon-theme-0.10_1, intltool-0.35.5_2, jpeg-6b_4, libXft-2.1.7_1, libdrm-2.0.2, libglut-6.4.2, libiconv-1.9.2_2, libxml2-2.6.27, p5-XML-Parser-2.34_2, pango-1.16.3, perl-5.8.8, pkg-config-0.21, png-1.2.14, shared-mime-info-0.21, tiff-3.8.2_1, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1

crafty-19.1
A chess programm for playing and analyzing games
Long description | Sources
Maintained by: seggers@semyam.dinoco.de

crafty-open-large-19960910
The large opening book for crafty
Long description | Sources
Maintained by: seggers@semyam.dinoco.de
Requires: crafty-19.1

crafty-open-medium-19960910
The medium opening book (about 1.9 MByte) for crafty
Long description | Sources
Maintained by: seggers@semyam.dinoco.de
Requires: crafty-19.1

crimson-0.5.1
Tactical war game in the tradition of Battle Isle
Long description | Sources | Main Web Site
Maintained by: carpetsmoker@xs4all.nl
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, pkg-config-0.21, sdl-1.2.11,2, sdl_mixer-1.2.7, sdl_ttf-2.0.8_1, smpeg-0.4.4_6, svgalib-1.4.3_5, xorg-libraries-6.9.0_1

criticalmass-1.0.0_1,1
An SDL/OpenGL space shoot\'em up game
Long description | Sources | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, pkg-config-0.21, png-1.2.14, sdl-1.2.11,2, sdl_image-1.2.5, sdl_mixer-1.2.7, smpeg-0.4.4_6, svgalib-1.4.3_5, tiff-3.8.2_1, xorg-libraries-6.9.0_1

crossfire-client-1.8.0_1
Multiplayer graphical arcade and adventure game made for X11
Long description | Sources | Main Web Site
Maintained by: ports@mark.reidel.info
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, perl-5.8.8, pkg-config-0.21, png-1.2.14, sdl-1.2.11,2, sdl_image-1.2.5, svgalib-1.4.3_5, tiff-3.8.2_1, xorg-libraries-6.9.0_1

crossfire-server-1.9.1
Server for multiplayer graphical arcade and adventure game
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: bash-3.1.17, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, libdrm-2.0.2, libiconv-1.9.2_2, libtool-1.5.22_4, perl-5.8.8, pkg-config-0.21, png-1.2.14, python24-2.4.4, xorg-libraries-6.9.0_1

cryptoslam-1.2
A curses-based tool for creating and solving the cryptograms
Long description | Sources
Maintained by: ports@FreeBSD.org

csmash-0.6.6_7
A 3D tabletennis game
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: aalib-1.4.r5_2, atk-1.18.0, bitstream-vera-1.10_3, cairo-1.4.4, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, glib-2.12.11, gmake-3.81_1, gtk-2.10.11, hicolor-icon-theme-0.10_1, intltool-0.35.5_2, jpeg-6b_4, libXft-2.1.7_1, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, libxml2-2.6.27, p5-XML-Parser-2.34_2, pango-1.16.3, perl-5.8.8, pkg-config-0.21, png-1.2.14, sdl-1.2.11,2, sdl_image-1.2.5, sdl_mixer-1.2.7, shared-mime-info-0.21, smpeg-0.4.4_6, svgalib-1.4.3_5, tiff-3.8.2_1, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1

ctris-0.42
Colorized, small and flexible Tetris(TM)-clone for the console
Long description | Sources | Main Web Site
Maintained by: tlp@liquidx.org

cube-2005.08.29_3
An OpenGL 3D First Person Shooter game
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: aalib-1.4.r5_2, enet-1.0,1, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, pkg-config-0.21, png-1.2.14, sdl-1.2.11,2, sdl_image-1.2.5, sdl_mixer-1.2.7, smpeg-0.4.4_6, svgalib-1.4.3_5, tiff-3.8.2_1, xorg-libraries-6.9.0_1

cultivation-7
Unique game of conflict and cooperation in a gardening community
Long description | Sources | Main Web Site
Maintained by: amdmi3@amdmi3.ru
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, libdrm-2.0.2, libglut-6.4.2, libiconv-1.9.2_2, pkg-config-0.21, portaudio-18.1_2, xorg-libraries-6.9.0_1

cursive-1.0
Create ASCII character cursive handwriting
Long description | Sources
Maintained by: ports@FreeBSD.org

d2x-0.2.5_1
Unix port of Descent 2 Game
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, pkg-config-0.21, png-1.2.14, sdl-1.2.11,2, sdl_image-1.2.5, svgalib-1.4.3_5, tiff-3.8.2_1, xorg-libraries-6.9.0_1

daimonin_client-b3.0967
Free open source Massively Multiplayer On-line Role-playing Game (MMORPG)
Long description | Sources | Main Web Site
Maintained by: pav@FreeBSD.org
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, pkg-config-0.21, png-1.2.14, sdl-1.2.11,2, sdl_image-1.2.5, sdl_mixer-1.2.7, smpeg-0.4.4_6, svgalib-1.4.3_5, tiff-3.8.2_1, xorg-libraries-6.9.0_1

dangen-0.3_1
Shoot'em up game where accurate shooting matters
Long description | Sources | Main Web Site
Maintained by: amdmi3@amdmi3.ru
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, pkg-config-0.21, png-1.2.14, sdl-1.2.11,2, sdl_image-1.2.5, svgalib-1.4.3_5, tiff-3.8.2_1, xorg-libraries-6.9.0_1

dangerdeep-0.2.0
Open source World War II German submarine simulation
Long description | Sources | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: aalib-1.4.r5_2, dangerdeep-data-0.2.0, expat-2.0.0_1, fftw3-3.1.2, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, jpeg-6b_4, libdrm-2.0.2, libexecinfo-1.1_1, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, pkg-config-0.21, png-1.2.14, python24-2.4.4, scons-0.96.94, sdl-1.2.11,2, sdl_image-1.2.5, sdl_mixer-1.2.7, sdl_net-1.2.6, smpeg-0.4.4_6, svgalib-1.4.3_5, tiff-3.8.2_1, xorg-libraries-6.9.0_1

dangerdeep-data-0.2.0
The Danger from the Deep data files
Long description | Sources | Main Web Site
Maintained by: acm@FreeBSD.org

darkplaces-20060725_1
Quake engine modification
Long description | Sources | Main Web Site
Maintained by: alepulver@FreeBSD.org
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, libogg-1.1.3,3, libvorbis-1.1.2,3, pkg-config-0.21, quake-data-1.0.6_1, sdl-1.2.11,2, svgalib-1.4.3_5, xorg-libraries-6.9.0_1

deal-2.4
A calculator for card-draw probabilities
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org

defendguin-0.0.11_1
Another shoot-the-Bill game
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, pkg-config-0.21, sdl-1.2.11,2, sdl_mixer-1.2.7, smpeg-0.4.4_6, svgalib-1.4.3_5, xorg-libraries-6.9.0_1

demonquake-0.16.1
Another improved Quake engine based on FuhQuake
Long description | Sources
Maintained by: alepulver@FreeBSD.org
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, pkg-config-0.21, png-1.2.14, quake-data-1.0.6_1, sdl-1.2.11,2, svgalib-1.4.3_5, xorg-libraries-6.9.0_1

deng-1.9.0b4_1
An enhanced Doom, Heretic and Hexen source port
Long description | Sources | Main Web Site
Maintained by: alepulver@FreeBSD.org
Requires: aalib-1.4.r5_2, doom-data-1.0_1, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, pkg-config-0.21, png-1.2.14, sdl-1.2.11,2, sdl_mixer-1.2.7, sdl_net-1.2.6, smpeg-0.4.4_6, svgalib-1.4.3_5, timidity-0.2i_1, xorg-libraries-6.9.0_1, zip-2.32

deutex-4.4.0
WAD file composer for Doom, Heretic, Hexen, and Strife
Long description | Sources | Main Web Site
Maintained by: danfe@FreeBSD.org
Also listed in: Archivers

dgd-1.2p4_2
Dworkin's Generic Driver (network server)
Long description | Sources | Main Web Site
Maintained by: glewis@FreeBSD.org
Also listed in: Net, Lang

dgd-lpmud-2.4.5_1
LPmud mudlib, for use with DGD
Long description | Sources
Maintained by: glewis@FreeBSD.org
Requires: dgd-1.2p4_2
Also listed in: Net

diameter-0.4.0.1
Arcade-style game with elements of economy and adventure
Long description | Sources | Main Web Site
Maintained by: amdmi3@amdmi3.ru
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, guichan-0.6.1, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, pkg-config-0.21, png-1.2.14, python24-2.4.4, sdl-1.2.11,2, sdl_image-1.2.5, sdl_mixer-1.2.7, smpeg-0.4.4_6, svgalib-1.4.3_5, tiff-3.8.2_1, xorg-libraries-6.9.0_1

digger-20020314_1
FreeBSD graphics console (VGL) version of the famous Digger game
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org

dmjava-1.05
Dungeon Master Java is a remake of the classic Dungeon Master by FTL
Long description | Sources | Main Web Site
Maintained by: oliver@FreeBSD.org
Requires: diablo-jdk-1.5.0.07.01_3, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, javavmwrapper-2.3, libdrm-2.0.2, pkg-config-0.21, xorg-libraries-6.9.0_1

dodgindiamond2-0.2.1_2
An old school shoot'em up game
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, pkg-config-0.21, png-1.2.14, sdl-1.2.11,2, sdl_image-1.2.5, sdl_mixer-1.2.7, smpeg-0.4.4_6, svgalib-1.4.3_5, tiff-3.8.2_1, xorg-libraries-6.9.0_1

dontspace-1.2_1
A solitaire game for X11 modeled after Free Space
Long description | Sources
Maintained by: johnh@isi.edu
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, libdrm-2.0.2, pkg-config-0.21, tcl-8.4.14_4,1, tk-8.4.14_5,2, xorg-libraries-6.9.0_1
Also listed in: Tk84

doom-1.10
DOOM: the game and the sound server
Long description | Sources
Maintained by: jmz@FreeBSD.org
Requires: doom-data-1.0_1, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, libdrm-2.0.2, libiconv-1.9.2_2, pkg-config-0.21, xorg-libraries-6.9.0_1

doom-data-1.0_1
Doom data files (Doom, Doom II, Hexen, Heretic and Strife)
Long description | Sources
Maintained by: alepulver@FreeBSD.org

doom-freedoom-0.5
Complete Doom-based game IWAD that is Free Software
Long description | Sources | Main Web Site
Maintained by: alepulver@FreeBSD.org
Requires: doom-data-1.0_1

doom-hacx-1.0
A full TC using the Doom II engine
Long description | Sources | Main Web Site
Maintained by: alepulver@FreeBSD.org
Requires: doom-data-1.0_1

doom-hr-1.0_1
Hell Revealed is a megawad, a 32-level replacement for DooM II
Long description | Sources | Main Web Site
Maintained by: alepulver@FreeBSD.org
Requires: doom-data-1.0_1

doom-hr2-1.0
Hell Revealed II is a megawad, a 32-level replacement for DooM II
Long description | Sources | Main Web Site
Maintained by: alepulver@FreeBSD.org
Requires: doom-data-1.0_1

doom-wolfendoom-1.0
Wolfenstein 3D levels ported to Doom II
Long description | Sources | Main Web Site
Maintained by: alepulver@FreeBSD.org
Requires: doom-data-1.0_1

doomlegacy-142_2
DooM Legacy: popular DooM clone!
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: aalib-1.4.r5_2, doom-data-1.0_1, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, nasm-0.98.39,1, pkg-config-0.21, sdl-1.2.11,2, sdl_mixer-1.2.7, smpeg-0.4.4_6, svgalib-1.4.3_5, xorg-libraries-6.9.0_1

dopewars-1.5.12
A UNIX rewrite of a game originally based on "Drug Wars"
Long description | Sources | Main Web Site
Maintained by: infofarmer@FreeBSD.org
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, glib-1.2.10_12, gmake-3.81_1, gtk-1.2.10_17, libdrm-2.0.2, libiconv-1.9.2_2, perl-5.8.8, pkg-config-0.21, xorg-libraries-6.9.0_1

drm-1.0
Very simple tetris-style game
Long description | Sources
Maintained by: ports@FreeBSD.org

dsnake-3.0.0_3
Deluxe Snake - snake clone with frogs and mushrooms
Long description | Sources | Main Web Site
Maintained by: pav@FreeBSD.org
Requires: linux-allegro-4.0.3_2, linux-expat-1.95.8, linux-fontconfig-2.2.3_6, linux-xorg-libs-6.8.2_5, linux_base-fc-4_9
Also listed in: Linux

duel-0.98_2
An overhead, OpenGL space shooter
Long description | Sources
Maintained by: alepulver@FreeBSD.org
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, ftgl-2.12, libdrm-2.0.2, libiconv-1.9.2_2, pkg-config-0.21, sdl-1.2.11,2, svgalib-1.4.3_5, xorg-libraries-6.9.0_1

duke3d-data-1.0
Duke Nukem 3D Data
Long description | Sources | Main Web Site
Maintained by: alepulver@FreeBSD.org

dungeon-1.0_1
Text adventure game of ZORK
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org

dungeoncrawl-4.0.0.b26
An old school roguelike game
Long description | Sources | Main Web Site
Maintained by: refugee@vt.edu

easysok-0.3.5_2
A sokoban game for KDE3
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: OpenEXR-1.4.0, arts-1.5.6_1,1, aspell-0.60.5, bitstream-vera-1.10_3, cups-base-1.2.10, expat-2.0.0_1, flac-1.1.2_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gamin-0.1.8, gettext-0.16.1_1, glib-2.12.11, gmake-3.81_1, gnutls-1.6.1_2, hicolor-icon-theme-0.10_1, jackit-0.103.0, jasper-1.900.1, jpeg-6b_4, kdehier-1.0_11, kdelibs-3.5.6_2, lcms-1.16_1,1, libXft-2.1.7_1, libart_lgpl-2.3.19,1, libaudiofile-0.2.6, libdrm-2.0.2, libgcrypt-1.2.4_1, libgpg-error-1.4_1, libiconv-1.9.2_2, libidn-0.6.10, libmad-0.15.1b_2, libmng-1.0.9, libogg-1.1.3,3, libsndfile-1.0.17, libthai-0.1.5_1, libtool-1.5.22_4, libvorbis-1.1.2,3, libxml2-2.6.27, libxslt-1.1.20, mDNSResponder-108, nas-1.8, pcre-7.0_1, perl-5.8.8, pkg-config-0.21, png-1.2.14, portaudio-18.1_2, qt-3.3.8_2, tiff-3.8.2_1, xorg-clients-6.9.0_3, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1, xterm-225
Also listed in: Kde, Ipv6

eboard-1.0.3
GTK+ chess board interface (mainly for FICS and chessd)
Long description | Sources | Main Web Site
Maintained by: jylefort@FreeBSD.org
Requires: atk-1.18.0, bitstream-vera-1.10_3, cairo-1.4.4, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, glib-2.12.11, gtk-2.10.11, hicolor-icon-theme-0.10_1, intltool-0.35.5_2, jpeg-6b_4, libXft-2.1.7_1, libdrm-2.0.2, libiconv-1.9.2_2, libxml2-2.6.27, p5-XML-Parser-2.34_2, pango-1.16.3, perl-5.8.8, pkg-config-0.21, png-1.2.14, shared-mime-info-0.21, tiff-3.8.2_1, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1

editss-2.2_1
An editor for XPilot shipshapes
Long description | Sources
Maintained by: ports@FreeBSD.org
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, imake-6.9.0_1, libdrm-2.0.2, perl-5.8.8, pkg-config-0.21, xorg-libraries-6.9.0_1

eduke32-20060718_1
Duke Nukem 3D Port based on JFDuke and EDuke
Long description | Sources | Main Web Site
Maintained by: alepulver@FreeBSD.org
Requires: aalib-1.4.r5_2, atk-1.18.0, bitstream-vera-1.10_3, cairo-1.4.4, duke3d-data-1.0, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, glib-2.12.11, gmake-3.81_1, gtk-2.10.11, hicolor-icon-theme-0.10_1, intltool-0.35.5_2, jpeg-6b_4, libXft-2.1.7_1, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, libxml2-2.6.27, nasm-0.98.39,1, p5-XML-Parser-2.34_2, pango-1.16.3, perl-5.8.8, pkg-config-0.21, png-1.2.14, sdl-1.2.11,2, sdl_mixer-1.2.7, shared-mime-info-0.21, smpeg-0.4.4_6, svgalib-1.4.3_5, tiff-3.8.2_1, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1

egl-0.3.1
Enhaced OpenGL only Quake II engine
Long description | Sources | Main Web Site
Maintained by: alepulver@FreeBSD.org
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, pkg-config-0.21, png-1.2.14, quake2-data-3.20_3, xorg-libraries-6.9.0_1

egoboo-2.22_5
A 3d dungeon crawling adventure in the spirit of NetHack
Long description | Sources
Maintained by: ports@FreeBSD.org
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, libdrm-2.0.2, libglut-6.4.2, libiconv-1.9.2_2, pkg-config-0.21, sdl-1.2.11,2, svgalib-1.4.3_5, xorg-libraries-6.9.0_1

eif-1.3.4
Empire text client
Long description | Sources | Main Web Site
Maintained by: johans@stack.nl
Also listed in: Ipv6

eights-1.0
Text based card game, the objective is to get rid of all your cards
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org

einstein-2.0_1
Remake of old DOS game Sherlock, which was inspired by Albert Einstein's puzzle.
Long description | Sources | Main Web Site
Maintained by: edwin@mavetju.org
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, pkg-config-0.21, sdl-1.2.11,2, sdl_mixer-1.2.7, sdl_ttf-2.0.8_1, smpeg-0.4.4_6, svgalib-1.4.3_5, xorg-libraries-6.9.0_1

el-133
Eternal Lands is a free 3D MMORPG
Long description | Sources | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: aalib-1.4.r5_2, cal3d-0.11.0, el-data-133, expat-2.0.0_1, fontconfig-2.4.2_1,1, freealut-1.1.0_1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, libdrm-2.0.2, libiconv-1.9.2_2, libogg-1.1.3,3, libvorbis-1.1.2,3, libxml2-2.6.27, openal-20060211_4, pkg-config-0.21, png-1.2.14, sdl-1.2.11,2, sdl_net-1.2.6, svgalib-1.4.3_5, xorg-libraries-6.9.0_1

el-data-133
Eternal Lands data and sound files
Long description | Sources | Main Web Site
Maintained by: acm@FreeBSD.org

emacs-chess-2.0b5
Play chess with emacs
Long description | Sources | Main Web Site
Maintained by: dryice@dryice.name
Requires: Xaw3d-1.5E_1, emacs-21.3_9, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, libungif-4.1.4_2, pkg-config-0.21, png-1.2.14, tiff-3.8.2_1, tree-widget-emacs21-2.0, xorg-libraries-6.9.0_1
Also listed in: Elisp

ember-0.4.3
Ember is a WorldForge 3d client using the OGRE 3d library
Long description | Sources | Main Web Site
Maintained by: oliver@FreeBSD.org
Requires: Atlas-0.6.0, aalib-1.4.r5_2, cegui-0.4.1_1, curl-7.16.1, devil-1.6.7_3, eris-1.3.12, expat-2.0.0_1, fontconfig-2.4.2_1,1, freealut-1.1.0_1, freetype2-2.2.1_1, jpeg-6b_4, lcms-1.16_1,1, libdrm-2.0.2, libiconv-1.9.2_2, libmng-1.0.9, libsigc++-2.0.17_1, libwfut-0.1.0, mercator-0.2.5, ogre3d-1.2.5, openal-20060211_4, pkg-config-0.21, png-1.2.14, sdl-1.2.11,2, skstream-0.3.6, svgalib-1.4.3_5, tiff-3.8.2_1, varconf-0.6.5, wfmath-0.3.5, xorg-libraries-6.9.0_1, zziplib-0.13.49

empire-1.7_1
Solitaire empire game "VMS Empire"
Long description | Sources | Main Web Site
Maintained by: laszlof@FreeBSD.org
Requires: gettext-0.16.1_1, gmake-3.81_1, libiconv-1.9.2_2

enigma-0.92_1
Enigma is a reimplementation of Oxyd, a puzzle game
Long description | Sources | Main Web Site
Maintained by: anholt@FreeBSD.org
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, lua-4.0.1_1, pkg-config-0.21, png-1.2.14, sdl-1.2.11,2, sdl_gfx-2.0.13_2, sdl_image-1.2.5, sdl_mixer-1.2.7, sdl_ttf-2.0.8_1, smpeg-0.4.4_6, svgalib-1.4.3_5, tiff-3.8.2_1, tolua-4.0a_1, xorg-libraries-6.9.0_1, zipios++-0.1.5.9

ensemblist-040126_1
Assemble given shapes from primitives
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, libdrm-2.0.2, libglut-6.4.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, pkg-config-0.21, png-1.2.14, xorg-libraries-6.9.0_1

euchre-0.7_2
Very popular card game with variable skill levels
Long description | Sources | Main Web Site
Maintained by: laszlof@FreeBSD.org
Requires: autoconf-2.13.000227_5, automake-1.4.6_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, glib-1.2.10_12, gtk-1.2.10_17, libdrm-2.0.2, libiconv-1.9.2_2, m4-1.4.8_1, perl-5.8.8, pkg-config-0.21, xorg-libraries-6.9.0_1

evilfinder-1.00
Numerologically determine the evilness of things
Long description | Sources | Main Web Site
Maintained by: spam@rm-rf.kiev.ua
Requires: lynx-2.8.6_4

evq3-1.0a
The Marriage of XreaL and Icculus.org Q3 w/ Improvements
Long description | Sources | Main Web Site
Maintained by: alepulver@FreeBSD.org
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, libdrm-2.0.2, libogg-1.1.3,3, libvorbis-1.1.2,3, pkg-config-0.21, python24-2.4.4, quake3-data-1.32.b.3_1, scons-0.96.94, xorg-libraries-6.9.0_1

excido-0.1.5c_2
A portable fast-paced 3d shooter
Long description | Sources | Main Web Site
Maintained by: alepulver@FreeBSD.org
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freealut-1.1.0_1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, openal-20060211_4, physfs-1.0.1_1, pkg-config-0.21, png-1.2.14, sdl-1.2.11,2, sdl_image-1.2.5, sdl_ttf-2.0.8_1, svgalib-1.4.3_5, tiff-3.8.2_1, xorg-libraries-6.9.0_1

exhaust-1.9.2
Redcode simulator easy to embed into applications
Long description | Sources | Main Web Site
Maintained by: alepulver@FreeBSD.org

exhaust-doc-1.9.2
Redcode simulator easy to embed into applications (docs)
Long description | Sources | Main Web Site
Maintained by: alepulver@FreeBSD.org

exhaust-ma-1.9
Redcode simulator easy to embed into applications
Long description | Sources
Maintained by: alepulver@FreeBSD.org
Requires: gettext-0.16.1_1, gmake-3.81_1, libiconv-1.9.2_2

exmars-0.01_1
Memory Array Redcode Simulator, just like exhaust and pMARS
Long description | Sources
Maintained by: alepulver@FreeBSD.org

exult-1.2_1
Ultima VII engine
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libtool-1.5.22_4, libvorbis-1.1.2,3, pkg-config-0.21, sdl-1.2.11,2, sdl_mixer-1.2.7, smpeg-0.4.4_6, svgalib-1.4.3_5, timidity-0.2i_1, xorg-libraries-6.9.0_1

ezquake-1754_1
Modern QuakeWorld client
Long description | Sources | Main Web Site
Maintained by: alepulver@FreeBSD.org
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, glib-1.2.10_12, gmake-3.81_1, gtk-1.2.10_17, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, pcre-7.0_1, perl-5.8.8, pkg-config-0.21, png-1.2.14, quake-data-1.0.6_1, tcl-8.4.14_4,1, xmms-1.2.10_6, xorg-libraries-6.9.0_1

falconseye-1.9.3_3
NetHack derivative
Long description | Sources | Main Web Site
Maintained by: kris@FreeBSD.org
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, libdrm-2.0.2, libiconv-1.9.2_2, perl-5.8.8, pkg-config-0.21, sdl-1.2.11,2, svgalib-1.4.3_5, timidity-0.2i_1, xorg-libraries-6.9.0_1

farblazer-0.7_2
An action/arcade game originally based of StarBlazer on the Apple ][
Long description | Sources
Maintained by: ports@FreeBSD.org
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, pkg-config-0.21, png-1.2.14, py24-game-1.7.1_1, py24-numeric-24.2, python24-2.4.4, sdl-1.2.11,2, sdl_image-1.2.5, sdl_mixer-1.2.7, sdl_ttf-2.0.8_1, smpeg-0.4.4_6, svgalib-1.4.3_5, tiff-3.8.2_1, xorg-libraries-6.9.0_1

fargoal-20040629
Remake of classic roguelike game "Sword of Fargoal"
Long description | Sources | Main Web Site
Maintained by: alepulver@FreeBSD.org
Requires: allegro-4.2.1, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, libdrm-2.0.2, libiconv-1.9.2_2, pkg-config-0.21, xorg-libraries-6.9.0_1

fgfs-base-0.9.10
FlightGear scenery, textures and aircraft models
Long description | Sources | Main Web Site
Maintained by: jylefort@FreeBSD.org

fgkicker-1.0_2
A launcher frontend for FlightGear
Long description | Sources | Main Web Site
Maintained by: erik@smluc.org
Requires: FlightGear-0.9.10, SimGear-0.3.10_1, atk-1.18.0, bitstream-vera-1.10_3, cairo-1.4.4, expat-2.0.0_1, fgfs-base-0.9.10, fontconfig-2.4.2_1,1, freealut-1.1.0_1, freetype2-2.2.1_1, gettext-0.16.1_1, glib-2.12.11, gmake-3.81_1, gtk-2.10.11, hicolor-icon-theme-0.10_1, intltool-0.35.5_2, jpeg-6b_4, libXft-2.1.7_1, libdrm-2.0.2, libglut-6.4.2, libiconv-1.9.2_2, libxml2-2.6.27, openal-20060211_4, p5-XML-Parser-2.34_2, pango-1.16.3, perl-5.8.8, pkg-config-0.21, plib-1.8.4_2, png-1.2.14, shared-mime-info-0.21, tiff-3.8.2_1, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1

fgsd-0.3.1.a_1
A scenery designer for the FlightGear flight simulator
Long description | Sources | Main Web Site
Maintained by: jylefort@FreeBSD.org
Requires: SimGear-0.3.10_1, boost-1.33.1_2, cgal-3.1, curl-7.16.1, expat-2.0.0_1, fltk-1.1.7_2, flu-2.14_1, fontconfig-2.4.2_1,1, freealut-1.1.0_1, freetype2-2.2.1_1, jpeg-6b_4, libXft-2.1.7_1, libdrm-2.0.2, libglut-6.4.2, libungif-4.1.4_2, openal-20060211_4, pkg-config-0.21, plib-1.8.4_2, png-1.2.14, xorg-libraries-6.9.0_1

fillets-ng-0.7.4
A wonderful puzzle game
Long description | Sources | Main Web Site
Maintained by: amdmi3@amdmi3.ru
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, lua-5.1.1_2, pkg-config-0.21, png-1.2.14, sdl-1.2.11,2, sdl_image-1.2.5, sdl_mixer-1.2.7, sdl_ttf-2.0.8_1, smpeg-0.4.4_6, svgalib-1.4.3_5, tiff-3.8.2_1, xorg-libraries-6.9.0_1

filters-2.39
A collection of filters, including B1FF and the Swedish Chef
Long description | Sources
Maintained by: ehaupt@FreeBSD.org
Requires: gettext-0.16.1_1, gmake-3.81_1, libiconv-1.9.2_2, perl-5.8.8
Also listed in: Perl5

fishsupper-0.1.5
Guide a cat across a series of rivers, jumping from log to log
Long description | Sources | Main Web Site
Maintained by: amdmi3@amdmi3.ru
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, pkg-config-0.21, png-1.2.14, sdl-1.2.11,2, sdl_image-1.2.5, sdl_mixer-1.2.7, smpeg-0.4.4_6, svgalib-1.4.3_5, tiff-3.8.2_1, xorg-libraries-6.9.0_1

fkiss-0.33a
Freely enjoy childlike KISS, French-KISS!
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, lha-1.14i_6, libdrm-2.0.2, libiconv-1.9.2_2, pkg-config-0.21, xorg-libraries-6.9.0_1

flatzebra-0.1.1_1
A generic game engine for 2D double-buffering animation
Long description | Sources | Main Web Site
Maintained by: edwin@mavetju.org
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libtool-1.5.22_4, libvorbis-1.1.2,3, pkg-config-0.21, png-1.2.14, sdl-1.2.11,2, sdl_image-1.2.5, sdl_mixer-1.2.7, smpeg-0.4.4_6, svgalib-1.4.3_5, tiff-3.8.2_1, xorg-libraries-6.9.0_1
Also listed in: Devel

flightgear-aircrafts-20060812
Additional aircrafts for the FlightGear flight simulator
Long description | Sources | Main Web Site
Maintained by: jylefort@FreeBSD.org
Requires: fgfs-base-0.9.10

flightgear-atlas-0.3.0_4
A map viewer for use with the FlightGear flight simulator
Long description | Sources | Main Web Site
Maintained by: jylefort@FreeBSD.org
Requires: SimGear-0.3.10_1, expat-2.0.0_1, fgfs-base-0.9.10, fontconfig-2.4.2_1,1, freealut-1.1.0_1, freetype2-2.2.1_1, jpeg-6b_4, libdrm-2.0.2, libglut-6.4.2, openal-20060211_4, pkg-config-0.21, plib-1.8.4_2, png-1.2.14, xorg-libraries-6.9.0_1

flightgear-mb339-pan-1.2
A simulation of the MB-339 PAN aerobatic jet
Long description | Sources | Main Web Site
Maintained by: jylefort@FreeBSD.org
Requires: fgfs-base-0.9.10

flobopuyo-0.20_1
Clone of the famous PuyoPuyo
Long description | Sources | Main Web Site
Maintained by: amdmi3@amdmi3.ru
Requires: aalib-1.4.r5_2, bison-1.75_2,1, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, m4-1.4.8_1, pkg-config-0.21, png-1.2.14, sdl-1.2.11,2, sdl_image-1.2.5, sdl_mixer-1.2.7, smpeg-0.4.4_6, svgalib-1.4.3_5, tiff-3.8.2_1, xorg-libraries-6.9.0_1

flyhard-0.3
Game resembling Thrust, but with lots of shooting and puzzles
Long description | Sources | Main Web Site
Maintained by: amdmi3@amdmi3.ru
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, pkg-config-0.21, png-1.2.14, sdl-1.2.11,2, sdl_mixer-1.2.7, smpeg-0.4.4_6, svgalib-1.4.3_5, xorg-libraries-6.9.0_1

flying-6.20_1
Pool/snooker/billiards/carrom/etc game
Long description | Sources
Maintained by: ports@FreeBSD.org
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, imake-6.9.0_1, libdrm-2.0.2, perl-5.8.8, pkg-config-0.21, xorg-libraries-6.9.0_1

fmars-0.0.207_1
Fast Memory Array Redcode Simulator
Long description | Sources | Main Web Site
Maintained by: alepulver@FreeBSD.org
Requires: gettext-0.16.1_1, gmake-3.81_1, guile-1.6.8_3, libiconv-1.9.2_2, libltdl-1.5.22_2

foobillard-2.9_4
A free OpenGL-billard game
Long description | Sources | Main Web Site
Maintained by: thomas@bsdunix.ch
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, libdrm-2.0.2, libglut-6.4.2, libiconv-1.9.2_2, pkg-config-0.21, png-1.2.14, xorg-libraries-6.9.0_1

formido-1.0_1
2D kill-em all with 3D rendered graphics
Long description | Sources | Main Web Site
Maintained by: amdmi3@amdmi3.ru
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, pkg-config-0.21, png-1.2.14, sdl-1.2.11,2, sdl_image-1.2.5, sdl_mixer-1.2.7, smpeg-0.4.4_6, svgalib-1.4.3_5, tiff-3.8.2_1, xorg-libraries-6.9.0_1

fortunate-3.1
Graphical front-end to the command-line BSD fortune
Long description | Sources | Main Web Site
Maintained by: dinoex@FreeBSD.org
Requires: aspell-0.60.5, cups-base-1.2.10, expat-2.0.0_1, ffcall-1.10_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gcc-4.1.3_20070416, gettext-0.16.1_1, gmake-3.81_1, gnustep-back-0.11.0, gnustep-base-1.13.1, gnustep-gui-0.11.0, gnustep-make-1.13.0_4, gnutls-1.6.1_2, jpeg-6b_4, libXft-2.1.7_1, libaudiofile-0.2.6, libdrm-2.0.2, libgcrypt-1.2.4_1, libgmp-4.2.1_2, libgpg-error-1.4_1, libiconv-1.9.2_2, libungif-4.1.4_2, libxml2-2.6.27, libxslt-1.1.20, perl-5.8.8, pkg-config-0.21, png-1.2.14, tiff-3.8.2_1, xorg-libraries-6.9.0_1
Also listed in: Gnustep

fotaq-1.0
Flight of the Amazon Queen: a classic graphical adventure
Long description | Sources | Main Web Site
Maintained by: freebsd.alex@trull.org
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, libdrm-2.0.2, libiconv-1.9.2_2, libmad-0.15.1b_2, pkg-config-0.21, scummvm-0.9.1, sdl-1.2.11,2, svgalib-1.4.3_5, xorg-libraries-6.9.0_1

fr-alphabet_sounds_fr-0.3_4
Educative games for children. Alphabet sounds package (french)
Long description | Sources | Main Web Site
Maintained by: bruno@tinkerbox.org
Requires: aalib-1.4.r5_2, childsplay-0.80.2_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, glib-2.12.11, gnomehier-2.2, jpeg-6b_4, libassetml-1.2.1_5, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, libxml2-2.6.27, perl-5.8.8, pkg-config-0.21, png-1.2.14, popt-1.7_3, py24-game-1.7.1_1, py24-numeric-24.2, python24-2.4.4, sdl-1.2.11,2, sdl_image-1.2.5, sdl_mixer-1.2.7, sdl_ttf-2.0.8_1, smpeg-0.4.4_6, svgalib-1.4.3_5, tiff-3.8.2_1, xorg-libraries-6.9.0_1
Also listed in: French

fr-belote-20061109_1
Un jeu de belote coinchée contre l'ordinateur ou en réseau
Long description | Sources | Main Web Site
Maintained by: jylefort@FreeBSD.org
Requires: diablo-jdk-1.5.0.07.01_3, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, javavmwrapper-2.3, libdrm-2.0.2, pkg-config-0.21, xorg-libraries-6.9.0_1
Also listed in: French, Java

freebsd-games-5.1.1_7
FreeBSD-modified "Standard" BSD games
Long description | Sources
Maintained by: ports@FreeBSD.org

freecell-solver-2.8.13
A program that automatically solves games of Freecell
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org

freeciv-2.0.8_2
Free turn-based multiplayer strategy
Long description | Sources | Main Web Site
Maintained by: infofarmer@FreeBSD.org
Requires: Xaw3d-1.5E_1, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, pkg-config-0.21, png-1.2.14, python24-2.4.4, tiff-3.8.2_1, xorg-libraries-6.9.0_1

freeciv-gtk-2.0.8_2
Free turn-based multiplayer strategy
Long description | Sources | Main Web Site
Maintained by: infofarmer@FreeBSD.org
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, glib-1.2.10_12, gtk-1.2.10_17, imlib-1.9.15_4, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, libungif-4.1.4_2, perl-5.8.8, pkg-config-0.21, png-1.2.14, python24-2.4.4, tiff-3.8.2_1, xorg-libraries-6.9.0_1

freeciv-gtk2-2.0.8_2
Free turn-based multiplayer strategy
Long description | Sources | Main Web Site
Maintained by: infofarmer@FreeBSD.org
Requires: atk-1.18.0, bitstream-vera-1.10_3, cairo-1.4.4, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, glib-2.12.11, gtk-2.10.11, hicolor-icon-theme-0.10_1, intltool-0.35.5_2, jpeg-6b_4, libXft-2.1.7_1, libdrm-2.0.2, libiconv-1.9.2_2, libxml2-2.6.27, p5-XML-Parser-2.34_2, pango-1.16.3, perl-5.8.8, pkg-config-0.21, png-1.2.14, python24-2.4.4, shared-mime-info-0.21, tiff-3.8.2_1, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1

freeciv-nox11-2.0.8_2
Free turn-based multiplayer strategy
Long description | Sources | Main Web Site
Maintained by: infofarmer@FreeBSD.org
Requires: gettext-0.16.1_1, libiconv-1.9.2_2, python24-2.4.4

freecol-0.5.3
An open source version of Colonization
Long description | Sources | Main Web Site
Maintained by: ale@FreeBSD.org
Requires: diablo-jdk-1.5.0.07.01_3, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, javavmwrapper-2.3, libdrm-2.0.2, pkg-config-0.21, xorg-libraries-6.9.0_1
Also listed in: Java

freedoko-0.7.4
Play the card game Doppelkopf
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-1.18.0, bitstream-vera-1.10_3, cairo-1.4.4, cairomm-1.2.4, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, glib-2.12.11, glibmm-2.12.8,1, gmake-3.81_1, gnet2-2.0.7_2, gtk-2.10.11, gtkmm-2.10.9, hicolor-icon-theme-0.10_1, jpeg-6b_4, libXft-2.1.7_1, libdrm-2.0.2, libiconv-1.9.2_2, libsigc++-2.0.17_1, libxml++-2.18.0, libxml2-2.6.27, pango-1.16.3, perl-5.8.8, pkg-config-0.21, png-1.2.14, shared-mime-info-0.21, tiff-3.8.2_1, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1

freedroid-1.0.2_4
Freedroid is a clone of the classic game "Paradroid"
Long description | Sources | Main Web Site
Maintained by: alepulver@FreeBSD.org
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, pkg-config-0.21, png-1.2.14, sdl-1.2.11,2, sdl_image-1.2.5, sdl_mixer-1.2.7, smpeg-0.4.4_6, svgalib-1.4.3_5, tiff-3.8.2_1, xorg-libraries-6.9.0_1

freedroidrpg-0.10.1
Modification of the classical Freedroid engine into an RPG
Long description | Sources | Main Web Site
Maintained by: alepulver@FreeBSD.org
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, glib-1.2.10_12, gtk-1.2.10_17, jpeg-6b_4, libdrm-2.0.2, libexecinfo-1.1_1, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, perl-5.8.8, pkg-config-0.21, png-1.2.14, sdl-1.2.11,2, sdl_image-1.2.5, sdl_mixer-1.2.7, sdl_net-1.2.6, smpeg-0.4.4_6, svgalib-1.4.3_5, tiff-3.8.2_1, xorg-libraries-6.9.0_1

freera-070328
Westwood red alert game engine
Long description | Sources | Main Web Site
Maintained by: amdmi3@amdmi3.ru
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, pkg-config-0.21, python24-2.4.4, scons-0.96.94, sdl-1.2.11,2, sdl_mixer-1.2.7, smpeg-0.4.4_6, svgalib-1.4.3_5, xorg-libraries-6.9.0_1

freesci-0.3.5_1
A portable interpreter for SCI games, such as the Space Quest series
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, libdrm-2.0.2, pkg-config-0.21, xorg-libraries-6.9.0_1
Also listed in: Emulators

freesweep-0.90_1
Minesweeper-style game for text-mode terminals
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-0.16.1_1, gmake-3.81_1, libiconv-1.9.2_2

freetennis-0.4.8
A tennis simulation
Long description | Sources | Main Web Site
Maintained by: jylefort@FreeBSD.org
Requires: ORBit2-2.14.7_1, aalib-1.4.r5_2, aspell-0.60.5, atk-1.18.0, avahi-0.6.18, bitstream-vera-1.10_3, bzip2-1.0.4, cairo-1.4.4, cdrtools-2.01_6, dbus-1.0.2_1, dbus-glib-0.73, dmidecode-2.8, docbook-sk-4.1.2_4, docbook-xml-4.2_1, docbook-xml-4.3, docbook-xml-4.4, docbook-xsl-1.71.1_2, esound-0.2.37_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype-1.3.1_4, freetype2-2.2.1_1, gamin-0.1.8, gconf2-2.18.0.1, gdbm-1.8.3_3, gettext-0.16.1_1, ghostscript-gpl-8.56_3, glib-1.2.10_12, glib-2.12.11, gnome-desktop-2.18.1_1, gnome-doc-utils-0.10.3, gnome-icon-theme-2.18.0, gnome-keyring-0.8.1, gnome-menus-2.18.0, gnome-mime-data-2.18.0, gnome-panel-2.18.1, gnome-vfs-2.18.1, gnome_subr-1.0, gnomehier-2.2, gsfonts-8.11_3, gtk-1.2.10_17, gtk-2.10.11, gtk-engines2-2.10.1, gtkglarea-1.2.3_1, gtkglarea-1.99.0_9, gtkspell-2.0.11_4, hal-0.5.8.20070403_1, hicolor-icon-theme-0.10_1, intltool-0.35.5_2, jpeg-6b_4, libIDL-0.8.8, libXft-2.1.7_1, libart_lgpl-2.3.19,1, libaudiofile-0.2.6, libbonobo-2.18.0, libbonoboui-2.18.0, libcroco-0.6.1, libdaemon-0.10_1, libdrm-2.0.2, libglade2-2.6.0_2, libglut-6.4.2, libgnome-2.18.0, libgnomecanvas-2.14.0_2, libgnomeui-2.18.1, libgsf-1.14.3, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, librsvg2-2.16.1, libungif-4.1.4_2, libvolume_id-0.75.0, libvorbis-1.1.2,3, libwnck-2.18.0, libxml2-2.6.27, libxslt-1.1.20, linc-1.0.3_6, ocaml-3.09.3, ocaml-findlib-1.1.1, ocaml-images-2.2_3,1, ocaml-lablgl-1.02, ocaml-lablgtk-nognome-noglade-1.2.7, ocaml-lablgtk2-2.6.0_3, ocaml-sdl-0.7.2_1, p5-XML-Parser-2.34_2, pango-1.16.3, pciids-20070225, perl-5.8.8, pkg-config-0.21, png-1.2.14, policykit-0.1.20060514_3, popt-1.7_3, py24-libxml2-2.6.27, python24-2.4.4, samba-libsmbclient-3.0.24, scrollkeeper-0.3.14_7,1, sdl-1.2.11,2, sdl_image-1.2.5, sdl_mixer-1.2.7, sdl_ttf-2.0.8_1, sdocbook-xml-1.1,1, shared-mime-info-0.21, smpeg-0.4.4_6, startup-notification-0.9, svgalib-1.4.3_5, tcl-8.4.14_4,1, tiff-3.8.2_1, tk-8.4.14_5,2, xmlcatmgr-2.2, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1

fretsonfire-1.2.451
A game of musical skill and fast fingers
Long description | Sources | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: aalib-1.4.r5_2, amanith-0.3_1, cups-base-1.2.10, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, fretsonfire-data-1.2.451, gettext-0.16.1_1, glew-1.3.5, gnutls-1.6.1_2, jpeg-6b_4, lcms-1.16_1,1, libXft-2.1.7_1, libdrm-2.0.2, libgcrypt-1.2.4_1, libglut-6.4.2, libgpg-error-1.4_1, libiconv-1.9.2_2, libmikmod-3.1.11_2, libmng-1.0.9, libogg-1.1.3,3, libvorbis-1.1.2,3, nas-1.8, perl-5.8.8, pkg-config-0.21, png-1.2.14, py24-amanith-0.3.34, py24-game-1.7.1_1, py24-glewpy-0.7.4, py24-imaging-1.1.6, py24-numeric-24.2, py24-opengl-2.0.1.07_3, py24-psyco-1.5.2, py24-tkinter-2.4.4_1, python24-2.4.4, qt-3.3.8_2, sdl-1.2.11,2, sdl_image-1.2.5, sdl_mixer-1.2.7, sdl_ttf-2.0.8_1, smpeg-0.4.4_6, svgalib-1.4.3_5, tcl-8.4.14_4,1, tiff-3.8.2_1, tk-8.4.14_5,2, xorg-libraries-6.9.0_1
Also listed in: Python

fretsonfire-data-1.2.451
Frets on Fire data files
Long description | Sources | Main Web Site
Maintained by: acm@FreeBSD.org
Also listed in: Python

frikqcc-2.6
Advanced QuakeC compiler/decompiler
Long description | Sources | Main Web Site
Maintained by: danfe@FreeBSD.org
Requires: quake-source-1.01_1
Also listed in: Devel

frotz-2.43
Infocom games interpreter
Long description | Sources | Main Web Site
Maintained by: adam-ports@blacktabby.org

frozenbubble-2.1.0
Throw colourful bubbles to build groups and destroy the groups
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: aalib-1.4.r5_2, bitstream-vera-1.10_3, cairo-1.4.4, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, glib-2.12.11, gmake-3.81_1, jpeg-6b_4, libXft-2.1.7_1, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, p5-gettext-1.05_1, p5-sdl-1.20.3_5, pango-1.16.3, perl-5.8.8, pkg-config-0.21, png-1.2.14, sdl-1.2.11,2, sdl_gfx-2.0.13_2, sdl_image-1.2.5, sdl_mixer-1.2.7, sdl_net-1.2.6, sdl_pango-0.1.2_1, sdl_ttf-2.0.8_1, smpeg-0.4.4_6, svgalib-1.4.3_5, tiff-3.8.2_1, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1

fteqw-2770
QuakeWorld client with cool features, but still compatible
Long description | Sources | Main Web Site
Maintained by: alepulver@FreeBSD.org
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, libogg-1.1.3,3, libvorbis-1.1.2,3, pkg-config-0.21, png-1.2.14, quake-data-1.0.6_1, xorg-libraries-6.9.0_1

ftjava-1.1
Full Thrust PBEM Client
Long description | Sources | Main Web Site
Maintained by: peter.thoenen@yahoo.com
Requires: diablo-jdk-1.5.0.07.01_3, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, javavmwrapper-2.3, libdrm-2.0.2, pkg-config-0.21, xorg-libraries-6.9.0_1
Also listed in: Java

fuhquake-0.31_2
An excellent QuakeWorld client
Long description | Sources | Main Web Site
Maintained by: danfe@FreeBSD.org
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, jpeg-6b_4, libdrm-2.0.2, pkg-config-0.21, png-1.2.14, quake-data-1.0.6_1, xorg-libraries-6.9.0_1

funnyboat-1.4
A side scrolling shooter game starring a steamboat on the sea
Long description | Sources | Main Web Site
Maintained by: amdmi3@amdmi3.ru
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, pkg-config-0.21, png-1.2.14, py24-game-1.7.1_1, py24-numeric-24.2, python24-2.4.4, sdl-1.2.11,2, sdl_image-1.2.5, sdl_mixer-1.2.7, sdl_ttf-2.0.8_1, smpeg-0.4.4_6, svgalib-1.4.3_5, tiff-3.8.2_1, xorg-libraries-6.9.0_1

fwp-0.0.8_3
Multiplayer first person shooter
Long description | Sources | Main Web Site
Maintained by: amdmi3@amdmi3.ru
Requires: aalib-1.4.r5_2, cegui-0.4.1_1, devil-1.6.7_3, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, jpeg-6b_4, lcms-1.16_1,1, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libmng-1.0.9, libogg-1.1.3,3, libvorbis-1.1.2,3, ode-0.7,1, ogre3d-1.2.5, pkg-config-0.21, png-1.2.14, sdl-1.2.11,2, sdl_mixer-1.2.7, sdl_net-1.2.6, smpeg-0.4.4_6, svgalib-1.4.3_5, tiff-3.8.2_1, xorg-libraries-6.9.0_1, zziplib-0.13.49

fxsudoku-0.5.1_3
An implementation of the Sudoku game
Long description | Sources | Main Web Site
Maintained by: edwin@mavetju.org
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, fox-1.6.25, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, jpeg-6b_4, libXft-2.1.7_1, libdrm-2.0.2, libiconv-1.9.2_2, pkg-config-0.21, png-1.2.14, tiff-3.8.2_1, xorg-libraries-6.9.0_1

galaxis-1.7
Clone of the nifty little Macintosh game
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-0.16.1_1, gmake-3.81_1, libiconv-1.9.2_2

galaxyhack-1.74
AI script based strategy game
Long description | Sources | Main Web Site
Maintained by: alepulver@FreeBSD.org
Requires: aalib-1.4.r5_2, boost-1.33.1_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, pkg-config-0.21, png-1.2.14, sdl-1.2.11,2, sdl_gfx-2.0.13_2, sdl_image-1.2.5, sdl_mixer-1.2.7, smpeg-0.4.4_6, svgalib-1.4.3_5, tiff-3.8.2_1, xorg-libraries-6.9.0_1

galaxymage-0.3.0
Open source tactical and strategic RPG
Long description | Sources | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, jpeg-6b_4, libdrm-2.0.2, libglut-6.4.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, pkg-config-0.21, png-1.2.14, py24-game-1.7.1_1, py24-imaging-1.1.6, py24-numeric-24.2, py24-opengl-2.0.1.07_3, py24-setuptools-0.6c5, py24-tkinter-2.4.4_1, py24-twistedCore-2.5.0_2, py24-zopeInterface-3.3.0.1, python24-2.4.4, sdl-1.2.11,2, sdl_image-1.2.5, sdl_mixer-1.2.7, sdl_ttf-2.0.8_1, smpeg-0.4.4_6, svgalib-1.4.3_5, tcl-8.4.14_4,1, tiff-3.8.2_1, tk-8.4.14_5,2, xorg-libraries-6.9.0_1
Also listed in: Python

garith-2.1_2
Arithmetic quiz program for X Window System
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, glib-1.2.10_12, gtk-1.2.10_17, libdrm-2.0.2, libiconv-1.9.2_2, perl-5.8.8, pkg-config-0.21, xorg-libraries-6.9.0_1

gbottler-0.1.5_1
SSTP Bottle client
Long description | Sources | Main Web Site
Maintained by: umeno@rr.iij4u.or.jp
Requires: atk-1.18.0, bitstream-vera-1.10_3, cairo-1.4.4, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, glib-2.12.11, gmake-3.81_1, gtk-2.10.11, hicolor-icon-theme-0.10_1, jpeg-6b_4, libXft-2.1.7_1, libdrm-2.0.2, libglade2-2.6.0_2, libiconv-1.9.2_2, libxml2-2.6.27, pango-1.16.3, perl-5.8.8, pkg-config-0.21, png-1.2.14, py24-cairo-1.4.0, py24-gobject-2.12.3, py24-gtk-2.10.4, py24-numeric-24.2, py24-xml-0.8.4, python24-2.4.4, shared-mime-info-0.21, tiff-3.8.2_1, xmlcatmgr-2.2, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1

gcompris-8.2.2.2
Gnome2 educational games and activities for kids ages 2 to 10
Long description | Sources | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.7_1, aalib-1.4.r5_2, atk-1.18.0, avahi-0.6.18, bitstream-vera-1.10_3, cairo-1.4.4, cdrtools-2.01_6, dbus-1.0.2_1, dbus-glib-0.73, dmidecode-2.8, docbook-sk-4.1.2_4, docbook-xml-4.2_1, docbook-xsl-1.71.1_2, esound-0.2.37_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gamin-0.1.8, gconf2-2.18.0.1, gdbm-1.8.3_3, gettext-0.16.1_1, glib-2.12.11, gmake-3.81_1, gnome-icon-theme-2.18.0, gnome-keyring-0.8.1, gnome-mime-data-2.18.0, gnome-vfs-2.18.1, gnome_subr-1.0, gnomehier-2.2, gnuchess-5.07, gtk-2.10.11, hal-0.5.8.20070403_1, hicolor-icon-theme-0.10_1, intltool-0.35.5_2, jpeg-6b_4, libIDL-0.8.8, libXft-2.1.7_1, libao-0.8.5_5, libart_lgpl-2.3.19,1, libassetml-1.2.1_5, libaudiofile-0.2.6, libbonobo-2.18.0, libbonoboui-2.18.0, libdaemon-0.10_1, libdrm-2.0.2, libglade2-2.6.0_2, libgnome-2.18.0, libgnomecanvas-2.14.0_2, libgnomeui-2.18.1, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvolume_id-0.75.0, libvorbis-1.1.2,3, libxml2-2.6.27, libxslt-1.1.20, linc-1.0.3_6, p5-XML-Parser-2.34_2, pango-1.16.3, pciids-20070225, perl-5.8.8, pkg-config-0.21, png-1.2.14, policykit-0.1.20060514_3, popt-1.7_3, py24-cairo-1.4.0, py24-gnome-2.18.2, py24-gobject-2.12.3, py24-gtk-2.10.4, py24-numeric-24.2, py24-orbit-2.14.2, py24-pysqlite-2.0.7_1, python24-2.4.4, samba-libsmbclient-3.0.24, scrollkeeper-0.3.14_7,1, sdl-1.2.11,2, sdl_mixer-1.2.7, sdocbook-xml-1.1,1, shared-mime-info-0.21, smpeg-0.4.4_6, sqlite3-3.3.16, startup-notification-0.9, svgalib-1.4.3_5, texi2html-1.76_1,1, tiff-3.8.2_1, xmlcatmgr-2.2, xorg-fonts-encodings-6.9.0_1, xorg-fonts-miscbitmaps-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1, xorg-vfbserver-6.9.0_2
Also listed in: Gnome

geki2-2.0.3_1
2D length scroll shooting game
Long description | Sources | Main Web Site
Maintained by: edwin@mavetju.org
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, kxl-1.1.7_1, libdrm-2.0.2, pkg-config-0.21, xorg-libraries-6.9.0_1

geki3-1.0.3_1
2D horizontal scroll shooting game
Long description | Sources | Main Web Site
Maintained by: edwin@mavetju.org
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, kxl-1.1.7_1, libdrm-2.0.2, pkg-config-0.21, xorg-libraries-6.9.0_1

gemdropx-0.9_3
An interesting one-player puzzle game for X
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, pkg-config-0.21, sdl-1.2.11,2, sdl_mixer-1.2.7, smpeg-0.4.4_6, svgalib-1.4.3_5, xorg-libraries-6.9.0_1

ggo-1.0
PandaNet's IGS Client, GNU Go Client and SGF Editor
Long description | Sources
Maintained by: jonc@chen.org.nz
Requires: diablo-jdk-1.5.0.07.01_3, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, javavmwrapper-2.3, libdrm-2.0.2, pkg-config-0.21, xorg-libraries-6.9.0_1
Also listed in: Java

ggz-client-libs-0.0.14
The GGZ Gaming Zone - Core Client Libraries
Long description | Sources | Main Web Site
Maintained by: yinjieh@csie.nctu.edu.tw
Requires: expat-2.0.0_1, gettext-0.16.1_1, libggz-0.0.14, libiconv-1.9.2_2, libtool-1.5.22_4

ggz-gtk-client-0.0.14
The GGZ Gaming Zone - GTK+ Frontend
Long description | Sources | Main Web Site
Maintained by: yinjieh@csie.nctu.edu.tw
Requires: atk-1.18.0, bitstream-vera-1.10_3, cairo-1.4.4, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, ggz-client-libs-0.0.14, glib-2.12.11, gtk-2.10.11, hicolor-icon-theme-0.10_1, intltool-0.35.5_2, jpeg-6b_4, libXft-2.1.7_1, libdrm-2.0.2, libggz-0.0.14, libiconv-1.9.2_2, libtool-1.5.22_4, libxml2-2.6.27, p5-XML-Parser-2.34_2, pango-1.16.3, perl-5.8.8, pkg-config-0.21, png-1.2.14, shared-mime-info-0.21, tiff-3.8.2_1, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1

ggz-gtk-games-0.0.14
The GGZ Gaming Zone - GTK+ Games
Long description | Sources | Main Web Site
Maintained by: yinjieh@csie.nctu.edu.tw
Requires: atk-1.18.0, bitstream-vera-1.10_3, cairo-1.4.4, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, ggz-client-libs-0.0.14, ggz-gtk-client-0.0.14, glib-2.12.11, gtk-2.10.11, hicolor-icon-theme-0.10_1, intltool-0.35.5_2, jpeg-6b_4, libXft-2.1.7_1, libdrm-2.0.2, libggz-0.0.14, libiconv-1.9.2_2, libxml2-2.6.27, p5-XML-Parser-2.34_2, pango-1.16.3, perl-5.8.8, pkg-config-0.21, png-1.2.14, shared-mime-info-0.21, tiff-3.8.2_1, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1

ggz-kde-client-0.0.14
The GGZ Gaming Zone - KDE Client
Long description | Sources | Main Web Site
Maintained by: yinjieh@csie.nctu.edu.tw
Requires: OpenEXR-1.4.0, arts-1.5.6_1,1, aspell-0.60.5, bitstream-vera-1.10_3, cups-base-1.2.10, expat-2.0.0_1, flac-1.1.2_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gamin-0.1.8, gettext-0.16.1_1, ggz-client-libs-0.0.14, glib-2.12.11, gmake-3.81_1, gnutls-1.6.1_2, hicolor-icon-theme-0.10_1, jackit-0.103.0, jasper-1.900.1, jpeg-6b_4, kdehier-1.0_11, kdelibs-3.5.6_2, lcms-1.16_1,1, libXft-2.1.7_1, libart_lgpl-2.3.19,1, libaudiofile-0.2.6, libdrm-2.0.2, libgcrypt-1.2.4_1, libggz-0.0.14, libgpg-error-1.4_1, libiconv-1.9.2_2, libidn-0.6.10, libmad-0.15.1b_2, libmng-1.0.9, libogg-1.1.3,3, libsndfile-1.0.17, libthai-0.1.5_1, libvorbis-1.1.2,3, libxml2-2.6.27, libxslt-1.1.20, mDNSResponder-108, nas-1.8, pcre-7.0_1, perl-5.8.8, pkg-config-0.21, png-1.2.14, portaudio-18.1_2, qt-3.3.8_2, tiff-3.8.2_1, xorg-clients-6.9.0_3, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1, xterm-225
Also listed in: Ipv6

ggz-sdl-games-0.0.14
The GGZ Gaming Zone - SDL-based games
Long description | Sources | Main Web Site
Maintained by: yinjieh@csie.nctu.edu.tw
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, ggz-client-libs-0.0.14, jpeg-6b_4, libdrm-2.0.2, libggz-0.0.14, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, pkg-config-0.21, png-1.2.14, sdl-1.2.11,2, sdl_image-1.2.5, sdl_mixer-1.2.7, sdl_ttf-2.0.8_1, smpeg-0.4.4_6, svgalib-1.4.3_5, tiff-3.8.2_1, xorg-libraries-6.9.0_1

ggz-txt-client-0.0.14
The GGZ Gaming Zone - Console (Text) Frontend
Long description | Sources | Main Web Site
Maintained by: yinjieh@csie.nctu.edu.tw
Requires: expat-2.0.0_1, gettext-0.16.1_1, ggz-client-libs-0.0.14, libggz-0.0.14, libiconv-1.9.2_2

gillo-1.0.b1_1
Players are cars throwing a magnetic fuzzy ball into a goal
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, jam-2.5_2, libdrm-2.0.2, libiconv-1.9.2_2, ode-0.7,1, pkg-config-0.21, plib-1.8.4_2, sdl-1.2.11,2, svgalib-1.4.3_5, xorg-libraries-6.9.0_1

gish-demo-1.4
A platform game with a gelatinous 12-pound ball of tar named Gish (Demo version)
Long description | Sources | Main Web Site
Maintained by: walkingshadow@grummel.net
Requires: linux-alsa-lib-1.0.10.3, linux-arts-1.5.3.0.1.f4, linux-esound-0.2.36, linux-expat-1.95.8, linux-fontconfig-2.2.3_6, linux-freealut-1.1.0, linux-glib2-2.6.6, linux-libaudiofile-0.2.6_2, linux-libogg-1.1.2.2_3, linux-libvorbis-1.1.0.2, linux-openal-0.0.9.0.6.20060204.c.f4, linux-sdl-1.2.10_1, linux-xorg-libs-6.8.2_5, linux_base-fc-4_9
Also listed in: Linux

gkrellmqst-0.4_2
Plugin for Gkrellm that displays updated info on several game servers
Long description | Sources | Main Web Site
Maintained by: lars.engels@0x20.net
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gkrellm-1.2.13_4, glib-1.2.10_12, gtk-1.2.10_17, imlib-1.9.15_4, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, libungif-4.1.4_2, perl-5.8.8, pkg-config-0.21, png-1.2.14, qstat-2.10, tiff-3.8.2_1, xorg-libraries-6.9.0_1
Also listed in: Net

gl-117-1.3.2_2
An OpenGL & SDL action flight simulator
Long description | Sources | Main Web Site
Maintained by: erik@smluc.org
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, libdrm-2.0.2, libglut-6.4.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, pkg-config-0.21, sdl-1.2.11,2, sdl_mixer-1.2.7, smpeg-0.4.4_6, svgalib-1.4.3_5, xorg-libraries-6.9.0_1

glasteroids-1.0_3
3D Asteroids game for X Window System
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, libdrm-2.0.2, libglut-6.4.2, pkg-config-0.21, xorg-libraries-6.9.0_1

glaxium-0.5_1
An OpenGL based space-ship "shoot-em-up" game
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, libdrm-2.0.2, libglut-6.4.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, pkg-config-0.21, png-1.2.14, sdl-1.2.11,2, sdl_mixer-1.2.7, smpeg-0.4.4_6, svgalib-1.4.3_5, xorg-libraries-6.9.0_1

glbsp-2.20
BSP node builder for OpenGL ports of the DOOM game engine
Long description | Sources | Main Web Site
Maintained by: alepulver@FreeBSD.org
Requires: gettext-0.16.1_1, gmake-3.81_1, libiconv-1.9.2_2

glchess-1.0.5
A 3D OpenGL based chess game
Long description | Sources | Main Web Site
Maintained by: araujo@bsdmail.org
Requires: ORBit2-2.14.7_1, atk-1.18.0, bitstream-vera-1.10_3, cairo-1.4.4, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gconf2-2.18.0.1, gettext-0.16.1_1, glib-2.12.11, gnomehier-2.2, gtk-2.10.11, gtkglext-1.2.0, hicolor-icon-theme-0.10_1, intltool-0.35.5_2, jpeg-6b_4, libIDL-0.8.8, libXft-2.1.7_1, libdrm-2.0.2, libglade2-2.6.0_2, libglut-6.4.2, libiconv-1.9.2_2, libxml2-2.6.27, linc-1.0.3_6, p5-XML-Parser-2.34_2, pango-1.16.3, perl-5.8.8, pkg-config-0.21, png-1.2.14, popt-1.7_3, py24-cairo-1.4.0, py24-gobject-2.12.3, py24-gtk-2.10.4, py24-gtkglext-1.1.0, py24-imaging-1.1.6, py24-numeric-24.2, py24-opengl-2.0.1.07_3, py24-tkinter-2.4.4_1, python24-2.4.4, shared-mime-info-0.21, tcl-8.4.14_4,1, tiff-3.8.2_1, tk-8.4.14_5,2, xmlcatmgr-2.2, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1

glest-2.0.0_4
Free 3d real-time customizable strategy game
Long description | Sources | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: aalib-1.4.r5_2, autoconf-2.53_3, autoconf-2.59_2, automake-1.5_2,1, expat-2.0.0_1, fontconfig-2.4.2_1,1, freealut-1.1.0_1, freetype2-2.2.1_1, glest-data-2.0.0_1, jam-2.5_2, libdrm-2.0.2, libiconv-1.9.2_2, libogg-1.1.3,3, libvorbis-1.1.2,3, m4-1.4.8_1, openal-20060211_4, perl-5.8.8, pkg-config-0.21, sdl-1.2.11,2, svgalib-1.4.3_5, xerces-c2-2.7.0, xorg-libraries-6.9.0_1

glest-data-2.0.0_1
Glest data files
Long description | Sources | Main Web Site
Maintained by: acm@FreeBSD.org

glife-0.2.1_3
Conway's Game of Life for GNOME
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ORBit-0.5.17_3, bonobo-1.0.22_3, docbook-sk-4.1.2_4, docbook-xml-4.2_1, docbook-xsl-1.71.1_2, esound-0.2.37_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gconf-1.0.9_9, gdbm-1.8.3_3, gdk-pixbuf-0.22.0_5, gettext-0.16.1_1, ghostscript-gpl-8.56_3, glib-1.2.10_12, gnome-db-0.2.96_6, gnome-libs-1.4.2_6, gnome-print-0.37_3, gnomecanvas-0.22.0_5, gnomehier-2.2, gsfonts-8.11_3, gtk-1.2.10_17, guile-1.6.8_3, imlib-1.9.15_4, intltool-0.35.5_2, jpeg-6b_4, libaudiofile-0.2.6, libdrm-2.0.2, libgda-0.2.96_6, libglade-0.17_5, libiconv-1.9.2_2, libltdl-1.5.22_2, libungif-4.1.4_2, libxml-1.8.17_4, libxml2-2.6.27, libxslt-1.1.20, oaf-0.6.10_4, p5-XML-Parser-2.34_2, perl-5.8.8, pkg-config-0.21, png-1.2.14, popt-1.7_3, scrollkeeper-0.3.14_7,1, sdocbook-xml-1.1,1, tiff-3.8.2_1, xmlcatmgr-2.2, xorg-libraries-6.9.0_1
Also listed in: Gnome

glmaze-1.1a_3
Multiplayer OpenGL Maze Game
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, pkg-config-0.21, sdl-1.2.11,2, sdl_mixer-1.2.7, smpeg-0.4.4_6, svgalib-1.4.3_5, xorg-libraries-6.9.0_1

glob2-0.8.23
Globulation 2 - a free and innovative strategy game
Long description | Sources | Main Web Site
Maintained by: thierry@FreeBSD.org
Requires: aalib-1.4.r5_2, boost-1.33.1_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, fribidi-0.10.7, gettext-0.16.1_1, gmake-3.81_1, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, libogg-1.1.3,3, libvorbis-1.1.2,3, pkg-config-0.21, png-1.2.14, sdl-1.2.11,2, sdl_image-1.2.5, sdl_net-1.2.6, sdl_ttf-2.0.8_1, speex-1.2.b1_1,1, svgalib-1.4.3_5, tiff-3.8.2_1, xorg-libraries-6.9.0_1

glpuzzle-0.2_1
An OpenGL jigsaw puzzle game
Long description | Sources | Main Web Site
Maintained by: amdmi3@amdmi3.ru
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, pkg-config-0.21, png-1.2.14, sdl-1.2.11,2, sdl_mixer-1.2.7, smpeg-0.4.4_6, svgalib-1.4.3_5, xorg-libraries-6.9.0_1

gltron-0.70_3
A 3D worm game for two players for X Window System
Long description | Sources | Main Web Site
Maintained by: lx@redundancy.redundancy.org
Requires: aalib-1.4.r5_2, expat-2.0.0_1, flac-1.1.2_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, physfs-1.0.1_1, pkg-config-0.21, png-1.2.14, sdl-1.2.11,2, sdl_sound-1.0.1_10, smpeg-0.4.4_6, speex-1.2.b1_1,1, svgalib-1.4.3_5, timidity-0.2i_1, xorg-libraries-6.9.0_1

gma-0.6
Go-moku game which learns playing the game from studying its opponent
Long description | Sources | Main Web Site
Maintained by: ijliao@FreeBSD.org

gmastermind-0.2
The well-known mastermind game
Long description | Sources | Main Web Site
Maintained by: dinoex@FreeBSD.org
Requires: aspell-0.60.5, cups-base-1.2.10, expat-2.0.0_1, ffcall-1.10_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gcc-4.1.3_20070416, gettext-0.16.1_1, gmake-3.81_1, gnustep-back-0.11.0, gnustep-base-1.13.1, gnustep-gui-0.11.0, gnustep-make-1.13.0_4, gnutls-1.6.1_2, jpeg-6b_4, libXft-2.1.7_1, libaudiofile-0.2.6, libdrm-2.0.2, libgcrypt-1.2.4_1, libgmp-4.2.1_2, libgpg-error-1.4_1, libiconv-1.9.2_2, libungif-4.1.4_2, libxml2-2.6.27, libxslt-1.1.20, perl-5.8.8, pkg-config-0.21, png-1.2.14, tiff-3.8.2_1, xorg-libraries-6.9.0_1
Also listed in: Gnustep

gmines-0.1
Well-known minesweeper game for GNUstep
Long description | Sources | Main Web Site
Maintained by: dinoex@FreeBSD.org
Requires: aspell-0.60.5, cups-base-1.2.10, expat-2.0.0_1, ffcall-1.10_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gcc-4.1.3_20070416, gettext-0.16.1_1, gmake-3.81_1, gnustep-back-0.11.0, gnustep-base-1.13.1, gnustep-gui-0.11.0, gnustep-make-1.13.0_4, gnutls-1.6.1_2, jpeg-6b_4, libXft-2.1.7_1, libaudiofile-0.2.6, libdrm-2.0.2, libgcrypt-1.2.4_1, libgmp-4.2.1_2, libgpg-error-1.4_1, libiconv-1.9.2_2, libungif-4.1.4_2, libxml2-2.6.27, libxslt-1.1.20, perl-5.8.8, pkg-config-0.21, png-1.2.14, tiff-3.8.2_1, xorg-libraries-6.9.0_1
Also listed in: Gnustep

gnarr-2_1
A program for generating battle cries
Long description | Sources
Maintained by: roam@FreeBSD.org

gnmm-0.1.2_3
A "nine mens' morris" implementation for the GNOME Desktop Environment
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ORBit-0.5.17_3, docbook-sk-4.1.2_4, docbook-xml-4.2_1, docbook-xsl-1.71.1_2, esound-0.2.37_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gdk-pixbuf-0.22.0_5, gettext-0.16.1_1, glib-1.2.10_12, gmake-3.81_1, gnome-libs-1.4.2_6, gnomehier-2.2, gtk-1.2.10_17, imlib-1.9.15_4, intltool-0.35.5_2, jpeg-6b_4, libaudiofile-0.2.6, libdrm-2.0.2, libiconv-1.9.2_2, libungif-4.1.4_2, libxml-1.8.17_4, libxml2-2.6.27, libxslt-1.1.20, p5-XML-Parser-2.34_2, perl-5.8.8, pkg-config-0.21, png-1.2.14, scrollkeeper-0.3.14_7,1, sdocbook-xml-1.1,1, tiff-3.8.2_1, xmlcatmgr-2.2, xorg-libraries-6.9.0_1
Also listed in: Gnome

gno3dtet-1.96.1
GNOME version of the classic 3D-ified T*tris
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ORBit2-2.14.7_1, atk-1.18.0, autoconf-2.59_2, automake-1.9.6, avahi-0.6.18, bitstream-vera-1.10_3, bzip2-1.0.4, cairo-1.4.4, cdrtools-2.01_6, dbus-1.0.2_1, dbus-glib-0.73, dmidecode-2.8, docbook-sk-4.1.2_4, docbook-xml-4.2_1, docbook-xsl-1.71.1_2, esound-0.2.37_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gamin-0.1.8, gconf2-2.18.0.1, gdbm-1.8.3_3, gettext-0.16.1_1, glib-2.12.11, gmake-3.81_1, gnome-icon-theme-2.18.0, gnome-keyring-0.8.1, gnome-mime-data-2.18.0, gnome-vfs-2.18.1, gnome_subr-1.0, gnomehier-2.2, gtk-2.10.11, gtk-engines2-2.10.1, hal-0.5.8.20070403_1, hicolor-icon-theme-0.10_1, intltool-0.35.5_2, jpeg-6b_4, libIDL-0.8.8, libXft-2.1.7_1, libart_lgpl-2.3.19,1, libaudiofile-0.2.6, libbonobo-2.18.0, libbonoboui-2.18.0, libcroco-0.6.1, libdaemon-0.10_1, libdrm-2.0.2, libglade2-2.6.0_2, libgnome-2.18.0, libgnomecanvas-2.14.0_2, libgnomeui-2.18.1, libgsf-1.14.3, libiconv-1.9.2_2, librsvg2-2.16.1, libvolume_id-0.75.0, libxml2-2.6.27, libxslt-1.1.20, linc-1.0.3_6, m4-1.4.8_1, p5-XML-Parser-2.34_2, pango-1.16.3, pciids-20070225, perl-5.8.8, pkg-config-0.21, png-1.2.14, policykit-0.1.20060514_3, popt-1.7_3, python24-2.4.4, samba-libsmbclient-3.0.24, scrollkeeper-0.3.14_7,1, sdocbook-xml-1.1,1, shared-mime-info-0.21, startup-notification-0.9, tiff-3.8.2_1, xmlcatmgr-2.2, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1
Also listed in: Gnome

gnome-games-2.18.1
The game applications package for the GNOME 2 Desktop Environment
Long description | Sources | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.7_1, atk-1.18.0, avahi-0.6.18, bitstream-vera-1.10_3, bug-buddy-2.18.1, bzip2-1.0.4, cairo-1.4.4, cdparanoia-3.9.8_8, cdrdao-1.2.1, cdrtools-2.01_6, db41-4.1.25_4, dbus-1.0.2_1, dbus-glib-0.73, desktop-file-utils-0.12, djbfft-0.76_2, dmidecode-2.8, docbook-sk-4.1.2_4, docbook-xml-4.2_1, docbook-xml-4.3, docbook-xml-4.4, docbook-xsl-1.71.1_2, dvd+rw-tools-7.0, eel-2.18.0.1, esound-0.2.37_2, evolution-data-server-1.10.1, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gail-1.18.0, gamin-0.1.8, gconf2-2.18.0.1, gdbm-1.8.3_3, gettext-0.16.1_1, glib-2.12.11, gmake-3.81_1, gnome-desktop-2.18.1_1, gnome-doc-utils-0.10.3, gnome-icon-theme-2.18.0, gnome-keyring-0.8.1, gnome-media-2.18.0, gnome-menus-2.18.0, gnome-mime-data-2.18.0, gnome-panel-2.18.1, gnome-vfs-2.18.1, gnome_subr-1.0, gnomehier-2.2, gnutls-1.6.1_2, gstreamer-0.10.12, gstreamer-ffmpeg-0.10.2, gstreamer-plugins-0.10.12,3, gstreamer-plugins-a52dec-0.10.5_1,3, gstreamer-plugins-bad-0.10.4,3, gstreamer-plugins-cdparanoia-0.10.12_2,3, gstreamer-plugins-core-0.10_7, gstreamer-plugins-dts-0.10.4_1,3, gstreamer-plugins-dvd-0.10.5,3, gstreamer-plugins-esound-0.10.5_1,3, gstreamer-plugins-gconf-0.10.5_3,3, gstreamer-plugins-gnomevfs-0.10.12_1,3, gstreamer-plugins-good-0.10.5,3, gstreamer-plugins-hal-0.10.5,3, gstreamer-plugins-libpng-0.10.5_1,3, gstreamer-plugins-mad-0.10.5_2,3, gstreamer-plugins-mpeg2dec-0.10.5_1,3, gstreamer-plugins-ogg-0.10.12_1,3, gstreamer-plugins-pango-0.10.12_1,3, gstreamer-plugins-theora-0.10.12_2,3, gstreamer-plugins-ugly-0.10.5_2,3, gstreamer-plugins-vorbis-0.10.12_1,3, gstreamer-plugins-xvid-0.10.4,3, gtk-2.10.11, gtk-engines2-2.10.1, gtksourceview-1.8.5, guile-1.6.8_3, hal-0.5.8.20070403_1, hicolor-icon-theme-0.10_1, intltool-0.35.5_2, iso-codes-0.58, jpeg-6b_4, libIDL-0.8.8, libXft-2.1.7_1, liba52-0.7.4_1, libao-0.8.5_5, libart_lgpl-2.3.19,1, libaudiofile-0.2.6, libbonobo-2.18.0, libbonoboui-2.18.0, libcroco-0.6.1, libdaemon-0.10_1, libdrm-2.0.2, libdvdcss-1.2.9_2, libdvdnav-0.1.10_2, libdvdread-0.9.7_2, libexif-0.6.13, libgcrypt-1.2.4_1, libglade2-2.6.0_2, libgnome-2.18.0, libgnomecanvas-2.14.0_2, libgnomeprint-2.18.0, libgnomeprintui-2.18.0, libgnomeui-2.18.1, libgpg-error-1.4_1, libgsf-1.14.3, libgtop-2.14.8, libiconv-1.9.2_2, libid3tag-0.15.1b, libltdl-1.5.22_2, libmad-0.15.1b_2, libmpeg2-0.4.1, libmusicbrainz-2.1.4, libogg-1.1.3,3, liboil-0.3.11, librsvg2-2.16.1, libsoup-2.2.100, libtasn1-0.3.9, libtheora-1.0.a7, libvolume_id-0.75.0, libvorbis-1.1.2,3, libwnck-2.18.0, libxml2-2.6.27, libxslt-1.1.20, linc-1.0.3_6, metacity-2.18.2, nautilus-2.18.1, nautilus-cd-burner-2.18.1, nspr-4.6.6, nss-3.11.5, openldap-client-2.3.35, p5-XML-Parser-2.34_2, pango-1.16.3, pciids-20070225, perl-5.8.8, pkg-config-0.21, png-1.2.14, policykit-0.1.20060514_3, popt-1.7_3, py24-cairo-1.4.0, py24-gnome-2.18.2, py24-gnome-desktop-2.18.0_1, py24-gobject-2.12.3, py24-gtk-2.10.4, py24-libxml2-2.6.27, py24-numeric-24.2, py24-orbit-2.14.2, python24-2.4.4, samba-libsmbclient-3.0.24, scrollkeeper-0.3.14_7,1, sdocbook-xml-1.1,1, shared-mime-info-0.21, startup-notification-0.9, tiff-3.8.2_1, totem-2.18.1_1, xmlcatmgr-2.2, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1, xvid-1.1.2,1
Also listed in: Gnome

gnome-games-extra-data-2.17.90
Themes and artwork for the gnome-games package
Long description | Sources
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.7_1, atk-1.18.0, avahi-0.6.18, bitstream-vera-1.10_3, bug-buddy-2.18.1, bzip2-1.0.4, cairo-1.4.4, cdparanoia-3.9.8_8, cdrdao-1.2.1, cdrtools-2.01_6, db41-4.1.25_4, dbus-1.0.2_1, dbus-glib-0.73, desktop-file-utils-0.12, djbfft-0.76_2, dmidecode-2.8, docbook-sk-4.1.2_4, docbook-xml-4.2_1, docbook-xml-4.3, docbook-xml-4.4, docbook-xsl-1.71.1_2, dvd+rw-tools-7.0, eel-2.18.0.1, esound-0.2.37_2, evolution-data-server-1.10.1, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gail-1.18.0, gamin-0.1.8, gconf2-2.18.0.1, gdbm-1.8.3_3, gettext-0.16.1_1, glib-2.12.11, gmake-3.81_1, gnome-desktop-2.18.1_1, gnome-doc-utils-0.10.3, gnome-games-2.18.1, gnome-icon-theme-2.18.0, gnome-keyring-0.8.1, gnome-media-2.18.0, gnome-menus-2.18.0, gnome-mime-data-2.18.0, gnome-panel-2.18.1, gnome-vfs-2.18.1, gnome_subr-1.0, gnomehier-2.2, gnutls-1.6.1_2, gstreamer-0.10.12, gstreamer-ffmpeg-0.10.2, gstreamer-plugins-0.10.12,3, gstreamer-plugins-a52dec-0.10.5_1,3, gstreamer-plugins-bad-0.10.4,3, gstreamer-plugins-cdparanoia-0.10.12_2,3, gstreamer-plugins-core-0.10_7, gstreamer-plugins-dts-0.10.4_1,3, gstreamer-plugins-dvd-0.10.5,3, gstreamer-plugins-esound-0.10.5_1,3, gstreamer-plugins-gconf-0.10.5_3,3, gstreamer-plugins-gnomevfs-0.10.12_1,3, gstreamer-plugins-good-0.10.5,3, gstreamer-plugins-hal-0.10.5,3, gstreamer-plugins-libpng-0.10.5_1,3, gstreamer-plugins-mad-0.10.5_2,3, gstreamer-plugins-mpeg2dec-0.10.5_1,3, gstreamer-plugins-ogg-0.10.12_1,3, gstreamer-plugins-pango-0.10.12_1,3, gstreamer-plugins-theora-0.10.12_2,3, gstreamer-plugins-ugly-0.10.5_2,3, gstreamer-plugins-vorbis-0.10.12_1,3, gstreamer-plugins-xvid-0.10.4,3, gtk-2.10.11, gtk-engines2-2.10.1, gtksourceview-1.8.5, guile-1.6.8_3, hal-0.5.8.20070403_1, hicolor-icon-theme-0.10_1, intltool-0.35.5_2, iso-codes-0.58, jpeg-6b_4, libIDL-0.8.8, libXft-2.1.7_1, liba52-0.7.4_1, libao-0.8.5_5, libart_lgpl-2.3.19,1, libaudiofile-0.2.6, libbonobo-2.18.0, libbonoboui-2.18.0, libcroco-0.6.1, libdaemon-0.10_1, libdrm-2.0.2, libdvdcss-1.2.9_2, libdvdnav-0.1.10_2, libdvdread-0.9.7_2, libexif-0.6.13, libgcrypt-1.2.4_1, libglade2-2.6.0_2, libgnome-2.18.0, libgnomecanvas-2.14.0_2, libgnomeprint-2.18.0, libgnomeprintui-2.18.0, libgnomeui-2.18.1, libgpg-error-1.4_1, libgsf-1.14.3, libgtop-2.14.8, libiconv-1.9.2_2, libid3tag-0.15.1b, libltdl-1.5.22_2, libmad-0.15.1b_2, libmpeg2-0.4.1, libmusicbrainz-2.1.4, libogg-1.1.3,3, liboil-0.3.11, librsvg2-2.16.1, libsoup-2.2.100, libtasn1-0.3.9, libtheora-1.0.a7, libvolume_id-0.75.0, libvorbis-1.1.2,3, libwnck-2.18.0, libxml2-2.6.27, libxslt-1.1.20, linc-1.0.3_6, metacity-2.18.2, nautilus-2.18.1, nautilus-cd-burner-2.18.1, nspr-4.6.6, nss-3.11.5, openldap-client-2.3.35, p5-XML-Parser-2.34_2, pango-1.16.3, pciids-20070225, perl-5.8.8, pkg-config-0.21, png-1.2.14, policykit-0.1.20060514_3, popt-1.7_3, py24-cairo-1.4.0, py24-gnome-2.18.2, py24-gnome-desktop-2.18.0_1, py24-gobject-2.12.3, py24-gtk-2.10.4, py24-libxml2-2.6.27, py24-numeric-24.2, py24-orbit-2.14.2, python24-2.4.4, samba-libsmbclient-3.0.24, scrollkeeper-0.3.14_7,1, sdocbook-xml-1.1,1, shared-mime-info-0.21, startup-notification-0.9, tiff-3.8.2_1, totem-2.18.1_1, xmlcatmgr-2.2, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1, xvid-1.1.2,1
Also listed in: Gnome

gnome-music-quiz-0.1_7
A game similar to the television show 'Name That Tune'
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ORBit2-2.14.7_1, aspell-0.60.5, atk-1.18.0, avahi-0.6.18, bitstream-vera-1.10_3, bzip2-1.0.4, cairo-1.4.4, cdparanoia-3.9.8_8, cdrdao-1.2.1, cdrtools-2.01_6, dbus-1.0.2_1, dbus-glib-0.73, desktop-file-utils-0.12, djbfft-0.76_2, dmidecode-2.8, docbook-sk-4.1.2_4, docbook-xml-4.2_1, docbook-xml-4.3, docbook-xml-4.4, docbook-xsl-1.71.1_2, dvd+rw-tools-7.0, eel-2.18.0.1, enchant-1.3.0, esound-0.2.37_2, expat-2.0.0_1, flac-1.1.2_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gail-1.18.0, gamin-0.1.8, gconf2-2.18.0.1, gdbm-1.8.3_3, gettext-0.16.1_1, glib-2.12.11, gnome-desktop-2.18.1_1, gnome-doc-utils-0.10.3, gnome-icon-theme-2.18.0, gnome-keyring-0.8.1, gnome-media-2.18.0, gnome-menus-2.18.0, gnome-mime-data-2.18.0, gnome-vfs-2.18.1, gnome_subr-1.0, gnomehier-2.2, gnutls-1.6.1_2, gstreamer-0.10.12, gstreamer-ffmpeg-0.10.2, gstreamer-plugins-0.10.12,3, gstreamer-plugins-a52dec-0.10.5_1,3, gstreamer-plugins-bad-0.10.4,3, gstreamer-plugins-cdparanoia-0.10.12_2,3, gstreamer-plugins-core-0.10_7, gstreamer-plugins-dts-0.10.4_1,3, gstreamer-plugins-dvd-0.10.5,3, gstreamer-plugins-esound-0.10.5_1,3, gstreamer-plugins-flac-0.10.5_1,3, gstreamer-plugins-gconf-0.10.5_3,3, gstreamer-plugins-gconf80-0.8.12_2,1, gstreamer-plugins-gnomevfs-0.10.12_1,3, gstreamer-plugins-good-0.10.5,3, gstreamer-plugins-hal-0.10.5,3, gstreamer-plugins-jpeg-0.10.5_1,3, gstreamer-plugins-libpng-0.10.5_1,3, gstreamer-plugins-mad-0.10.5_2,3, gstreamer-plugins-mpeg2dec-0.10.5_1,3, gstreamer-plugins-ogg-0.10.12_1,3, gstreamer-plugins-pango-0.10.12_1,3, gstreamer-plugins-theora-0.10.12_2,3, gstreamer-plugins-ugly-0.10.5_2,3, gstreamer-plugins-vorbis-0.10.12_1,3, gstreamer-plugins-xvid-0.10.4,3, gstreamer-plugins80-0.8.12_2,1, gstreamer80-0.8.12_2, gtk-2.10.11, gtk-engines2-2.10.1, hal-0.5.8.20070403_1, hicolor-icon-theme-0.10_1, intltool-0.35.5_2, iso-codes-0.58, jpeg-6b_4, libIDL-0.8.8, libXft-2.1.7_1, liba52-0.7.4_1, libao-0.8.5_5, libart_lgpl-2.3.19,1, libaudiofile-0.2.6, libbonobo-2.18.0, libbonoboui-2.18.0, libcroco-0.6.1, libdaemon-0.10_1, libdrm-2.0.2, libdvdcss-1.2.9_2, libdvdnav-0.1.10_2, libdvdread-0.9.7_2, libexif-0.6.13, libgcrypt-1.2.4_1, libglade2-2.6.0_2, libgnome-2.18.0, libgnomecanvas-2.14.0_2, libgnomeui-2.18.1, libgpg-error-1.4_1, libgpod-0.4.2, libgsf-1.14.3, libiconv-1.9.2_2, libid3tag-0.15.1b, libmad-0.15.1b_2, libmpeg2-0.4.1, libmusicbrainz-2.1.4, libnotify-0.4.4, libogg-1.1.3,3, liboil-0.3.11, librsvg2-2.16.1, libsexy-0.1.10, libsoup-2.2.100, libtheora-1.0.a7, libtool-1.5.22_4, libvolume_id-0.75.0, libvorbis-1.1.2,3, libxml2-2.6.27, libxslt-1.1.20, linc-1.0.3_6, nautilus-2.18.1, nautilus-cd-burner-2.18.1, p5-XML-Parser-2.34_2, pango-1.16.3, pciids-20070225, perl-5.8.8, pkg-config-0.21, png-1.2.14, policykit-0.1.20060514_3, popt-1.7_3, py24-libxml2-2.6.27, python24-2.4.4, rhythmbox-0.10.0, samba-libsmbclient-3.0.24, scrollkeeper-0.3.14_7,1, sdocbook-xml-1.1,1, shared-mime-info-0.21, startup-notification-0.9, tiff-3.8.2_1, totem-2.18.1_1, xmlcatmgr-2.2, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1, xvid-1.1.2,1
Also listed in: Audio

gnomeattacks-0.3_5
GNOME 2 game featuring a bizarre flying GNOME logo
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ORBit2-2.14.7_1, atk-1.18.0, avahi-0.6.18, bitstream-vera-1.10_3, cairo-1.4.4, cdrtools-2.01_6, dbus-1.0.2_1, dbus-glib-0.73, dmidecode-2.8, docbook-sk-4.1.2_4, docbook-xml-4.2_1, docbook-xsl-1.71.1_2, esound-0.2.37_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gamin-0.1.8, gconf2-2.18.0.1, gdbm-1.8.3_3, gettext-0.16.1_1, glib-2.12.11, gmake-3.81_1, gnome-icon-theme-2.18.0, gnome-keyring-0.8.1, gnome-mime-data-2.18.0, gnome-vfs-2.18.1, gnome_subr-1.0, gnomehier-2.2, gtk-2.10.11, hal-0.5.8.20070403_1, hicolor-icon-theme-0.10_1, intltool-0.35.5_2, jpeg-6b_4, libIDL-0.8.8, libXft-2.1.7_1, libart_lgpl-2.3.19,1, libaudiofile-0.2.6, libbonobo-2.18.0, libbonoboui-2.18.0, libdaemon-0.10_1, libdrm-2.0.2, libglade2-2.6.0_2, libgnome-2.18.0, libgnomecanvas-2.14.0_2, libgnomeui-2.18.1, libiconv-1.9.2_2, libvolume_id-0.75.0, libxml2-2.6.27, libxslt-1.1.20, linc-1.0.3_6, p5-XML-Parser-2.34_2, pango-1.16.3, pciids-20070225, perl-5.8.8, pkg-config-0.21, png-1.2.14, policykit-0.1.20060514_3, popt-1.7_3, python24-2.4.4, samba-libsmbclient-3.0.24, scrollkeeper-0.3.14_7,1, sdocbook-xml-1.1,1, shared-mime-info-0.21, startup-notification-0.9, tiff-3.8.2_1, xmlcatmgr-2.2, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1
Also listed in: Gnome

gnomebreakout-0.5.3_3
GNOME version of the classic breakout game
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ORBit2-2.14.7_1, atk-1.18.0, avahi-0.6.18, bitstream-vera-1.10_3, cairo-1.4.4, cdrtools-2.01_6, dbus-1.0.2_1, dbus-glib-0.73, dmidecode-2.8, docbook-sk-4.1.2_4, docbook-xml-4.2_1, docbook-xsl-1.71.1_2, esound-0.2.37_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gamin-0.1.8, gconf2-2.18.0.1, gdbm-1.8.3_3, gettext-0.16.1_1, glib-2.12.11, gnome-icon-theme-2.18.0, gnome-keyring-0.8.1, gnome-mime-data-2.18.0, gnome-vfs-2.18.1, gnome_subr-1.0, gnomehier-2.2, gtk-2.10.11, hal-0.5.8.20070403_1, hicolor-icon-theme-0.10_1, intltool-0.35.5_2, jpeg-6b_4, libIDL-0.8.8, libXft-2.1.7_1, libart_lgpl-2.3.19,1, libaudiofile-0.2.6, libbonobo-2.18.0, libbonoboui-2.18.0, libdaemon-0.10_1, libdrm-2.0.2, libglade2-2.6.0_2, libgnome-2.18.0, libgnomecanvas-2.14.0_2, libgnomeui-2.18.1, libiconv-1.9.2_2, libvolume_id-0.75.0, libxml2-2.6.27, libxslt-1.1.20, linc-1.0.3_6, p5-XML-Parser-2.34_2, pango-1.16.3, pciids-20070225, perl-5.8.8, pkg-config-0.21, png-1.2.14, policykit-0.1.20060514_3, popt-1.7_3, python24-2.4.4, samba-libsmbclient-3.0.24, scrollkeeper-0.3.14_7,1, sdocbook-xml-1.1,1, shared-mime-info-0.21, startup-notification-0.9, tiff-3.8.2_1, xmlcatmgr-2.2, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1
Also listed in: Gnome

gnomechess-0.3.3_3
A GUI chess front-end to crafy, for the GNOME Desktop Environment
Long description | Sources
Maintained by: ports@FreeBSD.org
Requires: ORBit-0.5.17_3, bonobo-1.0.22_3, crafty-19.1, docbook-sk-4.1.2_4, docbook-xml-4.2_1, docbook-xsl-1.71.1_2, esound-0.2.37_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gconf-1.0.9_9, gdbm-1.8.3_3, gdk-pixbuf-0.22.0_5, gettext-0.16.1_1, ghostscript-gpl-8.56_3, glib-1.2.10_12, gmake-3.81_1, gnome-db-0.2.96_6, gnome-libs-1.4.2_6, gnome-print-0.37_3, gnomecanvas-0.22.0_5, gnomehier-2.2, gsfonts-8.11_3, gtk-1.2.10_17, guile-1.6.8_3, imlib-1.9.15_4, intltool-0.35.5_2, jpeg-6b_4, libaudiofile-0.2.6, libdrm-2.0.2, libgda-0.2.96_6, libglade-0.17_5, libiconv-1.9.2_2, libltdl-1.5.22_2, libungif-4.1.4_2, libxml-1.8.17_4, libxml2-2.6.27, libxslt-1.1.20, oaf-0.6.10_4, p5-XML-Parser-2.34_2, perl-5.8.8, pkg-config-0.21, png-1.2.14, popt-1.7_3, scrollkeeper-0.3.14_7,1, sdocbook-xml-1.1,1, tiff-3.8.2_1, xmlcatmgr-2.2, xorg-libraries-6.9.0_1
Also listed in: Gnome

gnomekiss-2.0
GNOME version of Kisekae Set System
Long description | Sources | Main Web Site
Maintained by: umeno@rr.iij4u.or.jp
Requires: ORBit2-2.14.7_1, atk-1.18.0, avahi-0.6.18, bitstream-vera-1.10_3, cairo-1.4.4, cdrtools-2.01_6, dbus-1.0.2_1, dbus-glib-0.73, dmidecode-2.8, docbook-sk-4.1.2_4, docbook-xml-4.2_1, docbook-xsl-1.71.1_2, esound-0.2.37_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gamin-0.1.8, gconf2-2.18.0.1, gdbm-1.8.3_3, gettext-0.16.1_1, glib-2.12.11, gnome-icon-theme-2.18.0, gnome-keyring-0.8.1, gnome-mime-data-2.18.0, gnome-vfs-2.18.1, gnome_subr-1.0, gnomehier-2.2, gtk-2.10.11, hal-0.5.8.20070403_1, hicolor-icon-theme-0.10_1, intltool-0.35.5_2, jpeg-6b_4, lha-1.14i_6, libIDL-0.8.8, libXft-2.1.7_1, libart_lgpl-2.3.19,1, libaudiofile-0.2.6, libbonobo-2.18.0, libbonoboui-2.18.0, libdaemon-0.10_1, libdrm-2.0.2, libglade2-2.6.0_2, libgnome-2.18.0, libgnomecanvas-2.14.0_2, libgnomeui-2.18.1, libiconv-1.9.2_2, libvolume_id-0.75.0, libxml2-2.6.27, libxslt-1.1.20, linc-1.0.3_6, p5-XML-Parser-2.34_2, pango-1.16.3, pciids-20070225, perl-5.8.8, pkg-config-0.21, png-1.2.14, policykit-0.1.20060514_3, popt-1.7_3, python24-2.4.4, samba-libsmbclient-3.0.24, scrollkeeper-0.3.14_7,1, sdocbook-xml-1.1,1, shared-mime-info-0.21, startup-notification-0.9, tiff-3.8.2_1, xmlcatmgr-2.2, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1
Also listed in: Gnome

gnomememoryblocks-0.2_2
Memory Blocks game for GNOME
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ORBit-0.5.17_3, docbook-sk-4.1.2_4, docbook-xml-4.2_1, docbook-xsl-1.71.1_2, esound-0.2.37_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gdk-pixbuf-0.22.0_5, gettext-0.16.1_1, glib-1.2.10_12, gnome-libs-1.4.2_6, gnomehier-2.2, gtk-1.2.10_17, imlib-1.9.15_4, intltool-0.35.5_2, jpeg-6b_4, libaudiofile-0.2.6, libdrm-2.0.2, libiconv-1.9.2_2, libungif-4.1.4_2, libxml-1.8.17_4, libxml2-2.6.27, libxslt-1.1.20, p5-XML-Parser-2.34_2, perl-5.8.8, pkg-config-0.21, png-1.2.14, scrollkeeper-0.3.14_7,1, sdocbook-xml-1.1,1, tiff-3.8.2_1, xmlcatmgr-2.2, xorg-libraries-6.9.0_1
Also listed in: Gnome

gnomermind-1.0.1_2
A puzzle game for Gnome, loosely based on the classic MasterMind game
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ORBit-0.5.17_3, docbook-sk-4.1.2_4, docbook-xml-4.2_1, docbook-xsl-1.71.1_2, esound-0.2.37_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gdk-pixbuf-0.22.0_5, gettext-0.16.1_1, glib-1.2.10_12, gnome-libs-1.4.2_6, gnomehier-2.2, gtk-1.2.10_17, imlib-1.9.15_4, intltool-0.35.5_2, jpeg-6b_4, libaudiofile-0.2.6, libdrm-2.0.2, libiconv-1.9.2_2, libungif-4.1.4_2, libxml-1.8.17_4, libxml2-2.6.27, libxslt-1.1.20, p5-XML-Parser-2.34_2, perl-5.8.8, pkg-config-0.21, png-1.2.14, scrollkeeper-0.3.14_7,1, sdocbook-xml-1.1,1, tiff-3.8.2_1, xmlcatmgr-2.2, xorg-libraries-6.9.0_1
Also listed in: Gnome

gnomesudoku-0.5.0_2
GNOME Sudoku game
Long description | Sources | Main Web Site
Maintained by: tg@FreeBSD.org
Requires: ORBit2-2.14.7_1, atk-1.18.0, avahi-0.6.18, bitstream-vera-1.10_3, bug-buddy-2.18.1, bzip2-1.0.4, cairo-1.4.4, cdparanoia-3.9.8_8, cdrdao-1.2.1, cdrtools-2.01_6, db41-4.1.25_4, dbus-1.0.2_1, dbus-glib-0.73, desktop-file-utils-0.12, djbfft-0.76_2, dmidecode-2.8, docbook-sk-4.1.2_4, docbook-xml-4.2_1, docbook-xml-4.3, docbook-xml-4.4, docbook-xsl-1.71.1_2, dvd+rw-tools-7.0, eel-2.18.0.1, esound-0.2.37_2, evolution-data-server-1.10.1, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gail-1.18.0, gamin-0.1.8, gconf2-2.18.0.1, gdbm-1.8.3_3, gettext-0.16.1_1, glib-2.12.11, gnome-desktop-2.18.1_1, gnome-doc-utils-0.10.3, gnome-icon-theme-2.18.0, gnome-keyring-0.8.1, gnome-media-2.18.0, gnome-menus-2.18.0, gnome-mime-data-2.18.0, gnome-panel-2.18.1, gnome-vfs-2.18.1, gnome_subr-1.0, gnomehier-2.2, gnutls-1.6.1_2, gstreamer-0.10.12, gstreamer-ffmpeg-0.10.2, gstreamer-plugins-0.10.12,3, gstreamer-plugins-a52dec-0.10.5_1,3, gstreamer-plugins-bad-0.10.4,3, gstreamer-plugins-cdparanoia-0.10.12_2,3, gstreamer-plugins-core-0.10_7, gstreamer-plugins-dts-0.10.4_1,3, gstreamer-plugins-dvd-0.10.5,3, gstreamer-plugins-esound-0.10.5_1,3, gstreamer-plugins-gconf-0.10.5_3,3, gstreamer-plugins-gnomevfs-0.10.12_1,3, gstreamer-plugins-good-0.10.5,3, gstreamer-plugins-hal-0.10.5,3, gstreamer-plugins-libpng-0.10.5_1,3, gstreamer-plugins-mad-0.10.5_2,3, gstreamer-plugins-mpeg2dec-0.10.5_1,3, gstreamer-plugins-ogg-0.10.12_1,3, gstreamer-plugins-pango-0.10.12_1,3, gstreamer-plugins-theora-0.10.12_2,3, gstreamer-plugins-ugly-0.10.5_2,3, gstreamer-plugins-vorbis-0.10.12_1,3, gstreamer-plugins-xvid-0.10.4,3, gtk-2.10.11, gtk-engines2-2.10.1, gtksourceview-1.8.5, hal-0.5.8.20070403_1, hicolor-icon-theme-0.10_1, intltool-0.35.5_2, iso-codes-0.58, jpeg-6b_4, libIDL-0.8.8, libXft-2.1.7_1, liba52-0.7.4_1, libao-0.8.5_5, libart_lgpl-2.3.19,1, libaudiofile-0.2.6, libbonobo-2.18.0, libbonoboui-2.18.0, libcroco-0.6.1, libdaemon-0.10_1, libdrm-2.0.2, libdvdcss-1.2.9_2, libdvdnav-0.1.10_2, libdvdread-0.9.7_2, libexif-0.6.13, libgcrypt-1.2.4_1, libglade2-2.6.0_2, libgnome-2.18.0, libgnomecanvas-2.14.0_2, libgnomeprint-2.18.0, libgnomeprintui-2.18.0, libgnomeui-2.18.1, libgpg-error-1.4_1, libgsf-1.14.3, libgtop-2.14.8, libiconv-1.9.2_2, libid3tag-0.15.1b, libmad-0.15.1b_2, libmpeg2-0.4.1, libmusicbrainz-2.1.4, libogg-1.1.3,3, liboil-0.3.11, librsvg2-2.16.1, libsoup-2.2.100, libtasn1-0.3.9, libtheora-1.0.a7, libvolume_id-0.75.0, libvorbis-1.1.2,3, libwnck-2.18.0, libxml2-2.6.27, libxslt-1.1.20, linc-1.0.3_6, metacity-2.18.2, nautilus-2.18.1, nautilus-cd-burner-2.18.1, nspr-4.6.6, nss-3.11.5, openldap-client-2.3.35, p5-XML-Parser-2.34_2, pango-1.16.3, pciids-20070225, perl-5.8.8, pkg-config-0.21, png-1.2.14, policykit-0.1.20060514_3, popt-1.7_3, py24-cairo-1.4.0, py24-gnome-2.18.2, py24-gnome-desktop-2.18.0_1, py24-gobject-2.12.3, py24-gtk-2.10.4, py24-imaging-1.1.6, py24-libxml2-2.6.27, py24-numeric-24.2, py24-orbit-2.14.2, py24-tkinter-2.4.4_1, python24-2.4.4, samba-libsmbclient-3.0.24, scrollkeeper-0.3.14_7,1, sdocbook-xml-1.1,1, shared-mime-info-0.21, startup-notification-0.9, tcl-8.4.14_4,1, tiff-3.8.2_1, tk-8.4.14_5,2, totem-2.18.1_1, xmlcatmgr-2.2, xorg-fonts-encodings-6.9.0_1, xorg-fonts-miscbitmaps-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1, xorg-vfbserver-6.9.0_2, xvid-1.1.2,1
Also listed in: Gnome

gnono-1.9.1
Uno card game
Long description | Sources | Main Web Site
Maintained by: infofarmer@FreeBSD.org
Requires: ORBit2-2.14.7_1, atk-1.18.0, avahi-0.6.18, bitstream-vera-1.10_3, cairo-1.4.4, cdrtools-2.01_6, dbus-1.0.2_1, dbus-glib-0.73, dmidecode-2.8, docbook-sk-4.1.2_4, docbook-xml-4.2_1, docbook-xsl-1.71.1_2, esound-0.2.37_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gamin-0.1.8, gconf2-2.18.0.1, gdbm-1.8.3_3, gettext-0.16.1_1, glib-2.12.11, gmake-3.81_1, gnome-icon-theme-2.18.0, gnome-keyring-0.8.1, gnome-mime-data-2.18.0, gnome-vfs-2.18.1, gnome_subr-1.0, gnomehier-2.2, gtk-2.10.11, hal-0.5.8.20070403_1, hicolor-icon-theme-0.10_1, intltool-0.35.5_2, jpeg-6b_4, libIDL-0.8.8, libXft-2.1.7_1, libart_lgpl-2.3.19,1, libaudiofile-0.2.6, libbonobo-2.18.0, libbonoboui-2.18.0, libdaemon-0.10_1, libdrm-2.0.2, libglade2-2.6.0_2, libgnome-2.18.0, libgnomecanvas-2.14.0_2, libgnomeui-2.18.1, libiconv-1.9.2_2, libvolume_id-0.75.0, libxml2-2.6.27, libxslt-1.1.20, linc-1.0.3_6, p5-XML-Parser-2.34_2, pango-1.16.3, pciids-20070225, perl-5.8.8, pkg-config-0.21, png-1.2.14, policykit-0.1.20060514_3, popt-1.7_3, python24-2.4.4, samba-libsmbclient-3.0.24, scrollkeeper-0.3.14_7,1, sdocbook-xml-1.1,1, shared-mime-info-0.21, startup-notification-0.9, tiff-3.8.2_1, xmlcatmgr-2.2, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1

gnubg-0.14.3
GNU Backgammon
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-1.18.0, bitstream-vera-1.10_3, cairo-1.4.4, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gdbm-1.8.3_3, gettext-0.16.1_1, glib-2.12.11, gmake-3.81_1, gtk-2.10.11, gtkextra-2.1.1_2, hicolor-icon-theme-0.10_1, intltool-0.35.5_2, jpeg-6b_4, libXft-2.1.7_1, libdrm-2.0.2, libgmp-4.2.1_2, libiconv-1.9.2_2, libxml2-2.6.27, p5-XML-Parser-2.34_2, pango-1.16.3, perl-5.8.8, pkg-config-0.21, png-1.2.14, shared-mime-info-0.21, tiff-3.8.2_1, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1

gnuboy-1.0.3_3
Nintendo GameBoy emulator
Long description | Sources | Main Web Site
Maintained by: ijliao@FreeBSD.org
Requires: aalib-1.4.r5_2, autoconf-2.59_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, libdrm-2.0.2, libiconv-1.9.2_2, m4-1.4.8_1, perl-5.8.8, pkg-config-0.21, sdl-1.2.11,2, svgalib-1.4.3_5, xorg-libraries-6.9.0_1
Also listed in: Emulators

gnuchess-5.07
"Classic" Gnu Chess
Long description | Sources | Main Web Site
Maintained by: conrads@cox.net

gnugo-3.6
The game of Go
Long description | Sources
Maintained by: spcoltri@omcl.org
Requires: gettext-0.16.1_1, gmake-3.81_1, libiconv-1.9.2_2

gnurobots-1.0D
GNU diversion wherein Scheme-coded robots explore a world
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, guile-1.6.8_3, libdrm-2.0.2, libltdl-1.5.22_2, pkg-config-0.21, xorg-libraries-6.9.0_1

gnushogi-1.3
GNU version of Shogi
Long description | Sources
Maintained by: ports@FreeBSD.org

gnustep-ladder-1.0
GNU Go frontend for GNUstep
Long description | Sources | Main Web Site
Maintained by: gurkan@linuks.mine.nu
Requires: aspell-0.60.5, cups-base-1.2.10, expat-2.0.0_1, ffcall-1.10_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gcc-4.1.3_20070416, gettext-0.16.1_1, gmake-3.81_1, gnugo-3.6, gnustep-back-0.11.0, gnustep-base-1.13.1, gnustep-gui-0.11.0, gnustep-make-1.13.0_4, gnutls-1.6.1_2, jpeg-6b_4, libXft-2.1.7_1, libaudiofile-0.2.6, libdrm-2.0.2, libgcrypt-1.2.4_1, libgmp-4.2.1_2, libgpg-error-1.4_1, libiconv-1.9.2_2, libungif-4.1.4_2, libxml2-2.6.27, libxslt-1.1.20, perl-5.8.8, pkg-config-0.21, png-1.2.14, tiff-3.8.2_1, xorg-libraries-6.9.0_1
Also listed in: Gnustep

golddig-2.0_1
Getting the Gold and Avoiding Death
Long description | Sources
Maintained by: jmz@FreeBSD.org
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, libdrm-2.0.2, pkg-config-0.21, xorg-libraries-6.9.0_1

gomoku-1.2.8
GNUstep Gomoku game
Long description | Sources | Main Web Site
Maintained by: dinoex@FreeBSD.org
Requires: aspell-0.60.5, cups-base-1.2.10, expat-2.0.0_1, ffcall-1.10_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gcc-4.1.3_20070416, gettext-0.16.1_1, gmake-3.81_1, gnustep-back-0.11.0, gnustep-base-1.13.1, gnustep-gui-0.11.0, gnustep-make-1.13.0_4, gnutls-1.6.1_2, jpeg-6b_4, libXft-2.1.7_1, libaudiofile-0.2.6, libdrm-2.0.2, libgcrypt-1.2.4_1, libgmp-4.2.1_2, libgpg-error-1.4_1, libiconv-1.9.2_2, libungif-4.1.4_2, libxml2-2.6.27, libxslt-1.1.20, perl-5.8.8, pkg-config-0.21, png-1.2.14, tiff-3.8.2_1, xorg-libraries-6.9.0_1
Also listed in: Gnustep

goonies-1.0.1
Remake of the 8 bit classic game 'The Goonies'
Long description | Sources | Main Web Site
Maintained by: amdmi3@amdmi3.ru
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, pkg-config-0.21, png-1.2.14, sdl-1.2.11,2, sdl_image-1.2.5, sdl_mixer-1.2.7, smpeg-0.4.4_6, svgalib-1.4.3_5, tiff-3.8.2_1, xorg-libraries-6.9.0_1

gpuzzle-0.2
Simulates a jigsaw puzzle and illustrates the use of clipping paths
Long description | Sources | Main Web Site
Maintained by: dinoex@FreeBSD.org
Requires: aspell-0.60.5, cups-base-1.2.10, expat-2.0.0_1, ffcall-1.10_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gcc-4.1.3_20070416, gettext-0.16.1_1, gmake-3.81_1, gnustep-back-0.11.0, gnustep-base-1.13.1, gnustep-gui-0.11.0, gnustep-make-1.13.0_4, gnutls-1.6.1_2, jpeg-6b_4, libXft-2.1.7_1, libaudiofile-0.2.6, libdrm-2.0.2, libgcrypt-1.2.4_1, libgmp-4.2.1_2, libgpg-error-1.4_1, libiconv-1.9.2_2, libungif-4.1.4_2, libxml2-2.6.27, libxslt-1.1.20, perl-5.8.8, pkg-config-0.21, png-1.2.14, tiff-3.8.2_1, xorg-libraries-6.9.0_1
Also listed in: Gnustep

gracer-0.1.5_3
A 3D motor sport simulator
Long description | Sources | Main Web Site
Maintained by: nox@FreeBSD.org
Requires: autoconf-2.13.000227_5, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, jpeg-6b_4, libdrm-2.0.2, libglut-6.4.2, libiconv-1.9.2_2, libungif-4.1.4_2, m4-1.4.8_1, perl-5.8.8, pkg-config-0.21, plib-1.8.4_2, png-1.2.14, tcl-8.2.3_9, xorg-libraries-6.9.0_1

grande-0.6_2
A Zanac type game
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, kxl-1.1.7_1, libdrm-2.0.2, libiconv-1.9.2_2, pkg-config-0.21, xorg-libraries-6.9.0_1

greed-game-3.5
A text puzzle game with the aim of clearing the game field
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org

gretools-1.2.4_3
GNOME vocabulary builder
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ORBit2-2.14.7_1, atk-1.18.0, avahi-0.6.18, bitstream-vera-1.10_3, cairo-1.4.4, cdrtools-2.01_6, dbus-1.0.2_1, dbus-glib-0.73, dmidecode-2.8, docbook-sk-4.1.2_4, docbook-xml-4.2_1, docbook-xsl-1.71.1_2, esound-0.2.37_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gamin-0.1.8, gconf2-2.18.0.1, gdbm-1.8.3_3, gettext-0.16.1_1, glib-2.12.11, gmake-3.81_1, gnome-icon-theme-2.18.0, gnome-keyring-0.8.1, gnome-mime-data-2.18.0, gnome-vfs-2.18.1, gnome_subr-1.0, gnomehier-2.2, gtk-2.10.11, hal-0.5.8.20070403_1, hicolor-icon-theme-0.10_1, intltool-0.35.5_2, jpeg-6b_4, libIDL-0.8.8, libXft-2.1.7_1, libart_lgpl-2.3.19,1, libaudiofile-0.2.6, libbonobo-2.18.0, libbonoboui-2.18.0, libdaemon-0.10_1, libdrm-2.0.2, libglade2-2.6.0_2, libgnome-2.18.0, libgnomecanvas-2.14.0_2, libgnomeui-2.18.1, libiconv-1.9.2_2, libvolume_id-0.75.0, libxml2-2.6.27, libxslt-1.1.20, linc-1.0.3_6, p5-XML-Parser-2.34_2, pango-1.16.3, pciids-20070225, perl-5.8.8, pkg-config-0.21, png-1.2.14, policykit-0.1.20060514_3, popt-1.7_3, py24-cairo-1.4.0, py24-gnome-2.18.2, py24-gobject-2.12.3, py24-gtk-2.10.4, py24-numeric-24.2, py24-orbit-2.14.2, python24-2.4.4, samba-libsmbclient-3.0.24, scrollkeeper-0.3.14_7,1, sdocbook-xml-1.1,1, shared-mime-info-0.21, startup-notification-0.9, tiff-3.8.2_1, xmlcatmgr-2.2, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1
Also listed in: Gnome

grhino-0.16.0
GRhino Othello/Reversi Program
Long description | Sources | Main Web Site
Maintained by: umeno@rr.iij4u.or.jp
Requires: ORBit2-2.14.7_1, atk-1.18.0, avahi-0.6.18, bitstream-vera-1.10_3, cairo-1.4.4, cdrtools-2.01_6, dbus-1.0.2_1, dbus-glib-0.73, dmidecode-2.8, docbook-sk-4.1.2_4, docbook-xml-4.2_1, docbook-xsl-1.71.1_2, esound-0.2.37_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gamin-0.1.8, gconf2-2.18.0.1, gdbm-1.8.3_3, gettext-0.16.1_1, glib-2.12.11, gnome-icon-theme-2.18.0, gnome-keyring-0.8.1, gnome-mime-data-2.18.0, gnome-vfs-2.18.1, gnome_subr-1.0, gnomehier-2.2, gtk-2.10.11, hal-0.5.8.20070403_1, hicolor-icon-theme-0.10_1, intltool-0.35.5_2, jpeg-6b_4, libIDL-0.8.8, libXft-2.1.7_1, libart_lgpl-2.3.19,1, libaudiofile-0.2.6, libbonobo-2.18.0, libbonoboui-2.18.0, libdaemon-0.10_1, libdrm-2.0.2, libglade2-2.6.0_2, libgnome-2.18.0, libgnomecanvas-2.14.0_2, libgnomeui-2.18.1, libiconv-1.9.2_2, libvolume_id-0.75.0, libxml2-2.6.27, libxslt-1.1.20, linc-1.0.3_6, p5-XML-Parser-2.34_2, pango-1.16.3, pciids-20070225, perl-5.8.8, pkg-config-0.21, png-1.2.14, policykit-0.1.20060514_3, popt-1.7_3, python24-2.4.4, samba-libsmbclient-3.0.24, scrollkeeper-0.3.14_7,1, sdocbook-xml-1.1,1, shared-mime-info-0.21, startup-notification-0.9, tiff-3.8.2_1, xmlcatmgr-2.2, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1
Also listed in: Gnome

gridlock-1.10
A collection of grid-based board games for GNUstep
Long description | Sources | Main Web Site
Maintained by: gurkan@linuks.mine.nu
Requires: aspell-0.60.5, cups-base-1.2.10, expat-2.0.0_1, ffcall-1.10_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gcc-4.1.3_20070416, gettext-0.16.1_1, gmake-3.81_1, gnustep-back-0.11.0, gnustep-base-1.13.1, gnustep-gui-0.11.0, gnustep-make-1.13.0_4, gnutls-1.6.1_2, jpeg-6b_4, libXft-2.1.7_1, libaudiofile-0.2.6, libdrm-2.0.2, libgcrypt-1.2.4_1, libgmp-4.2.1_2, libgpg-error-1.4_1, libiconv-1.9.2_2, libungif-4.1.4_2, libxml2-2.6.27, libxslt-1.1.20, perl-5.8.8, pkg-config-0.21, png-1.2.14, tiff-3.8.2_1, xorg-libraries-6.9.0_1
Also listed in: Gnustep

groundhog-1.4_8
Groundhog, a simple logic game
Long description | Sources | Main Web Site
Maintained by: edwin@mavetju.org
Requires: atk-1.18.0, bitstream-vera-1.10_3, cairo-1.4.4, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, glib-2.12.11, gmake-3.81_1, gtk-2.10.11, hicolor-icon-theme-0.10_1, intltool-0.35.5_2, jpeg-6b_4, libXft-2.1.7_1, libdrm-2.0.2, libiconv-1.9.2_2, libxml2-2.6.27, p5-XML-Parser-2.34_2, pango-1.16.3, perl-5.8.8, pkg-config-0.21, png-1.2.14, shared-mime-info-0.21, tiff-3.8.2_1, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1

gru-8087_1
Gru makes your eyes happy
Long description | Sources
Maintained by: ports@FreeBSD.org
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, imake-6.9.0_1, libdrm-2.0.2, perl-5.8.8, pkg-config-0.21, xorg-libraries-6.9.0_1

grubik-0.1
Virtual 3D Rubiks cube for GNUstep
Long description | Sources
Maintained by: dinoex@FreeBSD.org
Requires: aspell-0.60.5, cups-base-1.2.10, expat-2.0.0_1, ffcall-1.10_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gcc-4.1.3_20070416, gettext-0.16.1_1, gmake-3.81_1, gnustep-back-0.11.0, gnustep-base-1.13.1, gnustep-gui-0.11.0, gnustep-make-1.13.0_4, gnutls-1.6.1_2, jpeg-6b_4, libXft-2.1.7_1, libaudiofile-0.2.6, libdrm-2.0.2, libgcrypt-1.2.4_1, libgmp-4.2.1_2, libgpg-error-1.4_1, libiconv-1.9.2_2, libungif-4.1.4_2, libxml2-2.6.27, libxslt-1.1.20, perl-5.8.8, pkg-config-0.21, png-1.2.14, tiff-3.8.2_1, xorg-libraries-6.9.0_1
Also listed in: Gnustep

grubinvaders-1.0.0
A multi boot compliant game for i386
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: grub-0.97

gshisen-1.2.1
Shisen-sho puzzle game for GNUstep
Long description | Sources | Main Web Site
Maintained by: dinoex@FreeBSD.org
Requires: aspell-0.60.5, cups-base-1.2.10, expat-2.0.0_1, ffcall-1.10_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gcc-4.1.3_20070416, gettext-0.16.1_1, gmake-3.81_1, gnustep-back-0.11.0, gnustep-base-1.13.1, gnustep-gui-0.11.0, gnustep-make-1.13.0_4, gnutls-1.6.1_2, jpeg-6b_4, libXft-2.1.7_1, libaudiofile-0.2.6, libdrm-2.0.2, libgcrypt-1.2.4_1, libgmp-4.2.1_2, libgpg-error-1.4_1, libiconv-1.9.2_2, libungif-4.1.4_2, libxml2-2.6.27, libxslt-1.1.20, perl-5.8.8, pkg-config-0.21, png-1.2.14, tiff-3.8.2_1, xorg-libraries-6.9.0_1
Also listed in: Gnustep

gsystem-0.5.1_1
A multi-user virtual reality evolution and life simulation framework
Long description | Sources | Main Web Site
Maintained by: raphael-langerhorst@gmx.at
Requires: OpenEXR-1.4.0, arts-1.5.6_1,1, aspell-0.60.5, bitstream-vera-1.10_3, cups-base-1.2.10, expat-2.0.0_1, flac-1.1.2_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gamin-0.1.8, gettext-0.16.1_1, glib-2.12.11, gnutls-1.6.1_2, hicolor-icon-theme-0.10_1, jackit-0.103.0, jasper-1.900.1, jpeg-6b_4, kdehier-1.0_11, kdelibs-3.5.6_2, lcms-1.16_1,1, libXft-2.1.7_1, libart_lgpl-2.3.19,1, libaudiofile-0.2.6, libdrm-2.0.2, libgcrypt-1.2.4_1, libgpg-error-1.4_1, libiconv-1.9.2_2, libidn-0.6.10, libmad-0.15.1b_2, libmng-1.0.9, libogg-1.1.3,3, libsndfile-1.0.17, libthai-0.1.5_1, libvorbis-1.1.2,3, libxml2-2.6.27, libxslt-1.1.20, mDNSResponder-108, nas-1.8, pcre-7.0_1, perl-5.8.8, pkg-config-0.21, png-1.2.14, portaudio-18.1_2, qmake-3.3.8, qt-3.3.8_2, tiff-3.8.2_1, xorg-clients-6.9.0_3, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1, xterm-225
Also listed in: Science, Devel, Ipv6

gtetrinet-0.7.11
A version of the popular TetriNET multiplayer tetris clone
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ORBit2-2.14.7_1, atk-1.18.0, avahi-0.6.18, bitstream-vera-1.10_3, cairo-1.4.4, cdrtools-2.01_6, dbus-1.0.2_1, dbus-glib-0.73, dmidecode-2.8, docbook-sk-4.1.2_4, docbook-xml-4.2_1, docbook-xsl-1.71.1_2, esound-0.2.37_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gamin-0.1.8, gconf2-2.18.0.1, gdbm-1.8.3_3, gettext-0.16.1_1, glib-2.12.11, gmake-3.81_1, gnome-icon-theme-2.18.0, gnome-keyring-0.8.1, gnome-mime-data-2.18.0, gnome-vfs-2.18.1, gnome_subr-1.0, gnomehier-2.2, gtk-2.10.11, hal-0.5.8.20070403_1, hicolor-icon-theme-0.10_1, intltool-0.35.5_2, jpeg-6b_4, libIDL-0.8.8, libXft-2.1.7_1, libart_lgpl-2.3.19,1, libaudiofile-0.2.6, libbonobo-2.18.0, libbonoboui-2.18.0, libdaemon-0.10_1, libdrm-2.0.2, libglade2-2.6.0_2, libgnome-2.18.0, libgnomecanvas-2.14.0_2, libgnomeui-2.18.1, libiconv-1.9.2_2, libvolume_id-0.75.0, libxml2-2.6.27, libxslt-1.1.20, linc-1.0.3_6, p5-XML-Parser-2.34_2, pango-1.16.3, pciids-20070225, perl-5.8.8, pkg-config-0.21, png-1.2.14, policykit-0.1.20060514_3, popt-1.7_3, python24-2.4.4, samba-libsmbclient-3.0.24, scrollkeeper-0.3.14_7,1, sdocbook-xml-1.1,1, shared-mime-info-0.21, startup-notification-0.9, tiff-3.8.2_1, xmlcatmgr-2.2, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1
Also listed in: Gnome, Ipv6

gtkabale-0.3_2
A lazy version of solitaire game
Long description | Sources
Maintained by: ports@FreeBSD.org
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, glib-1.2.10_12, gtk-1.2.10_17, imlib-1.9.15_4, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, libungif-4.1.4_2, perl-5.8.8, pkg-config-0.21, png-1.2.14, tiff-3.8.2_1, xorg-libraries-6.9.0_1

gtkatlantic-0.4.2
GtkAtlantic is a game like Monopoly(tm)
Long description | Sources | Main Web Site
Maintained by: ahze@FreeBSD.org
Requires: atk-1.18.0, bitstream-vera-1.10_3, cairo-1.4.4, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, glib-2.12.11, gmake-3.81_1, gtk-2.10.11, hicolor-icon-theme-0.10_1, intltool-0.35.5_2, jpeg-6b_4, libXft-2.1.7_1, libdrm-2.0.2, libiconv-1.9.2_2, libxml2-2.6.27, p5-XML-Parser-2.34_2, pango-1.16.3, perl-5.8.8, pkg-config-0.21, png-1.2.14, shared-mime-info-0.21, tiff-3.8.2_1, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1

gtkballs-3.1.5_3
Lines-like simple logic game for X Window System
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-1.18.0, bitstream-vera-1.10_3, cairo-1.4.4, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, glib-2.12.11, gmake-3.81_1, gtk-2.10.11, hicolor-icon-theme-0.10_1, intltool-0.35.5_2, jpeg-6b_4, libXft-2.1.7_1, libdrm-2.0.2, libiconv-1.9.2_2, libxml2-2.6.27, p5-XML-Parser-2.34_2, pango-1.16.3, perl-5.8.8, pkg-config-0.21, png-1.2.14, shared-mime-info-0.21, tiff-3.8.2_1, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1

gtklife-5.1
A GTK+ implementation of Conway's Game of Life
Long description | Sources | Main Web Site
Maintained by: jylefort@FreeBSD.org
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, glib-1.2.10_12, gmake-3.81_1, gtk-1.2.10_17, libdrm-2.0.2, libiconv-1.9.2_2, perl-5.8.8, pkg-config-0.21, xorg-libraries-6.9.0_1

gtkpool-0.5.0_1
A 2D pool game using the GTK+ toolkit
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, glib-1.2.10_12, gtk-1.2.10_17, libdrm-2.0.2, libiconv-1.9.2_2, perl-5.8.8, pkg-config-0.21, xorg-libraries-6.9.0_1

gtkradiant-1.5.0_2
Level design program developed by id Software and Loki Software
Long description | Sources | Main Web Site
Maintained by: alepulver@FreeBSD.org
Requires: apr-db42-1.2.7_1, atk-1.18.0, bitstream-vera-1.10_3, cairo-1.4.4, db42-4.2.52_5, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, glib-2.12.11, gnomehier-2.2, gtk-2.10.11, gtkglext-1.2.0, hicolor-icon-theme-0.10_1, intltool-0.35.5_2, jpeg-6b_4, libXft-2.1.7_1, libdrm-2.0.2, libiconv-1.9.2_2, libxml2-2.6.27, mhash-0.9.7.1, neon-0.26.3, p5-XML-Parser-2.34_2, pango-1.16.3, perl-5.8.8, pkg-config-0.21, png-1.2.14, python24-2.4.4, scons-0.96.94, shared-mime-info-0.21, subversion-python-1.4.3_2, tiff-3.8.2_1, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1

gtktetcolor-0.6.4_3
A game for GNOME that resembles well-known tetris and columns
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ORBit2-2.14.7_1, atk-1.18.0, avahi-0.6.18, bitstream-vera-1.10_3, cairo-1.4.4, cdrtools-2.01_6, dbus-1.0.2_1, dbus-glib-0.73, dmidecode-2.8, docbook-sk-4.1.2_4, docbook-xml-4.2_1, docbook-xsl-1.71.1_2, esound-0.2.37_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gamin-0.1.8, gconf2-2.18.0.1, gdbm-1.8.3_3, gettext-0.16.1_1, glib-2.12.11, gmake-3.81_1, gnome-icon-theme-2.18.0, gnome-keyring-0.8.1, gnome-mime-data-2.18.0, gnome-vfs-2.18.1, gnome_subr-1.0, gnomehier-2.2, gtk-2.10.11, hal-0.5.8.20070403_1, hicolor-icon-theme-0.10_1, intltool-0.35.5_2, jpeg-6b_4, libIDL-0.8.8, libXft-2.1.7_1, libart_lgpl-2.3.19,1, libaudiofile-0.2.6, libbonobo-2.18.0, libbonoboui-2.18.0, libdaemon-0.10_1, libdrm-2.0.2, libglade2-2.6.0_2, libgnome-2.18.0, libgnomecanvas-2.14.0_2, libgnomeui-2.18.1, libiconv-1.9.2_2, libvolume_id-0.75.0, libxml2-2.6.27, libxslt-1.1.20, linc-1.0.3_6, p5-XML-Parser-2.34_2, pango-1.16.3, pciids-20070225, perl-5.8.8, pkg-config-0.21, png-1.2.14, policykit-0.1.20060514_3, popt-1.7_3, python24-2.4.4, samba-libsmbclient-3.0.24, scrollkeeper-0.3.14_7,1, sdocbook-xml-1.1,1, shared-mime-info-0.21, startup-notification-0.9, tiff-3.8.2_1, xmlcatmgr-2.2, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1
Also listed in: Gnome

gturing-0.1.1_9
A simple turing machine simulator for GNOME 2
Long description | Sources
Maintained by: ports@FreeBSD.org
Requires: ORBit2-2.14.7_1, atk-1.18.0, avahi-0.6.18, bitstream-vera-1.10_3, cairo-1.4.4, cdrtools-2.01_6, dbus-1.0.2_1, dbus-glib-0.73, dmidecode-2.8, docbook-sk-4.1.2_4, docbook-xml-4.2_1, docbook-xsl-1.71.1_2, esound-0.2.37_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gamin-0.1.8, gconf2-2.18.0.1, gdbm-1.8.3_3, gettext-0.16.1_1, glib-2.12.11, gmake-3.81_1, gnome-icon-theme-2.18.0, gnome-keyring-0.8.1, gnome-mime-data-2.18.0, gnome-vfs-2.18.1, gnome_subr-1.0, gnomehier-2.2, gtk-2.10.11, hal-0.5.8.20070403_1, hicolor-icon-theme-0.10_1, intltool-0.35.5_2, jpeg-6b_4, libIDL-0.8.8, libXft-2.1.7_1, libart_lgpl-2.3.19,1, libaudiofile-0.2.6, libbonobo-2.18.0, libbonoboui-2.18.0, libdaemon-0.10_1, libdrm-2.0.2, libglade2-2.6.0_2, libgnome-2.18.0, libgnomecanvas-2.14.0_2, libgnomeui-2.18.1, libiconv-1.9.2_2, libtool-1.5.22_4, libvolume_id-0.75.0, libxml2-2.6.27, libxslt-1.1.20, linc-1.0.3_6, p5-XML-Parser-2.34_2, pango-1.16.3, pciids-20070225, perl-5.8.8, pkg-config-0.21, png-1.2.14, policykit-0.1.20060514_3, popt-1.7_3, python24-2.4.4, samba-libsmbclient-3.0.24, scrollkeeper-0.3.14_7,1, sdocbook-xml-1.1,1, shared-mime-info-0.21, startup-notification-0.9, tiff-3.8.2_1, xmlcatmgr-2.2, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1
Also listed in: Gnome

gtypist-2.7_1
Interactive typing tutor
Long description | Sources | Main Web Site
Maintained by: naddy@FreeBSD.org
Requires: gettext-0.16.1_1, libiconv-1.9.2_2

guichan-0.6.1
A small, efficient C++ GUI library designed for games
Long description | Sources | Main Web Site
Maintained by: mva@sysfault.org
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, libtool-1.5.22_4, pkg-config-0.21, png-1.2.14, sdl-1.2.11,2, sdl_image-1.2.5, svgalib-1.4.3_5, tiff-3.8.2_1, xorg-libraries-6.9.0_1
Also listed in: Devel

gweled-0.7_3
GNOME version of the game called "Bejeweled" or "Diamond Mine"
Long description | Sources | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.7_1, atk-1.18.0, avahi-0.6.18, bitstream-vera-1.10_3, bzip2-1.0.4, cairo-1.4.4, cdrtools-2.01_6, dbus-1.0.2_1, dbus-glib-0.73, dmidecode-2.8, docbook-sk-4.1.2_4, docbook-xml-4.2_1, docbook-xsl-1.71.1_2, esound-0.2.37_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gamin-0.1.8, gconf2-2.18.0.1, gdbm-1.8.3_3, gettext-0.16.1_1, glib-2.12.11, gmake-3.81_1, gnome-icon-theme-2.18.0, gnome-keyring-0.8.1, gnome-mime-data-2.18.0, gnome-vfs-2.18.1, gnome_subr-1.0, gnomehier-2.2, gtk-2.10.11, gtk-engines2-2.10.1, hal-0.5.8.20070403_1, hicolor-icon-theme-0.10_1, intltool-0.35.5_2, jpeg-6b_4, libIDL-0.8.8, libXft-2.1.7_1, libart_lgpl-2.3.19,1, libaudiofile-0.2.6, libbonobo-2.18.0, libbonoboui-2.18.0, libcroco-0.6.1, libdaemon-0.10_1, libdrm-2.0.2, libglade2-2.6.0_2, libgnome-2.18.0, libgnomecanvas-2.14.0_2, libgnomeui-2.18.1, libgsf-1.14.3, libiconv-1.9.2_2, libmikmod-3.1.11_2, librsvg2-2.16.1, libvolume_id-0.75.0, libxml2-2.6.27, libxslt-1.1.20, linc-1.0.3_6, p5-XML-Parser-2.34_2, pango-1.16.3, pciids-20070225, perl-5.8.8, pkg-config-0.21, png-1.2.14, policykit-0.1.20060514_3, popt-1.7_3, python24-2.4.4, samba-libsmbclient-3.0.24, scrollkeeper-0.3.14_7,1, sdocbook-xml-1.1,1, shared-mime-info-0.21, startup-notification-0.9, tiff-3.8.2_1, xmlcatmgr-2.2, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1
Also listed in: Gnome

hangman-0.9.2_1
Challenge your spelling skills in the old western style
Long description | Sources | Main Web Site
Maintained by: amdmi3@amdmi3.ru
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, pkg-config-0.21, png-1.2.14, sdl-1.2.11,2, sdl_image-1.2.5, sdl_mixer-1.2.7, sdl_ttf-2.0.8_1, smpeg-0.4.4_6, svgalib-1.4.3_5, tiff-3.8.2_1, xorg-libraries-6.9.0_1

hattrickorganizer-1.395,1
A management tool for Hattrick.org written in Java
Long description | Sources | Main Web Site
Maintained by: lars.engels@0x20.net
Requires: diablo-jdk-1.5.0.07.01_3, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, javavmwrapper-2.3, libdrm-2.0.2, pkg-config-0.21, xorg-libraries-6.9.0_1
Also listed in: Java

heretic-1.2_2
Unix source-port of the famous Heretic game by id Software
Long description | Sources | Main Web Site
Maintained by: oliver@FreeBSD.org
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, libdrm-2.0.2, libiconv-1.9.2_2, pkg-config-0.21, xorg-libraries-6.9.0_1

heroes-0.21_7
A game of yore similar to the "Tron" and "Nibbles"
Long description | Sources | Main Web Site
Maintained by: jre@vineyard.net
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, pkg-config-0.21, sdl-1.2.11,2, sdl_mixer-1.2.7, smpeg-0.4.4_6, svgalib-1.4.3_5, xorg-libraries-6.9.0_1

hex-0.0.2_2
Clone of "Puzzle Bobble" for X11 that uses GTK/Imlib
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, glib-1.2.10_12, gtk-1.2.10_17, imlib-1.9.15_4, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, libungif-4.1.4_2, perl-5.8.8, pkg-config-0.21, png-1.2.14, tiff-3.8.2_1, xorg-libraries-6.9.0_1

hex-a-hop-1.0.0_1
A puzzle game based on hexagonal tiles
Long description | Sources | Main Web Site
Maintained by: jamie@bishopston.net
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, libdrm-2.0.2, libiconv-1.9.2_2, pkg-config-0.21, sdl-1.2.11,2, svgalib-1.4.3_5, xorg-libraries-6.9.0_1

hexxagon-1.0_1
A strategy hexagon game
Long description | Sources | Main Web Site
Maintained by: makc@issp.ac.ru
Requires: atk-1.18.0, bitstream-vera-1.10_3, cairo-1.4.4, cairomm-1.2.4, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, glib-2.12.11, glibmm-2.12.8,1, gmake-3.81_1, gtk-2.10.11, gtkmm-2.10.9, hicolor-icon-theme-0.10_1, jpeg-6b_4, libXft-2.1.7_1, libdrm-2.0.2, libiconv-1.9.2_2, libsigc++-2.0.17_1, libxml++-2.18.0, libxml2-2.6.27, pango-1.16.3, perl-5.8.8, pkg-config-0.21, png-1.2.14, shared-mime-info-0.21, tiff-3.8.2_1, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1

highmoon-1.2.4_1
Duel in the universe
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, pkg-config-0.21, png-1.2.14, sdl-1.2.11,2, sdl_image-1.2.5, svgalib-1.4.3_5, tiff-3.8.2_1, xorg-libraries-6.9.0_1

hinversi-0.8.1
Reversi/Othello clone
Long description | Sources | Main Web Site
Maintained by: infofarmer@FreeBSD.org
Requires: gettext-0.16.1_1, libiconv-1.9.2_2

hlds-1.1.2.0,1
Steam Enabled Half-Life Dedicated Server with CS and DOD
Long description | Sources | Main Web Site
Maintained by: pat@FreeBSD.org
Requires: linux_base-fc-4_9, perl-5.8.8
Also listed in: Linux

hlmaster-0.9.3
A Half-Life game master server daemon
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Also listed in: Net

hlserver-admin-2.50.60,1
Popular Half-Life mod server administration tool for Linux
Long description | Sources | Main Web Site
Maintained by: pat@FreeBSD.org
Requires: hlds-1.1.2.0,1, linux_base-fc-4_9, perl-5.8.8
Also listed in: Linux

hlserver-cs-1.6
Half-Life mod Counter-Strike full server package for Linux
Long description | Sources | Main Web Site
Maintained by: pat@FreeBSD.org
Requires: hlds-1.1.2.0,1, linux_base-fc-4_9, perl-5.8.8
Also listed in: Linux

hlserver-dod-1.0b_2,1
Half-Life mod Day of Defeat full server package for Linux
Long description | Sources | Main Web Site
Maintained by: pat@FreeBSD.org
Requires: hlds-1.1.2.0,1, linux_base-fc-4_9, perl-5.8.8
Also listed in: Linux

hlserver-esf-1.1.1.b_1
Half-Life mod Earth Special Forces (DBZ) full server package for Linux
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: hlds-1.1.2.0,1, linux_base-fc-4_9, perl-5.8.8
Also listed in: Linux

hlserver-existence-0.1.4.0_1
Half-Life mod Existence (Matrix alike) full server package for Linux
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: hlds-1.1.2.0,1, linux_base-fc-4_9, perl-5.8.8
Also listed in: Linux

hlserver-firearms-3.0
Half-Life mod Firearms full server package for Linux
Long description | Sources | Main Web Site
Maintained by: pat@FreeBSD.org
Requires: hlds-1.1.2.0,1, linux_base-fc-4_9, perl-5.8.8
Also listed in: Linux

hlserver-flf-1.8b_1
Half-Life mod Frontline Force full server package for Linux
Long description | Sources | Main Web Site
Maintained by: pat@FreeBSD.org
Requires: hlds-1.1.2.0,1, linux_base-fc-4_9, perl-5.8.8
Also listed in: Linux

hlserver-glbwar-1.0.0b.1.2_1
Half-Life mod Global Warfare full server package for Linux
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: hlds-1.1.2.0,1, linux_base-fc-4_9, perl-5.8.8
Also listed in: Linux

hlserver-heroes-1.1.b_1
Half-Life mod Heroes full server package for Linux
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: hlds-1.1.2.0,1, linux_base-fc-4_9, perl-5.8.8
Also listed in: Linux

hlserver-ns-1.0.4_1
Half-Life mod Natural Selection full server package for Linux
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: hlds-1.1.2.0,1, linux_base-fc-4_9, perl-5.8.8
Also listed in: Linux

hlserver-opfor-1.1.0.8_1
Half-Life mod Opposing Forces full server package for Linux
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: hlds-1.1.2.0,1, linux_base-fc-4_9, perl-5.8.8
Also listed in: Linux

hlserver-psychostats-1.9.1_1
Popular player statistics generator for Half-Life (cs/dod)
Long description | Sources | Main Web Site
Maintained by: mm@FreeBSD.org
Requires: hlds-1.1.2.0,1, linux_base-fc-4_9, perl-5.8.8
Also listed in: Www

hlserver-si-0.97.0ra_1
Half-Life mod Science and Industry full server package for Linux
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: hlds-1.1.2.0,1, linux_base-fc-4_9, perl-5.8.8
Also listed in: Linux

hlserver-ts-2.0_1
Half-Life mod The Specialists full server package for Linux
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: hlds-1.1.2.0,1, linux_base-fc-4_9, perl-5.8.8
Also listed in: Linux

hlserver-vs-5.0_1
Half-Life mod Vampire Slayer full server package for Linux
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: hlds-1.1.2.0,1, linux_base-fc-4_9, perl-5.8.8
Also listed in: Linux

hlserver-wasteland-0.2b.1_1
Half-Life mod Wasteland full server package for Linux
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: hlds-1.1.2.0,1, linux_base-fc-4_9, perl-5.8.8
Also listed in: Linux

hlserver-wizardwars-0.1.0.5_1,1
Half-Life mod Wizard Wars full server package for Linux
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: hlds-1.1.2.0,1, linux_base-fc-4_9, perl-5.8.8
Also listed in: Linux

hlstats-1.35
A real-time stats parser for Half Life & its mods
Long description | Sources | Main Web Site
Maintained by: farrokhi@FreeBSD.org
Requires: apache-1.3.37_3, expat-2.0.0_1, libiconv-1.9.2_2, libxml2-2.6.27, mysql-client-5.0.37, p5-DBD-mysql-4.003, p5-DBI-1.54, p5-Storable-2.16, perl-5.8.8, php5-5.2.1_3, pkg-config-0.21
Also listed in: Www

hlstatsx-1.01
Real-time player and clan rankings and statistics for HL2 and mods
Long description | Sources | Main Web Site
Maintained by: farrokhi@FreeBSD.org
Requires: apache-1.3.37_3, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, libxml2-2.6.27, mysql-client-5.0.37, perl-5.8.8, php5-5.2.1_3, php5-gd-5.2.1_3, php5-mysql-5.2.1_3, pkg-config-0.21, png-1.2.14, t1lib-5.1.1,1, xorg-libraries-6.9.0_1
Also listed in: Www

holotz-castle-1.3.9
A platform game with high doses of mystery
Long description | Sources | Main Web Site
Maintained by: ppl@nbnet.nb.ca
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, pkg-config-0.21, png-1.2.14, sdl-1.2.11,2, sdl_image-1.2.5, sdl_mixer-1.2.7, sdl_ttf-2.0.8_1, smpeg-0.4.4_6, svgalib-1.4.3_5, tiff-3.8.2_1, xorg-libraries-6.9.0_1

hunt-1.0
Rogue-like multiplayer game
Long description | Sources
Maintained by: bdluevel@heitec.net

icbm3d-0.4
"Inter-Continental Ballistic Missiles, 3D" - 3D game of defense
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, libdrm-2.0.2, pkg-config-0.21, xorg-libraries-6.9.0_1

icebreaker-1.2.1_5
A game similar to Jezzball or Barrack
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, pkg-config-0.21, sdl-1.2.11,2, sdl_mixer-1.2.7, smpeg-0.4.4_6, svgalib-1.4.3_5, xorg-libraries-6.9.0_1

ifm-5.1_3
Interactive Fiction mapper and walkthrough generator
Long description | Sources | Main Web Site
Maintained by: spear@protect-ya-neck.com
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, libdrm-2.0.2, libiconv-1.9.2_2, perl-5.8.8, pkg-config-0.21, tcl-8.4.14_4,1, tk-8.4.14_5,2, xorg-libraries-6.9.0_1
Also listed in: Tk84

imaze-xview-1.4
A multi-player network action game for TCP/IP with 3D graphics
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, libdrm-2.0.2, pkg-config-0.21, xorg-libraries-6.9.0_1, xview-3.2.1_6

inform-6.30
Compiler for producing text adventure games
Long description | Sources
Maintained by: ports@FreeBSD.org
Requires: unzip-5.52_3

interlogic-0.30_1
Move colored balls through the maze connecting it with each other
Long description | Sources | Main Web Site
Maintained by: amdmi3@amdmi3.ru
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, pkg-config-0.21, png-1.2.14, sdl-1.2.11,2, sdl_image-1.2.5, svgalib-1.4.3_5, tiff-3.8.2_1, xorg-libraries-6.9.0_1

ioquake3-1.34.r3
Cleaned-up and enhaced version of Quake 3
Long description | Sources | Main Web Site
Maintained by: alepulver@FreeBSD.org
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, libdrm-2.0.2, libiconv-1.9.2_2, pkg-config-0.21, quake3-data-1.32.b.3_1, xorg-libraries-6.9.0_1

ishido-1.1
Tile placement game
Long description | Sources
Maintained by: samorodi@NUXI.com
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, libdrm-2.0.2, pkg-config-0.21, xorg-libraries-6.9.0_1

ivan-0.50_1
A graphical roguelike game
Long description | Sources | Main Web Site
Maintained by: amdmi3@amdmi3.ru
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, libdrm-2.0.2, libiconv-1.9.2_2, pkg-config-0.21, sdl-1.2.11,2, svgalib-1.4.3_5, xorg-libraries-6.9.0_1

ja-leafrogue-0.72_2
LeafRogue for message separated version of Rogue-clone
Long description | Sources | Main Web Site
Maintained by: kaoru@kaisei.org
Requires: ja-rogue_s-1.3a
Also listed in: Japanese

ja-nethack-1.0.5.19970924_1
A dungeon explorin', slashin', hackin' game
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, libXft-2.1.7_1, libdrm-2.0.2, libiconv-1.9.2_2, pkg-config-0.21, png-1.2.14, xorg-clients-6.9.0_3, xorg-libraries-6.9.0_1, xterm-225
Also listed in: Japanese

ja-nethack-3.4.3_1
Japanized NetHack
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: bison-1.75_2,1, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, libdrm-2.0.2, libiconv-1.9.2_2, m4-1.4.8_1, pkg-config-0.21, xorg-libraries-6.9.0_1
Also listed in: Japanese

ja-quit-1.2a
A bicycle with trailers like "sl"
Long description | Sources | Main Web Site
Maintained by: nork@FreeBSD.org
Also listed in: Japanese

ja-rogue_s-1.3a
Japanized and message separated version of Rogue-clone: Version II
Long description | Sources
Maintained by: mistral@imasy.or.jp
Requires: ja-nkf-2.0.7,1
Also listed in: Japanese

ja-slimeforest-0.60
A NES RPG game for learning KANA and KANJI (linux version)
Long description | Sources | Main Web Site
Maintained by: nivit@FreeBSD.org
Requires: linux-expat-1.95.8, linux-fontconfig-2.2.3_6, linux-sdl-1.2.10_1, linux-sdl_image-1.2.5, linux-xorg-libs-6.8.2_5, linux_base-fc-4_9
Also listed in: Japanese, Linux

ja-today-2.11a
Tells you what day today is
Long description | Sources
Maintained by: rewsirow@ff.iij4u.or.jp
Also listed in: Japanese

ja-xyagamo-0.1b
Japanese version of a four player mahjong game
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, libdrm-2.0.2, pkg-config-0.21, xorg-libraries-6.9.0_1
Also listed in: Japanese

ja-zangband-2.4.0.j020104
Zangband (Zelazny Angband) with japanese, color, X11 support
Long description | Sources | Main Web Site
Maintained by: makoto@pinpott.spnet.ne.jp
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, libdrm-2.0.2, pkg-config-0.21, xorg-libraries-6.9.0_1
Also listed in: Japanese

ja2-0.3
A port of "Jagged Alliance 2" using SDL
Long description | Sources | Main Web Site
Maintained by: christoph.mallon@gmx.de
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, iconv-2.0_3, libdrm-2.0.2, libiconv-1.9.2_2, perl-5.8.8, pkg-config-0.21, sdl-1.2.11,2, svgalib-1.4.3_5, xorg-libraries-6.9.0_1

jchessboard-1.5
Chess game and PGN viewer/editor written in Java
Long description | Sources | Main Web Site
Maintained by: alepulver@FreeBSD.org
Requires: diablo-jdk-1.5.0.07.01_3, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, javavmwrapper-2.3, libdrm-2.0.2, pkg-config-0.21, xorg-libraries-6.9.0_1
Also listed in: Java

jetpack-1.0
Arcade action game for X11
Long description | Sources
Maintained by: jmz@FreeBSD.org
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, imake-6.9.0_1, libdrm-2.0.2, perl-5.8.8, pkg-config-0.21, xorg-libraries-6.9.0_1

jfduke3d-20051009_1
Jonathon Fowler's Duke Nukem 3D Port
Long description | Sources | Main Web Site
Maintained by: arundel@h3c.de
Requires: aalib-1.4.r5_2, atk-1.18.0, bitstream-vera-1.10_3, cairo-1.4.4, duke3d-data-1.0, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, glib-2.12.11, gmake-3.81_1, gtk-2.10.11, hicolor-icon-theme-0.10_1, intltool-0.35.5_2, jpeg-6b_4, libXft-2.1.7_1, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, libxml2-2.6.27, nasm-0.98.39,1, p5-XML-Parser-2.34_2, pango-1.16.3, perl-5.8.8, pkg-config-0.21, png-1.2.14, sdl-1.2.11,2, sdl_mixer-1.2.7, shared-mime-info-0.21, smpeg-0.4.4_6, svgalib-1.4.3_5, tiff-3.8.2_1, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1

jfk-0.1.1_2
A multiplayer 2D shoot'em up game
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, pkg-config-0.21, png-1.2.14, sdl-1.2.11,2, sdl_image-1.2.5, svgalib-1.4.3_5, tiff-3.8.2_1, xorg-libraries-6.9.0_1

jin-2.14.1
A graphical client for chess servers
Long description | Sources | Main Web Site
Maintained by: nivit@FreeBSD.org
Requires: diablo-jdk-1.5.0.07.01_3, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, javavmwrapper-2.3, libdrm-2.0.2, pkg-config-0.21, xorg-libraries-6.9.0_1
Also listed in: Java

joequake-0.15b1329
Improved NQ engine with ZQuake and FuhQuake graphical effects
Long description | Sources | Main Web Site
Maintained by: alepulver@FreeBSD.org
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, pkg-config-0.21, png-1.2.14, quake-data-1.0.6_1, xorg-libraries-6.9.0_1

jools-0.20_2
Addictive jewel-swapping puzzle game
Long description | Sources | Main Web Site
Maintained by: pav@FreeBSD.org
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, pkg-config-0.21, png-1.2.14, py24-game-1.7.1_1, py24-numeric-24.2, python24-2.4.4, sdl-1.2.11,2, sdl_image-1.2.5, sdl_mixer-1.2.7, sdl_ttf-2.0.8_1, smpeg-0.4.4_6, svgalib-1.4.3_5, tiff-3.8.2_1, xorg-libraries-6.9.0_1

jtans-1.0_1
A (not so) ancient puzzle
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: diablo-jdk-1.5.0.07.01_3, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, javavmwrapper-2.3, libdrm-2.0.2, pkg-config-0.21, xorg-libraries-6.9.0_1
Also listed in: Java

jumpnbump-1.41_3
A fun multiplayer game with cute fluffy bunnies and bloody explosions
Long description | Sources | Main Web Site
Maintained by: gurkan@linuks.mine.nu
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, pkg-config-0.21, sdl-1.2.11,2, sdl_mixer-1.2.7, smpeg-0.4.4_6, svgalib-1.4.3_5, tcl-8.0.5_3, tk-8.0.5_4, xorg-libraries-6.9.0_1

jzip-2.0.1g
A text-mode Infocom game interpreter
Long description | Sources
Maintained by: ports@FreeBSD.org

kaid-7.0.0.4b_1
XLink Kai tunneling server
Long description | Sources | Main Web Site
Maintained by: sebster-kaid@sebster.com
Requires: bison-1.75_2,1, gettext-0.16.1_1, gmake-3.81_1, libiconv-1.9.2_2, m4-1.4.8_1
Also listed in: Net

kamikaze-0.2.1
Multiplayer bomberman-style game for KDE
Long description | Sources | Main Web Site
Maintained by: spillner@kde.org
Requires: OpenEXR-1.4.0, arts-1.5.6_1,1, aspell-0.60.5, bitstream-vera-1.10_3, cups-base-1.2.10, expat-2.0.0_1, flac-1.1.2_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gamin-0.1.8, gettext-0.16.1_1, glib-2.12.11, gmake-3.81_1, gnutls-1.6.1_2, hicolor-icon-theme-0.10_1, jackit-0.103.0, jasper-1.900.1, jpeg-6b_4, kdehier-1.0_11, kdelibs-3.5.6_2, lcms-1.16_1,1, libXft-2.1.7_1, libart_lgpl-2.3.19,1, libaudiofile-0.2.6, libdrm-2.0.2, libgcrypt-1.2.4_1, libgpg-error-1.4_1, libiconv-1.9.2_2, libidn-0.6.10, libmad-0.15.1b_2, libmng-1.0.9, libogg-1.1.3,3, libsndfile-1.0.17, libthai-0.1.5_1, libtool-1.5.22_4, libvorbis-1.1.2,3, libxml2-2.6.27, libxslt-1.1.20, mDNSResponder-108, nas-1.8, pcre-7.0_1, perl-5.8.8, pkg-config-0.21, png-1.2.14, portaudio-18.1_2, qt-3.3.8_2, tiff-3.8.2_1, xorg-clients-6.9.0_3, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1, xterm-225
Also listed in: Kde, Ipv6

kanatest-0.3.6_3
A simple hiragana/katakana drill tool
Long description | Sources | Main Web Site
Maintained by: shanali@yahoo.com
Requires: atk-1.18.0, bitstream-vera-1.10_3, cairo-1.4.4, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, glib-2.12.11, gmake-3.81_1, gtk-2.10.11, hicolor-icon-theme-0.10_1, intltool-0.35.5_2, jpeg-6b_4, libXft-2.1.7_1, libdrm-2.0.2, libiconv-1.9.2_2, libxml2-2.6.27, p5-XML-Parser-2.34_2, pango-1.16.3, perl-5.8.8, pkg-config-0.21, png-1.2.14, shared-mime-info-0.21, tiff-3.8.2_1, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1

kbilliards-0.8.7b
Funny billiards simulator game for KDE
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: OpenEXR-1.4.0, arts-1.5.6_1,1, aspell-0.60.5, bitstream-vera-1.10_3, cups-base-1.2.10, expat-2.0.0_1, flac-1.1.2_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gamin-0.1.8, gettext-0.16.1_1, glib-2.12.11, gmake-3.81_1, gnutls-1.6.1_2, hicolor-icon-theme-0.10_1, jackit-0.103.0, jasper-1.900.1, jpeg-6b_4, kdehier-1.0_11, kdelibs-3.5.6_2, lcms-1.16_1,1, libXft-2.1.7_1, libart_lgpl-2.3.19,1, libaudiofile-0.2.6, libdrm-2.0.2, libgcrypt-1.2.4_1, libgpg-error-1.4_1, libiconv-1.9.2_2, libidn-0.6.10, libmad-0.15.1b_2, libmng-1.0.9, libogg-1.1.3,3, libsndfile-1.0.17, libthai-0.1.5_1, libtool-1.5.22_4, libvorbis-1.1.2,3, libxml2-2.6.27, libxslt-1.1.20, mDNSResponder-108, nas-1.8, pcre-7.0_1, perl-5.8.8, pkg-config-0.21, png-1.2.14, portaudio-18.1_2, qt-3.3.8_2, tiff-3.8.2_1, xorg-clients-6.9.0_3, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1, xterm-225
Also listed in: Kde, Ipv6

kcheckers-0.6_1
Qt version of the classic boardgame checkers
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: cups-base-1.2.10, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gnutls-1.6.1_2, jpeg-6b_4, lcms-1.16_1,1, libXft-2.1.7_1, libdrm-2.0.2, libgcrypt-1.2.4_1, libgpg-error-1.4_1, libiconv-1.9.2_2, libmng-1.0.9, nas-1.8, perl-5.8.8, pkg-config-0.21, png-1.2.14, qmake-3.3.8, qt-3.3.8_2, tiff-3.8.2_1, xorg-libraries-6.9.0_1

kdeaddons-atlantikdesigner-3.5.6
Editor for Atlantik
Long description | Sources | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: OpenEXR-1.4.0, arts-1.5.6_1,1, aspell-0.60.5, bitstream-vera-1.10_3, cups-base-1.2.10, expat-2.0.0_1, flac-1.1.2_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gamin-0.1.8, gettext-0.16.1_1, glib-2.12.11, gmake-3.81_1, gnutls-1.6.1_2, hicolor-icon-theme-0.10_1, jackit-0.103.0, jasper-1.900.1, jpeg-6b_4, kdegames-3.5.6, kdehier-1.0_11, kdelibs-3.5.6_2, lcms-1.16_1,1, libXft-2.1.7_1, libart_lgpl-2.3.19,1, libaudiofile-0.2.6, libdrm-2.0.2, libgcrypt-1.2.4_1, libgpg-error-1.4_1, libiconv-1.9.2_2, libidn-0.6.10, libmad-0.15.1b_2, libmng-1.0.9, libogg-1.1.3,3, libsndfile-1.0.17, libthai-0.1.5_1, libtool-1.5.22_4, libvorbis-1.1.2,3, libxml2-2.6.27, libxslt-1.1.20, mDNSResponder-108, nas-1.8, pcre-7.0_1, perl-5.8.8, pkg-config-0.21, png-1.2.14, portaudio-18.1_2, qt-3.3.8_2, tiff-3.8.2_1, xorg-clients-6.9.0_3, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1, xterm-225
Also listed in: Kde, Ipv6

kdegames-3.5.6
Games for the KDE integrated X11 desktop
Long description | Sources
Maintained by: kde@FreeBSD.org
Requires: OpenEXR-1.4.0, arts-1.5.6_1,1, aspell-0.60.5, bitstream-vera-1.10_3, cups-base-1.2.10, expat-2.0.0_1, flac-1.1.2_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gamin-0.1.8, gettext-0.16.1_1, glib-2.12.11, gmake-3.81_1, gnutls-1.6.1_2, hicolor-icon-theme-0.10_1, jackit-0.103.0, jasper-1.900.1, jpeg-6b_4, kdehier-1.0_11, kdelibs-3.5.6_2, lcms-1.16_1,1, libXft-2.1.7_1, libart_lgpl-2.3.19,1, libaudiofile-0.2.6, libdrm-2.0.2, libgcrypt-1.2.4_1, libgpg-error-1.4_1, libiconv-1.9.2_2, libidn-0.6.10, libmad-0.15.1b_2, libmng-1.0.9, libogg-1.1.3,3, libsndfile-1.0.17, libthai-0.1.5_1, libtool-1.5.22_4, libvorbis-1.1.2,3, libxml2-2.6.27, libxslt-1.1.20, mDNSResponder-108, nas-1.8, pcre-7.0_1, perl-5.8.8, pkg-config-0.21, png-1.2.14, portaudio-18.1_2, qt-3.3.8_2, tiff-3.8.2_1, xorg-clients-6.9.0_3, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1, xterm-225
Also listed in: Kde, Ipv6

kfreerings-1.0_3
A small puzzle game
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: OpenEXR-1.4.0, arts-1.5.6_1,1, aspell-0.60.5, bitstream-vera-1.10_3, cups-base-1.2.10, expat-2.0.0_1, flac-1.1.2_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gamin-0.1.8, gettext-0.16.1_1, glib-2.12.11, gnutls-1.6.1_2, hicolor-icon-theme-0.10_1, jackit-0.103.0, jasper-1.900.1, jpeg-6b_4, kdegames-3.5.6, kdehier-1.0_11, kdelibs-3.5.6_2, lcms-1.16_1,1, libXft-2.1.7_1, libart_lgpl-2.3.19,1, libaudiofile-0.2.6, libdrm-2.0.2, libgcrypt-1.2.4_1, libgpg-error-1.4_1, libiconv-1.9.2_2, libidn-0.6.10, libmad-0.15.1b_2, libmng-1.0.9, libogg-1.1.3,3, libsndfile-1.0.17, libthai-0.1.5_1, libtool-1.5.22_4, libvorbis-1.1.2,3, libxml2-2.6.27, libxslt-1.1.20, mDNSResponder-108, nas-1.8, pcre-7.0_1, perl-5.8.8, pkg-config-0.21, png-1.2.14, portaudio-18.1_2, qt-3.3.8_2, tiff-3.8.2_1, xorg-clients-6.9.0_3, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1, xterm-225
Also listed in: Kde, Ipv6

kiki-1.0.2_2
Kiki the nanobot is a 3-D puzzle game
Long description | Sources | Main Web Site
Maintained by: amdmi3@amdmi3.ru
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, jpeg-6b_4, libdrm-2.0.2, libglut-6.4.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, pkg-config-0.21, png-1.2.14, python23-2.3.5_1, sdl-1.2.11,2, sdl_image-1.2.5, sdl_mixer-1.2.7, smpeg-0.4.4_6, svgalib-1.4.3_5, tiff-3.8.2_1, xorg-libraries-6.9.0_1

kimboot-0.74
A sick and addictive arcade game
Long description | Sources | Main Web Site
Maintained by: amdmi3@amdmi3.ru
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, pkg-config-0.21, png-1.2.14, py24-game-1.7.1_1, py24-numeric-24.2, py24-ode-1.2.0, python24-2.4.4, sdl-1.2.11,2, sdl_image-1.2.5, sdl_mixer-1.2.7, sdl_ttf-2.0.8_1, smpeg-0.4.4_6, svgalib-1.4.3_5, tiff-3.8.2_1, xorg-libraries-6.9.0_1

klavaro-1.0.2
Touchtyping trainer
Long description | Sources | Main Web Site
Maintained by: infofarmer@FreeBSD.org
Requires: atk-1.18.0, bitstream-vera-1.10_3, cairo-1.4.4, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, glib-2.12.11, gtk-2.10.11, hicolor-icon-theme-0.10_1, intltool-0.35.5_2, jpeg-6b_4, libXft-2.1.7_1, libdrm-2.0.2, libiconv-1.9.2_2, libxml2-2.6.27, p5-XML-Parser-2.34_2, pango-1.16.3, perl-5.8.8, pkg-config-0.21, png-1.2.14, shared-mime-info-0.21, tiff-3.8.2_1, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1

klondike-1.9_1
A solitaire game for X11
Long description | Sources
Maintained by: faber@isi.edu
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, libdrm-2.0.2, pkg-config-0.21, tcl-8.4.14_4,1, tk-8.4.14_5,2, xorg-libraries-6.9.0_1
Also listed in: Tk84

kmastermind-2.2
Mastermind game designed for K Desktop Environment
Long description | Sources | Main Web Site
Maintained by: arved@FreeBSD.org
Requires: OpenEXR-1.4.0, arts-1.5.6_1,1, aspell-0.60.5, autoconf-2.59_2, automake-1.9.6, bitstream-vera-1.10_3, cups-base-1.2.10, expat-2.0.0_1, flac-1.1.2_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gamin-0.1.8, gettext-0.16.1_1, glib-2.12.11, gnutls-1.6.1_2, hicolor-icon-theme-0.10_1, jackit-0.103.0, jasper-1.900.1, jpeg-6b_4, kdehier-1.0_11, kdelibs-3.5.6_2, lcms-1.16_1,1, libXft-2.1.7_1, libart_lgpl-2.3.19,1, libaudiofile-0.2.6, libdrm-2.0.2, libgcrypt-1.2.4_1, libgpg-error-1.4_1, libiconv-1.9.2_2, libidn-0.6.10, libmad-0.15.1b_2, libmng-1.0.9, libogg-1.1.3,3, libsndfile-1.0.17, libthai-0.1.5_1, libtool-1.5.22_4, libvorbis-1.1.2,3, libxml2-2.6.27, libxslt-1.1.20, m4-1.4.8_1, mDNSResponder-108, nas-1.8, pcre-7.0_1, perl-5.8.8, pkg-config-0.21, png-1.2.14, portaudio-18.1_2, qt-3.3.8_2, tiff-3.8.2_1, xorg-clients-6.9.0_3, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1, xterm-225
Also listed in: Kde, Ipv6

kmquake2-0.19_3
Enhanced Quake2 OpenGL only engine with Lazarus support
Long description | Sources | Main Web Site
Maintained by: alepulver@FreeBSD.org
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, libogg-1.1.3,3, libvorbis-1.1.2,3, openal-20060211_4, pkg-config-0.21, png-1.2.14, quake2-data-3.20_3, sdl-1.2.11,2, svgalib-1.4.3_5, xorg-libraries-6.9.0_1

kmuddy-0.8
MUD client for KDE
Long description | Sources | Main Web Site
Maintained by: lofi@freebsd.org
Requires: OpenEXR-1.4.0, arts-1.5.6_1,1, aspell-0.60.5, bitstream-vera-1.10_3, cups-base-1.2.10, expat-2.0.0_1, flac-1.1.2_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gamin-0.1.8, gettext-0.16.1_1, glib-2.12.11, gnutls-1.6.1_2, hicolor-icon-theme-0.10_1, jackit-0.103.0, jasper-1.900.1, jpeg-6b_4, kdehier-1.0_11, kdelibs-3.5.6_2, lcms-1.16_1,1, libXft-2.1.7_1, libart_lgpl-2.3.19,1, libaudiofile-0.2.6, libdrm-2.0.2, libgcrypt-1.2.4_1, libgpg-error-1.4_1, libiconv-1.9.2_2, libidn-0.6.10, libmad-0.15.1b_2, libmng-1.0.9, libmxp-0.2.2, libogg-1.1.3,3, libsndfile-1.0.17, libthai-0.1.5_1, libtool-1.5.22_4, libvorbis-1.1.2,3, libxml2-2.6.27, libxslt-1.1.20, mDNSResponder-108, nas-1.8, pcre-7.0_1, perl-5.8.8, pkg-config-0.21, png-1.2.14, portaudio-18.1_2, qt-3.3.8_2, tiff-3.8.2_1, xorg-clients-6.9.0_3, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1, xterm-225
Also listed in: Net, Ipv6

knightcap-3.6_2
Chess program with 3D interface for X Window System
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, libdrm-2.0.2, libglut-6.4.2, pkg-config-0.21, xorg-libraries-6.9.0_1

knights-0.6_4
A KDE chess interface (gnuchess/crafty)
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: OpenEXR-1.4.0, arts-1.5.6_1,1, aspell-0.60.5, bitstream-vera-1.10_3, crafty-19.1, cups-base-1.2.10, expat-2.0.0_1, flac-1.1.2_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gamin-0.1.8, gettext-0.16.1_1, glib-2.12.11, gmake-3.81_1, gnutls-1.6.1_2, hicolor-icon-theme-0.10_1, jackit-0.103.0, jasper-1.900.1, jpeg-6b_4, kdehier-1.0_11, kdelibs-3.5.6_2, lcms-1.16_1,1, libXft-2.1.7_1, libart_lgpl-2.3.19,1, libaudiofile-0.2.6, libdrm-2.0.2, libgcrypt-1.2.4_1, libgpg-error-1.4_1, libiconv-1.9.2_2, libidn-0.6.10, libmad-0.15.1b_2, libmng-1.0.9, libogg-1.1.3,3, libsndfile-1.0.17, libthai-0.1.5_1, libtool-1.5.22_4, libvorbis-1.1.2,3, libxml2-2.6.27, libxslt-1.1.20, mDNSResponder-108, nas-1.8, pcre-7.0_1, perl-5.8.8, pkg-config-0.21, png-1.2.14, portaudio-18.1_2, qt-3.3.8_2, tiff-3.8.2_1, xorg-clients-6.9.0_3, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1, xterm-225
Also listed in: Kde, Ipv6

kobodeluxe-0.4.p10
An SDL port of the scrolling game XKobo
Long description | Sources | Main Web Site
Maintained by: amdmi3@amdmi3.ru
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, pkg-config-0.21, png-1.2.14, sdl-1.2.11,2, sdl_image-1.2.5, svgalib-1.4.3_5, tiff-3.8.2_1, xorg-libraries-6.9.0_1

koth-0.8.0_1
Multiplayer tank artillery game similar to Scorched Earth
Long description | Sources | Main Web Site
Maintained by: tlp@liquidx.org
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, libdrm-2.0.2, libggi-2.2.2,1, libgii-1.0.2, libiconv-1.9.2_2, pkg-config-0.21, xorg-libraries-6.9.0_1

kpicframer-0.5_6
KDE card game
Long description | Sources | Main Web Site
Maintained by: arved@FreeBSD.org
Requires: OpenEXR-1.4.0, arts-1.5.6_1,1, aspell-0.60.5, bitstream-vera-1.10_3, cups-base-1.2.10, expat-2.0.0_1, flac-1.1.2_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gamin-0.1.8, gettext-0.16.1_1, glib-2.12.11, gmake-3.81_1, gnutls-1.6.1_2, hicolor-icon-theme-0.10_1, jackit-0.103.0, jasper-1.900.1, jpeg-6b_4, kdegames-3.5.6, kdehier-1.0_11, kdelibs-3.5.6_2, lcms-1.16_1,1, libXft-2.1.7_1, libart_lgpl-2.3.19,1, libaudiofile-0.2.6, libdrm-2.0.2, libgcrypt-1.2.4_1, libgpg-error-1.4_1, libiconv-1.9.2_2, libidn-0.6.10, libmad-0.15.1b_2, libmng-1.0.9, libogg-1.1.3,3, libsndfile-1.0.17, libthai-0.1.5_1, libtool-1.5.22_4, libvorbis-1.1.2,3, libxml2-2.6.27, libxslt-1.1.20, mDNSResponder-108, nas-1.8, pcre-7.0_1, perl-5.8.8, pkg-config-0.21, png-1.2.14, portaudio-18.1_2, qt-3.3.8_2, tiff-3.8.2_1, xorg-clients-6.9.0_3, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1, xterm-225
Also listed in: Kde, Ipv6

kpictorial-0.9.1_4
Little logical game for KDE
Long description | Sources | Main Web Site
Maintained by: arved@FreeBSD.org
Requires: OpenEXR-1.4.0, arts-1.5.6_1,1, aspell-0.60.5, bitstream-vera-1.10_3, cups-base-1.2.10, expat-2.0.0_1, flac-1.1.2_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gamin-0.1.8, gettext-0.16.1_1, glib-2.12.11, gmake-3.81_1, gnutls-1.6.1_2, hicolor-icon-theme-0.10_1, jackit-0.103.0, jasper-1.900.1, jpeg-6b_4, kdehier-1.0_11, kdelibs-3.5.6_2, lcms-1.16_1,1, libXft-2.1.7_1, libart_lgpl-2.3.19,1, libaudiofile-0.2.6, libdrm-2.0.2, libgcrypt-1.2.4_1, libgpg-error-1.4_1, libiconv-1.9.2_2, libidn-0.6.10, libmad-0.15.1b_2, libmng-1.0.9, libogg-1.1.3,3, libsndfile-1.0.17, libthai-0.1.5_1, libtool-1.5.22_4, libvorbis-1.1.2,3, libxml2-2.6.27, libxslt-1.1.20, mDNSResponder-108, nas-1.8, pcre-7.0_1, perl-5.8.8, pkg-config-0.21, png-1.2.14, portaudio-18.1_2, qt-3.3.8_2, tiff-3.8.2_1, xorg-clients-6.9.0_3, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1, xterm-225
Also listed in: Kde, Ipv6

kpuzzle-0.4_3
Jigsaw puzzle game for KDE
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: OpenEXR-1.4.0, arts-1.5.6_1,1, aspell-0.60.5, bitstream-vera-1.10_3, cups-base-1.2.10, expat-2.0.0_1, flac-1.1.2_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gamin-0.1.8, gettext-0.16.1_1, glib-2.12.11, gnutls-1.6.1_2, hicolor-icon-theme-0.10_1, jackit-0.103.0, jasper-1.900.1, jpeg-6b_4, kdehier-1.0_11, kdelibs-3.5.6_2, lcms-1.16_1,1, libXft-2.1.7_1, libart_lgpl-2.3.19,1, libaudiofile-0.2.6, libdrm-2.0.2, libgcrypt-1.2.4_1, libgpg-error-1.4_1, libiconv-1.9.2_2, libidn-0.6.10, libmad-0.15.1b_2, libmng-1.0.9, libogg-1.1.3,3, libsndfile-1.0.17, libthai-0.1.5_1, libtool-1.5.22_4, libvorbis-1.1.2,3, libxml2-2.6.27, libxslt-1.1.20, mDNSResponder-108, nas-1.8, pcre-7.0_1, perl-5.8.8, pkg-config-0.21, png-1.2.14, portaudio-18.1_2, qt-3.3.8_2, tiff-3.8.2_1, xorg-clients-6.9.0_3, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1, xterm-225
Also listed in: Kde, Ipv6

kslide-1.0.1
KDE puzzle game
Long description | Sources | Main Web Site
Maintained by: arved@FreeBSD.org
Requires: OpenEXR-1.4.0, arts-1.5.6_1,1, aspell-0.60.5, bitstream-vera-1.10_3, cups-base-1.2.10, expat-2.0.0_1, flac-1.1.2_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gamin-0.1.8, gettext-0.16.1_1, glib-2.12.11, gnutls-1.6.1_2, hicolor-icon-theme-0.10_1, jackit-0.103.0, jasper-1.900.1, jpeg-6b_4, kdehier-1.0_11, kdelibs-3.5.6_2, lcms-1.16_1,1, libXft-2.1.7_1, libart_lgpl-2.3.19,1, libaudiofile-0.2.6, libdrm-2.0.2, libgcrypt-1.2.4_1, libgpg-error-1.4_1, libiconv-1.9.2_2, libidn-0.6.10, libmad-0.15.1b_2, libmng-1.0.9, libogg-1.1.3,3, libsndfile-1.0.17, libthai-0.1.5_1, libtool-1.5.22_4, libvorbis-1.1.2,3, libxml2-2.6.27, libxslt-1.1.20, mDNSResponder-108, nas-1.8, pcre-7.0_1, perl-5.8.8, pkg-config-0.21, png-1.2.14, portaudio-18.1_2, qt-3.3.8_2, tiff-3.8.2_1, xorg-clients-6.9.0_3, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1, xterm-225
Also listed in: Kde, Ipv6

ksudoku-0.3_1
A Sudoku generator and solver for KDE
Long description | Sources | Main Web Site
Maintained by: freebsd@chillt.de
Requires: OpenEXR-1.4.0, arts-1.5.6_1,1, aspell-0.60.5, bitstream-vera-1.10_3, cups-base-1.2.10, expat-2.0.0_1, flac-1.1.2_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gamin-0.1.8, gettext-0.16.1_1, glib-2.12.11, gnutls-1.6.1_2, hicolor-icon-theme-0.10_1, jackit-0.103.0, jasper-1.900.1, jpeg-6b_4, kdehier-1.0_11, kdelibs-3.5.6_2, lcms-1.16_1,1, libXft-2.1.7_1, libart_lgpl-2.3.19,1, libaudiofile-0.2.6, libdrm-2.0.2, libgcrypt-1.2.4_1, libgpg-error-1.4_1, libiconv-1.9.2_2, libidn-0.6.10, libmad-0.15.1b_2, libmng-1.0.9, libogg-1.1.3,3, libsndfile-1.0.17, libthai-0.1.5_1, libtool-1.5.22_4, libvorbis-1.1.2,3, libxml2-2.6.27, libxslt-1.1.20, mDNSResponder-108, nas-1.8, pcre-7.0_1, perl-5.8.8, pkg-config-0.21, png-1.2.14, portaudio-18.1_2, qt-3.3.8_2, tiff-3.8.2_1, xorg-clients-6.9.0_3, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1, xterm-225
Also listed in: Kde, Ipv6

ktritoc-1.0_6
A Tic-tac-toe like boardgame
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: OpenEXR-1.4.0, arts-1.5.6_1,1, aspell-0.60.5, bitstream-vera-1.10_3, cups-base-1.2.10, expat-2.0.0_1, flac-1.1.2_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gamin-0.1.8, gettext-0.16.1_1, glib-2.12.11, gnutls-1.6.1_2, hicolor-icon-theme-0.10_1, jackit-0.103.0, jasper-1.900.1, jpeg-6b_4, kdegames-3.5.6, kdehier-1.0_11, kdelibs-3.5.6_2, lcms-1.16_1,1, libXft-2.1.7_1, libart_lgpl-2.3.19,1, libaudiofile-0.2.6, libdrm-2.0.2, libgcrypt-1.2.4_1, libgpg-error-1.4_1, libiconv-1.9.2_2, libidn-0.6.10, libmad-0.15.1b_2, libmng-1.0.9, libogg-1.1.3,3, libsndfile-1.0.17, libthai-0.1.5_1, libtool-1.5.22_4, libvorbis-1.1.2,3, libxml2-2.6.27, libxslt-1.1.20, mDNSResponder-108, nas-1.8, pcre-7.0_1, perl-5.8.8, pkg-config-0.21, png-1.2.14, portaudio-18.1_2, qt-3.3.8_2, tiff-3.8.2_1, xorg-clients-6.9.0_3, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1, xterm-225
Also listed in: Kde, Ipv6

kwappen-1.1.5_4
KDE board game
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: OpenEXR-1.4.0, arts-1.5.6_1,1, aspell-0.60.5, bitstream-vera-1.10_3, cups-base-1.2.10, expat-2.0.0_1, flac-1.1.2_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gamin-0.1.8, gettext-0.16.1_1, glib-2.12.11, gmake-3.81_1, gnutls-1.6.1_2, hicolor-icon-theme-0.10_1, jackit-0.103.0, jasper-1.900.1, jpeg-6b_4, kdehier-1.0_11, kdelibs-3.5.6_2, lcms-1.16_1,1, libXft-2.1.7_1, libart_lgpl-2.3.19,1, libaudiofile-0.2.6, libdrm-2.0.2, libgcrypt-1.2.4_1, libgpg-error-1.4_1, libiconv-1.9.2_2, libidn-0.6.10, libmad-0.15.1b_2, libmng-1.0.9, libogg-1.1.3,3, libsndfile-1.0.17, libthai-0.1.5_1, libtool-1.5.22_4, libvorbis-1.1.2,3, libxml2-2.6.27, libxslt-1.1.20, mDNSResponder-108, nas-1.8, pcre-7.0_1, perl-5.8.8, pkg-config-0.21, png-1.2.14, portaudio-18.1_2, qt-3.3.8_2, tiff-3.8.2_1, xorg-clients-6.9.0_3, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1, xterm-225
Also listed in: Kde, Ipv6

kxl-1.1.7_1
A visual, sound library for games
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, libdrm-2.0.2, libtool-1.5.22_4, pkg-config-0.21, xorg-libraries-6.9.0_1
Also listed in: Devel

ladder-1.00_1
The old "ladder" game
Long description | Sources
Maintained by: sec@42.org

lapispuzzle-1.0
Tetris-like game for GNUstep
Long description | Sources | Main Web Site
Maintained by: gurkan@linuks.mine.nu
Requires: aspell-0.60.5, cups-base-1.2.10, expat-2.0.0_1, ffcall-1.10_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gcc-4.1.3_20070416, gettext-0.16.1_1, gmake-3.81_1, gnustep-back-0.11.0, gnustep-base-1.13.1, gnustep-gui-0.11.0, gnustep-make-1.13.0_4, gnutls-1.6.1_2, jpeg-6b_4, libXft-2.1.7_1, libaudiofile-0.2.6, libdrm-2.0.2, libgcrypt-1.2.4_1, libgmp-4.2.1_2, libgpg-error-1.4_1, libiconv-1.9.2_2, libungif-4.1.4_2, libxml2-2.6.27, libxslt-1.1.20, perl-5.8.8, pkg-config-0.21, png-1.2.14, tiff-3.8.2_1, xorg-libraries-6.9.0_1
Also listed in: Gnustep

latrine-0.9.0_1
Curses-based LAnguage TRaINEr
Long description | Sources | Main Web Site
Maintained by: nox@FreeBSD.org
Requires: gettext-0.16.1_1, gmake-3.81_1, libiconv-1.9.2_2

lbreakout-010315_3
A nice clone of classical Breakout game
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, libdrm-2.0.2, libiconv-1.9.2_2, pkg-config-0.21, sdl-1.2.11,2, svgalib-1.4.3_5, xorg-libraries-6.9.0_1

lbreakout2-2.6.b.3
The polished successor to LBreakout
Long description | Sources | Main Web Site
Maintained by: mmendez@gmail.com
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, pkg-config-0.21, png-1.2.14, sdl-1.2.11,2, sdl_mixer-1.2.7, sdl_net-1.2.6, smpeg-0.4.4_6, svgalib-1.4.3_5, xorg-libraries-6.9.0_1

ldmud-3.2.9
A modern version of the LPMud game driver
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Also listed in: Net

lexter-1.0.3_3
A real-time word puzzle for text terminals
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-0.16.1_1, libiconv-1.9.2_2

lgeneral-1.1.1_4
A turn-based strategy engine inspired by Panzer General
Long description | Sources | Main Web Site
Maintained by: filippo.natali@gmail.com
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, pkg-config-0.21, sdl-1.2.11,2, sdl_mixer-1.2.7, smpeg-0.4.4_6, svgalib-1.4.3_5, xorg-libraries-6.9.0_1

lgeneral-data-1.1.3_2
A turn-based strategy engine inspired by Panzer General
Long description | Sources | Main Web Site
Maintained by: filippo.natali@gmail.com
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, lgeneral-1.1.1_4, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, pkg-config-0.21, sdl-1.2.11,2, sdl_mixer-1.2.7, smpeg-0.4.4_6, svgalib-1.4.3_5, xorg-libraries-6.9.0_1

lianliankan-2.2
A scarce recreation game
Long description | Sources | Main Web Site
Maintained by: liu_yinghong@yahoo.com.cn
Requires: atk-1.18.0, bitstream-vera-1.10_3, cairo-1.4.4, esound-0.2.37_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, glib-2.12.11, gmake-3.81_1, gtk-2.10.11, hicolor-icon-theme-0.10_1, intltool-0.35.5_2, jpeg-6b_4, libXft-2.1.7_1, libaudiofile-0.2.6, libdrm-2.0.2, libiconv-1.9.2_2, libxml2-2.6.27, p5-XML-Parser-2.34_2, pango-1.16.3, perl-5.8.8, pkg-config-0.21, png-1.2.14, shared-mime-info-0.21, tiff-3.8.2_1, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1

libdungeonmaker-2.05
A program/library that "grows" dungeons for use in isometric games
Long description | Sources | Main Web Site
Maintained by: aaron@FreeBSD.org
Also listed in: Devel

libfov-1.0.2
C library for calculating fields of view on low resolution rasters
Long description | Sources | Main Web Site
Maintained by: aaron@FreeBSD.org
Also listed in: Devel

libggz-0.0.14
The GGZ Gaming Zone - Base Library
Long description | Sources | Main Web Site
Maintained by: yinjieh@csie.nctu.edu.tw
Requires: libtool-1.5.22_4

libmaitretarot-0.1.98_3
Core library of MaitreTarot, a Tarot card game
Long description | Sources | Main Web Site
Maintained by: thierry@FreeBSD.org
Requires: gettext-0.16.1_1, glib-2.12.11, libiconv-1.9.2_2, libtool-1.5.22_4, libxml2-2.6.27, perl-5.8.8, pkg-config-0.21

libmt_client-0.1.98_3
Client-side library of MaitreTarot, a Tarot card game
Long description | Sources | Main Web Site
Maintained by: thierry@FreeBSD.org
Requires: gettext-0.16.1_1, glib-2.12.11, libiconv-1.9.2_2, libmaitretarot-0.1.98_3, libtool-1.5.22_4, libxml2-2.6.27, perl-5.8.8, pkg-config-0.21

libmxp-0.2.2
Parser for the MUD eXtension protocol
Long description | Sources | Main Web Site
Maintained by: lofi@freebsd.org
Also listed in: Net, Textproc

libshhcards-1.0.5
Library for displaying game cards on X Window System
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, libdrm-2.0.2, pkg-config-0.21, xorg-libraries-6.9.0_1

lincity-1.13.1
Rich city simulation game for X
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, libdrm-2.0.2, libiconv-1.9.2_2, pkg-config-0.21, png-1.2.14, xorg-libraries-6.9.0_1

lincity-ng-1.1.0
Improved rich city simulation game for X
Long description | Sources | Main Web Site
Maintained by: az@FreeBSD.org
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, jam-2.5_2, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, libxml2-2.6.27, physfs-1.0.1_1, pkg-config-0.21, png-1.2.14, sdl-1.2.11,2, sdl_gfx-2.0.13_2, sdl_image-1.2.5, sdl_mixer-1.2.7, sdl_ttf-2.0.8_1, smpeg-0.4.4_6, svgalib-1.4.3_5, tiff-3.8.2_1, xorg-libraries-6.9.0_1

linux-alienarena-2007.604,1
Alien Arena 2006 (Linux version)
Long description | Sources | Main Web Site
Maintained by: alepulver@FreeBSD.org
Requires: alienarena-data-2007.604, linux-expat-1.95.8, linux-fontconfig-2.2.3_6, linux-sdl-1.2.10_1, linux-xorg-libs-6.8.2_5, linux_base-fc-4_9, linux_dri-6.5
Also listed in: Linux

linux-americasarmy-2.5.0
America's Army (Linux version)
Long description | Sources | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: linux_base-fc-4_9
Also listed in: Linux

linux-doom3-1.3.1302_1
Doom III for Linux
Long description | Sources | Main Web Site
Maintained by: alepulver@FreeBSD.org
Requires: linux-expat-1.95.8, linux-fontconfig-2.2.3_6, linux-xorg-libs-6.8.2_5, linux_base-fc-4_9, linux_dri-6.5
Also listed in: Linux

linux-doom3-demo-1.1.1286_1
DOOM III demo for Linux
Long description | Sources | Main Web Site
Maintained by: jylefort@FreeBSD.org
Requires: linux-expat-1.95.8, linux-fontconfig-2.2.3_6, linux-xorg-libs-6.8.2_5, linux_base-fc-4_9, linux_dri-6.5
Also listed in: Linux

linux-enemyterritory-2.60b
Wolfenstein: Enemy Territory (Linux version)
Long description | Sources | Main Web Site
Maintained by: benlutz@datacomm.ch
Requires: linux_base-fc-4_9
Also listed in: Linux

linux-enemyterritory-etpro-3.2.6
ET Pro - The Enemy Territory Competition Mod
Long description | Sources | Main Web Site
Maintained by: alepulver@FreeBSD.org
Requires: linux-enemyterritory-2.60b, linux_base-fc-4_9
Also listed in: Linux

linux-enemyterritory-etpub-0.7.2
ET Pub - An Enemy Territory Modification
Long description | Sources | Main Web Site
Maintained by: alepulver@FreeBSD.org
Requires: linux-enemyterritory-2.60b, linux_base-fc-4_9
Also listed in: Linux

linux-enemyterritory-fortress-1.6_1
A class-based teamplay modification for Enemy Territory
Long description | Sources | Main Web Site
Maintained by: jylefort@FreeBSD.org
Requires: linux-enemyterritory-2.60b, linux_base-fc-4_9
Also listed in: Linux

linux-enemyterritory-jaymod-2.0.6
Jaymod - An Enemy Territory Modification
Long description | Sources | Main Web Site
Maintained by: alepulver@FreeBSD.org
Requires: linux-enemyterritory-2.60b, linux_base-fc-4_9
Also listed in: Linux

linux-enemyterritory-omni-bot-0.6
Omni-Bot is a bot for Enemy Territory
Long description | Sources | Main Web Site
Maintained by: alepulver@FreeBSD.org
Requires: linux-enemyterritory-2.60b, linux_base-fc-4_9
Also listed in: Linux

linux-enemyterritory-shrub-1.2_1
Shrub - An Enemy Territory Modification
Long description | Sources | Main Web Site
Maintained by: alepulver@FreeBSD.org
Requires: linux-enemyterritory-2.60b, linux_base-fc-4_9
Also listed in: Linux

linux-enemyterritory-tce-0.49
A modern tactical Enemy Territory modification
Long description | Sources | Main Web Site
Maintained by: jylefort@FreeBSD.org
Requires: linux-enemyterritory-2.60b, linux_base-fc-4_9
Also listed in: Linux

linux-goodway-3.2.0_2
A flight planner for the X-Plane flight simulator
Long description | Sources | Main Web Site
Maintained by: jylefort@FreeBSD.org
Requires: freetype2-2.2.1_1, gd-2.0.34,1, icoconvert-2.0, jpeg-6b_4, linux-alsa-lib-1.0.10.3, linux-arts-1.5.3.0.1.f4, linux-esound-0.2.36, linux-expat-1.95.8, linux-fontconfig-2.2.3_6, linux-glib2-2.6.6, linux-libaudiofile-0.2.6_2, linux-libogg-1.1.2.2_3, linux-libvorbis-1.1.0.2, linux-openal-0.0.9.0.6.20060204.c.f4, linux-sdl-1.2.10_1, linux-x-plane-8.32_1, linux-xorg-libs-6.8.2_5, linux_base-fc-4_9, linux_dri-6.5, pkg-config-0.21, png-1.2.14
Also listed in: Linux

linux-hohlin-1.01_1
Remake of the classic spectrum game Head over Heels
Long description | Sources | Main Web Site
Maintained by: janos.mohacsi@bsd.hu
Requires: linux-expat-1.95.8, linux-fontconfig-2.2.3_6, linux-xorg-libs-6.8.2_5, linux_base-fc-4_9

linux-nwnclient-1.68
Neverwinter Nights Linux (x86) Client
Long description | Sources | Main Web Site
Maintained by: sean-freebsd@farley.org
Requires: linux-expat-1.95.8, linux-fontconfig-2.2.3_6, linux-sdl-1.2.10_1, linux-xorg-libs-6.8.2_5, linux_base-fc-4_9, linux_dri-6.5, nwndata-1.29_3
Also listed in: Linux

linux-nwserver-1.32_2
Neverwinter Nights Linux (x86) Dedicated Server
Long description | Sources | Main Web Site
Maintained by: apeiron@coitusmentis.info
Requires: linux_base-fc-4_9
Also listed in: Linux

linux-quake3-1.32c
Quake III Arena for Linux
Long description | Sources | Main Web Site
Maintained by: alepulver@FreeBSD.org
Requires: linux_base-fc-4_9, quake3-data-1.32.b.3_1
Also listed in: Linux

linux-quake3-demo-1.11.6_4
Quake III Arena Demo
Long description | Sources | Main Web Site
Maintained by: alepulver@FreeBSD.org
Requires: linux-expat-1.95.8, linux-fontconfig-2.2.3_6, linux-xorg-libs-6.8.2_5, linux_base-fc-4_9, linux_dri-6.5

linux-quake4-1.3,1
Quake 4 for Linux
Long description | Sources | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: linux-expat-1.95.8, linux-fontconfig-2.2.3_6, linux-sdl-1.2.10_1, linux-xorg-libs-6.8.2_5, linux_base-fc-4_9
Also listed in: Linux

linux-quake4-demo-1.0_1
Quake 4 for Linux Demo
Long description | Sources | Main Web Site
Maintained by: alepulver@FreeBSD.org
Requires: linux-expat-1.95.8, linux-fontconfig-2.2.3_6, linux-sdl-1.2.10_1, linux-xorg-libs-6.8.2_5, linux_base-fc-4_9
Also listed in: Linux

linux-savage-2.00e_1
The Savage game (linux version)
Long description | Sources | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: linux-expat-1.95.8, linux-fontconfig-2.2.3_6, linux-jpeg-6b.34, linux-libogg-1.1.2.2_3, linux-libvorbis-1.1.0.2, linux-tiff-3.7.1, linux-xorg-libs-6.8.2_5, linux_base-fc-4_9, linux_dri-6.5
Also listed in: Linux

linux-spheresofchaos-demo-2.06_1
An unusual and spectacular shoot-em-up for the PC
Long description | Sources | Main Web Site
Maintained by: roam@FreeBSD.org
Requires: linux-expat-1.95.8, linux-fontconfig-2.2.3_6, linux-sdl-1.2.10_1, linux-xorg-libs-6.8.2_5, linux_base-fc-4_9
Also listed in: Linux

linux-steam-1.0
Half Life dedicated server running on steam
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: linux-expat-1.95.8, linux-fontconfig-2.2.3_6, linux-xorg-libs-6.8.2_5, linux_base-fc-4_9
Also listed in: Linux

linux-ut-451
Unreal Tournament for Linux
Long description | Sources | Main Web Site
Maintained by: sean-freebsd@farley.org
Requires: linux-expat-1.95.8, linux-fontconfig-2.2.3_6, linux-sdl-1.2.10_1, linux-xorg-libs-6.8.2_5, linux_base-fc-4_9
Also listed in: Linux

linux-ut2003-demo-2206
Unreal Tournament 2003 demo
Long description | Sources | Main Web Site
Maintained by: alepulver@FreeBSD.org
Requires: linux-expat-1.95.8, linux-fontconfig-2.2.3_6, linux-xorg-libs-6.8.2_5, linux_base-fc-4_9, linux_dri-6.5
Also listed in: Linux

linux-ut2004-demo-3334
Unreal Tournament 2004 demo
Long description | Sources | Main Web Site
Maintained by: jylefort@FreeBSD.org
Requires: linux-expat-1.95.8, linux-fontconfig-2.2.3_6, linux-xorg-libs-6.8.2_5, linux_base-fc-4_9, linux_dri-6.5
Also listed in: Linux

linux-virtual-jay-peak-1.1a
A simulation of snowboarding at the Jay Peak resort in Vermont
Long description | Sources | Main Web Site
Maintained by: jylefort@FreeBSD.org
Requires: linux-expat-1.95.8, linux-fontconfig-2.2.3_6, linux-xorg-libs-6.8.2_5, linux_base-fc-4_9, linux_dri-6.5
Also listed in: Linux

linux-warsow-0.12_2,1
Free multiplayer first person shooter with cartoon design
Long description | Sources | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: linux-curl-7.13.1, linux-expat-1.95.8, linux-fontconfig-2.2.3_6, linux-jpeg-6b.34, linux-libogg-1.1.2.2_3, linux-libvorbis-1.1.0.2, linux-openssl-0.9.7f, linux-sdl-1.2.10_1, linux-xorg-libs-6.8.2_5, linux_base-fc-4_9, linux_dri-6.5, warsow-data-0.12_1
Also listed in: Linux

linux-x-plane-8.32_1
A commercial flight simulator
Long description | Sources | Main Web Site
Maintained by: jylefort@FreeBSD.org
Requires: linux-alsa-lib-1.0.10.3, linux-arts-1.5.3.0.1.f4, linux-esound-0.2.36, linux-expat-1.95.8, linux-fontconfig-2.2.3_6, linux-glib2-2.6.6, linux-libaudiofile-0.2.6_2, linux-libogg-1.1.2.2_3, linux-libvorbis-1.1.0.2, linux-openal-0.0.9.0.6.20060204.c.f4, linux-sdl-1.2.10_1, linux-xorg-libs-6.8.2_5, linux_base-fc-4_9, linux_dri-6.5
Also listed in: Linux

linux-x-plane-net-installer-1.07_1
The X-Plane network installer
Long description | Sources | Main Web Site
Maintained by: jylefort@FreeBSD.org
Requires: linux-alsa-lib-1.0.10.3, linux-arts-1.5.3.0.1.f4, linux-esound-0.2.36, linux-expat-1.95.8, linux-fontconfig-2.2.3_6, linux-glib2-2.6.6, linux-libaudiofile-0.2.6_2, linux-libogg-1.1.2.2_3, linux-libvorbis-1.1.0.2, linux-openal-0.0.9.0.6.20060204.c.f4, linux-sdl-1.2.10_1, linux-xorg-libs-6.8.2_5, linux_base-fc-4_9, linux_dri-6.5
Also listed in: Linux

liquidwar-5.6.3_1
You control an army of liquid and have to try and eat your opponents
Long description | Sources | Main Web Site
Maintained by: edwin@mavetju.org
Requires: allegro-4.2.1, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, libdrm-2.0.2, libiconv-1.9.2_2, pkg-config-0.21, python24-2.4.4, xorg-libraries-6.9.0_1

lm-solve-0.8.1
A Computerized Solver for Logic Mazes
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: perl-5.8.8

lmarbles-1.0.7_1
A challenging puzzle game similar to Atomix
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, pkg-config-0.21, sdl-1.2.11,2, sdl_mixer-1.2.7, smpeg-0.4.4_6, svgalib-1.4.3_5, xorg-libraries-6.9.0_1

lmpc-3.4.2
A tool to manipulate games demo recordings
Long description | Sources | Main Web Site
Maintained by: danfe@FreeBSD.org
Requires: gettext-0.16.1_1, gmake-3.81_1, libiconv-1.9.2_2, perl-5.8.8

ltris-1.0.11_1,1
An another tetris clone but a good one with bunch of cool features
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, pkg-config-0.21, sdl-1.2.11,2, sdl_mixer-1.2.7, smpeg-0.4.4_6, svgalib-1.4.3_5, xorg-libraries-6.9.0_1

lucidlife-0.9.1
A GTK2 implementation of Conway's Game of Life
Long description | Sources | Main Web Site
Maintained by: mwisnicki+freebsd@gmail.com
Requires: ORBit2-2.14.7_1, atk-1.18.0, avahi-0.6.18, bitstream-vera-1.10_3, cairo-1.4.4, cdrtools-2.01_6, dbus-1.0.2_1, dbus-glib-0.73, dmidecode-2.8, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gamin-0.1.8, gconf2-2.18.0.1, gdbm-1.8.3_3, gettext-0.16.1_1, glib-2.12.11, gmake-3.81_1, gnome-mime-data-2.18.0, gnome-vfs-2.18.1, gnome_subr-1.0, gnomehier-2.2, gtk-2.10.11, hal-0.5.8.20070403_1, hicolor-icon-theme-0.10_1, intltool-0.35.5_2, jpeg-6b_4, libIDL-0.8.8, libXft-2.1.7_1, libbonobo-2.18.0, libdaemon-0.10_1, libdrm-2.0.2, libiconv-1.9.2_2, libvolume_id-0.75.0, libxml2-2.6.27, linc-1.0.3_6, p5-XML-Parser-2.34_2, pango-1.16.3, pciids-20070225, perl-5.8.8, pkg-config-0.21, png-1.2.14, policykit-0.1.20060514_3, popt-1.7_3, python24-2.4.4, samba-libsmbclient-3.0.24, shared-mime-info-0.21, tiff-3.8.2_1, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1

luna-1.9
Display the moon's phase
Long description | Sources
Maintained by: rewsirow@ff.iij4u.or.jp
Also listed in: Astro

luola-1.3.0_1
Multiplayer Cave-flying game
Long description | Sources | Main Web Site
Maintained by: amdmi3@amdmi3.ru
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, pkg-config-0.21, png-1.2.14, sdl-1.2.11,2, sdl_gfx-2.0.13_2, sdl_image-1.2.5, sdl_mixer-1.2.7, sdl_ttf-2.0.8_1, smpeg-0.4.4_6, svgalib-1.4.3_5, tiff-3.8.2_1, xorg-libraries-6.9.0_1

lyntin-4.1.1
A highly configurable client program to help playing muds
Long description | Sources | Main Web Site
Maintained by: stefan@aeschbacher.ch
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, libdrm-2.0.2, pkg-config-0.21, py24-tkinter-2.4.4_1, python24-2.4.4, tcl-8.4.14_4,1, tk-8.4.14_5,2, xorg-libraries-6.9.0_1
Also listed in: Net

macopix-1.4.1
Window sitter for X11
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-1.18.0, bitstream-vera-1.10_3, cairo-1.4.4, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, glib-2.12.11, gmake-3.81_1, gtk-2.10.11, hicolor-icon-theme-0.10_1, intltool-0.35.5_2, jpeg-6b_4, libXft-2.1.7_1, libdrm-2.0.2, libiconv-1.9.2_2, libxml2-2.6.27, p5-XML-Parser-2.34_2, pango-1.16.3, perl-5.8.8, pkg-config-0.21, png-1.2.14, shared-mime-info-0.21, tiff-3.8.2_1, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1

madbomber-0.2.5_3
A clone of Activision's classic Atari 2600 console game "Kaboom!"
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, pkg-config-0.21, png-1.2.14, sdl-1.2.11,2, sdl_image-1.2.5, sdl_mixer-1.2.7, smpeg-0.4.4_6, svgalib-1.4.3_5, tiff-3.8.2_1, xorg-libraries-6.9.0_1

maelstrom-3.0.6_2
Asteroids-style game for X Window System
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, libdrm-2.0.2, libiconv-1.9.2_2, pkg-config-0.21, sdl-1.2.11,2, sdl_net-1.2.6, svgalib-1.4.3_5, xorg-libraries-6.9.0_1

magiccube4d-2.2
MagicCube4D is a four-dimensional analog of Rubik's cube
Long description | Sources | Main Web Site
Maintained by: karlj000@unbc.ca
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, libdrm-2.0.2, pkg-config-0.21, xorg-libraries-6.9.0_1

mahjong-1.7
A networked Mah Jong program, together with a computer player
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, glib-1.2.10_12, gmake-3.81_1, gtk-1.2.10_17, libdrm-2.0.2, libiconv-1.9.2_2, perl-5.8.8, pkg-config-0.21, xorg-libraries-6.9.0_1
Also listed in: Net

maitretarot-0.1.98_2
Server side of MaitreTarot, a Tarot card game
Long description | Sources | Main Web Site
Maintained by: thierry@FreeBSD.org
Requires: gettext-0.16.1_1, glib-2.12.11, libiconv-1.9.2_2, libmaitretarot-0.1.98_3, libxml2-2.6.27, perl-5.8.8, pkg-config-0.21

mangband-0.7.0_2
Multiplayer rogue-like game with color, X11 support
Long description | Sources | Main Web Site
Maintained by: adam-ports@blacktabby.org
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, libdrm-2.0.2, pkg-config-0.21, xorg-libraries-6.9.0_1

mangos-3431
Free dedicated-server for World of Warcraft
Long description | Sources | Main Web Site
Maintained by: neon_cyrex@mail.ru
Requires: autoconf-2.59_2, autoconf-2.61, automake-1.9.6, libtool-1.5.22_4, m4-1.4.8_1, mysql-client-5.0.37, perl-5.8.8

marathon-evil-3_1
Marathon-Evil scenario for use with AlephOne
Long description | Sources | Main Web Site
Maintained by: bmah@freebsd.org
Requires: aalib-1.4.r5_2, alephone-20061228, expat-2.0.0_1, flac-1.1.2_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, lua-5.0.3, physfs-1.0.1_1, pkg-config-0.21, png-1.2.14, sdl-1.2.11,2, sdl_image-1.2.5, sdl_net-1.2.6, sdl_sound-1.0.1_10, smpeg-0.4.4_6, speex-1.2.b1_1,1, svgalib-1.4.3_5, tiff-3.8.2_1, timidity-0.2i_1, xorg-libraries-6.9.0_1

marathon2-data-1.0
Data files for the alephone port from Marathon 2
Long description | Sources | Main Web Site
Maintained by: evantd@yahoo.com
Requires: aalib-1.4.r5_2, alephone-20061228, expat-2.0.0_1, flac-1.1.2_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, lua-5.0.3, physfs-1.0.1_1, pkg-config-0.21, png-1.2.14, sdl-1.2.11,2, sdl_image-1.2.5, sdl_net-1.2.6, sdl_sound-1.0.1_10, smpeg-0.4.4_6, speex-1.2.b1_1,1, svgalib-1.4.3_5, tiff-3.8.2_1, timidity-0.2i_1, xorg-libraries-6.9.0_1

marsnomercy-0.2.1
A turn-based strategy game setting on Mars
Long description | Sources | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, pkg-config-0.21, png-1.2.14, python24-2.4.4, scons-0.96.94, sdl-1.2.11,2, sdl_image-1.2.5, sdl_ttf-2.0.8_1, svgalib-1.4.3_5, tiff-3.8.2_1, xorg-libraries-6.9.0_1

masterserver-0.4.1
Masterserver for IdSoftware games (D3, EF, H2, Q2, Q3, QW)
Long description | Sources | Main Web Site
Maintained by: alepulver@FreeBSD.org
Requires: gettext-0.16.1_1, gmake-3.81_1, libiconv-1.9.2_2

mednafen-0.7.2
Portable multi-system emulator
Long description | Sources | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: aalib-1.4.r5_2, expat-2.0.0_1, flac-1.1.2_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, libcddb-1.3.0, libcdio-0.77_2, libdrm-2.0.2, libiconv-1.9.2_2, libogg-1.1.3,3, libsndfile-1.0.17, libvorbis-1.1.2,3, pkg-config-0.21, popt-1.7_3, sdl-1.2.11,2, sdl_net-1.2.6, svgalib-1.4.3_5, xorg-libraries-6.9.0_1
Also listed in: Emulators

meqcc-1.4
MrElusive's QuakeC compiler
Long description | Sources | Main Web Site
Maintained by: danfe@FreeBSD.org
Requires: gettext-0.16.1_1, gmake-3.81_1, libiconv-1.9.2_2, quake-source-1.01_1
Also listed in: Devel

merlin-1.0
A pointless puzzle game for Tcl/Tk
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, libdrm-2.0.2, pkg-config-0.21, tcl-8.2.3_9, tk-8.2.3_8, xorg-libraries-6.9.0_1

mindfocus-0.88
Lovely characters stay on top of active window
Long description | Sources | Main Web Site
Maintained by: ixtl@utmc.or.jp
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, imake-6.9.0_1, libdrm-2.0.2, perl-5.8.8, pkg-config-0.21, xorg-libraries-6.9.0_1

mindguard-0.0.0.4_1
Helpful utility for detecting and jamming harmful mind-control rays
Long description | Sources | Main Web Site
Maintained by: kris@FreeBSD.org
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, glib-1.2.10_12, gtk-1.2.10_17, libdrm-2.0.2, libiconv-1.9.2_2, perl-5.8.8, pkg-config-0.21, xorg-libraries-6.9.0_1

mirrormagic-2.0.2_1
An arcade style game with stereo sound for X Window System
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, libdrm-2.0.2, libiconv-1.9.2_2, pkg-config-0.21, xorg-libraries-6.9.0_1

miscom-1.0
Atari "Missile Command" clone
Long description | Sources
Maintained by: ports@FreeBSD.org

mkhexgrid-0.1.1
A fully-configurable hex grid generator
Long description | Sources | Main Web Site
Maintained by: aaron@FreeBSD.org
Requires: boost-1.33.1_2, freetype2-2.2.1_1, gd-2.0.34,1, gettext-0.16.1_1, gmake-3.81_1, jpeg-6b_4, libiconv-1.9.2_2, pkg-config-0.21, png-1.2.14

monkeybubble-0.3.2_5
GTK2 Puzzle Bobble clone with monkeys
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ORBit2-2.14.7_1, atk-1.18.0, avahi-0.6.18, bitstream-vera-1.10_3, bzip2-1.0.4, cairo-1.4.4, cdrtools-2.01_6, dbus-1.0.2_1, dbus-glib-0.73, dmidecode-2.8, docbook-sk-4.1.2_4, docbook-xml-4.2_1, docbook-xsl-1.71.1_2, esound-0.2.37_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gamin-0.1.8, gconf2-2.18.0.1, gdbm-1.8.3_3, gettext-0.16.1_1, glib-2.12.11, gmake-3.81_1, gnome-icon-theme-2.18.0, gnome-keyring-0.8.1, gnome-mime-data-2.18.0, gnome-vfs-2.18.1, gnome_subr-1.0, gnomehier-2.2, gstreamer-plugins-gconf80-0.8.12_2,1, gstreamer-plugins-ogg80-0.8.12_2,1, gstreamer-plugins80-0.8.12_2,1, gstreamer80-0.8.12_2, gtk-2.10.11, gtk-engines2-2.10.1, hal-0.5.8.20070403_1, hicolor-icon-theme-0.10_1, intltool-0.35.5_2, jpeg-6b_4, libIDL-0.8.8, libXft-2.1.7_1, libart_lgpl-2.3.19,1, libaudiofile-0.2.6, libbonobo-2.18.0, libbonoboui-2.18.0, libcroco-0.6.1, libdaemon-0.10_1, libdrm-2.0.2, libglade2-2.6.0_2, libgnome-2.18.0, libgnomecanvas-2.14.0_2, libgnomeui-2.18.1, libgsf-1.14.3, libiconv-1.9.2_2, libogg-1.1.3,3, librsvg2-2.16.1, libvolume_id-0.75.0, libxml2-2.6.27, libxslt-1.1.20, linc-1.0.3_6, p5-XML-Parser-2.34_2, pango-1.16.3, pciids-20070225, perl-5.8.8, pkg-config-0.21, png-1.2.14, policykit-0.1.20060514_3, popt-1.7_3, python24-2.4.4, samba-libsmbclient-3.0.24, scrollkeeper-0.3.14_7,1, sdocbook-xml-1.1,1, shared-mime-info-0.21, startup-notification-0.9, tiff-3.8.2_1, xmlcatmgr-2.2, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1
Also listed in: Gnome

monopd-0.9.3
Server for Atlantik and gtkAtlantic Games
Long description | Sources | Main Web Site
Maintained by: jhb@FreeBSD.org
Requires: libcapsinetwork-0.3.0, libmath++-0.0.3

monster-masher-1.7_1
Gnomemm puzzle game where you have to clean the caves of monsters
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ORBit2-2.14.7_1, atk-1.18.0, avahi-0.6.18, bitstream-vera-1.10_3, cairo-1.4.4, cairomm-1.2.4, cdrtools-2.01_6, dbus-1.0.2_1, dbus-glib-0.73, dmidecode-2.8, docbook-sk-4.1.2_4, docbook-xml-4.2_1, docbook-xsl-1.71.1_2, esound-0.2.37_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gamin-0.1.8, gconf2-2.18.0.1, gconfmm-2.18.0, gdbm-1.8.3_3, gettext-0.16.1_1, glib-2.12.11, glibmm-2.12.8,1, gmake-3.81_1, gnome-icon-theme-2.18.0, gnome-keyring-0.8.1, gnome-mime-data-2.18.0, gnome-vfs-2.18.1, gnome-vfsmm-2.18.0, gnome_subr-1.0, gnomehier-2.2, gtk-2.10.11, gtkmm-2.10.9, hal-0.5.8.20070403_1, hicolor-icon-theme-0.10_1, intltool-0.35.5_2, jpeg-6b_4, libIDL-0.8.8, libXft-2.1.7_1, libart_lgpl-2.3.19,1, libaudiofile-0.2.6, libbonobo-2.18.0, libbonoboui-2.18.0, libdaemon-0.10_1, libdrm-2.0.2, libglade2-2.6.0_2, libglademm-2.6.3_1, libgnome-2.18.0, libgnomecanvas-2.14.0_2, libgnomecanvasmm-2.16.0, libgnomemm-2.18.0, libgnomeui-2.18.1, libgnomeuimm-2.18.0, libiconv-1.9.2_2, libsigc++-2.0.17_1, libvolume_id-0.75.0, libxml++-2.18.0, libxml2-2.6.27, libxslt-1.1.20, linc-1.0.3_6, p5-XML-Parser-2.34_2, pango-1.16.3, pciids-20070225, perl-5.8.8, pkg-config-0.21, png-1.2.14, policykit-0.1.20060514_3, popt-1.7_3, python24-2.4.4, samba-libsmbclient-3.0.24, scrollkeeper-0.3.14_7,1, sdocbook-xml-1.1,1, shared-mime-info-0.21, startup-notification-0.9, tiff-3.8.2_1, xmlcatmgr-2.2, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1
Also listed in: Gnome

monsterz-0.7.0
Monsterz - arcade puzzle game
Long description | Sources | Main Web Site
Maintained by: thierry@FreeBSD.org
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, pkg-config-0.21, png-1.2.14, py24-game-1.7.1_1, py24-numeric-24.2, python24-2.4.4, sdl-1.2.11,2, sdl_image-1.2.5, sdl_mixer-1.2.7, sdl_ttf-2.0.8_1, smpeg-0.4.4_6, svgalib-1.4.3_5, tiff-3.8.2_1, xorg-libraries-6.9.0_1

moon-buggy-1.0
Drive a buggy across the moons surface
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: autoconf-2.59_2, m4-1.4.8_1, perl-5.8.8

moonlander-1.0_3
Land a spacecraft on the moon
Long description | Sources
Maintained by: amdmi3@amdmi3.ru
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, pkg-config-0.21, png-1.2.14, sdl-1.2.11,2, sdl_image-1.2.5, sdl_mixer-1.2.7, smpeg-0.4.4_6, svgalib-1.4.3_5, tiff-3.8.2_1, xorg-libraries-6.9.0_1

moria-5.5.2
A dungeon exploration game
Long description | Sources | Main Web Site
Maintained by: glewis@FreeBSD.org

mt_dolphin_ia-0.1.98_2
A basic AI for MaitreTarot, a Tarot card game
Long description | Sources | Main Web Site
Maintained by: thierry@FreeBSD.org
Requires: gettext-0.16.1_1, glib-2.12.11, libiconv-1.9.2_2, libmaitretarot-0.1.98_3, libmt_client-0.1.98_3, libxml2-2.6.27, perl-5.8.8, pkg-config-0.21

mt_gtk_client-0.1.98_3
GTK+ client for MaitreTarot, a Tarot card game
Long description | Sources | Main Web Site
Maintained by: thierry@FreeBSD.org
Requires: atk-1.18.0, bitstream-vera-1.10_3, cairo-1.4.4, cardpics-0.4, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, glib-2.12.11, gtk-2.10.11, hicolor-icon-theme-0.10_1, intltool-0.35.5_2, jpeg-6b_4, libXft-2.1.7_1, libdrm-2.0.2, libiconv-1.9.2_2, libmaitretarot-0.1.98_3, libmt_client-0.1.98_3, libxml2-2.6.27, maitretarot-0.1.98_2, mt_dolphin_ia-0.1.98_2, p5-XML-Parser-2.34_2, pango-1.16.3, perl-5.8.8, pkg-config-0.21, png-1.2.14, shared-mime-info-0.21, tiff-3.8.2_1, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1

mtaserver-0.5_1
Multi Theft Auto: Vice City and GTA3 dedicated server
Long description | Sources | Main Web Site
Maintained by: ports@logvinov.com
Requires: linux_base-fc-4_9
Also listed in: Linux

mudmagic-1.9_2
A GTK+ based MUD client
Long description | Sources | Main Web Site
Maintained by: trasz@freebsd.org
Requires: atk-1.18.0, bitstream-vera-1.10_3, cairo-1.4.4, curl-7.16.1, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, glib-2.12.11, gmake-3.81_1, gtk-2.10.11, hicolor-icon-theme-0.10_1, intltool-0.35.5_2, jpeg-6b_4, libXft-2.1.7_1, libdrm-2.0.2, libglade2-2.6.0_2, libiconv-1.9.2_2, libxml2-2.6.27, p5-XML-Parser-2.34_2, pango-1.16.3, pcre-7.0_1, perl-5.8.8, pkg-config-0.21, png-1.2.14, python24-2.4.4, shared-mime-info-0.21, sqlite3-3.3.16, tiff-3.8.2_1, xmlcatmgr-2.2, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1

mvdsv-0.20,2
Enhanced QuakeWorld server with multi-view demos capability
Long description | Sources | Main Web Site
Maintained by: danfe@FreeBSD.org

nInvaders-0.1.1
The nIvaders game is a Space Invaders clone for ncurses
Long description | Sources | Main Web Site
Maintained by: mich@FreeBSD.org

nadar-2.0
A network tank battle game
Long description | Sources
Maintained by: hsakai@m8.ffn.ne.jp
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, libdrm-2.0.2, pkg-config-0.21, xorg-libraries-6.9.0_1

nazghul-0.5.6
A computer role-playing game engine
Long description | Sources | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, pkg-config-0.21, png-1.2.14, sdl-1.2.11,2, sdl_image-1.2.5, svgalib-1.4.3_5, tiff-3.8.2_1, xorg-libraries-6.9.0_1

nehquake-1.0_1
Quake engine designed for playing Nehahra
Long description | Sources | Main Web Site
Maintained by: alepulver@FreeBSD.org
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, libdrm-2.0.2, libiconv-1.9.2_2, pkg-config-0.21, quake-data-1.0.6_1, sdl-1.2.11,2, svgalib-1.4.3_5, xorg-libraries-6.9.0_1

nethack-3.2.3_3
A dungeon explorin', slashin', hackin' game
Long description | Sources | Main Web Site
Maintained by: glewis@FreeBSD.org
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, libdrm-2.0.2, libiconv-1.9.2_2, pkg-config-0.21, xorg-libraries-6.9.0_1

nethack-3.3.1_5
A dungeon explorin', slashin', hackin' game
Long description | Sources | Main Web Site
Maintained by: glewis@FreeBSD.org
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, libdrm-2.0.2, libiconv-1.9.2_2, pkg-config-0.21, xorg-libraries-6.9.0_1

nethack-3.4.3_3
A dungeon explorin', slashin', hackin' game
Long description | Sources | Main Web Site
Maintained by: koitsu@FreeBSD.org
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, libdrm-2.0.2, libiconv-1.9.2_2, pkg-config-0.21, xorg-libraries-6.9.0_1

nethack-gnome-3.3.1_5
A dungeon explorin', slashin', hackin' game
Long description | Sources | Main Web Site
Maintained by: glewis@FreeBSD.org
Requires: ORBit-0.5.17_3, docbook-sk-4.1.2_4, docbook-xml-4.2_1, docbook-xsl-1.71.1_2, esound-0.2.37_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, glib-1.2.10_12, gmake-3.81_1, gnome-libs-1.4.2_6, gnomehier-2.2, gtk-1.2.10_17, imlib-1.9.15_4, intltool-0.35.5_2, jpeg-6b_4, libaudiofile-0.2.6, libdrm-2.0.2, libiconv-1.9.2_2, libungif-4.1.4_2, libxml-1.8.17_4, libxml2-2.6.27, libxslt-1.1.20, p5-XML-Parser-2.34_2, perl-5.8.8, pkg-config-0.21, png-1.2.14, scrollkeeper-0.3.14_7,1, sdocbook-xml-1.1,1, tiff-3.8.2_1, xmlcatmgr-2.2, xorg-libraries-6.9.0_1
Also listed in: Gnome

nethack-gnome-3.4.3_3
A dungeon explorin', slashin', hackin' game
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ORBit-0.5.17_3, docbook-sk-4.1.2_4, docbook-xml-4.2_1, docbook-xsl-1.71.1_2, esound-0.2.37_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, glib-1.2.10_12, gmake-3.81_1, gnome-libs-1.4.2_6, gnomehier-2.2, gtk-1.2.10_17, imlib-1.9.15_4, intltool-0.35.5_2, jpeg-6b_4, libaudiofile-0.2.6, libdrm-2.0.2, libiconv-1.9.2_2, libungif-4.1.4_2, libxml-1.8.17_4, libxml2-2.6.27, libxslt-1.1.20, p5-XML-Parser-2.34_2, perl-5.8.8, pkg-config-0.21, png-1.2.14, scrollkeeper-0.3.14_7,1, sdocbook-xml-1.1,1, tiff-3.8.2_1, xmlcatmgr-2.2, xorg-libraries-6.9.0_1
Also listed in: Gnome

nethack-nox11-3.3.1_5
A dungeon explorin', slashin', hackin' game
Long description | Sources | Main Web Site
Maintained by: glewis@FreeBSD.org
Requires: gettext-0.16.1_1, gmake-3.81_1, libiconv-1.9.2_2

nethack-nox11-3.4.3_3
A dungeon explorin', slashin', hackin' game
Long description | Sources | Main Web Site
Maintained by: glewis@FreeBSD.org
Requires: gettext-0.16.1_1, gmake-3.81_1, libiconv-1.9.2_2

nethack-qt-3.4.3_3
A dungeon explorin', slashin', hackin' game
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: cups-base-1.2.10, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, gnutls-1.6.1_2, jpeg-6b_4, lcms-1.16_1,1, libXft-2.1.7_1, libdrm-2.0.2, libgcrypt-1.2.4_1, libgpg-error-1.4_1, libiconv-1.9.2_2, libmng-1.0.9, nas-1.8, perl-5.8.8, pkg-config-0.21, png-1.2.14, qt-3.3.8_2, tiff-3.8.2_1, xorg-libraries-6.9.0_1

netpanzer-0.8.1
Real time, isometric view, tank multiplayer strategy game
Long description | Sources | Main Web Site
Maintained by: mad@madpilot.net
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, jam-2.5_2, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, libxml2-2.6.27, netpanzer-data-0.8_4, physfs-1.0.1_1, pkg-config-0.21, png-1.2.14, sdl-1.2.11,2, sdl_image-1.2.5, sdl_mixer-1.2.7, sdl_net-1.2.6, sdl_ttf-2.0.8_1, smpeg-0.4.4_6, svgalib-1.4.3_5, tiff-3.8.2_1, xorg-libraries-6.9.0_1

netpanzer-data-0.8_4
Data files for the netpanzer game
Long description | Sources | Main Web Site
Maintained by: mad@madpilot.net
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, jam-2.5_2, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, libxml2-2.6.27, physfs-1.0.1_1, pkg-config-0.21, png-1.2.14, sdl-1.2.11,2, sdl_image-1.2.5, sdl_mixer-1.2.7, sdl_net-1.2.6, smpeg-0.4.4_6, svgalib-1.4.3_5, tiff-3.8.2_1, xorg-libraries-6.9.0_1

netrek-BRMH-2.2.2
A 16-player network space battle/conquest game with a Star Trek theme
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, libdrm-2.0.2, pkg-config-0.21, xorg-libraries-6.9.0_1

netrek-COW-3.00.0
A 16-player network space battle/conquest game with a Star Trek theme
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, libdrm-2.0.2, pkg-config-0.21, xorg-libraries-6.9.0_1

netris-0.52
A network head to head version of T*tris
Long description | Sources | Main Web Site
Maintained by: gavin.atkinson@ury.york.ac.uk
Also listed in: Ipv6

nettoe-1.1.0_1
A tic-tac-toe game playable over the network
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-0.16.1_1, gmake-3.81_1, libiconv-1.9.2_2

neverball-1.4.0_1
Tilt the floor to guide a ball through an obstacle course
Long description | Sources | Main Web Site
Maintained by: mezz@FreeBSD.org
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, pkg-config-0.21, png-1.2.14, sdl-1.2.11,2, sdl_image-1.2.5, sdl_mixer-1.2.7, sdl_ttf-2.0.8_1, smpeg-0.4.4_6, svgalib-1.4.3_5, tiff-3.8.2_1, xorg-libraries-6.9.0_1

newvox-1.0_2
Voxel-style landscape rendering fly-by
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, libdrm-2.0.2, libiconv-1.9.2_2, pkg-config-0.21, sdl-1.2.11,2, svgalib-1.4.3_5, xorg-libraries-6.9.0_1

nextgo-3.0
classic Go game for OPENSTEP/GNUstep
Long description | Sources | Main Web Site
Maintained by: dinoex@FreeBSD.org
Requires: aspell-0.60.5, cups-base-1.2.10, expat-2.0.0_1, ffcall-1.10_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gcc-4.1.3_20070416, gettext-0.16.1_1, gmake-3.81_1, gnustep-back-0.11.0, gnustep-base-1.13.1, gnustep-gui-0.11.0, gnustep-make-1.13.0_4, gnutls-1.6.1_2, jpeg-6b_4, libXft-2.1.7_1, libaudiofile-0.2.6, libdrm-2.0.2, libgcrypt-1.2.4_1, libgmp-4.2.1_2, libgpg-error-1.4_1, libiconv-1.9.2_2, libungif-4.1.4_2, libxml2-2.6.27, libxslt-1.1.20, perl-5.8.8, pkg-config-0.21, png-1.2.14, tiff-3.8.2_1, xorg-libraries-6.9.0_1
Also listed in: Gnustep

nexuiz-2.2.3_1
A fast-paced, chaotic, and intense multiplayer first person shooter
Long description | Sources | Main Web Site
Maintained by: danfe@FreeBSD.org
Requires: aalib-1.4.r5_2, curl-7.16.1, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, libogg-1.1.3,3, libvorbis-1.1.2,3, pkg-config-0.21, png-1.2.14, sdl-1.2.11,2, svgalib-1.4.3_5, xorg-libraries-6.9.0_1

nibbles-1.2
Nibbles is a simple ncurses-based console game
Long description | Sources | Main Web Site
Maintained by: mich@FreeBSD.org

nighthawk-2.2_1
An X11 shoot-'em up which requires some lateral thinking
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, libdrm-2.0.2, libiconv-1.9.2_2, pkg-config-0.21, xorg-libraries-6.9.0_1

nil-20050603.1400
A multiplayer game like Quake in 2D or Worms done right
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, pkg-config-0.21, png-1.2.14, sdl-1.2.11,2, sdl_image-1.2.5, sdl_mixer-1.2.7, sdl_ttf-2.0.8_1, smpeg-0.4.4_6, svgalib-1.4.3_5, tiff-3.8.2_1, xorg-libraries-6.9.0_1

ninix-aya-3.9.3
Ninix-aya is a compatible with desktop mascot program "Ukagaka"
Long description | Sources | Main Web Site
Maintained by: umeno@rr.iij4u.or.jp
Requires: atk-1.18.0, bitstream-vera-1.10_3, cairo-1.4.4, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, glib-2.12.11, gmake-3.81_1, gtk-2.10.11, hicolor-icon-theme-0.10_1, jpeg-6b_4, lha-1.14i_6, libXft-2.1.7_1, libdrm-2.0.2, libglade2-2.6.0_2, libiconv-1.9.2_2, libxml2-2.6.27, pango-1.16.3, perl-5.8.8, pkg-config-0.21, png-1.2.14, py24-cairo-1.4.0, py24-chardet-1.0_3, py24-gobject-2.12.3, py24-gtk-2.10.4, py24-numeric-24.2, python24-2.4.4, shared-mime-info-0.21, tiff-3.8.2_1, unzip-5.52_3, xmlcatmgr-2.2, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1

njam-1.25
Fast paced multiplayer pac-man clone
Long description | Sources | Main Web Site
Maintained by: janos.mohacsi@bsd.hu
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, pkg-config-0.21, png-1.2.14, sdl-1.2.11,2, sdl_image-1.2.5, sdl_mixer-1.2.7, sdl_net-1.2.6, smpeg-0.4.4_6, svgalib-1.4.3_5, tiff-3.8.2_1, xorg-libraries-6.9.0_1

noegnud-addons-0.8.0
The addons (tilesets and sound themes) for noeGNUd
Long description | Sources | Main Web Site
Maintained by: llwang@infor.org

noegnud-data-0.8.3
The noeGNUd Data Files
Long description | Sources | Main Web Site
Maintained by: llwang@infor.org

noegnud-littlehack-0.8.3_1
The noeGNUd UI for the the LittleHack variation of Nethack
Long description | Sources | Main Web Site
Maintained by: llwang@infor.org
Requires: aalib-1.4.r5_2, bison-1.75_2,1, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, m4-1.4.8_1, noegnud-data-0.8.3, pkg-config-0.21, png-1.2.14, sdl-1.2.11,2, sdl_image-1.2.5, sdl_mixer-1.2.7, smpeg-0.4.4_6, svgalib-1.4.3_5, tiff-3.8.2_1, xorg-libraries-6.9.0_1

noegnud-nethack-0.8.3_1
The noeGNUd UI for the vanilla Nethack
Long description | Sources | Main Web Site
Maintained by: llwang@infor.org
Requires: aalib-1.4.r5_2, bison-1.75_2,1, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, m4-1.4.8_1, noegnud-data-0.8.3, pkg-config-0.21, png-1.2.14, sdl-1.2.11,2, sdl_image-1.2.5, sdl_mixer-1.2.7, smpeg-0.4.4_6, svgalib-1.4.3_5, tiff-3.8.2_1, xorg-libraries-6.9.0_1

noegnud-nethack-deet-0.8.3_1
The noeGNUd UI for Nethack with DeeT's hack font patch
Long description | Sources | Main Web Site
Maintained by: llwang@infor.org
Requires: aalib-1.4.r5_2, bison-1.75_2,1, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, m4-1.4.8_1, noegnud-data-0.8.3, pkg-config-0.21, png-1.2.14, sdl-1.2.11,2, sdl_image-1.2.5, sdl_mixer-1.2.7, smpeg-0.4.4_6, svgalib-1.4.3_5, tiff-3.8.2_1, xorg-libraries-6.9.0_1

noegnud-slashem-0.8.3_1
The noeGNUd UI for the SLASH'EM variant of Nethack
Long description | Sources | Main Web Site
Maintained by: llwang@infor.org
Requires: aalib-1.4.r5_2, bison-1.75_2,1, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, m4-1.4.8_1, noegnud-data-0.8.3, pkg-config-0.21, png-1.2.14, sdl-1.2.11,2, sdl_image-1.2.5, sdl_mixer-1.2.7, smpeg-0.4.4_6, svgalib-1.4.3_5, tiff-3.8.2_1, xorg-libraries-6.9.0_1

nonsense-0.6
A nonsense text generator
Long description | Sources | Main Web Site
Maintained by: roam@FreeBSD.org

nuclearchess-0.9.2_1
A chess variant designed to be short and fun for all players
Long description | Sources | Main Web Site
Maintained by: shaun@FreeBSD.org
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, pkg-config-0.21, png-1.2.14, sdl-1.2.11,2, sdl_image-1.2.5, svgalib-1.4.3_5, tiff-3.8.2_1, xorg-libraries-6.9.0_1

nwndata-1.29_3
Neverwinter Nights Data Files
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org

nwreckdum-0.0.6_1
Utility for extracting/creating Quake PAK files
Long description | Sources
Maintained by: danfe@FreeBSD.org
Also listed in: Archivers

o2em-1.17_1
An Odyssey2 / Videopac console emulator
Long description | Sources | Main Web Site
Maintained by: techgunter@yahoo.com
Requires: allegro-4.2.1, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, libdrm-2.0.2, libiconv-1.9.2_2, pkg-config-0.21, xorg-libraries-6.9.0_1
Also listed in: Emulators

oilwar-1.2.1_4
Evil army wants to steal your oil
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, pkg-config-0.21, png-1.2.14, sdl-1.2.11,2, sdl_image-1.2.5, sdl_mixer-1.2.7, smpeg-0.4.4_6, svgalib-1.4.3_5, tiff-3.8.2_1, xorg-libraries-6.9.0_1

omega-0.90.4
A complex rogue-style game of dungeon exploration
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org

oneko-1.2
A cat, Sakura or Tomoyo chasing a mouse all over the screen
Long description | Sources | Main Web Site
Maintained by: hotaru@tail.net
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, imake-6.9.0_1, libdrm-2.0.2, perl-5.8.8, pkg-config-0.21, xorg-libraries-6.9.0_1

oneko-2.0b_3
A cat chasing a mouse all over the screen
Long description | Sources
Maintained by: candy@kgc.co.jp
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, ja-nkf-2.0.7,1, libdrm-2.0.2, pkg-config-0.21, xorg-libraries-6.9.0_1

oolite-1.65_1
Trade and combat space simulator, clone of Elite
Long description | Sources | Main Web Site
Maintained by: avg@icyb.net.ua
Requires: aalib-1.4.r5_2, expat-2.0.0_1, ffcall-1.10_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gcc-4.1.3_20070416, gettext-0.16.1_1, gmake-3.81_1, gnustep-base-1.13.1, gnustep-make-1.13.0_4, jpeg-6b_4, libdrm-2.0.2, libgmp-4.2.1_2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, libxml2-2.6.27, libxslt-1.1.20, pkg-config-0.21, png-1.2.14, sdl-1.2.11,2, sdl_gfx-2.0.13_2, sdl_image-1.2.5, sdl_mixer-1.2.7, smpeg-0.4.4_6, svgalib-1.4.3_5, tiff-3.8.2_1, xorg-libraries-6.9.0_1
Also listed in: Gnustep

oonsoo-1.2
A solitaire card game for X
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, libdrm-2.0.2, pkg-config-0.21, xorg-libraries-6.9.0_1

openglad-0.98_3
SDL port of an old DOS game called Gladiator
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, pkg-config-0.21, sdl-1.2.11,2, sdl_mixer-1.2.7, smpeg-0.4.4_6, svgalib-1.4.3_5, xorg-libraries-6.9.0_1

openmortal-0.7_1
A parody of the once popular coin-up fighting game, Mortal Kombat
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, perl-5.8.8, pkg-config-0.21, png-1.2.14, sdl-1.2.11,2, sdl_image-1.2.5, sdl_mixer-1.2.7, sdl_net-1.2.6, smpeg-0.4.4_6, svgalib-1.4.3_5, tiff-3.8.2_1, xorg-libraries-6.9.0_1

openttd-0.5.0
An open source clone of Microprose Transport Tycoon Deluxe
Long description | Sources | Main Web Site
Maintained by: danfe@FreeBSD.org
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, libdrm-2.0.2, libiconv-1.9.2_2, pkg-config-0.21, png-1.2.14, sdl-1.2.11,2, svgalib-1.4.3_5, xorg-libraries-6.9.0_1

orbital_eunuchs_sniper-1.29_3
An overhead shooting game
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, pkg-config-0.21, png-1.2.14, sdl-1.2.11,2, sdl_image-1.2.5, sdl_mixer-1.2.7, smpeg-0.4.4_6, svgalib-1.4.3_5, tiff-3.8.2_1, xorg-libraries-6.9.0_1

outerspace-0.2.1
On-line strategy game
Long description | Sources | Main Web Site
Maintained by: amdmi3@amdmi3.ru
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, pkg-config-0.21, png-1.2.14, py24-game-1.7.1_1, py24-numeric-24.2, python24-2.4.4, sdl-1.2.11,2, sdl_image-1.2.5, sdl_mixer-1.2.7, sdl_ttf-2.0.8_1, smpeg-0.4.4_6, svgalib-1.4.3_5, tiff-3.8.2_1, xorg-libraries-6.9.0_1

p5-Algorithm-Pair-Best-1.010
Perl module to generate tournament pairings
Long description | Sources | Main Web Site
Maintained by: aaron@FreeBSD.org
Requires: perl-5.8.8
Also listed in: Perl5

p5-Algorithm-Pair-Swiss-0.14
Generate unique pairings for tournaments
Long description | Sources | Main Web Site
Maintained by: aaron@FreeBSD.org
Requires: p5-Archive-Tar-1.30, p5-Compress-Raw-Zlib-2.004, p5-Compress-Zlib-2.004, p5-ExtUtils-CBuilder-0.18, p5-ExtUtils-ParseXS-2.17, p5-IO-Compress-Base-2.004, p5-IO-Compress-Zlib-2.004, p5-IO-String-1.08, p5-IO-Zlib-1.05, p5-MIME-Base64-3.07, p5-Module-Build-0.28.07, p5-PathTools-3.24, p5-Scalar-List-Utils-1.19,1, p5-Spiffy-0.30, p5-Test-Base-0.53, p5-Test-Harness-2.64, p5-Test-Simple-0.70, p5-YAML-0.62, perl-5.8.8
Also listed in: Perl5

p5-Baseball-Sabermetrics-0.03
A Baseball Statistics Module
Long description | Sources | Main Web Site
Maintained by: chinsan@FreeBSD.org
Requires: p5-Authen-SASL-2.10_1, p5-Compress-Raw-Zlib-2.004, p5-Compress-Zlib-2.004, p5-Crypt-CBC-2.22, p5-Data-Serializer-0.36, p5-Digest-1.15, p5-Digest-HMAC-1.01, p5-Digest-MD5-2.36, p5-Digest-SHA-5.44, p5-Digest-SHA1-2.11, p5-GSSAPI-0.24, p5-HTML-Parser-3.56, p5-HTML-TableExtract-2.10, p5-HTML-Tagset-3.10, p5-IO-Compress-Base-2.004, p5-IO-Compress-Zlib-2.004, p5-MIME-Base64-3.07, p5-Net-1.20_1,1, p5-Spiffy-0.30, p5-Storable-2.16, p5-Test-Base-0.53, p5-Test-Harness-2.64, p5-Test-Simple-0.70, p5-URI-1.35, p5-YAML-0.62, p5-libwww-5.805, perl-5.8.8
Also listed in: Perl5

p5-Chess-PGN-Parse-0.19
Reads and parses PGN (Portable Game Notation) Chess files
Long description | Sources | Main Web Site
Maintained by: aaron@FreeBSD.org
Requires: perl-5.8.8
Also listed in: Textproc, Perl5

p5-Games-Alak-0.18
Simple game-tree implementation of a gomoku-like game
Long description | Sources | Main Web Site
Maintained by: gslin@gslin.org
Requires: perl-5.8.8
Also listed in: Perl5

p5-Games-AlphaBeta-0.4.6
Game-tree search with object oriented interface
Long description | Sources | Main Web Site
Maintained by: aaron@FreeBSD.org
Requires: p5-Archive-Tar-1.30, p5-Compress-Raw-Zlib-2.004, p5-Compress-Zlib-2.004, p5-Devel-Symdump-2.0700, p5-ExtUtils-CBuilder-0.18, p5-ExtUtils-ParseXS-2.17, p5-File-Find-Rule-0.30, p5-IO-Compress-Base-2.004, p5-IO-Compress-Zlib-2.004, p5-IO-String-1.08, p5-IO-Zlib-1.05, p5-MIME-Base64-3.07, p5-Module-Build-0.28.07, p5-Number-Compare-0.01, p5-PathTools-3.24, p5-Pod-Coverage-0.18, p5-Pod-Parser-1.35, p5-Scalar-List-Utils-1.19,1, p5-Spiffy-0.30, p5-Storable-2.16, p5-Test-Base-0.53, p5-Test-Harness-2.64, p5-Test-Simple-0.70, p5-Text-Glob-0.07, p5-YAML-0.62, perl-5.8.8
Also listed in: Perl5

p5-Games-Bingo-0.13
A bingo game Perl implementation
Long description | Sources | Main Web Site
Maintained by: lth@FreeBSD.org
Requires: p5-Archive-Tar-1.30, p5-Compress-Raw-Zlib-2.004, p5-Compress-Zlib-2.004, p5-ExtUtils-CBuilder-0.18, p5-ExtUtils-ParseXS-2.17, p5-IO-Compress-Base-2.004, p5-IO-Compress-Zlib-2.004, p5-IO-String-1.08, p5-IO-Zlib-1.05, p5-MIME-Base64-3.07, p5-Module-Build-0.28.07, p5-PathTools-3.24, p5-Scalar-List-Utils-1.19,1, p5-Spiffy-0.30, p5-Test-Base-0.53, p5-Test-Harness-2.64, p5-Test-Simple-0.70, p5-YAML-0.62, perl-5.8.8
Also listed in: Perl5

p5-Games-Bingo-Bot-0.01
A simple class holding IRC related methods for bingo
Long description | Sources | Main Web Site
Maintained by: lth@FreeBSD.org
Requires: p5-Games-Bingo-0.13, perl-5.8.8
Also listed in: Perl5

p5-Games-Bingo-Print-0.02
Games::Bingo::Print - PDF Generation Class
Long description | Sources | Main Web Site
Maintained by: lth@FreeBSD.org
Requires: p5-Games-Bingo-0.13, p5-PDFLib-0.14, pdflib-perl-7.0.0p3, perl-5.8.8
Also listed in: Perl5

p5-Games-Dice-0.02
Perl module to simulate die rolls
Long description | Sources | Main Web Site
Maintained by: aaron@FreeBSD.org
Requires: perl-5.8.8
Also listed in: Perl5

p5-Games-Dissociate-0.18
A Dissociated Press algorithm and filter
Long description | Sources | Main Web Site
Maintained by: aaron@FreeBSD.org
Requires: perl-5.8.8
Also listed in: Textproc, Perl5

p5-Games-GuessWord-0.15
Guess the letters in a word (ie Hangman)
Long description | Sources | Main Web Site
Maintained by: aaron@FreeBSD.org
Requires: perl-5.8.8
Also listed in: Perl5

p5-Games-Tournament-RoundRobin-0.01
Round-Robin Tournament Schedule Pairings
Long description | Sources | Main Web Site
Maintained by: aaron@FreeBSD.org
Requires: p5-Archive-Tar-1.30, p5-Compress-Raw-Zlib-2.004, p5-Compress-Zlib-2.004, p5-ExtUtils-CBuilder-0.18, p5-ExtUtils-ParseXS-2.17, p5-IO-Compress-Base-2.004, p5-IO-Compress-Zlib-2.004, p5-IO-String-1.08, p5-IO-Zlib-1.05, p5-MIME-Base64-3.07, p5-Module-Build-0.28.07, p5-PathTools-3.24, p5-Scalar-List-Utils-1.19,1, p5-Spiffy-0.30, p5-Test-Base-0.53, p5-Test-Harness-2.64, p5-Test-Simple-0.70, p5-YAML-0.62, perl-5.8.8
Also listed in: Perl5

p5-IRC-Bot-Hangman-0.1
An IRC hangman bot
Long description | Sources | Main Web Site
Maintained by: aaron@FreeBSD.org
Requires: p5-Archive-Tar-1.30, p5-Bot-BasicBot-0.7, p5-Chatbot-Eliza-1.04, p5-Compress-Raw-Zlib-2.004, p5-Compress-Zlib-2.004, p5-Digest-HMAC-1.01, p5-Digest-SHA1-2.11, p5-Event-1.08, p5-ExtUtils-CBuilder-0.18, p5-ExtUtils-ParseXS-2.17, p5-Filter-1.33, p5-Games-GuessWord-0.15, p5-IO-Compress-Base-2.004, p5-IO-Compress-Zlib-2.004, p5-IO-Socket-INET6-2.51_1, p5-IO-String-1.08, p5-IO-Zlib-1.05, p5-MIME-Base64-3.07, p5-Math-BigInt-1.83, p5-Module-Build-0.28.07, p5-Module-Find-0.05, p5-Net-DNS-0.59, p5-Net-IP-1.25, p5-Net-SSLeay-1.30_1, p5-POE-0.9989, p5-POE-Component-Client-DNS-1.0000, p5-POE-Component-Client-Ident-1.05, p5-POE-Component-IRC-5.24, p5-POE-Component-SSLify-0.06, p5-POE-Filter-IRCD-2.30, p5-PathTools-3.24, p5-Regexp-Common-2.120, p5-Scalar-List-Utils-1.19,1, p5-Socket6-0.19, p5-Spiffy-0.30, p5-Storable-2.16, p5-Test-Base-0.53, p5-Test-Harness-2.64, p5-Test-Simple-0.70, p5-Time-HiRes-1.9707,1, p5-YAML-0.62, perl-5.8.8
Also listed in: Irc, Perl5

pachi-1.0_1
A platforms game similar to Manic Miner
Long description | Sources | Main Web Site
Maintained by: amdmi3@amdmi3.ru
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, pkg-config-0.21, sdl-1.2.11,2, sdl_mixer-1.2.7, smpeg-0.4.4_6, svgalib-1.4.3_5, xorg-libraries-6.9.0_1

padkey-0.2
Use an authentic SNES controller to play games
Long description | Sources | Main Web Site
Maintained by: tlp@liquidx.org
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, libdrm-2.0.2, pkg-config-0.21, xorg-libraries-6.9.0_1
Also listed in: X11

palomino-20061125
Action flight simulator with its own 3D engine
Long description | Sources | Main Web Site
Maintained by: infofarmer@FreeBSD.org
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, libdrm-2.0.2, libglut-6.4.2, libiconv-1.9.2_2, pkg-config-0.21, python24-2.4.4, xorg-libraries-6.9.0_1

pathological-1.1.3_2
Pathological is an enriched clone of the game "Logical"
Long description | Sources | Main Web Site
Maintained by: janos.mohacsi@bsd.hu
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, pkg-config-0.21, png-1.2.14, py24-game-1.7.1_1, py24-numeric-24.2, python24-2.4.4, sdl-1.2.11,2, sdl_image-1.2.5, sdl_mixer-1.2.7, sdl_ttf-2.0.8_1, smpeg-0.4.4_6, svgalib-1.4.3_5, tiff-3.8.2_1, xorg-libraries-6.9.0_1

pcgen-5.10.2
A Java-based RPG character generator and maintenance program
Long description | Sources | Main Web Site
Maintained by: hq@FreeBSD.org
Requires: diablo-jdk-1.5.0.07.01_3, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, javavmwrapper-2.3, libdrm-2.0.2, pkg-config-0.21, xorg-libraries-6.9.0_1
Also listed in: Java

pear-Games_Chess-0.9.0
PEAR methods for constructing and validating chess games in PGN
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: libiconv-1.9.2_2, libxml2-2.6.27, pear-1.5.0_1, php5-5.2.1_3, php5-pcre-5.2.1_5, php5-xml-5.2.1_3, pkg-config-0.21
Also listed in: Devel, Pear

pengpong-0.3_2
A cross-platform pong game written in SDL
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, perl-5.8.8, pkg-config-0.21, png-1.2.14, sdl-1.2.11,2, sdl_image-1.2.5, svgalib-1.4.3_5, tiff-3.8.2_1, xorg-libraries-6.9.0_1

penguin-command-1.6.11
A clone of the classic game Missile Command
Long description | Sources | Main Web Site
Maintained by: amdmi3@amdmi3.ru
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, pkg-config-0.21, png-1.2.14, sdl-1.2.11,2, sdl_image-1.2.5, sdl_mixer-1.2.7, smpeg-0.4.4_6, svgalib-1.4.3_5, tiff-3.8.2_1, xorg-libraries-6.9.0_1

pengupop-2.1.9
Online multiplayer clone of Bust a Move
Long description | Sources | Main Web Site
Maintained by: amdmi3@amdmi3.ru
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, libdrm-2.0.2, libiconv-1.9.2_2, pkg-config-0.21, sdl-1.2.11,2, svgalib-1.4.3_5, xorg-libraries-6.9.0_1

pentix-2.4
This is a game of pentix for terminals
Long description | Sources
Maintained by: andy@sympad.net

pets-1.0
Funny pets to follow your mouse pointer
Long description | Sources | Main Web Site
Maintained by: stas@FreeBSD.org
Requires: atk-1.18.0, bitstream-vera-1.10_3, cairo-1.4.4, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, glib-2.12.11, gtk-2.10.11, hicolor-icon-theme-0.10_1, intltool-0.35.5_2, jpeg-6b_4, libXft-2.1.7_1, libdrm-2.0.2, libiconv-1.9.2_2, libxml2-2.6.27, p5-XML-Parser-2.34_2, pango-1.16.3, perl-5.8.8, pkg-config-0.21, png-1.2.14, shared-mime-info-0.21, tiff-3.8.2_1, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1

phalanx-22_1
Xboard-compatible chess playing program
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-0.16.1_1, gmake-3.81_1, libiconv-1.9.2_2

phpua-engine-1.1.0b_3
Game server monitor & admin tool
Long description | Sources | Main Web Site
Maintained by: farrokhi@FreeBSD.org
Requires: apache-1.3.37_3, expat-2.0.0_1, libiconv-1.9.2_2, libxml2-2.6.27, perl-5.8.8, php5-5.2.1_3, pkg-config-0.21
Also listed in: Www

phpua-plugin_bf-1.1.0b_1
A Battlefield 1942 plugin for phpUA
Long description | Sources | Main Web Site
Maintained by: farrokhi@FreeBSD.org
Requires: apache-1.3.37_3, expat-2.0.0_1, libiconv-1.9.2_2, libxml2-2.6.27, perl-5.8.8, php5-5.2.1_3, phpua-engine-1.1.0b_3, pkg-config-0.21
Also listed in: Www

phpua-plugin_cod-1.1.0b_1
A Call of Duty plugin for phpUA
Long description | Sources | Main Web Site
Maintained by: farrokhi@FreeBSD.org
Requires: apache-1.3.37_3, expat-2.0.0_1, libiconv-1.9.2_2, libxml2-2.6.27, perl-5.8.8, php5-5.2.1_3, phpua-engine-1.1.0b_3, pkg-config-0.21
Also listed in: Www

phpua-plugin_hl-1.1.0b_1
A Half-Life plugin for phpUA
Long description | Sources | Main Web Site
Maintained by: farrokhi@FreeBSD.org
Requires: apache-1.3.37_3, expat-2.0.0_1, libiconv-1.9.2_2, libxml2-2.6.27, perl-5.8.8, php5-5.2.1_3, phpua-engine-1.1.0b_3, pkg-config-0.21
Also listed in: Www

phpua-plugin_q3-1.1.0b_1
A Quake 3 plugin for phpUA
Long description | Sources | Main Web Site
Maintained by: farrokhi@FreeBSD.org
Requires: apache-1.3.37_3, expat-2.0.0_1, libiconv-1.9.2_2, libxml2-2.6.27, perl-5.8.8, php5-5.2.1_3, phpua-engine-1.1.0b_3, pkg-config-0.21
Also listed in: Www

phpua-plugin_ut-1.1.0b_1
An Unreal Tournament plugin for phpUA
Long description | Sources | Main Web Site
Maintained by: farrokhi@FreeBSD.org
Requires: apache-1.3.37_3, expat-2.0.0_1, libiconv-1.9.2_2, libxml2-2.6.27, perl-5.8.8, php5-5.2.1_3, phpua-engine-1.1.0b_3, pkg-config-0.21
Also listed in: Www

phpua-plugin_ut2003-1.1.0b_1
An Unreal Tournament 2003 plugin for phpUA
Long description | Sources | Main Web Site
Maintained by: farrokhi@FreeBSD.org
Requires: apache-1.3.37_3, expat-2.0.0_1, libiconv-1.9.2_2, libxml2-2.6.27, perl-5.8.8, php5-5.2.1_3, phpua-engine-1.1.0b_3, pkg-config-0.21
Also listed in: Www

pinball-0.3.1_5
Emilia Pinball is a free pinball game
Long description | Sources | Main Web Site
Maintained by: thierry@FreeBSD.org
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libtool-1.5.22_4, libvorbis-1.1.2,3, pkg-config-0.21, png-1.2.14, sdl-1.2.11,2, sdl_image-1.2.5, sdl_mixer-1.2.7, smpeg-0.4.4_6, svgalib-1.4.3_5, tiff-3.8.2_1, xorg-libraries-6.9.0_1

pioneers-0.10.2_1
An Internet playable version of the Settlers of Catan for GNOME/GTK+
Long description | Sources | Main Web Site
Maintained by: stefan@FreeBSD.org
Requires: ORBit2-2.14.7_1, atk-1.18.0, avahi-0.6.18, bitstream-vera-1.10_3, cairo-1.4.4, cdrtools-2.01_6, dbus-1.0.2_1, dbus-glib-0.73, dmidecode-2.8, docbook-sk-4.1.2_4, docbook-xml-4.2_1, docbook-xsl-1.71.1_2, esound-0.2.37_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gamin-0.1.8, gconf2-2.18.0.1, gdbm-1.8.3_3, gettext-0.16.1_1, glib-2.12.11, gmake-3.81_1, gnome-mime-data-2.18.0, gnome-vfs-2.18.1, gnome_subr-1.0, gnomehier-2.2, gtk-2.10.11, hal-0.5.8.20070403_1, hicolor-icon-theme-0.10_1, intltool-0.35.5_2, jpeg-6b_4, libIDL-0.8.8, libXft-2.1.7_1, libaudiofile-0.2.6, libbonobo-2.18.0, libdaemon-0.10_1, libdrm-2.0.2, libgnome-2.18.0, libiconv-1.9.2_2, libvolume_id-0.75.0, libxml2-2.6.27, libxslt-1.1.20, linc-1.0.3_6, p5-XML-Parser-2.34_2, pango-1.16.3, pciids-20070225, perl-5.8.8, pkg-config-0.21, png-1.2.14, policykit-0.1.20060514_3, popt-1.7_3, python24-2.4.4, samba-libsmbclient-3.0.24, scrollkeeper-0.3.14_7,1, sdocbook-xml-1.1,1, shared-mime-info-0.21, tiff-3.8.2_1, xmlcatmgr-2.2, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1
Also listed in: Gnome

pipenightdreams-0.10.0_3
A puzzle game similar to PipeMania
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, pkg-config-0.21, png-1.2.14, sdl-1.2.11,2, sdl_image-1.2.5, svgalib-1.4.3_5, tiff-3.8.2_1, xorg-libraries-6.9.0_1

pipepanic-0.1.3_1
A pipe connecting game using libSDL
Long description | Sources | Main Web Site
Maintained by: amdmi3@amdmi3.ru
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, libdrm-2.0.2, libiconv-1.9.2_2, pkg-config-0.21, sdl-1.2.11,2, svgalib-1.4.3_5, xorg-libraries-6.9.0_1

planeshift-0.3.017_1
First 3D MMORPG to be free for players
Long description | Sources | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: aalib-1.4.r5_2, autoconf-2.53_3, autoconf-2.59_2, automake-1.5_2,1, cal3d-0.11.0, cegui-0.4.1_1, cppunit-1.10.2, crystalentitylayer-devel-20061105, crystalspace-devel-20061105, curl-7.16.1, devil-1.6.7_3, expat-2.0.0_1, fontconfig-2.4.2_1,1, freealut-1.1.0_1, freetype2-2.2.1_1, jam-2.5_2, jpeg-6b_4, lcms-1.16_1,1, lib3ds-1.2.0_1, libbfd-2.17, libdrm-2.0.2, libglut-6.4.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libmng-1.0.9, libogg-1.1.3,3, libvorbis-1.1.2,3, m4-1.4.8_1, openal-20060211_4, perl-5.8.8, pkg-config-0.21, png-1.2.14, python24-2.4.4, sdl-1.2.11,2, svgalib-1.4.3_5, tiff-3.8.2_1, xorg-libraries-6.9.0_1

plonx-0.03
A small ascii puzzle game
Long description | Sources | Main Web Site
Maintained by: clive@darkarts.co.za

pmars-0.9.2_1
A portable corewar system with ICWS'94 extensions
Long description | Sources | Main Web Site
Maintained by: alepulver@FreeBSD.org
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, libdrm-2.0.2, pkg-config-0.21, xorg-libraries-6.9.0_1

pmars-sdl-0.9.2_2
Port of pMARS using the Simple Directmedia Library
Long description | Sources | Main Web Site
Maintained by: alepulver@FreeBSD.org
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, libdrm-2.0.2, libiconv-1.9.2_2, pkg-config-0.21, sdl-1.2.11,2, svgalib-1.4.3_5, xorg-libraries-6.9.0_1

poker-engine-1.0.20
A python library that implements poker rules
Long description | Sources | Main Web Site
Maintained by: ijliao@FreeBSD.org
Requires: gettext-0.16.1_1, gmake-3.81_1, libiconv-1.9.2_2, libxml2-2.6.27, libxslt-1.1.20, pkg-config-0.21, poker-eval-0.133, py24-libxml2-2.6.27, py24-libxslt-1.1.20, py24-poker-eval-0.133, python24-2.4.4, rsync-2.6.9

poker-eval-0.133
A C library to evaluate poker hands
Long description | Sources | Main Web Site
Maintained by: ijliao@FreeBSD.org
Requires: gettext-0.16.1_1, gmake-3.81_1, libiconv-1.9.2_2

polypuzzle-1.6
Tessellation puzzle game
Long description | Sources | Main Web Site
Maintained by: janos.mohacsi@bsd.hu
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, libdrm-2.0.2, pkg-config-0.21, tcl-8.4.14_4,1, tk-8.4.14_5,2, xorg-libraries-6.9.0_1
Also listed in: Tcl84, Tk84

pongix-0.4_1
Free pong-like game
Long description | Sources | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, pkg-config-0.21, png-1.2.14, sdl-1.2.11,2, sdl_image-1.2.5, sdl_net-1.2.6, svgalib-1.4.3_5, tiff-3.8.2_1, xorg-libraries-6.9.0_1

pouetchess-0.1.1_1
An open-source 3D chess game
Long description | Sources | Main Web Site
Maintained by: amdmi3@amdmi3.ru
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, pkg-config-0.21, png-1.2.14, sdl-1.2.11,2, sdl_image-1.2.5, svgalib-1.4.3_5, tiff-3.8.2_1, xorg-libraries-6.9.0_1

powermanga-0.80_1
An arcade 2D shoot-em-up
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, pkg-config-0.21, sdl-1.2.11,2, sdl_mixer-1.2.7, smpeg-0.4.4_6, svgalib-1.4.3_5, xorg-libraries-6.9.0_1

powwow-1.2.10
Client to play MUDs
Long description | Sources
Maintained by: otis@sk.FreeBSD.org

ppracer-0.5.a
3D Downhill racing game... kindof like TuxRacer Improved
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, pkg-config-0.21, png-1.2.14, sdl-1.2.11,2, sdl_mixer-1.2.7, smpeg-0.4.4_6, svgalib-1.4.3_5, xorg-libraries-6.9.0_1

prboom-2.2.6_1
A multiplayer-capable and modified version of ID's classic doom game
Long description | Sources | Main Web Site
Maintained by: robin.schoonover@gmail.com
Requires: aalib-1.4.r5_2, doom-data-1.0_1, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, pkg-config-0.21, sdl-1.2.11,2, sdl_mixer-1.2.7, sdl_net-1.2.6, smpeg-0.4.4_6, svgalib-1.4.3_5, xorg-libraries-6.9.0_1

primateplunge-1.1_1
Primate Plunge is an arcade game
Long description | Sources | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, pkg-config-0.21, sdl-1.2.11,2, sdl_mixer-1.2.7, smpeg-0.4.4_6, svgalib-1.4.3_5, timidity-0.2i_1, xorg-libraries-6.9.0_1

ptkei-1.18.1
A Python/Tk graphical client for Wolfpack Empire servers
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: blt-2.4z, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, libdrm-2.0.2, pkg-config-0.21, py24-pmw-1.2_1, py24-tkinter-2.4.4_1, python24-2.4.4, tcl-8.4.14_4,1, tk-8.4.14_5,2, xorg-libraries-6.9.0_1

pvpgn-1.8.0
Free Blizzard Battle.net emulation software
Long description | Sources | Main Web Site
Maintained by: mek@mek.uz.ua
Requires: gettext-0.16.1_1, gmake-3.81_1, libiconv-1.9.2_2

py24-poker-eval-0.133
Python adaptor for the poker-eval toolkit
Long description | Sources | Main Web Site
Maintained by: ijliao@FreeBSD.org
Requires: pkg-config-0.21, poker-eval-0.133, python24-2.4.4
Also listed in: Python

py24-sgflib-1.0
Smart Game Format Parser Library for Python
Long description | Sources | Main Web Site
Maintained by: llwang@infor.org
Requires: python24-2.4.4
Also listed in: Python

py24-sgfsummary-1.0
SGF Summarizer
Long description | Sources | Main Web Site
Maintained by: llwang@infor.org
Requires: py24-sgflib-1.0, python24-2.4.4
Also listed in: Python

py24-ski-6.5
Skiing simulation with curses interface in python
Long description | Sources | Main Web Site
Maintained by: janos.mohacsi@bsd.hu
Requires: python24-2.4.4
Also listed in: Python

pyching-1.2.1
Consult a I Ching, an ancient Chinese book of wisdom
Long description | Sources | Main Web Site
Maintained by: perky@FreeBSD.org
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, libdrm-2.0.2, pkg-config-0.21, py24-tkinter-2.4.4_1, python24-2.4.4, tcl-8.4.14_4,1, tk-8.4.14_5,2, xorg-libraries-6.9.0_1
Also listed in: Python

pydance-1.0.3_1
Dancing simulation game similar to the kind in arcades
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, pkg-config-0.21, png-1.2.14, py24-game-1.7.1_1, py24-numeric-24.2, python24-2.4.4, sdl-1.2.11,2, sdl_image-1.2.5, sdl_mixer-1.2.7, sdl_ttf-2.0.8_1, smpeg-0.4.4_6, svgalib-1.4.3_5, tiff-3.8.2_1, xorg-libraries-6.9.0_1

pykawari-8.2.4
A real kawari8 module for ninix-aya
Long description | Sources | Main Web Site
Maintained by: umeno@rr.iij4u.or.jp
Requires: atk-1.18.0, bitstream-vera-1.10_3, cairo-1.4.4, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, glib-2.12.11, gmake-3.81_1, gtk-2.10.11, hicolor-icon-theme-0.10_1, jpeg-6b_4, lha-1.14i_6, libXft-2.1.7_1, libdrm-2.0.2, libglade2-2.6.0_2, libiconv-1.9.2_2, libxml2-2.6.27, ninix-aya-3.9.3, pango-1.16.3, perl-5.8.8, pkg-config-0.21, png-1.2.14, py24-cairo-1.4.0, py24-chardet-1.0_3, py24-gobject-2.12.3, py24-gtk-2.10.4, py24-numeric-24.2, python24-2.4.4, shared-mime-info-0.21, tiff-3.8.2_1, unzip-5.52_3, xmlcatmgr-2.2, xorg-fonts-encodings-6.9.0_1, xorg-fonts-truetype-6.9.0, xorg-libraries-6.9.0_1

pysol-4.82
Solitaire game, written in Python
Long description | Sources | Main Web Site
Maintained by: tg@FreeBSD.org
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, pkg-config-0.21, py24-tkinter-2.4.4_1, pysol-sound-server-3.01_1, python24-2.4.4, sdl-1.2.11,2, sdl_mixer-1.2.7, smpeg-0.4.4_6, svgalib-1.4.3_5, tcl-8.4.14_4,1, tk-8.4.14_5,2, xorg-libraries-6.9.0_1

pysol-cardsets-4.40
Collection of free cardsets adapted for use with PySol
Long description | Sources
Maintained by: serg@tmn.ru
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, pkg-config-0.21, py24-tkinter-2.4.4_1, pysol-4.82, pysol-sound-server-3.01_1, python24-2.4.4, sdl-1.2.11,2, sdl_mixer-1.2.7, smpeg-0.4.4_6, svgalib-1.4.3_5, tcl-8.4.14_4,1, tk-8.4.14_5,2, xorg-libraries-6.9.0_1

pysol-music-4.40
Collection of background music for use with PySol
Long description | Sources
Maintained by: serg@tmn.ru
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, pkg-config-0.21, py24-tkinter-2.4.4_1, pysol-4.82, pysol-sound-server-3.01_1, python24-2.4.4, sdl-1.2.11,2, sdl_mixer-1.2.7, smpeg-0.4.4_6, svgalib-1.4.3_5, tcl-8.4.14_4,1, tk-8.4.14_5,2, xorg-libraries-6.9.0_1

pysol-sound-server-3.01_1
Python extension module to play sounds and background music
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, pkg-config-0.21, python24-2.4.4, sdl-1.2.11,2, sdl_mixer-1.2.7, smpeg-0.4.4_6, svgalib-1.4.3_5, xorg-libraries-6.9.0_1
Also listed in: Audio

pysycache-2.0
Educational software made in python
Long description | Sources | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, pkg-config-0.21, png-1.2.14, py24-game-1.7.1_1, py24-numeric-24.2, python24-2.4.4, sdl-1.2.11,2, sdl_image-1.2.5, sdl_mixer-1.2.7, sdl_ttf-2.0.8_1, smpeg-0.4.4_6, svgalib-1.4.3_5, tiff-3.8.2_1, xorg-libraries-6.9.0_1
Also listed in: Python

pysycache-lang-2.0
The pysycache lang support
Long description | Sources | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, pkg-config-0.21, png-1.2.14, py24-game-1.7.1_1, py24-numeric-24.2, pysycache-2.0, python24-2.4.4, sdl-1.2.11,2, sdl_image-1.2.5, sdl_mixer-1.2.7, sdl_ttf-2.0.8_1, smpeg-0.4.4_6, svgalib-1.4.3_5, tiff-3.8.2_1, xorg-libraries-6.9.0_1
Also listed in: Python

pysycache-themes-2.0
The pysycache themes support
Long description | Sources | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, pkg-config-0.21, png-1.2.14, py24-game-1.7.1_1, py24-numeric-24.2, pysycache-2.0, python24-2.4.4, sdl-1.2.11,2, sdl_image-1.2.5, sdl_mixer-1.2.7, sdl_ttf-2.0.8_1, smpeg-0.4.4_6, svgalib-1.4.3_5, tiff-3.8.2_1, xorg-libraries-6.9.0_1
Also listed in: Python

pythonchess-0.6
Small program for playing chess against the computer
Long description | Sources
Maintained by: alepulver@FreeBSD.org
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, libdrm-2.0.2, pkg-config-0.21, py24-tkinter-2.4.4_1, python24-2.4.4, tcl-8.4.14_4,1, tk-8.4.14_5,2, xorg-libraries-6.9.0_1

q15-1.0
A Qt-based game fifteen
Long description | Sources | Main Web Site
Maintained by: az@FreeBSD.org
Requires: cups-base-1.2.10, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gnutls-1.6.1_2, jpeg-6b_4, lcms-1.16_1,1, libXft-2.1.7_1, libdrm-2.0.2, libgcrypt-1.2.4_1, libgpg-error-1.4_1, libiconv-1.9.2_2, libmng-1.0.9, nas-1.8, perl-5.8.8, pkg-config-0.21, png-1.2.14, qt-3.3.8_2, tiff-3.8.2_1, xorg-libraries-6.9.0_1

q2p-0.2.20061231
Ehnaced OpenGL only Quake II engine
Long description | Sources
Maintained by: alepulver@FreeBSD.org
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, libogg-1.1.3,3, libvorbis-1.1.2,3, pkg-config-0.21, png-1.2.14, quake2-data-3.20_3, sdl-1.2.11,2, svgalib-1.4.3_5, xorg-libraries-6.9.0_1

q2pro-142
Quake II engine modification compatible with R1Q2
Long description | Sources | Main Web Site
Maintained by: alepulver@FreeBSD.org
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, pkg-config-0.21, png-1.2.14, quake2-data-3.20_3, sdl-1.2.11,2, svgalib-1.4.3_5, xorg-libraries-6.9.0_1

q3base-0.1_1
Quake III Arena fork using SDL
Long description | Sources | Main Web Site
Maintained by: ed@fxq.nl
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, nasm-0.98.39,1, pkg-config-0.21, png-1.2.14, quake3-data-1.32.b.3_1, sdl-1.2.11,2, sdl_image-1.2.5, sdl_net-1.2.6, svgalib-1.4.3_5, tiff-3.8.2_1, xorg-libraries-6.9.0_1

q3cellshading-1.0
Quake III engine with Cell Shading capabilities
Long description | Sources | Main Web Site
Maintained by: alepulver@FreeBSD.org
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, libdrm-2.0.2, libiconv-1.9.2_2, nasm-0.98.39,1, pkg-config-0.21, quake3-data-1.32.b.3_1, xorg-libraries-6.9.0_1

qcc-1.01
The QuakeC compiler, for building custom games of Quake
Long description | Sources | Main Web Site
Maintained by: danfe@FreeBSD.org
Requires: quake-source-1.01_1
Also listed in: Devel

qccx-1.0.0
A very fast optimizing QuakeC compiler
Long description | Sources | Main Web Site
Maintained by: danfe@FreeBSD.org
Requires: quake-source-1.01_1
Also listed in: Devel

qgo-1.5.3
A Go board and SGF editor written with the Qt library
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: cups-base-1.2.10, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, gnutls-1.6.1_2, jpeg-6b_4, lcms-1.16_1,1, libXft-2.1.7_1, libdrm-2.0.2, libgcrypt-1.2.4_1, libgpg-error-1.4_1, libiconv-1.9.2_2, libmng-1.0.9, nas-1.8, perl-5.8.8, pkg-config-0.21, png-1.2.14, qt-3.3.8_2, tiff-3.8.2_1, xorg-libraries-6.9.0_1

qix-1.2
The classic arcade game
Long description | Sources
Maintained by: jmz@FreeBSD.org
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, libXft-2.1.7_1, libdrm-2.0.2, pkg-config-0.21, png-1.2.14, xorg-clients-6.9.0_3, xorg-libraries-6.9.0_1, xterm-225

qkmj-95p5
QKMJ - QK Ma2Jong4 client
Long description | Sources
Maintained by: clive@FreeBSD.org
Requires: compat4x-i386-5.3_9, localedata-5.4
Also listed in: Chinese

qnetwalk-1.2
Qt-version of the NetWalk game
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: cups-base-1.2.10, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gnutls-1.6.1_2, jpeg-6b_4, lcms-1.16_1,1, libXft-2.1.7_1, libdrm-2.0.2, libgcrypt-1.2.4_1, libgpg-error-1.4_1, libiconv-1.9.2_2, libmng-1.0.9, nas-1.8, perl-5.8.8, pkg-config-0.21, png-1.2.14, qmake-3.3.8, qt-3.3.8_2, tiff-3.8.2_1, xorg-libraries-6.9.0_1

qonk-0.0.2.b1
Small build and conquer strategy game
Long description | Sources | Main Web Site
Maintained by: alepulver@FreeBSD.org
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, libdrm-2.0.2, libiconv-1.9.2_2, pkg-config-0.21, sdl-1.2.11,2, sdl_gfx-2.0.13_2, sdl_ttf-2.0.8_1, svgalib-1.4.3_5, xorg-libraries-6.9.0_1

qstat-2.10
A command line program to query game servers on the net
Long description | Sources | Main Web Site
Maintained by: danfe@FreeBSD.org
Also listed in: Net

quake-data-1.0.6_1
Quake data files
Long description | Sources
Maintained by: alepulver@FreeBSD.org
Requires: unzip-5.52_3

quake-dpmod-20060725
Quake 1 modification (for DarkPlaces)
Long description | Sources | Main Web Site
Maintained by: alepulver@FreeBSD.org
Requires: aalib-1.4.r5_2, darkplaces-20060725_1, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, libogg-1.1.3,3, libvorbis-1.1.2,3, pkg-config-0.21, quake-data-1.0.6_1, sdl-1.2.11,2, svgalib-1.4.3_5, xorg-libraries-6.9.0_1

quake-extras-1.0
Addons for Quake
Long description | Sources
Maintained by: alepulver@FreeBSD.org
Requires: quake-data-1.0.6_1

quake-reaper-0.81
Quake 1 bots
Long description | Sources | Main Web Site
Maintained by: alepulver@FreeBSD.org
Requires: quake-data-1.0.6_1

quake-source-1.01_1
Quake and QuakeWorld source
Long description | Sources
Maintained by: alepulver@FreeBSD.org

quake2-3zb2-0.97_1
3rd-Zigock Bot II for Quake II
Long description | Sources | Main Web Site
Maintained by: alepulver@FreeBSD.org
Requires: quake2-data-3.20_3

quake2-ctf-1.52
Quake II CTF (Capture The Flag) modification
Long description | Sources
Maintained by: alepulver@FreeBSD.org
Requires: quake2-data-3.20_3

quake2-data-3.20_3
Quake II data files
Long description | Sources | Main Web Site
Maintained by: alepulver@FreeBSD.org

quake2-extras-1.0
Quake II extras (high quality textures and skins)
Long description | Sources | Main Web Site
Maintained by: alepulver@FreeBSD.org
Requires: quake2-data-3.20_3

quake2-lights-1
Lights modification for Quake II
Long description | Sources
Maintained by: alepulver@FreeBSD.org
Requires: gettext-0.16.1_1, gmake-3.81_1, libiconv-1.9.2_2, quake2-data-3.20_3

quake2-matrix-1
Matrix modification for Quake II
Long description | Sources
Maintained by: alepulver@FreeBSD.org
Requires: gettext-0.16.1_1, gmake-3.81_1, libiconv-1.9.2_2, quake2-data-3.20_3

quake2-psychomod-3.1
Psychomod modification for Quake II
Long description | Sources
Maintained by: alepulver@FreeBSD.org
Requires: gettext-0.16.1_1, gmake-3.81_1, libiconv-1.9.2_2, quake2-data-3.20_3

quake2-relay-0.4
Quake II multi-view demo recording facility
Long description | Sources | Main Web Site
Maintained by: danfe@FreeBSD.org
Requires: gettext-0.16.1_1, gmake-3.81_1, libiconv-1.9.2_2, quake2-data-3.20_3

quake2-rogue-3.20
Quake II Ground Zero (Rogue) Mission Pack
Long description | Sources | Main Web Site
Maintained by: alepulver@FreeBSD.org
Requires: quake2-data-3.20_3

quake2-source-3.21_1
Quake II game source
Long description | Sources
Maintained by: alepulver@FreeBSD.org

quake2-xatrix-3.20
Quake II: The Reckoning (Xatrix) Mission Pack
Long description | Sources | Main Web Site
Maintained by: alepulver@FreeBSD.org
Requires: quake2-data-3.20_3

quake2-zaero-1.1
Quake II Zaero Mission Pack
Long description | Sources | Main Web Site
Maintained by: alepulver@FreeBSD.org
Requires: quake2-data-3.20_3

quake2forge-0.3_3
First Person Shooter with many addons available
Long description | Sources | Main Web Site
Maintained by: alepulver@FreeBSD.org
Requires: autoconf-2.59_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, libdrm-2.0.2, libtool-1.5.22_4, m4-1.4.8_1, perl-5.8.8, pkg-config-0.21, quake2-data-3.20_3, xorg-libraries-6.9.0_1

quake2lnx-0.16.2_5
Icculus.org version of the original Quake II
Long description | Sources | Main Web Site
Maintained by: danfe@FreeBSD.org
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, libdrm-2.0.2, libiconv-1.9.2_2, pkg-config-0.21, quake2-data-3.20_3, xorg-libraries-6.9.0_1
Also listed in: Ipv6

quake2max-0.45
An OpenGL only Quake II engine modification
Long description | Sources | Main Web Site
Maintained by: alepulver@FreeBSD.org
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, pkg-config-0.21, png-1.2.14, quake2-data-3.20_3, sdl-1.2.11,2, svgalib-1.4.3_5, xorg-libraries-6.9.0_1

quake3-1.32c
Quake III Arena -- first person shooter (native build)
Long description | Sources | Main Web Site
Maintained by: shirshegsm@gmail.com
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, libdrm-2.0.2, libiconv-1.9.2_2, nasm-0.98.39,1, pkg-config-0.21, quake3-data-1.32.b.3_1, xorg-libraries-6.9.0_1

quake3-data-1.32.b.3_1
Quake III Arena data files
Long description | Sources
Maintained by: alepulver@FreeBSD.org

quake3-excessive-003
Quake III Arena Mod: Excessive
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: quake3-data-1.32.b.3_1

quake3-freezetag-1.51b
Quake III Arena Mod: Freeze Tag
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: quake3-data-1.32.b.3_1

quake3-osp-1.03a
Quake III Arena Mod: OSP Tourney DM/CA/CTF
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: quake3-data-1.32.b.3_1

quake3-ra3-1.76
Quake III Arena Mod: Rocket Arena 3
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: quake3-data-1.32.b.3_1

quake3-rq3-3.2
Quake III Arena Mod: Reaction Quake 3
Long description | Sources | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: quake3-data-1.32.b.3_1

quake3-ut-3.7
Quake III Arena Mod: Urban Terror
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: quake3-data-1.32.b.3_1

quake3-wfa-3.5b
Quake III Arena Mod: Weapons Factory Arena
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: quake3-data-1.32.b.3_1

quakeforge-0.5.5_4
Cleaned up copy of the GPLd Quake 1 source code
Long description | Sources | Main Web Site
Maintained by: alepulver@FreeBSD.org
Requires: bison-1.75_2,1, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, libdrm-2.0.2, libiconv-1.9.2_2, libtool-1.5.22_4, m4-1.4.8_1, pkg-config-0.21, quake-data-1.0.6_1, xorg-libraries-6.9.0_1

quaqut-0.2.0
Queries information from Unreal Tournament 2004 game servers
Long description | Sources | Main Web Site
Maintained by: ports@logvinov.com

qudos-0.40.1_3
Enhaced OpenGL only Quake II engine
Long description | Sources | Main Web Site
Maintained by: alepulver@FreeBSD.org
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, libogg-1.1.3,3, libvorbis-1.1.2,3, pkg-config-0.21, png-1.2.14, quake2-data-3.20_3, sdl-1.2.11,2, svgalib-1.4.3_5, xorg-libraries-6.9.0_1

quetoo-0.6.1
Fast, stable, compatible, and secure Quake II client
Long description | Sources | Main Web Site
Maintained by: danfe@FreeBSD.org
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, libdrm-2.0.2, libiconv-1.9.2_2, pkg-config-0.21, quake2-data-3.20_3, sdl-1.2.11,2, svgalib-1.4.3_5, xorg-libraries-6.9.0_1

quit-1.2a
A bicycle with trailers like "sl"
Long description | Sources | Main Web Site
Maintained by: umeno@rr.iij4u.or.jp

qwdtools-0.20,2
Converts QuakeWorld demos from QWD format to MVD format
Long description | Sources | Main Web Site
Maintained by: danfe@FreeBSD.org
Also listed in: Converters

r1q2-7322
Enhaced Quake II client/server focusing on stability
Long description | Sources | Main Web Site
Maintained by: alepulver@FreeBSD.org
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, jpeg-6b_4, libdrm-2.0.2, libexecinfo-1.1_1, libiconv-1.9.2_2, pkg-config-0.21, png-1.2.14, quake2-data-3.20_3, sdl-1.2.11,2, svgalib-1.4.3_5, xorg-libraries-6.9.0_1

race-0.5_3
OpenGL Racing Game
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, pkg-config-0.21, png-1.2.14, sdl-1.2.11,2, sdl_image-1.2.5, sdl_mixer-1.2.7, smpeg-0.4.4_6, svgalib-1.4.3_5, tiff-3.8.2_1, xorg-libraries-6.9.0_1

raine-0.43.3_2
Arcade Emulator for M68000, M68020 and Z80 based hardware
Long description | Sources | Main Web Site
Maintained by: flz@FreeBSD.org
Requires: aalib-1.4.r5_2, allegro-4.2.1, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, gnomehier-2.2, libdrm-2.0.2, libiconv-1.9.2_2, nasm-0.98.39,1, pkg-config-0.21, png-1.2.14, sdl-1.2.11,2, svgalib-1.4.3_5, xorg-libraries-6.9.0_1
Also listed in: Emulators

rfksay-0.1
Generates a kitten finding robot with a text bubble
Long description | Sources
Maintained by: mich@FreeBSD.org
Requires: perl-5.8.8

robocode-1.2.6
A game for learning Java[tm] programming language
Long description | Sources | Main Web Site
Maintained by: nemoliu@gmail.com
Requires: diablo-jdk-1.5.0.07.01_3, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, javavmwrapper-2.3, libdrm-2.0.2, pkg-config-0.21, xorg-libraries-6.9.0_1
Also listed in: Java

robotfindskitten-1600003.248b_1
Yet another zen simulation
Long description | Sources | Main Web Site
Maintained by: ceri@FreeBSD.org
Requires: glib-1.2.10_12, pkg-config-0.21

rockdodger-0.6_4
Addictive rock-dodging greeblie-killing platform game
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, jpeg-6b_4, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, pkg-config-0.21, png-1.2.14, sdl-1.2.11,2, sdl_image-1.2.5, sdl_mixer-1.2.7, smpeg-0.4.4_6, svgalib-1.4.3_5, tiff-3.8.2_1, xorg-libraries-6.9.0_1

rocksndiamonds-3.2.3
Colorful Boulderdash'n'Emerald Mine'n'Sokoban'n'Stuff
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, libdrm-2.0.2, libiconv-1.9.2_2, pkg-config-0.21, xorg-libraries-6.9.0_1

rottdc-1.0.2_1
Apogee's Rise Of The Triad source port
Long description | Sources | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: aalib-1.4.r5_2, expat-2.0.0_1, fontconfig-2.4.2_1,1, freetype2-2.2.1_1, gettext-0.16.1_1, gmake-3.81_1, libdrm-2.0.2, libiconv-1.9.2_2, libmikmod-3.1.11_2, libogg-1.1.3,3, libvorbis-1.1.2,3, pkg-config-0.21, sdl-1.2.11,2, sdl_mixer-1.2.7, smpeg-0.4.4_6, svgalib-1.4.3_5, xorg-libraries-6.9.0_1

rt2_dem